<!doctype html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

    <title>Publix Announces A Second Louisville Location… Before Even Opening Its First - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->   
    
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>	
    window.googletag = window.googletag || {cmd: []};	
    googletag.cmd.push(function() {	
	
        var LEO_Leaderboard_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Leaderboard', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-LEO_Leaderboard-1')	
                .setTargeting('placement', ['ATF'])	
                .addService(googletag.pubads());	
	
        var LEO_Leaderboard_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 100], [320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Leaderboard_ResponsiveAdSlot.defineSizeMapping(LEO_Leaderboard_mapping);	
	
        var LEO_Footer_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-LEO_Footer-1')	
                .setTargeting('placement', ['StickyAd'])	
                .addService(googletag.pubads());	
            
        var LEO_Footer_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[970, 90], [728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Footer_ResponsiveAdSlot.defineSizeMapping(LEO_Footer_mapping);	

                    
        googletag	
            .defineSlot('/43707298/LEO_300x250', [300, 250], 'div-gpt-ad-LEO_300x250-1')	
            .setTargeting('placement', ['ATF'])	
            .addService(googletag.pubads());	
            
        googletag	
            .defineSlot('/43707298/LEO_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-LEO_300x250-2')	
            .setTargeting('placement', ['BTF'])	
            .addService(googletag.pubads());	
        
                googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 250], [336, 280], [480, 360], [580, 260], [680, 440]], 'div-gpt-ad-LEO_fluidnative-1')	
            .setTargeting('oop', ['native-Inline'])	
            .addService(googletag.pubads());	
                    
        googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 250], [336, 280], [480, 360], [580, 260], [680, 440]], 'div-gpt-ad-LEO_fluidnative-2')	
            .setTargeting('oop', ['native-EndOfArticle'])	
            .addService(googletag.pubads());	
                googletag.pubads().setTargeting('template', ["Post"]);	

                googletag.pubads().setTargeting('category', ["news"]);
        
                googletag.pubads().setTargeting('oid', ["82262"]);	
                googletag.pubads().setTargeting('tags', ["louisville publix,publix"]);	
                googletag.pubads().setTargeting('vertical', ["news"]);
                googletag.pubads().enableSingleRequest();	
        googletag.pubads().collapseEmptyDivs();	
        googletag.enableServices();	
    });	
</script>    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The first Publix is set to open in Louisville in 2023." />
	<link rel="canonical" href="https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Publix Announces A Second Louisville Location… Before Even Opening Its First - LEO Weekly" />
	<meta property="og:description" content="The first Publix is set to open in Louisville in 2023." />
	<meta property="og:url" content="https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/" />
	<meta property="og:site_name" content="LEO Weekly" />
	<meta property="article:published_time" content="2021-12-07T19:08:24+00:00" />
	<meta property="og:image" content="http://www.leoweekly.com/wp-content/uploads/2021/09/240816716_4293213594060977_8621505827167853788_n.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leoweekly" />
	<meta name="twitter:site" content="@leoweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Danielle Grady" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leoweekly.com/#website","url":"https://www.leoweekly.com/","name":"LEO Weekly","description":"Louisville Eccentric Observer","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.leoweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/#primaryimage","inLanguage":"en-US","url":"https://www.leoweekly.com/wp-content/uploads/2021/09/240816716_4293213594060977_8621505827167853788_n.jpg","contentUrl":"https://www.leoweekly.com/wp-content/uploads/2021/09/240816716_4293213594060977_8621505827167853788_n.jpg","width":1200,"height":900,"caption":"A newly opened Florida Publix store. | Via Publix Facebook"},{"@type":"WebPage","@id":"https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/#webpage","url":"https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/","name":"Publix Announces A Second Louisville Location\u2026 Before Even Opening Its First - LEO Weekly","isPartOf":{"@id":"https://www.leoweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/#primaryimage"},"datePublished":"2021-12-07T19:08:24+00:00","dateModified":"2021-12-07T19:08:24+00:00","author":{"@id":"https://www.leoweekly.com/#/schema/person/45845f16409830a974d81cecd18cf2ab"},"description":"The first Publix is set to open in Louisville in 2023.","breadcrumb":{"@id":"https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/"]}]},{"@type":"BreadcrumbList","@id":"https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.leoweekly.com/"},{"@type":"ListItem","position":2,"name":"Publix Announces A Second Louisville Location\u2026 Before Even Opening Its First"}]},{"@type":"Person","@id":"https://www.leoweekly.com/#/schema/person/45845f16409830a974d81cecd18cf2ab","name":"Danielle Grady","image":{"@type":"ImageObject","@id":"https://www.leoweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","caption":"Danielle Grady"},"url":"https://www.leoweekly.com/author/danielle-grady/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.leoweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.leoweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='leo_css-css'  href='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/css/main.min.css?f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.leoweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leoweekly.com/wp-json/wp/v2/posts/82262" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=82262' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F12%2Fpublix-announces-a-second-louisville-location-before-even-opening-its-first%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F12%2Fpublix-announces-a-second-louisville-location-before-even-opening-its-first%2F&#038;format=xml" />
<script>window.jQuery || document.write('<script src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-82262 single-format-standard publix-announces-a-second-louisville-location-before-even-opening-its-first sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- div id="fb-root"></div>
 <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> -->



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>

        <div class="ad-container">
                        <!-- /43707298/LEO_Leaderboard -->
            <div id="div-gpt-ad-LEO_Leaderboard-1" class="ad-slot ad ad-banner" data-output="asynchronous" data-width="" data-height=""></div>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-LEO_Leaderboard-1');
                    });
                </script>
        </div>
    </div>

    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts-culture"><a href="https://www.leoweekly.com/category/arts-culture/">Arts &amp; Culture</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/12/ice-skating-comes-to-new-albany-with-jingle-fest/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/Ice-Skates-1024x341.jpeg"></div><header><h4>Ice Skating Comes To New Albany With Jingle Fest</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/charles-booker-is-releasing-a-memoir-and-carmichaels-is-already-offering-signed-preorders/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/politics-300x225.jpg"></div><header><h4>Charles Booker Is Releasing A Memoir, And Carmichael’s Is Already Offering Signed Preorders</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/john-mulaney-is-bringing-his-comedy-act-to-louisville-this-march/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/31164141_10155418734061845_2483280533551841280_n-300x163.jpg"></div><header><h4>John Mulaney Is Bringing His Comedy Act To Louisville This March</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/10-things-to-do-this-week-for-5-and-under-in-louisville-12-6/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.30.20-PM-300x182.png"></div><header><h4>10 Things To Do This Week For $5 And Under In Louisville (12/6)</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/get-up-close-and-personal-with-a-herd-of-reindeer-at-this-kentucky-farm/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/image-2-300x202.jpeg"></div><header><h4>Get Up Close And Personal With A Herd Of Reindeer At This Kentucky Farm</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/12/louisvilles-bblasian-has-found-success-in-positive-authentic-rap/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/260799726_312919143984595_1872485136989432949_n.jpg"></div><header><h4>Louisville’s Bblasian Has Found Success In Positive, Authentic Rap</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/3-concerts-to-catch-in-louisville-this-weekend-12-3/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/09/11-of-27-Knocked-Loose-300x200.jpg"></div><header><h4>3 Concerts To Catch In Louisville This Weekend (12/3)</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/jason-mraz-is-as-positive-as-ever-ahead-of-his-louisville-show-at-the-palace/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/Jason-Mraz-2021-Press-Photo-Alt-2-Shervin-Lainez-300x180.jpg"></div><header><h4>Jason Mraz Is As Positive As Ever Ahead Of His Louisville Show At The Palace</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/c-thomas-howell-who-played-ponyboy-in-the-outsiders-is-bringing-his-singing-cowboy-act-to-louisville/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/fb_img_1628649033401-300x185.jpg"></div><header><h4>C. Thomas Howell, Who Played Ponyboy In &#8216;The Outsiders,&#8217; Is Bringing His Singing Cowboy Act To Louisville</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/08/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="current-post-ancestor active current-post-parent menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/09/240816716_4293213594060977_8621505827167853788_n-1024x768.jpg"></div><header><h4>Publix Announces A Second Louisville Location… Before Even Opening Its First</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/kentucky-covid-rates-escalating-again-hitting-highest-case-count-in-9-weeks/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/11/image-2-300x202.jpeg"></div><header><h4>Kentucky COVID Rates Escalating Again, Hitting Highest Case Count In 9 Weeks</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/who-gets-beshears-essential-worker-bonus-kentucky-legislators-start-discussions/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/LEO_AudubonHealthcareWorkerAppreciation__16-1024x683-1-300x200.jpg"></div><header><h4>Who Gets Beshear&#8217;s Essential Worker Bonus? Kentucky Legislators Start Discussions</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/this-louisville-lawyer-represented-breonna-taylor-protesters-now-hes-running-for-judge/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/Views_Shouse-300x200.jpeg"></div><header><h4>This Louisville Lawyer Represented Breonna Taylor Protesters. Now He’s Running For Judge.</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/after-metro-jail-deaths-louisville-groups-call-for-reduced-incarceration/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/2021_december_lmdc_press_conference_photos_with_aclu_watermark-04-300x214.png"></div><header><h4>After Metro Jail Deaths, Louisville Groups Call For Reduced Incarceration</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/12/this-friday-almost-all-of-this-louisville-business-profits-go-to-its-employees/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/243236618_1489025908127319_1479869947010404402_n-1024x768.jpg"></div><header><h4>This Friday, (Almost) All Of This Louisville Business&#8217; Profits Go To Its Employees</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/you-voted-now-mile-wide-is-releasing-two-beers-chosen-by-the-public-for-its-5th-anniversary/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-1.35.16-PM-300x169.png"></div><header><h4>You Voted, Now Mile Wide Is Releasing Two Beers Chosen By The Public For Its 5th Anniversary</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/this-mexican-inspired-bakery-is-opening-a-walk-up-window-at-logan-street-market-on-saturday/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.52.43-PM-300x218.png"></div><header><h4>This Mexican-inspired Bakery Is Opening A Walk-up Window At Logan Street Market On Saturday</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/louisvilles-derby-city-pizza-co-has-national-chain-potential/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/DerbyPizza_vegpie-300x192.jpg"></div><header><h4>Louisville&#8217;s Derby City Pizza Co. Has National Chain Potential</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/12/i-love-tacos-has-opened-a-third-location/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/12/image-300x150.jpeg"></div><header><h4>I Love Tacos Has Opened A Third Location</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/wilderness-louisville-forest-adventure/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/SP_WildernessLouisville-1024x576.jpg"></div><header><h4>Wilderness Louisville Forest Adventure</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/louisville-coffee-trail/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/AdobeStock_116619399-300x200.jpeg"></div><header><h4>Louisville Coffee Trail</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/celeste-franklin-greene-and-norton/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/SP_KMAC-300x212.jpg"></div><header><h4>Celeste, Franklin, Greene And Norton</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/selections-from-two-bodies-of-work-by-joe-wolek/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/SP_Wolek-300x127.jpg"></div><header><h4>“Selections From Two Bodies Of Work” By Joe Wolek</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/louisville-goth-prom/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/SP_GothProm-300x157.jpg"></div><header><h4>Louisville Goth Prom</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-seagreen menu-photos"><a href="https://photos.leoweekly.com">Photos</a></li>
<li class="highlight-green menu-margaritas"><a href="https://www.leoweekly.com/margaritas-in-the-ville/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/2021/10/the-winners-of-the-2021-readers-choice-awards-are-here/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="/literary-leo-2019">Literary LEO</a></li>
<li class="menu-shop"><a href="http://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" rel="noopener" href="https://redpintix.com/">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-82262 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-louisville-publix tag-publix">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/"><img width="1024" height="768" src="https://www.leoweekly.com/wp-content/uploads/2021/09/240816716_4293213594060977_8621505827167853788_n-1024x768.jpg" class="attachment-large size-large wp-post-image" alt="Publix" loading="lazy" srcset="https://www.leoweekly.com/wp-content/uploads/2021/09/240816716_4293213594060977_8621505827167853788_n-1024x768.jpg 1024w, https://www.leoweekly.com/wp-content/uploads/2021/09/240816716_4293213594060977_8621505827167853788_n-300x225.jpg 300w, https://www.leoweekly.com/wp-content/uploads/2021/09/240816716_4293213594060977_8621505827167853788_n-768x576.jpg 768w, https://www.leoweekly.com/wp-content/uploads/2021/09/240816716_4293213594060977_8621505827167853788_n.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
        <span class="image-caption">A newly opened Florida Publix store. |  Via Publix Facebook</span>    </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/news/" rel="category tag">News</a></div>
            <h1 class="entry-title">Publix Announces A Second Louisville Location… Before Even Opening Its First</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2021-12-07T14:08:24-05:00">
            <span class="month">Dec</span>
            <span class="day">07</span>
            <span class="year">2021</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="/cdn-cgi/l/email-protection#680c0f1a090c1128040d071f0d0d030411460b0705" rel="author" class="fn sly">Danielle Grady</a>                                                </p>
        </header>
        <div class="entry-content">

            <p>Publix must really like Louisville.<span class="Apple-converted-space"> </span></p>
<p>Before even opening its first location, the Florida grocery chain has announced that it will be setting up a second spot in the city — this one out near Norton Commons.<span class="Apple-converted-space"> </span></p>
<p>Publix, <a href="https://blog.publix.com/publix/five-publix-subs-you-should-try-at-least-once/">known for its sub sandwiches</a>, <a href="https://www.leoweekly.com/2021/09/publix-popular-florida-grocery-store-chain-opening-louisville-location/">revealed in September that it would be coming to Louisville</a>, opening its first Kentucky store at Old Henry Road and Terra Crossing Boulevard in Jefferson County’s East End.</p>
<p>This second Publix will be located at the northeast corner of Ballardsville Road and Brownsboro Road and will contain a drive-thru pharmacy and 2,800-square foot liquor store. It’s set to open in early 2024.</p><!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
    <div id="div-gpt-ad-LEO_fluidnative-1" class="ad ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-LEO_fluidnative-1');
    });
    </script>
    </div>
<p>Three months ago, Publix said it’d be opening its first Louisville store in late 2023.</p>
<p>“We are proud to be planting roots in Jefferson County and look forward to building lifelong relationships with our new customers,” said Publix CEO Todd Jones in a statement. “With two planned stores currently in development, we are excited to continue sharing our Publix culture and commitment to service with the Bluegrass State.”</p>
<p><i>Keep Louisville interesting and support LEO Weekly by subscribing to our newsletter </i><a href="https://www.leoweekly.com/newsletter/"><i>here</i></a><i>. In return, you’ll receive news with an edge and the latest on where to eat, drink and hang out in Derby City. </i></p>
<p><i>Follow us on </i><a href="https://www.facebook.com/theleoweekly"><i>Facebook</i></a><i>, </i><a href="https://twitter.com/leoweekly"><i>Twitter</i></a><i> and </i><a href="https://www.instagram.com/leoweekly/"><i>Instagram</i></a><i>.</i></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/news/" rel="category tag">News</a> | Tags: <a href="https://www.leoweekly.com/tag/louisville-publix/" rel="tag">louisville publix</a>, <a href="https://www.leoweekly.com/tag/publix/" rel="tag">publix</a>            </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        <section id="comments" class="comments">
	<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=b93d4cc7&key=88d08ff2803dba3280c6a2e5e816d1aa&req=js" async>	</script>
</section>
<section>
    <!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
        <div id="div-gpt-ad-LEO_fluidnative-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-LEO_fluidnative-2');
                });
            </script>
    </div>
</section>    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget_text widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-1');
});
</script>
</div></div></section><section class="widget recent-posts-widget-with-thumbnails-2 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3>Latest Stories</h3>
	<ul>
		<li><a href="https://www.leoweekly.com/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/" aria-current="page"><img width="75" height="75" src="https://www.leoweekly.com/wp-content/uploads/2021/09/240816716_4293213594060977_8621505827167853788_n-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Publix" loading="lazy" /><span class="rpwwt-post-title">Publix Announces A Second Louisville Location… Before Even Opening Its First</span></a></li>
		<li><a href="https://www.leoweekly.com/2021/12/ice-skating-comes-to-new-albany-with-jingle-fest/"><img width="75" height="75" src="https://www.leoweekly.com/wp-content/uploads/2021/12/Ice-Skates-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Ice Skating Comes To New Albany With Jingle Fest</span></a></li>
		<li><a href="https://www.leoweekly.com/2021/12/charles-booker-is-releasing-a-memoir-and-carmichaels-is-already-offering-signed-preorders/"><img width="75" height="75" src="https://www.leoweekly.com/wp-content/uploads/2021/12/politics-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Charles Booker book" loading="lazy" /><span class="rpwwt-post-title">Charles Booker Is Releasing A Memoir, And Carmichael’s Is Already Offering Signed Preorders</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2021/12/publix-announces-a-second-louisville-location-before-even-opening-its-first/#gf_3' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_1' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_2" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_2' >CAPTCHA</label><div id='input_3_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdB3bIUAAAAAFS2U_5Ve8Pc0JZ1LuYefvkDOJYn'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id="field_3_3" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_3' >Comments</label><div class='ginput_container'><input name='input_3' id='input_3_3' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_3_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>

<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget_text widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-2');
});
</script>
</div></div></section>
<!-- removed 24 ago 2021 <script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script> -->
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    <span class="officer break"><strong>Editor in Chief</strong> Scott Recker</span> <br>                                    <span class="officer"><strong>Founder </strong> John Yarmuth</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container clear-it">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2021 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
  <div class="container-fluid" id="sticky-footer-ad">
    <div class="row">
      <!-- /43707298/LEO_Footer -->
      <div class="ad-container col-md-12">
        <div id="div-gpt-ad-LEO_Footer-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-LEO_Footer-1');
          });
        </script>
      </div>
    </div>
  </div>
  
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/vendor/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa' id='leo_js-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.15' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.15' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.8.2#038;render=explicit' id='gform_recaptcha-js'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ba06e9d1e567fbb',m:'PpNuyV4eC_9QOVBdBQc1MSknD5RNvREAhdZ57r_kqbk-1638908190-0-AetJl2MgbxyjMGNwsVWLl9T+hYuS4LjxmeaFDHHcTeuNwx8X9aTA3EUe1WKjzX5VU8w6PMChHZ2gL2TD+abNHpePuB8OADGgVdFGTw1In5AalM3blbW91gv0bbpcRsbeuxL+vzmD/qKM2whSXsYz6MFKpAaUOoRwuQZk4eUalaq84XDojDI6TRLL0pU+PVO1qvnhGW/g3DsmNAfxvUKHYGQYcHKglkXVMKC9LH7k8l5N',s:[0xbc73f8e885,0x1181d62ea8],}})();</script></body>
</html>
