<!doctype html>
<html class="no-js" lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.leoweekly.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x89994" as="script">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

    <title>New Music and Event Venue, The Jefferson, Opening in Jeffersonville - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
        

    <link rel="shortcut icon" href="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/favicon.ico?x89994">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->   
    
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>	
    window.googletag = window.googletag || {cmd: []};	
    googletag.cmd.push(function() {	
	
        var LEO_Leaderboard_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Leaderboard', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-LEO_Leaderboard-1')	
                .setTargeting('placement', ['ATF'])	
                .addService(googletag.pubads());	
	
        var LEO_Leaderboard_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 100], [320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Leaderboard_ResponsiveAdSlot.defineSizeMapping(LEO_Leaderboard_mapping);	
	
        var LEO_Footer_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-LEO_Footer-1')	
                .setTargeting('placement', ['StickyAd'])	
                .addService(googletag.pubads());	
            
        var LEO_Footer_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[970, 90], [728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Footer_ResponsiveAdSlot.defineSizeMapping(LEO_Footer_mapping);	

                    
        googletag	
            .defineSlot('/43707298/LEO_300x250', [300, 250], 'div-gpt-ad-LEO_300x250-1')	
            .setTargeting('placement', ['ATF'])	
            .addService(googletag.pubads());	
            
        googletag	
            .defineSlot('/43707298/LEO_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-LEO_300x250-2')	
            .setTargeting('placement', ['BTF'])	
            .addService(googletag.pubads());	
        
                googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 180] [320, 250], [336, 280], [480, 360], [580, 260], [580, 326]], 'div-gpt-ad-LEO_fluidnative-1')	
            .setTargeting('oop', ['native-Inline'])	
            .addService(googletag.pubads());	
                    
        googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 180] [320, 250], [336, 280], [480, 360], [580, 260], [580, 326]], 'div-gpt-ad-LEO_fluidnative-2')	
            .setTargeting('oop', ['native-EndOfArticle'])	
            .addService(googletag.pubads());	
                googletag.pubads().setTargeting('template', ["Post"]);	

                googletag.pubads().setTargeting('oid', ["86050"]);	
                googletag.pubads().setTargeting('tags', ["Concert,Concert venue,Jeffersonville Riverfront,music,New Venue,Seven Four Events,The Jefferson,Upland Brewery,Weddings"]);	
                googletag.pubads().setTargeting('vertical', ["music"]);
                googletag.pubads().enableSingleRequest();	
        googletag.pubads().collapseEmptyDivs();	
        googletag.enableServices();	
    });	
</script>    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Jeffersonville&#039;s riverfront is getting a new music and event venue. The Jefferson will host concerts and other events." />
	<link rel="canonical" href="https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New Music and Event Venue, The Jefferson, Opening in Jeffersonville - LEO Weekly" />
	<meta property="og:description" content="Jeffersonville&#039;s riverfront is getting a new music and event venue. The Jefferson will host concerts and other events." />
	<meta property="og:url" content="https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/" />
	<meta property="og:site_name" content="LEO Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/theleoweekly" />
	<meta property="article:published_time" content="2022-07-05T19:47:36+00:00" />
	<meta property="article:modified_time" content="2022-07-05T19:48:58+00:00" />
	<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2022/07/Interior-View-01-1-e1657048997457.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="440" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Erica Rucker" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leoweekly" />
	<meta name="twitter:site" content="@leoweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Erica Rucker" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.leoweekly.com/#organization","name":"LEO Weekly","url":"https://www.leoweekly.com/","sameAs":["https://www.instagram.com/leoweekly/","https://www.facebook.com/theleoweekly","https://twitter.com/leoweekly"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.leoweekly.com/#/schema/logo/image/","url":"https://www.leoweekly.com/wp-content/uploads/2016/01/LEO_logo_lr.jpg","contentUrl":"https://www.leoweekly.com/wp-content/uploads/2016/01/LEO_logo_lr.jpg","width":246,"height":132,"caption":"LEO Weekly"},"image":{"@id":"https://www.leoweekly.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.leoweekly.com/#website","url":"https://www.leoweekly.com/","name":"LEO Weekly","description":"Louisville Eccentric Observer","publisher":{"@id":"https://www.leoweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.leoweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/#primaryimage","url":"https://www.leoweekly.com/wp-content/uploads/2022/07/Interior-View-01-1-e1657048997457.png","contentUrl":"https://www.leoweekly.com/wp-content/uploads/2022/07/Interior-View-01-1-e1657048997457.png","width":800,"height":440,"caption":"Interior rendering of the new music and event venue, The Jefferson, coming soon to Jeffersonville's riverfront."},{"@type":"WebPage","@id":"https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/#webpage","url":"https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/","name":"New Music and Event Venue, The Jefferson, Opening in Jeffersonville - LEO Weekly","isPartOf":{"@id":"https://www.leoweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/#primaryimage"},"datePublished":"2022-07-05T19:47:36+00:00","dateModified":"2022-07-05T19:48:58+00:00","description":"Jeffersonville's riverfront is getting a new music and event venue. The Jefferson will host concerts and other events.","breadcrumb":{"@id":"https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/"]}]},{"@type":"BreadcrumbList","@id":"https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.leoweekly.com/"},{"@type":"ListItem","position":2,"name":"New Music and Event Venue, The Jefferson, Opening in Jeffersonville"}]},{"@type":"Article","@id":"https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/#article","isPartOf":{"@id":"https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/#webpage"},"author":{"name":"Erica Rucker","@id":"https://www.leoweekly.com/#/schema/person/10303058ee226c38de3c08a354c73ee2"},"headline":"New Music and Event Venue, The Jefferson, Opening in Jeffersonville","datePublished":"2022-07-05T19:47:36+00:00","dateModified":"2022-07-05T19:48:58+00:00","mainEntityOfPage":{"@id":"https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/#webpage"},"wordCount":520,"publisher":{"@id":"https://www.leoweekly.com/#organization"},"image":{"@id":"https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/#primaryimage"},"thumbnailUrl":"https://www.leoweekly.com/wp-content/uploads/2022/07/Interior-View-01-1-e1657048997457.png","keywords":["Concert","Concert venue","Jeffersonville Riverfront","music","New Venue","Seven Four Events","The Jefferson","Upland Brewery","Weddings"],"articleSection":["Music"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.leoweekly.com/#organization"}},{"@type":"Person","@id":"https://www.leoweekly.com/#/schema/person/10303058ee226c38de3c08a354c73ee2","name":"Erica Rucker","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.leoweekly.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5c7a90c56552b85c481cb649fefec385?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5c7a90c56552b85c481cb649fefec385?s=96&d=mm&r=g","caption":"Erica Rucker"},"sameAs":["https://www.leoweekly.com"],"url":"https://www.leoweekly.com/author/erucker/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.leoweekly.com/wp-includes/css/dist/block-library/style.min.css?x89994&amp;ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.leoweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?x89994&amp;ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='leo_css-css'  href='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/css/main.min.css?x89994&amp;f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.leoweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leoweekly.com/wp-json/wp/v2/posts/86050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.leoweekly.com/?p=86050' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2022%2F07%2Fnew-music-and-event-venue-the-jefferson-opening-in-jeffersonville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2022%2F07%2Fnew-music-and-event-venue-the-jefferson-opening-in-jeffersonville%2F&#038;format=xml" />
<script>window.jQuery || document.write('<script src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/vendor/jquery/dist/jquery.min.js?x89994&amp;1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-86050 single-format-standard new-music-and-event-venue-the-jefferson-opening-in-jeffersonville sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- div id="fb-root"></div>
 <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> -->



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/logo.png?x89994" alt="LEO Weekly"></a>
        </div>

        <div class="ad-container">
                        <!-- /43707298/LEO_Leaderboard -->
            <div id="div-gpt-ad-LEO_Leaderboard-1" class="ad-slot ad ad-banner" data-output="asynchronous" data-width="" data-height=""></div>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-LEO_Leaderboard-1');
                    });
                </script>
        </div>
    </div>

    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts-culture"><a href="https://www.leoweekly.com/category/arts-culture/">Arts &amp; Culture</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/06/fodors-names-louisville-free-public-library-to-its-most-beautiful-libraries-in-america-list/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/412124_10150760358315491_702432851_o-1.jpg"></div><header><h4>Fodor’s Names Louisville Free Public Library To Its &#8216;Most Beautiful Libraries in America&#8217; List</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/10-things-to-do-in-louisville-this-week-for-5-and-under-6-13/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/11/cheese_pizza-scaled-e1655151609327-300x169.jpg"></div><header><h4>10 Things To Do In Louisville This Week For $5 And Under (6/13)</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/the-always-sunny-podcast-is-recording-its-first-live-episode-in-louisville-at-bourbon-beyond/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/the-always-sunny-podcast-image-1-300x182.jpg"></div><header><h4>The Always Sunny Podcast Is Recording Its First Live Episode In Louisville At Bourbon &#038; Beyond</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/jurassic-world-dominion-is-entertaining-at-times-but-has-no-interest-in-being-a-good-movie/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/image-6-1-300x189.jpeg"></div><header><h4>&#8216;Jurassic World Dominion&#8217; Is Entertaining At times, But Has No Interest In Being A Good Movie</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/review-hamilton-at-kentucky-center-delivers-a-good-time-and-a-bit-of-history/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/HAMILTON-Philip-National-Tour-Shoba-Narayan-and-Joseph-Morales-┬⌐-Joan-Marcus-2018-e1654908132926-300x167.jpg"></div><header><h4>Review: &#8216;Hamilton&#8217; At Kentucky Center Delivers A Good Time And A Bit Of History</h4></header></a></div></div></div></div></div></li>
<li class="current-post-ancestor active current-post-parent menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/06/3-concerts-to-catch-in-louisville-this-weekend-6-3/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/11/Music_Feature_NickDittmeier-1024x536.jpg"></div><header><h4>3 Concerts To Catch In Louisville This Weekend (6/3)</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/kentuckiana-is-getting-a-new-live-music-losers-812-a-venue-with-ties-to-knocked-loose/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/060222-cb-losers-001-1-300x200.jpg"></div><header><h4>Kentuckiana Is Getting A New Live Music Venue, Losers 812, With Ties To Knocked Loose</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/jack-harlow-captures-his-derby-experience-in-churchill-downs-music-video/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/jack-1-300x163.jpg"></div><header><h4>Jack Harlow Captures His Derby Experience In &#8216;Churchill Downs&#8217; Music Video</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/05/forecastle-roundup-four-leo-writers-recap-the-music-festivals-return/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/05/KH_LEO_ForecastlePicks20-300x200.jpg"></div><header><h4>Forecastle Roundup: Four LEO Writers Recap The Music Festival’s Return</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/05/3-concerts-to-catch-in-louisville-this-weekend-5-27/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/05/277817829_1217494002326609_3600472675233843942_n-300x169.jpg"></div><header><h4>3 Concerts To Catch In Louisville This Weekend (5-27)</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/07/louisville-police-officer-who-threw-beverages-at-pedestrians-likely-to-avoid-jail-time/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/LMPDslidesHeader-1024x683-2-3.jpg"></div><header><h4>Louisville Police Officer Who Threw Beverages At Pedestrians Likely To Avoid Jail Time</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/kentuckys-two-abortion-providers-to-resume-operations/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/image-16-1-300x181.jpeg"></div><header><h4>Kentucky’s Two Abortion Providers To Resume Operations</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/judge-grants-restraining-order-blocking-kentucky-abortion-bans/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/KH_LEO_RoeVWadeOverturnedPicks23-300x192.jpg"></div><header><h4>Judge Grants Restraining Order Blocking Kentucky Abortion Bans</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/kentucky-abortion-providers-file-lawsuit-to-block-trigger-ban/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/KH_LEO_RoeVWadeOverturnedPicks31-1-300x168.jpg"></div><header><h4>Kentucky Abortion Providers File Lawsuit To Block &#8216;Trigger Ban&#8217;</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/louisville-mayor-consulting-attorneys-about-abortion-ban-enforcement/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/KH_LEO_RoeVWadeOverturnedPicks12-300x200.jpg"></div><header><h4>Louisville Mayor Consulting Attorneys About Abortion Ban Enforcement</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &amp; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/07/like-food-learn-about-food-justice-this-form-can-help/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/07/Fifth-Element-tires.jpg"></div><header><h4>Like Food? Learn About Food Justice. This Form Can Help.</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/cocktails-and-cockapoos-pups-on-the-patio-is-coming-to-the-local-seltzery/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/280028321_490878166113718_2999100350108453701_n-300x181.jpg"></div><header><h4>Cocktails And Cockapoos? Pups On The Patio Is Coming To The Local Seltzery</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/old-louisville-brew-craft-beer-festival-returns-aug-26/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/Beer-1024x683-1-300x193.jpg"></div><header><h4>Old Louisville Brew Craft Beer Festival Returns Aug. 26</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/for-a-top-notch-sichuanese-meal-go-to-jasmine/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/Jasmine_mapotofu-300x202.jpg"></div><header><h4>For A Top-Notch Sichuanese Meal, Go To Jasmine</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/local-rum-brand-saltwater-woody-introduces-ready-to-drink-cocktails-just-in-time-for-summer/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/SWW-ig-14-e1655839783848-300x191.png"></div><header><h4>Local Rum Brand Saltwater Woody Introduces Ready-To-Drink Cocktails, Just In Time For Summer</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/star-valley-strawberry-festival/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/05/AdobeStock_51674948-1024x683.jpeg"></div><header><h4>Star Valley Strawberry Festival</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/southern-indiana-pride-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/05/prideflag-300x180.jpg"></div><header><h4>Southern Indiana Pride</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/slack-tongue-city-poetry-reading/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/05/SP_Slack-300x300.png"></div><header><h4>Slack Tongue City Poetry Reading</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/randys-cheeseburger-picnic-tour/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/05/SP_Randy-e1654011383454-300x178.jpg"></div><header><h4>Randy’s Cheeseburger Picnic Tour</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/primus-a-tribute-to-kings/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/05/SP_Primus-300x169.jpg"></div><header><h4>Primus: A Tribute To Kings</h4></header></a></div></div></div></div></div></li>
<li class="menu-photos"><a href="https://photos.leoweekly.com">Photos</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-green menu-margaritas"><a href="https://www.leoweekly.com/margaritas-in-the-ville/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/2021/10/the-winners-of-the-2021-readers-choice-awards-are-here/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="https://www.leoweekly.com/2021/12/literary-leo/">Literary LEO</a></li>
<li class="menu-shop"><a href="https://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" rel="noopener" href="https://redpintix.com/">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article >
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/"><img width="800" height="440" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20440'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/07/Interior-View-01-1-e1657048997457.png?x89994" class="attachment-large size-large wp-post-image lazy" alt="The Jefferson" data-srcset="https://www.leoweekly.com/wp-content/uploads/2022/07/Interior-View-01-1-e1657048997457.png 800w, https://www.leoweekly.com/wp-content/uploads/2022/07/Interior-View-01-1-e1657048997457-300x165.png 300w, https://www.leoweekly.com/wp-content/uploads/2022/07/Interior-View-01-1-e1657048997457-768x422.png 768w" data-sizes="(max-width: 800px) 100vw, 800px" /></a>
        <span class="image-caption">Interior rendering of the new music and event venue, The Jefferson, coming soon to Jeffersonville's riverfront.</span>    </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/music/" rel="category tag">Music</a></div>
            <h1 class="entry-title">New Music and Event Venue, The Jefferson, Opening in Jeffersonville</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2022-07-05T15:47:36-04:00">
            <span class="month">Jul</span>
            <span class="day">05</span>
            <span class="year">2022</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="/cdn-cgi/l/email-protection#721e171d321e171d051717191e0b5c111d1f" rel="author" class="fn sly">Erica Rucker</a>                                                </p>
        </header>
        <div class="entry-content">

            <p><span style="font-weight: 400;">Jeffersonville is getting a new music and event venue. </span></p>
<p><span style="font-weight: 400;">A project of Seven Four Events LLC of West Harrison, Indiana announced today that </span><a href="https://thejeffersonvenue.com/"><span style="font-weight: 400;">The Jefferson</span></a><span style="font-weight: 400;"> will open in Jeffersonville showcasing national and local acts. The Jefferson will also serve as a location for weddings, corporate and other special events.</span></p>
<figure id="attachment_86051" aria-describedby="caption-attachment-86051" style="width: 300px" class="wp-caption alignright"><a href="https://www.leoweekly.com/wp-content/uploads/2022/07/3P6A3677.jpg?x89994"><img class="size-medium wp-image-86051 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20218'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/07/3P6A3677-300x218.jpg?x89994" alt="" width="300" height="218" data-srcset="https://www.leoweekly.com/wp-content/uploads/2022/07/3P6A3677-300x218.jpg 300w, https://www.leoweekly.com/wp-content/uploads/2022/07/3P6A3677-1024x742.jpg 1024w, https://www.leoweekly.com/wp-content/uploads/2022/07/3P6A3677-768x557.jpg 768w, https://www.leoweekly.com/wp-content/uploads/2022/07/3P6A3677-1536x1114.jpg 1536w, https://www.leoweekly.com/wp-content/uploads/2022/07/3P6A3677.jpg 1600w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-86051" class="wp-caption-text">The Jefferson will host indoor and outdoor events and concerts.</figcaption></figure>
<p><span style="font-weight: 400;">The Jefferson will take over the large space formerly occupied by Rocky’s Italian Grill. The venue underwent major renovations. Beginning in 2021, “extensive renovation work to transform the former restaurant into a music/event venue will conclude in the coming weeks. The indoor space totals over 9,000 sq. ft.  (including event space, BOH and artist’s greenroom/bride’s suite). The space has been extensively modified to suit a venue and renovated from front to back. The existing deck was demolished, and a brand new deck was constructed from the ground up. The property now has over 4,000 sq. ft. of exterior deck and patio space, all with sweeping views of Kentucky and the Louisville skyline.”</span></p>
<p><span style="font-weight: 400;">In addition to the renovation of the space, “a top-of-the-line sound and light system is being installed.&#8221; Indoor concert capacity will be around 650 and the venue will have an outdoor patio capacity of approximately 400. </span></p>
<p><span style="font-weight: 400;">“Converting this space into a music and event venue was a fun and welcome challenge,” said Brian Schubert, a member of DKGR Architects. “Our directive from Seven Four Events was to design The Jefferson with not just live music in mind; but also weddings and events. Creating a tastefully appointed and exceptional experience for concert goers, artists and brides was also a must. I think everyone involved did a wonderful job, and I believe we hit the mark.”  </span></p>
<p><span style="font-weight: 400;">The venue has already announced two of its upcoming concerts, including </span><a href="https://www.savingabel.com/"><span style="font-weight: 400;">Saving Abel </span></a><span style="font-weight: 400;">on Aug. 27 and </span><a href="https://www.puddleofmudd.com/"><span style="font-weight: 400;">Puddle of Mudd</span></a><span style="font-weight: 400;"> on Nov. 11. More concerts are on the way and details will be forthcoming in the next few weeks. The venue is also accepting reservations for other events.  </span></p><!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
    <div id="div-gpt-ad-LEO_fluidnative-1" class="ad ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-LEO_fluidnative-1');
    });
    </script>
    </div>
<p><span style="font-weight: 400;">“We are beyond thrilled to bring a new high quality music venue and event space to the Kentuckiana community,” said The Jefferson partner Stephen Bischoff.  “We are passionate about providing the best possible experience for fans, artists, brides and all that we will serve. We have an incredible line up of confirmed shows that we are chomping at the bit to let everyone in on!”</span></p>
<p><span style="font-weight: 400;">The addition of a new music venue moves the metropolitan area forward in available concert and event space. It also is a welcome addition to the revitalization of </span><a href="https://jeffparks.org/jammin-in-jeff/"><span style="font-weight: 400;">Jeffersonville’s riverfront</span></a><span style="font-weight: 400;">. </span><a href="https://uplandbeer.com/"><span style="font-weight: 400;">Upland Brewery</span></a><span style="font-weight: 400;"> is located next door, having opened in 2021. Upland will run the food and beverage program for The Jefferson. </span></p>
<p><span style="font-weight: 400;">Get more information about the </span>The Jefferson <span style="font-weight: 400;">on their </span><a href="http://www.thejeffersonvenue.com/"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;">, </span><a href="https://www.instagram.com/thejeffersonvenue/"><span style="font-weight: 400;">Instagram</span></a><span style="font-weight: 400;"> and </span><a href="https://www.facebook.com/TheJeffersonVenue"><span style="font-weight: 400;">Facebook.</span></a></p>
<p><i>Keep Louisville interesting and support LEO Weekly by subscribing to our newsletter </i><a href="https://www.leoweekly.com/newsletter/"><i>here</i></a><i>. In return, you’ll receive news with an edge and the latest on where to eat, drink and hang out in Derby City. </i></p>
<p><i>Follow us on </i><a href="https://www.facebook.com/theleoweekly"><i>Facebook</i></a><i>, </i><a href="https://twitter.com/leoweekly"><i>Twitter</i></a><i> and </i><i><a href="https://www.instagram.com/leoweekly/">Instagram.</a></i></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/music/" rel="category tag">Music</a> | Tags: <a href="https://www.leoweekly.com/tag/concert/" rel="tag">Concert</a>, <a href="https://www.leoweekly.com/tag/concert-venue/" rel="tag">Concert venue</a>, <a href="https://www.leoweekly.com/tag/jeffersonville-riverfront/" rel="tag">Jeffersonville Riverfront</a>, <a href="https://www.leoweekly.com/tag/music-2/" rel="tag">music</a>, <a href="https://www.leoweekly.com/tag/new-venue/" rel="tag">New Venue</a>, <a href="https://www.leoweekly.com/tag/seven-four-events/" rel="tag">Seven Four Events</a>, <a href="https://www.leoweekly.com/tag/the-jefferson/" rel="tag">The Jefferson</a>, <a href="https://www.leoweekly.com/tag/upland-brewery/" rel="tag">Upland Brewery</a>, <a href="https://www.leoweekly.com/tag/weddings/" rel="tag">Weddings</a>            </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        <section id="comments" class="comments">
	<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=b93d4cc7&key=88d08ff2803dba3280c6a2e5e816d1aa&req=js" async>	</script>
</section>
<section>
    <!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
        <div id="div-gpt-ad-LEO_fluidnative-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-LEO_fluidnative-2');
                });
            </script>
    </div>
</section>    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget_text widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-1');
});
</script>
</div></div></section><section class="widget recent-posts-widget-with-thumbnails-2 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3>Latest Stories</h3>
	<ul>
		<li><a href="https://www.leoweekly.com/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/" aria-current="page"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/07/Interior-View-01-1-e1657048997457-150x150.png?x89994" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="The Jefferson" /><span class="rpwwt-post-title">New Music and Event Venue, The Jefferson, Opening in Jeffersonville</span></a></li>
		<li><a href="https://www.leoweekly.com/2022/07/like-food-learn-about-food-justice-this-form-can-help/"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/07/Fifth-Element-tires-150x150.jpg?x89994" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="Food Justice" /><span class="rpwwt-post-title">Like Food? Learn About Food Justice. This Form Can Help.</span></a></li>
		<li><a href="https://www.leoweekly.com/2022/07/3-concerts-to-catch-this-weekend-in-louisville-7-1/"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/07/278618957_524509542374970_1519545682650104278_n-150x150.jpg?x89994" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="" /><span class="rpwwt-post-title">3 Concerts To Catch This Weekend In Louisville (7/1)</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2022/07/new-music-and-event-venue-the-jefferson-opening-in-jeffersonville/#gf_3' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_1"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_1"><label class='gfield_label' for='input_3_1' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_2"  class="gfield field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_2"><label class='gfield_label' for='input_3_2' >CAPTCHA</label><div id='input_3_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdB3bIUAAAAAFS2U_5Ve8Pc0JZ1LuYefvkDOJYn'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id="field_3_3"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_3"><label class='gfield_label' for='input_3_3' >Email</label><div class='ginput_container'><input name='input_3' id='input_3_3' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_3_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>

<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget_text widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-2');
});
</script>
</div></div></section>
<!-- removed 24 ago 2021 <script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script> -->
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Editor in Chief</strong> Scott Recker</span>                                    <span class="officer break"><strong>Founder </strong> John Yarmuth</span> <br>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container clear-it">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2022 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-place-a-classified-ad"><a href="https://www.leoweekly.com/classifieds/">Place A Classified Ad</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
  <div class="container-fluid" id="sticky-footer-ad">
    <div class="row">
      <!-- /43707298/LEO_Footer -->
      <div class="ad-container col-md-12">
        <div id="div-gpt-ad-LEO_Footer-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-LEO_Footer-1');
          });
        </script>
      </div>
    </div>
  </div>
  
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?x89994&amp;ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?x89994&amp;ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?x89994&amp;ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?x89994&amp;ver=2.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/vendor/modernizr.min.js?x89994' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/underscore.min.js?x89994&amp;ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/scripts.min.js?x89994&amp;194487edabc67037f36a72f2d36b4dfa' id='leo_js-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?x89994&amp;ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?x89994&amp;ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/dom-ready.min.js?x89994&amp;ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/hooks.min.js?x89994&amp;ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/i18n.min.js?x89994&amp;ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/a11y.min.js?x89994&amp;ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?x89994&amp;ver=2.6.3' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?x89994&amp;ver=2.6.3' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=6.0#038;render=explicit' id='gform_recaptcha-js'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.leoweekly.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x89994"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7262a467ff0b8233","token":"d9c54265fe874ff5925f717f9ac8bbb5","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading
Database Caching 7/229 queries in 0.497 seconds using disk (Request-wide modification query)

Served from: www.leoweekly.com @ 2022-07-05 15:49:05 by W3 Total Cache
-->