<!doctype html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

    <title>The Redneck Rave Returns To Kentucky This Weekend, Despite Last June’s Impalement - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The event promises “mud, music and mayhem.&quot;" />
	<link rel="canonical" href="https://www.leoweekly.com/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Redneck Rave Returns To Kentucky This Weekend, Despite Last June’s Impalement - LEO Weekly" />
	<meta property="og:description" content="The event promises “mud, music and mayhem.&quot;" />
	<meta property="og:url" content="https://www.leoweekly.com/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/" />
	<meta property="og:site_name" content="LEO Weekly" />
	<meta property="article:published_time" content="2021-10-15T21:02:10+00:00" />
	<meta property="og:image" content="http://www.leoweekly.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-4.59.49-PM.png" />
	<meta property="og:image:width" content="938" />
	<meta property="og:image:height" content="483" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leoweekly" />
	<meta name="twitter:site" content="@leoweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Danielle Grady" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://leoweekly.wpengine.com/#website","url":"http://leoweekly.wpengine.com/","name":"LEO Weekly","description":"Louisville Eccentric Observer","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://leoweekly.wpengine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.leoweekly.com/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/#primaryimage","inLanguage":"en-US","url":"https://www.leoweekly.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-4.59.49-PM.png","contentUrl":"https://www.leoweekly.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-4.59.49-PM.png","width":938,"height":483,"caption":"Redneck Rave's Facebook page."},{"@type":"WebPage","@id":"https://www.leoweekly.com/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/#webpage","url":"https://www.leoweekly.com/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/","name":"The Redneck Rave Returns To Kentucky This Weekend, Despite Last June\u2019s Impalement - LEO Weekly","isPartOf":{"@id":"http://leoweekly.wpengine.com/#website"},"primaryImageOfPage":{"@id":"https://www.leoweekly.com/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/#primaryimage"},"datePublished":"2021-10-15T21:02:10+00:00","dateModified":"2021-10-15T21:02:10+00:00","author":{"@id":"http://leoweekly.wpengine.com/#/schema/person/45845f16409830a974d81cecd18cf2ab"},"description":"The event promises \u201cmud, music and mayhem.\"","breadcrumb":{"@id":"https://www.leoweekly.com/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leoweekly.com/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/"]}]},{"@type":"BreadcrumbList","@id":"https://www.leoweekly.com/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.leoweekly.com/"},{"@type":"ListItem","position":2,"name":"The Redneck Rave Returns To Kentucky This Weekend, Despite Last June\u2019s Impalement"}]},{"@type":"Person","@id":"http://leoweekly.wpengine.com/#/schema/person/45845f16409830a974d81cecd18cf2ab","name":"Danielle Grady","image":{"@type":"ImageObject","@id":"http://leoweekly.wpengine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","caption":"Danielle Grady"},"url":"https://www.leoweekly.com/author/danielle-grady/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/css/main.min.css?f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.leoweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leoweekly.com/wp-json/wp/v2/posts/81144" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=81144' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F10%2Fthe-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F10%2Fthe-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-81144 single-format-standard the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- div id="fb-root"></div>
 <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> -->



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts-culture"><a href="https://www.leoweekly.com/category/arts-culture/">Arts &amp; Culture</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/10/to-commemorate-buffalo-trail-a-statue-is-planned-for-preston-and-shelby-streets/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/244565577_994146791130039_8322432785815563331_n-2-1024x706.jpg"></div><header><h4>To Commemorate Buffalo Trail, A Statue Is Planned For Preston And Shelby Streets</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/inside-the-speeds-supernatural-america-exhibit-a-female-centric-well-considered-selection-of-otherworldly-works/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/09/Anniversary-MarvinCone-300x156.jpeg"></div><header><h4>Inside The Speed’s ‘Supernatural America’ Exhibit, A ‘Female-Centric,’ ‘Well-Considered’ Selection Of Otherworldly Works</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/comic-reviews-are-they-killer-robots-or-incompetent-ones-in-not-all-robots/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/image-1-300x206.png"></div><header><h4>Comic Reviews: Are They Killer Robots Or Incompetent Ones In &#8216;Not All Robots&#8217;?</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/learn-the-history-of-americas-most-haunted-neighborhood-on-this-old-louisville-ghost-walk/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/IMG_9200-300x191.jpg"></div><header><h4>Learn The History Of ‘America’s Most Haunted Neighborhood’ On This Old Louisville Ghost Walk</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/get-out-of-your-house-for-a-day-of-fall-activities-at-jefferson-memorial-forest/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/11/SP_Archery-300x225.jpg"></div><header><h4>Get Out Of Your House For A Day Of Fall Activities At Jefferson Memorial Forest</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/10/louisville-rappers-join-forces-on-superlative-new-kr8vn8vs-compilation-we-break-it-down-song-by-song/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/Music_Rmllw2llz-1024x683-1.jpg"></div><header><h4>Louisville Rappers Join Forces On ‘Superlative’ New Kr8vn8vs Compilation. We Break It Down Song By Song.</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/knocked-loose-drops-a-new-ep-and-an-animated-short-film-with-it/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-2.42.59-PM-300x145.png"></div><header><h4>Knocked Loose Drops A New EP — And An Animated Short Film With It</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/4-concerts-to-catch-this-weekend-in-louisville-10-15/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/11/Music_Bside_ElvisCostello-300x157.jpg"></div><header><h4>4 Concerts To Catch This Weekend In Louisville (10/15)</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/a-songwriter-released-a-concept-album-about-national-parks-including-mammoth-cave/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/09/Great-Onyx-Visitors_Kait-Evensen-300x200.jpg"></div><header><h4>A Songwriter Released A Concept Album About National Parks, Including Mammoth Cave</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/08/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="current-post-ancestor active current-post-parent menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/10/savage-love-you-can-still-be-sexually-assaulted-if-youre-on-the-wrong-side-of-the-age-gap/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2016/12/Etc_DanSavage-2-1024x536.jpg"></div><header><h4>Savage Love: You Can Still Be Sexually Assaulted If You&#8217;re On The &#8216;Wrong&#8217; Side Of The Age Gap</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/the-homeless-are-now-a-protected-class-in-louisville-thanks-to-new-law/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/01/LEO_KH_HomelessStory-25-300x200.jpg"></div><header><h4>The Homeless Are Now A Protected Class In Louisville, Thanks To New Law</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-4.59.49-PM-300x154.png"></div><header><h4>The Redneck Rave Returns To Kentucky This Weekend, Despite Last June’s Impalement</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/civil-rights-attorney-ben-crump-endorses-charles-booker-for-senate/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/LEO_KH_BreonnaTaylor1YearPicks8-300x200.jpg"></div><header><h4>Civil Rights Attorney Ben Crump Endorses Charles Booker For Senate</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/advocates-want-to-improve-kentuckys-response-to-domestic-violence-so-theyve-created-a-survey/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/AdobeStock_437314578-300x200.jpeg"></div><header><h4>Advocates Want To Improve Kentucky&#8217;s Response To Domestic Violence. So, They&#8217;ve Created A Survey.</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/10/currito-impresses-with-flavorful-grains-greens-and-more/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/Currito_superfood_salad-1024x796.jpg"></div><header><h4>Currito Impresses With Flavorful Grains, Greens And More</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/the-mcrib-will-soon-return-to-mcdonalds-and-a-divided-nation-rejoices/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/1920px_mcd_mcrib.61643e19a8b2e-300x173.jpg"></div><header><h4>The McRib Will Soon Return To McDonald&#8217;s And A Divided Nation Rejoices</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/enjoy-a-filipino-feast-at-louisvilles-first-filipino-american-heritage-picnic/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/FoodDrink_Recommended_Lolas_lumpia-2-300x225.jpg"></div><header><h4>Enjoy A Filipino Feast At Louisville’s First Filipino American Heritage Picnic</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/8up-brings-its-igloos-back-to-the-rooftop-bar-for-spooky-season/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/245813617_464170744866744_4338311301198820176_n-300x200.jpg"></div><header><h4>8UP Brings Its Igloos Back To The Rooftop Bar For Spooky Season</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/10/a-jeffersonville-starbucks-and-mcdonalds-are-apparently-beefing-on-tik-tok/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/IMG_6826-300x206.png"></div><header><h4>A Jeffersonville Starbucks And McDonald’s Are Apparently Beefing On Tik Tok</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/wilderness-louisville-forest-adventure/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/SP_WildernessLouisville-1024x576.jpg"></div><header><h4>Wilderness Louisville Forest Adventure</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/louisville-coffee-trail/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/AdobeStock_116619399-300x200.jpeg"></div><header><h4>Louisville Coffee Trail</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/celeste-franklin-greene-and-norton/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/SP_KMAC-300x212.jpg"></div><header><h4>Celeste, Franklin, Greene And Norton</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/selections-from-two-bodies-of-work-by-joe-wolek/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/SP_Wolek-300x127.jpg"></div><header><h4>“Selections From Two Bodies Of Work” By Joe Wolek</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/louisville-goth-prom/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/SP_GothProm-300x157.jpg"></div><header><h4>Louisville Goth Prom</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-green menu-margaritas"><a href="https://www.leoweekly.com/margaritas-in-the-ville/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/2021/10/the-winners-of-the-2021-readers-choice-awards-are-here/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="/literary-leo-2019">Literary LEO</a></li>
<li class="menu-shop"><a href="http://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" rel="noopener" href="https://redpintix.com/">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-81144 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-kentucky tag-redneck-rave">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/"><img width="938" height="483" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-4.59.49-PM.png" class="attachment-large size-large wp-post-image" alt="redneck rave" loading="lazy" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-4.59.49-PM.png 938w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-4.59.49-PM-300x154.png 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-4.59.49-PM-768x395.png 768w" sizes="(max-width: 938px) 100vw, 938px" /></a>
        <span class="image-caption">Redneck Rave's Facebook page.</span>    </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/news/" rel="category tag">News</a></div>
            <h1 class="entry-title">The Redneck Rave Returns To Kentucky This Weekend, Despite Last June’s Impalement</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2021-10-15T17:02:10-04:00">
            <span class="month">Oct</span>
            <span class="day">15</span>
            <span class="year">2021</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo@leoweekly.com" rel="author" class="fn sly">Scott Recker</a>                                                </p>
        </header>
        <div class="entry-content">

            <p>Even though someone was impaled by a log the last time around, the Redneck Rave — subtly called the &#8220;world&#8217;s craziest and wildest country party” — has returned to our responsible and reasonable state.</p>
<p><a href="https://redneckrave.com">The Rave,</a> which started yesterday and runs through Sunday, currently costs between $80 and $300 to attend, and is taking place at Blue Holler in Edmonson County.<span class="Apple-converted-space"> </span></p>
<p>The event promises “mud, music and mayhem” and features a man shooting a flamethrower on its poster.</p>
<p><a href="https://www.courier-journal.com/story/news/crime/2021/10/14/edmonson-county-sheriff-braces-another-redneck-rave-justin-time-kentucky/8450246002/">According to the Courier Journal,</a> the local police anticipate a crowd of around 10,000.<span class="Apple-converted-space"> </span></p>
<p>If, like me, you grew up in rural America, you’re pretty aware that it’s not a great idea to encourage large groups of country folk to get smashed in the middle of a field with a bunch of dangerous objects.</p>
<p>But, don’t take it from me, let’s check the stats.<span class="Apple-converted-space"> </span></p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<p>During the last Redneck Rave held in June, 14 people were arrested. Police reports included alleged drug trafficking and a man choking his partner unconscious. Someone else had a slit throat.</p>
<p>This year, the event includes concerts, mud pits and a demolition derby.</p>
<p>And probably a lot of bad decisions.<span class="Apple-converted-space"> </span></p>
<p><i>Keep Louisville interesting and support LEO Weekly by subscribing to our newsletter </i><a href="https://www.leoweekly.com/newsletter/"><i>here</i></a><i>. In return, you’ll receive news with an edge and the latest on where to eat, drink and hang out in Derby City. </i></p>
<p><i>Follow us on </i><a href="https://www.facebook.com/theleoweekly"><i>Facebook</i></a><i>, </i><a href="https://twitter.com/leoweekly"><i>Twitter</i></a><i> and </i><a href="https://www.instagram.com/leoweekly/"><i>Instagram</i></a><i>.</i></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/news/" rel="category tag">News</a> | Tags: <a href="https://www.leoweekly.com/tag/kentucky/" rel="tag">kentucky</a>, <a href="https://www.leoweekly.com/tag/redneck-rave/" rel="tag">redneck rave</a>            </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

            

<section id="author-excerpt" class="author-excerpt">
    <header>
        <h3>About the Author</h3>
    </header>
            <div class="row">
            <div class="author-image">
                                    <img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Feature_PerfectDay_ScottRecker-e1625060946260-150x150.jpg" alt="The Redneck Rave Returns To Kentucky This Weekend, Despite Last June’s Impalement">
                            </div>
            <div class="author-details">
                <p>Scott Recker is an editor at LEO. Follow him on Twitter at <a href="https://twitter.com/scottmrecker" target="_blank" rel="noopener">@scottmrecker</a>.</p>
                                <p><a href="https://www.leoweekly.com/leo_author/scott-recker/" class="jumplink">All Articles by this Author &gt;</a></p>
            </div>
        </div>
    </section>

        </footer>
        <section id="comments" class="comments">
	<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=b93d4cc7&key=88d08ff2803dba3280c6a2e5e816d1aa&req=js" async>	</script>
</section>    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-1335"><a class="gofollow" data-track="MTMzNSwyLDEsNjA=" href="https://wheelhouse.art/"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/WHA-LEO-Digital-ad-B-300-x-250.jpg" /></a></div></div></section><section class="widget recent-posts-widget-with-thumbnails-2 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3>Latest Stories</h3>
	<ul>
		<li><a href="https://www.leoweekly.com/2021/10/to-commemorate-buffalo-trail-a-statue-is-planned-for-preston-and-shelby-streets/"><img width="75" height="75" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/244565577_994146791130039_8322432785815563331_n-2-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="buffalo trace" loading="lazy" /><span class="rpwwt-post-title">To Commemorate Buffalo Trail, A Statue Is Planned For Preston And Shelby Streets</span></a></li>
		<li><a href="https://www.leoweekly.com/2021/10/savage-love-you-can-still-be-sexually-assaulted-if-youre-on-the-wrong-side-of-the-age-gap/"><img width="75" height="75" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Etc_DanSavage-2-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="age gap" loading="lazy" /><span class="rpwwt-post-title">Savage Love: You Can Still Be Sexually Assaulted If You&#8217;re On The &#8216;Wrong&#8217; Side Of The Age Gap</span></a></li>
		<li><a href="https://www.leoweekly.com/2021/10/inside-the-speeds-supernatural-america-exhibit-a-female-centric-well-considered-selection-of-otherworldly-works/"><img width="75" height="75" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Anniversary-MarvinCone-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="supernatural america" loading="lazy" /><span class="rpwwt-post-title">Inside The Speed’s ‘Supernatural America’ Exhibit, A ‘Female-Centric,’ ‘Well-Considered’ Selection Of Otherworldly Works</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2021/10/the-redneck-rave-returns-to-kentucky-this-weekend-despite-last-junes-impalement/#gf_3' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_1' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_2" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_2' >CAPTCHA</label><div id='input_3_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdB3bIUAAAAAFS2U_5Ve8Pc0JZ1LuYefvkDOJYn'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id="field_3_3" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_3' >Name</label><div class='ginput_container'><input name='input_3' id='input_3_3' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_3_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>

<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><!-- Error, Ad (n/a) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section>
<!-- removed 24 ago 2021 <script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script> -->
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    <span class="officer break"><strong>Editor in Chief</strong> Scott Recker</span> <br>                                    <span class="officer"><strong>Founder </strong> John Yarmuth</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2021 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.12' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/js/vendor/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa' id='leo_js-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.12' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.12' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.8.1#038;render=explicit' id='gform_recaptcha-js'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>

</body>
</html>
