<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>The Winners Of Literary LEO 2021 - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->

        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Once again, the entries for Literary LEO were top-notch."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.leoweekly.com/2021/03/the-winners-of-literary-leo-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Winners Of Literary LEO 2021 - LEO Weekly" />
<meta property="og:description" content="Once again, the entries for Literary LEO were top-notch." />
<meta property="og:url" content="https://www.leoweekly.com/2021/03/the-winners-of-literary-leo-2021/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Feature" />
<meta property="article:published_time" content="2021-03-17T10:51:29-04:00" />
<meta property="article:modified_time" content="2021-03-18T12:57:33-04:00" />
<meta property="og:updated_time" content="2021-03-18T12:57:33-04:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2021/03/3rd-Place_28735865_narrative_oceangirl.jpeg" />
<meta property="og:image:width" content="3300" />
<meta property="og:image:height" content="2200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Once again, the entries for Literary LEO were top-notch." />
<meta name="twitter:title" content="The Winners Of Literary LEO 2021 - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2021/03/3rd-Place_28735865_narrative_oceangirl.jpeg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/css/main.min.css?f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=77581' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F03%2Fthe-winners-of-literary-leo-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F03%2Fthe-winners-of-literary-leo-2021%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1166499293750190', {}, {
    "agent": "wordpress-4.9.16-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1166499293750190&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-77581 single-format-standard the-winners-of-literary-leo-2021 sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/03/fine-art-financing-monthly-get-funded-arts-roundup/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/AE_Roundup-1024x597.jpg"></div><header><h4>The Fine Art of Financing: Our Monthly “Get Funded” Arts Roundup</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/speed-art-museum-pays-reverence-life-legacy-breonna-taylor/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/AE_Speed1-1-300x167.jpg"></div><header><h4>The Speed Art Museum Pays Reverence To The Life And Legacy Of Breonna Taylor</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/studio-visit-daniel-pfalzgraf-wheelhouse-art/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/AE_Studio1-300x175.jpg"></div><header><h4>Studio Visit: Daniel Pfalzgraf of WheelHouse Art</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/louisville-native-tackles-cost-revenge-porn-smithtown-play/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/AE_Smithtown-300x168.png"></div><header><h4>Louisville native tackles cost of revenge porn in ‘Smithtown’ play</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/love-glass-speed-showing-adele-leonard-leight-collection/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/AE_Leight_feature-image-300x175.jpg"></div><header><h4>Love and Glass: Speed showing Adele and Leonard Leight Collection</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/03/local-recording-label-kr8vn8vs-spent-2020-preparing-2021-lot-new-music-coming/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/11/Music_Rmllw2llz-1024x683.jpg"></div><header><h4>Local recording label Kr8vN8vs spent 2020 preparing for 2021 and a lot of new music is coming</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/freedom-hall-testing-waters-large-events-concerts-basketball/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/Music_Arena-300x175.jpg"></div><header><h4>Freedom Hall Testing the Waters of Large Events with Concerts and Basketball</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/02/youth-need-bipoc-gender-expansive-representation-music/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/02/AngelsOfAnguish_1-300x200.jpg"></div><header><h4>Youth Need More BIPOC and Gender Expansive Representation in Music</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/02/posthumous-release-steve-fergusons-final-recordings/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/02/Music_Ferguson_with-white-300x175.jpg"></div><header><h4>Posthumous Release Of Steve Ferguson’s Final Recordings</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/08/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/03/racial-injustices-and-their-impact/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/12/Views_GuestCommentary-1-1024x536.jpg"></div><header><h4>Racial Injustices And Their Impact</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/thorns-roses-worst-best-absurd-3-17/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/12/News_ThornsRoses_A-2-300x157.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best And Most Absurd (3/17)</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/louisvillians-scored-vaccination-appointment/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/AdobeStock_159009883-300x200.jpeg"></div><header><h4>How These Louisvillians Scored A Vaccination Appointment</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/proudest-moment/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/04/postcard-01-300x200.jpg"></div><header><h4>Proudest Moment</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/not-find-next-amanda-gorman-silencing-black-girls/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/06/SP_Speed_HannahDrake-1024x537-300x157.jpg"></div><header><h4>You Do Not Find The Next Amanda Gorman By Silencing Black Girls</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/03/hog-father-pizza-shop-brings-pizza-back-butchertown/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/HogFather1-1024x651.jpg"></div><header><h4>Hog Father Pizza Shop Brings Pizza Back To Butchertown</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/its-all-good-at-the-fishery/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/Food_Fishery1-300x225.jpg"></div><header><h4>It’s all good at The Fishery</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/critiquing-critics-five-red-flags/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/Food_Critics-1-300x162.jpg"></div><header><h4>Critiquing The Critics: Five Red Flags</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/tasty-tikka-house-takeout-travels-well/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/Food_Tikka1-300x225.jpg"></div><header><h4>Tasty Tikka House Takeout Travels Well</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/02/con-huevos-makes-takeout-brunch-work/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/02/Food_ConHuevos1-e1614184090351-300x187.jpg"></div><header><h4>Con Huevos Makes Takeout Brunch Work</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/video-jukebox/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/SP_Jukebox.jpg"></div><header><h4>Video Jukebox</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/pop-park-workout/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/SP_Workout-300x200.jpeg"></div><header><h4>Pop Up Park Workout!</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/green-day-tribute/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/SP_GreenDay-300x157.jpg"></div><header><h4>Green Day Tribute</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/late-dinner-casey-powell-spooky-diamonds/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/SP_Late-300x300.jpg"></div><header><h4>Late For Dinner With Casey Powell And Spooky Diamonds</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/wild-lights-louisville-zoo/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/SP_Lights-300x114.jpg"></div><header><h4>Wild Lights At The Louisville Zoo</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-green menu-margaritas"><a href="https://www.leoweekly.com/margaritas-in-the-ville/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="/literary-leo-2019">Literary LEO</a></li>
<li class="menu-shop"><a href="http://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" href="http://LouisvilleTickets.com">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-77581 post type-post status-publish format-standard has-post-thumbnail hentry category-feature">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2021/03/the-winners-of-literary-leo-2021/"><img width="1024" height="683" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd-Place_28735865_narrative_oceangirl-1024x683.jpeg" class="attachment-large size-large wp-post-image" alt="Literary LEO" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd-Place_28735865_narrative_oceangirl-1024x683.jpeg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd-Place_28735865_narrative_oceangirl-300x200.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd-Place_28735865_narrative_oceangirl-768x512.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
        <span class="image-caption">‘Ocean Girl’ by Serena Fleener.</span>    </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/feature/" rel="category tag">Feature</a></div>
            <h1 class="entry-title">The Winners Of Literary LEO 2021</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2021-03-17T10:51:29+00:00">
            <span class="month">Mar</span>
            <span class="day">17</span>
            <span class="year">2021</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo1066@leoweekly.com" rel="author" class="fn sly">LEO Weekly</a>                                                </p>
        </header>
        <div class="entry-content">

            <p><em>[Editor&#8217;s Note: In the March 17 print edition of Literary LEO, a few honorable mentions in poetry and photography were cut off accidentally during the production process. They are all in this online article. We will also publish those that were cut off in the March 31 issue of LEO Weekly. We apologize to those winners, and we really appreciate everyone&#8217;s hard work and talent.] </em></p>
<p>Once again, the entries for Literary LEO were top-notch, revealing the depth of talent among our readers.<span class="Apple-converted-space"> </span></p>
<p>As we said last year — if only we could give more awards.<span class="Apple-converted-space"> </span></p>
<p>But we cannot, alas. So, see who won and plan for next year!</p>
<p>Short story judges: Author Brooke Davis; English professor and writer Deena Lilygren; LEO Managing Editor Scott Recker<span class="Apple-converted-space"> </span></p>
<p>Poetry judges: Heidi Taylor, an MFA candidate of poetry at Spalding University; LEO Arts &amp; Entertainment Editor Erica Rucker; poet Emma Aprile<span class="Apple-converted-space"> </span></p>
<p>Photography judges: Talon Hampton, LEO art director; Paul Paletti, gallery owner, organizer of Louisville Photo Biennial; David Modica, photography professor<span class="Apple-converted-space"> </span></p>
<p>Cartoon judges: LEO Weekly Staff</p>
<p>Below, is the work of the winners from the short fiction, poetry, photography and cartoon categories.</p>
<hr />
<h2>Color Photography</h2>
<figure id="attachment_77588" style="width: 2572px" class="wp-caption alignnone"><img class="wp-image-77588 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/1st-Place_28735865_7a065d80-5c00-4c81-8f82-6d42275e499a.jpeg" alt="" width="2572" height="1719" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/1st-Place_28735865_7a065d80-5c00-4c81-8f82-6d42275e499a.jpeg 2572w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/1st-Place_28735865_7a065d80-5c00-4c81-8f82-6d42275e499a-300x201.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/1st-Place_28735865_7a065d80-5c00-4c81-8f82-6d42275e499a-768x513.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/1st-Place_28735865_7a065d80-5c00-4c81-8f82-6d42275e499a-1024x684.jpeg 1024w" sizes="(max-width: 2572px) 100vw, 2572px" /><figcaption class="wp-caption-text">First Place: ‘Untitled’ by Rose Menyhert.</figcaption></figure>
<figure id="attachment_77589" style="width: 6720px" class="wp-caption alignnone"><img class="wp-image-77589 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2nd-Place_28735865_878d7c51-f183-40b9-a02b-d82846bc8d72.jpeg" alt="" width="6720" height="4480" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2nd-Place_28735865_878d7c51-f183-40b9-a02b-d82846bc8d72.jpeg 6720w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2nd-Place_28735865_878d7c51-f183-40b9-a02b-d82846bc8d72-300x200.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2nd-Place_28735865_878d7c51-f183-40b9-a02b-d82846bc8d72-768x512.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2nd-Place_28735865_878d7c51-f183-40b9-a02b-d82846bc8d72-1024x683.jpeg 1024w" sizes="(max-width: 6720px) 100vw, 6720px" /><figcaption class="wp-caption-text">Second Place: ‘La Hermosa Bruja’ by Wade Carter.</figcaption></figure>
<figure id="attachment_77590" style="width: 3300px" class="wp-caption alignnone"><img class="wp-image-77590 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd-Place_28735865_narrative_oceangirl.jpeg" alt="" width="3300" height="2200" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd-Place_28735865_narrative_oceangirl.jpeg 3300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd-Place_28735865_narrative_oceangirl-300x200.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd-Place_28735865_narrative_oceangirl-768x512.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd-Place_28735865_narrative_oceangirl-1024x683.jpeg 1024w" sizes="(max-width: 3300px) 100vw, 3300px" /><figcaption class="wp-caption-text">Third Place: ‘Ocean Girl’ by Serena Fleener.</figcaption></figure>
<figure id="attachment_77593" style="width: 2196px" class="wp-caption alignnone"><img class="wp-image-77593 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_be086f46-09d5-4ba9-99f1-a6779ee376cd.jpeg" alt="" width="2196" height="1555" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_be086f46-09d5-4ba9-99f1-a6779ee376cd.jpeg 2196w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_be086f46-09d5-4ba9-99f1-a6779ee376cd-300x212.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_be086f46-09d5-4ba9-99f1-a6779ee376cd-768x544.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_be086f46-09d5-4ba9-99f1-a6779ee376cd-1024x725.jpeg 1024w" sizes="(max-width: 2196px) 100vw, 2196px" /><figcaption class="wp-caption-text">Honorable Mention: ‘Untitled’ by Adam Gordon.</figcaption></figure>
<figure id="attachment_77595" style="width: 4800px" class="wp-caption alignnone"><img class="wp-image-77595 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_The-Pandemic_Dark-Thoughts__FINAL-COPY.jpg" alt="" width="4800" height="5259" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_The-Pandemic_Dark-Thoughts__FINAL-COPY.jpg 4800w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_The-Pandemic_Dark-Thoughts__FINAL-COPY-274x300.jpg 274w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_The-Pandemic_Dark-Thoughts__FINAL-COPY-768x841.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_The-Pandemic_Dark-Thoughts__FINAL-COPY-935x1024.jpg 935w" sizes="(max-width: 4800px) 100vw, 4800px" /><figcaption class="wp-caption-text">Honorable Mention: ‘Pandemic Dark Thoughts’ by David Kegel.</figcaption></figure>
<figure id="attachment_77603" style="width: 3024px" class="wp-caption alignnone"><img class="wp-image-77603 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_a3d79d78-37bc-4c14-b53e-d0041b38ab04-1-e1615989843526.jpeg" alt="" width="3024" height="4032" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_a3d79d78-37bc-4c14-b53e-d0041b38ab04-1-e1615989843526.jpeg 3024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_a3d79d78-37bc-4c14-b53e-d0041b38ab04-1-e1615989843526-225x300.jpeg 225w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_a3d79d78-37bc-4c14-b53e-d0041b38ab04-1-e1615989843526-768x1024.jpeg 768w" sizes="(max-width: 3024px) 100vw, 3024px" /><figcaption class="wp-caption-text">Honorable Mention: ‘Untitled’ by Cara Marco.</figcaption></figure>
<figure id="attachment_77663" style="width: 3456px" class="wp-caption alignnone"><img class="size-full wp-image-77663" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_sunday-1.jpeg" alt="" width="3456" height="5184" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_sunday-1.jpeg 3456w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_sunday-1-200x300.jpeg 200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_sunday-1-768x1152.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_sunday-1-683x1024.jpeg 683w" sizes="(max-width: 3456px) 100vw, 3456px" /><figcaption class="wp-caption-text">Honorable Mention: “Sunday”by Christian Nelson.</figcaption></figure>
<figure id="attachment_77662" style="width: 4032px" class="wp-caption alignnone"><img class="size-full wp-image-77662" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_8b129fb1-59de-4550-bc54-b9ecaf488ce8-1.jpeg" alt="" width="4032" height="3024" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_8b129fb1-59de-4550-bc54-b9ecaf488ce8-1.jpeg 4032w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_8b129fb1-59de-4550-bc54-b9ecaf488ce8-1-300x225.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_8b129fb1-59de-4550-bc54-b9ecaf488ce8-1-768x576.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_28735865_8b129fb1-59de-4550-bc54-b9ecaf488ce8-1-1024x768.jpeg 1024w" sizes="(max-width: 4032px) 100vw, 4032px" /><figcaption class="wp-caption-text">Honorable Mention: “Reflected Sky” by Erik Eades.</figcaption></figure>
<hr />
<h2>Poetry</h2>
<h4 style="text-align: center;"><strong>First Place</strong><br />
<strong>An Accounting<br />
By Lennie Hay<span class="Apple-converted-space"> </span></strong></h4>
<p style="text-align: center;">“They’re going to kill me, Man,” Mr. Floyd said.</p>
<p style="text-align: center;">“Takes a heck of a lot of oxygen to say that,” Mr. Chauvin replied nonchalantly.<br />
from July 18, 2020 NYT article</p>
<p style="text-align: center;">46 years old <span class="Apple-converted-space">    </span>44 years young<br />
16,790 day life <span class="Apple-converted-space">    </span>16,060 days and more to live<br />
extinguished <span class="Apple-converted-space">    </span>inside<br />
<span class="Apple-converted-space"> </span>6 foot 4 inch man <span class="Apple-converted-space">    </span>shatters with 19 years of authority<br />
stretched on an autopsy table <span class="Apple-converted-space">    </span>knows brutality<br />
20 dollar crime <span class="Apple-converted-space">    </span>1,000,000 dollar retirement<span class="Apple-converted-space"><br />
</span>2,000 pennies in question <span class="Apple-converted-space">    </span>hangs in the balance<br />
one man against blue power <span class="Apple-converted-space">    </span>three complicit colleagues</p>
<p style="text-align: center;">one man can’t breathe <span class="Apple-converted-space">    </span>one uniform presses<br />
can’t breathe <span class="Apple-converted-space">    </span>presses<br />
can’t breathe <span class="Apple-converted-space">    </span>weight of 8 minutes<span class="Apple-converted-space"> </span></p>
<p style="text-align: center;"><span class="Apple-converted-space"> </span>one man didn’t count <span class="Apple-converted-space">    </span>justice doesn’t figure<br />
a country holds its breath <span class="Apple-converted-space">    </span>can’t breathe</p>
<hr />
<h4><strong>Second Place</strong><br />
<strong>How to Bring Peace<br />
By Deborah Sage<span class="Apple-converted-space"> </span> </strong></h4>
<p>Breathe.<br />
Let others breathe. Say her name,<br />
Say all their names. Walk softly,</p>
<p>Don’t carry a big stick. Choose flowers instead.<br />
Visit a library, read the poetry of Mary Oliver,<br />
Seamus Heaney, or Keats. Memorize</p>
<p>Your favourite verse. Feel it<br />
In your veins. Take it to heart.<br />
Understand that economics do not define</p>
<p>Worth. That poverty of spirit is<br />
Worse than lack of money, but<br />
Go without your supper. Know hunger.</p>
<p>Be cold for a night.<br />
Listen to Mahalia Jackson sing and<br />
Martin Luther King dream. Listen to</p>
<p>Their voices.<br />
Hear what they say.<br />
Go for a walk in the woods.</p>
<p>Look at the stars, at planetary conjunctions,<br />
At your lover’s face.<br />
Daydream at night.</p>
<p>Visit a garden, a museum, a chapel,<br />
Watch a bee on a flower, absorb a painting<br />
By Monet or Chagall.</p>
<p>Pray. Be present, Be silent.<br />
Attend to your surroundings.<br />
Walk in a field, pick wild blackberries,</p>
<p>Listen to an oak tree, the wind, a robin.<br />
Look at flowers without picking them.<br />
Watch a stream flow without knowing</p>
<p>Where it begins or where<br />
It ends.<br />
Visit another country or</p>
<p>Another neighborhood, Notice gloveless<br />
Hands in winter. Break bread with someone<br />
You do not know.</p>
<p>Look at pictures of your grandmother,<br />
Or your child. Read old love letters,<br />
Visit a cemetery. Remember loss.</p>
<p>Care for the dying. Change their sheets,<br />
Light a candle. Grieve. Weep for their suffering<br />
While celebrating their life.</p>
<p>Give them solace.<br />
Climb a hill, look at the view. Feel<br />
The warmth sunlight on your face.<br />
Smile for no reason. Remember kindness.</p>
<hr />
<h4><strong>Third Place</strong><br />
<strong>Wintering in Kentucky<span class="Apple-converted-space"><br />
</span>By David Park Musella<span class="Apple-converted-space">  </span></strong></h4>
<p>An occasional half-inch snowfall cripples traffic in Louisville<br />
and empties stores of bread and milk.<br />
Calling this winter brings squalls of laughter<br />
from those of us who’ve weathered shrieking winds<br />
and seven-foot drifts.<span class="Apple-converted-space">  </span>Back in Buffalo,<br />
we don’t say it’s snowing until the flakes tumble over<br />
the tops of our boots as we walk; cars don’t even slow<br />
until it’s six inches deep.</p>
<p>This isn’t winter.</p>
<p>I remember, as a child, snow over my head<br />
and tunneling across the street to pelt friends<br />
with frigid projectiles.<span class="Apple-converted-space">  </span>I remember, as a six-foot adult,<br />
snow over my head and sleeping in<br />
despite the harsh scrape of aluminum against asphalt<br />
and the chill hum of snowblowers unsuccessfully throwing snow<br />
back at the sky.</p>
<p>“Lake-effect,” they call it, when it forms up from Erie<br />
and her sisters&#8211;sculpted from the stony soil<br />
by glacial hands&#8211;storming ferociously<br />
onto the lands settled mere centuries ago<br />
by upstart immigrants beneath a banner of Manifest Destiny.<br />
When the snows come, they remind us:<br />
nature merely tolerates our presence.<br />
We, who survived the great storms, know cold fortune<br />
and how the snow covers all,<br />
concrete and cowpatch, patrician and pauper,<br />
a great equalizer, leveling landscapes.</p>
<p>The first fall of the season still exhilarates<br />
and brings desire to wander and leave first snowshoe mark<br />
of silent footfall on fields of virgin crystal,<br />
to know again the cathedral hush in winter’s tabernacle,<br />
the shush of snow sliding over snow,<br />
and the awed sense that this has been before<br />
and will be again.</p>
<p>In Louisville, the first fall was a trace, a dusting—<br />
gone by noon.<span class="Apple-converted-space">  </span>What will sleeping in mean<br />
without the scrape and hum to hold me enclosed<br />
in snow-insulated house and the warmth of winter bed?<br />
In nightly hibernation, I dream of spreading my arms<br />
and falling backward from the roof, eyes iced shut,<br />
trusting the gathered drifts to catch me.</p>
<hr />
<h4><strong>Honorable Mention</strong><br />
<strong>Stuck in Blackberry Jelly<br />
By Eric Willis<span class="Apple-converted-space"> </span></strong></h4>
<p>You lift the lid<br />
off a cracked butter dish,<br />
we should have thrown out years ago,<br />
smeared with the remnants<br />
of a hundred Land-O-Lake sticks,<br />
spread little bits over slices of the same bread,<br />
we’ve been trying to finish for<br />
a week and a half,<br />
reach for a spoon dipped<br />
in blackberry jelly,</p>
<p>losing</p>
<p>a drop</p>
<p>in transit.</p>
<p>I stare at the same<br />
set of two yellow plates going<br />
in and out of the dishwasher<br />
for the third time this week,<br />
while trees sprout spring<br />
outside the window,<br />
properly following winter,<br />
counting the days<br />
to the thought of something new,<br />
while I can’t stop remembering</p>
<p>a drop of jelly</p>
<p>falling</p>
<p>in slow motion</p>
<p>splattering<br />
in the corner of my eye,<br />
while you heartily ate bread<br />
and failed to notice,<br />
a deep, bloody-red fruit stain<br />
on the top of a stick of butter,<br />
the only odd occurrence<br />
we have any chance of seeing<br />
in this winter filled with little more than</p>
<p>isolation.</p>
<hr />
<h4><strong>Honorable Mention</strong><br />
<strong>Obit<br />
By Robert L. Penick<span class="Apple-converted-space">  </span></strong></h4>
<p>He spent too much time</p>
<p>staring out windows</p>
<p>and writing poems</p>
<p>about other men’s wives.<span class="Apple-converted-space"> </span></p>
<p>&nbsp;</p>
<p>Seeking distraction</p>
<p>he bought brown bottles,</p>
<p>lottery tickets,</p>
<p>Steinbeck novels that</p>
<p>made him half-human.</p>
<p>&nbsp;</p>
<p>He lost a decade</p>
<p>betting Turfway Park</p>
<p>horses that couldn’t<span class="Apple-converted-space"> </span></p>
<p>go seven furlongs</p>
<p>in a horse trailer.</p>
<p>&nbsp;</p>
<p>Still, there were moments,</p>
<p>like walking a trail</p>
<p>at dusk, when nothing</p>
<p>would turn meaningful</p>
<p>and a single ray</p>
<p>of hope and comfort</p>
<p>would caress his bruised</p>
<p>and wounded spirit.<span class="Apple-converted-space"> </span></p>
<p><span class="Apple-converted-space"> </span></p>
<p>He built his life<span class="Apple-converted-space"> </span></p>
<p>with rotten lumber</p>
<p>but it stood up straight</p>
<p>and kept out the rain. <span class="Apple-converted-space"> </span></p>
<hr />
<p><b>Honorable Mention<br />
</b><b>Work Haiku<br />
</b><strong>By Christopher Burton<span class="Apple-converted-space">  </span></strong></p>
<p>The printer is jammed</p>
<p>The man grows richer through me</p>
<p>My coffee is cold</p>
<hr />
<p><b>Honorable Mention<br />
</b><b>Chestnut<br />
</b><b>By Clifford Wieck<span class="Apple-converted-space"> </span></b></p>
<p>Passing meds in the witching hour</p>
<p>Out of boredom I recite<span class="Apple-converted-space"> </span></p>
<p>“When you are old and gray</p>
<p>And full of sleep.”</p>
<p>Bed-bound Verna,</p>
<p>Tired, old bed-bound Verna</p>
<p>With the pretty over-bite</p>
<p>After months, after months of silence,</p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<p>Mumbles</p>
<p>Along.<span class="Apple-converted-space"> </span></p>
<p>I hear my voice catch, trill,</p>
<p>Terrified, thrilled&#8211;</p>
<p>She knows;</p>
<p>I know she knows.</p>
<p>“Nodding by the fire, take down this book.”</p>
<p>Her eyes shoot to the ceiling, glistening,</p>
<p>Mumble, mumble, mumble.</p>
<p>I slow down.</p>
<p>“And dream of the soft look”</p>
<p>Mumble, mumble, mumble.</p>
<p>“Your eyes had once and of their shadows deep.”</p>
<p>Awake, awake, Verna is awake.</p>
<p>“She’s not awake, she’s disturbed,”</p>
<p>Says the night-nurse with the triple chin</p>
<p>And the pronounced under bite.</p>
<p>“You’ve disturbed her.<span class="Apple-converted-space">  </span>You disturb everyone.</p>
<p>You need to leave. I’ll never understand</p>
<p>Why they didn’t fire you months ago.”</p>
<hr />
<h2>Short Fiction</h2>
<h4><strong>First Place<span class="Apple-converted-space"><br />
</span>Gravity<br />
By Kelly Nusz<span class="Apple-converted-space"> </span></strong></h4>
<p>“We’re Newton’s 3rd Law.”</p>
<p>Margaret’s eyes remain locked on the concrete stairs; face pressed against bent knees, chin forcefully locked in place, mouth muffled against sour jeans. Remarkably, she opens her jaw enough to say: “What the hell are you talking about?”</p>
<p>“Didn’t you take physics?” Lee replies.</p>
<p>“No,” she says, turning her head to the side, “I took Physical Science, but never Physics.”</p>
<p>“You should still know Newton’s 3rd Law.”</p>
<p>Margaret remains folded over her knees, and distant. “Do tell,” she offers with thin sarcasm.<span class="Apple-converted-space"> </span></p>
<p>Lee’s posture drops and deflates, his arms flop out in front of him, “For every action, there is an equal and opposite reaction.”</p>
<p>“So we’re opposites?” Margret asks. She forces herself to talk against her knee; her leg pushes her jaw closed after each word.</p>
<p>“No,” Lee rolls his eyes.</p>
<p>“Then explain. Don’t just get mad at me.”</p>
<p>“Ok, stop. Look at how you’re sitting, where your chin is. Your chin sits pressed against your knee. When you begin to talk, your chin presses against your leg, and your leg pushes back.”</p>
<p>“So we’re a chin and a leg?”</p>
<p>“We’re more than that. Or maybe less? I don’t know. We’re just two forces.”<span class="Apple-converted-space"> </span></p>
<p>Margaret, still unsure of what Lee is saying, or if she wants to admit that he is right, sits up, turning to face him – her body weak and limp from what the past day and night have dealt her. She wonders if she just let go and fell forward, letting her body smash against the ground, if she would just turn to water. She wants to seep into Lee. Let him carry her until she becomes solid again. He takes her hand and brings it against his so their palms line up, as though they are each on the other side of a piece of glass. “What are you doing?” she asserts, accusing.</p>
<p>“Dammit, will you just listen to me for a second?” Lee drops her hand, almost throwing it to the ground. His words have teeth. An undercurrent of quiet fury that only Margaret can pull out, rages forward. “Look, forces always occur in pairs. When you push against something, it always pushes back. When you’re pushing the pedals on a bike, the pedals push back. When you pull the cord on a window blind, the cord is pulling back. Gravity pulls you towards earth, and earth pushes you back.”<span class="Apple-converted-space">  </span>The palms of Lee’s hands are facing up but resting on his knees, Margaret can still feel the sudden slush of anger leaching from his body. She didn’t mean to push him this far, but she also knows not to try to reverse. “We are always pushing against each other,” Lee says, finishing his theory.</p>
<p>Never has one of Lee’s analogies been so accurate, Margaret thinks. Guilt pings its way into her chest, and she knows that she has ruined what was meant to be honest, and possibly kind. But ruining one another’s good intentions, sabotaging their shared happiness, is how they function. She turns to Lee and picks up his hand, pressing it against hers as before, “Show me again.”</p>
<p>Lee lets Margaret move his hand to meet hers, barely using his own muscles to keep his hand upright. He remains facing forward as Margaret presses their hands together. As though speaking to someone far away, he says, “You cannot touch without being touched.”</p>
<p>Margaret leans forward, studying their hands. A black line runs between their fingers and palms, and a dark cave emerges where their thumb and index finger create space between their palms, where each side is slightly convex.<span class="Apple-converted-space">  </span>“I always liked your hands,” Margaret concedes.</p>
<p>Lee looks over, accepting the compliment. Their eyes meet, and he releases his frown. His aggressive scowl dissolves, and in its place, resting sadness. “Really? I’m always self conscious about them.”</p>
<p>“I know. But you shouldn’t be, you have good hands.” Margaret leans to the far side of their huddle, and continues to study their palms, as they begin to appear as one.<span class="Apple-converted-space"> </span></p>
<p>Lee turns his body to watch Margaret, “You have nice hands too. Your fingernails always look perfect.”</p>
<p>Margaret smiles. She moves her face to rest her chin on the hook of their pressed-together thumbs and index fingers. She breathes in through her nose, now smashed against their fingers, and out through her mouth, blowing air through the cavern their palms create. She looks up at Lee, and kisses their hands where her lips rest. Slowly, she sits up, and they both let their hands drop to their sides. “Forces always occur in pairs,” Margaret says, repeating Lee’s previous statement to herself. “Well,” she sighs, and looks away, “it certainly sounds like us.”</p>
<p>Lee exhales, and releases a small smile. They both look down, studying one another’s hands and where they are placed, pressed on the ground. Their faces move toward one another, tugging closer like two magnets.</p>
<p>“Why don’t the forces cancel one another out?” Margaret whispers. Their cheeks barely brush the other, creating a small breeze that tickles their skin.</p>
<p>“Sometimes they do,” Lee pushes forward another inch so their lips are touching. Margaret moves her lips first to kiss his, breaking the imaginary glass that has always kept them separated, by just this much. They will argue about who-kissed-who in the future, but only once. Mainly, this will go unmentioned in their shared history, remain a moment that they each carry with them; a small treasure kept close, but not often retrieved. •</p>
<hr />
<h4><strong>Second Place<span class="Apple-converted-space"><br />
</span>Witness<br />
By Lynda Mercer<span class="Apple-converted-space"> </span></strong></h4>
<p>There are purple flowers that grow in the yard. She doesn’t know their proper name. The moon is small and dull as she kneels in the grass, using scissors to cut through the thick, watery stems. The air grows greener with the scent of bleeding plants. She remembers the guillotine.</p>
<p>*</p>
<p>Sometimes her house seems as though it’s been abandoned. She flips the switch to see if<span class="Apple-converted-space">  </span>lights will come on. They do. Bills are paid, but she can’t recall how. She ties a thin black ribbon around the bunch of flowers and puts them in a glass of water. A centerpiece for the dining table. The table was a gift from her husband. He’s long dead, but she doesn’t forget him, even if she’s forgotten almost everything else.<span class="Apple-converted-space"> </span></p>
<p>“It’s from the 19th Century.” <span class="Apple-converted-space"> </span></p>
<p>He promised her it was sturdy enough to dance on. He lifted her up, her long skirt sweeping his cheek. He was nearly seven feet tall. She was a China doll to him. She didn’t want to damage it with her shoes, but he smacked her on the ass and said that it wasn’t a table; it was a stage.</p>
<p>“It’s ours. We can do whatever we want with it.”</p>
<p>She laughed and stomped on the table with her heels, dancing a clumsy jig. He pulled her to a sitting position and slid her skirt up her thighs, the table tall enough so he could enter her without having to lean down. Then, she cooked dinner and they ate side-by-side, standing at the table because they had no chairs yet.<span class="Apple-converted-space"> </span></p>
<p>*</p>
<p>She stands over the glass of shriveled flowers. The wisp of air from her nose is like a tornado and the petals crackle and dissolve. The ribbon bundles headless stems. <span class="Apple-converted-space"> </span></p>
<p>She can’t remember who was with her when she stood by and watched the queen’s cart roll through the vicious crowd. A hunched and featureless figure in a cloud of dirty air and unspeakable words, she didn’t look at all like a queen. She fixed her eyes on the back of the queen’s head, which bobbled as she stiffly climbed up to the platform. It took forever.<span class="Apple-converted-space">   </span></p>
<p>*</p>
<p>She looks translucent to herself. She can’t recall where she has just been, but the discomfort she feels inside her own shell of skin, bones and hair is a little worse each time she gets back from the trips. She blinks, and in that moist meeting of eyelids, years are gone. She holds a sock in her hand. She blinks and the sock is still there, but moth-eaten, and the rodents who have taken up shelter under her bed dart frantically over her feet when she sits down on it. She has no wonder, no fear. She buys new socks, changes the bedding, keeps food under the bed for the rodents, her companions. She sometimes makes a noise to see if her voice still works.</p>
<p>Her mother is a voice. Speaking to her in a language that she understands but cannot name, the voice tells her practical things…how to make bread, when to pick grapes, how to get rid of a cough. Her mother loved her; she hears it clearly. But she can’t envision the body that once embraced her or the eyes that gazed tenderly upon her. All she has left are faint directives in a dead language.</p>
<p>*</p>
<p>At dusk, she likes to sit in the window and watch the sky. Rabbits live in her garden, comfortable, at home in her lettuce patch. When the sun hits the horizon and puddles out, the rabbits become sharp-edged shadows against the peach sky. There are dozens, hopping over each other, frolicking with leaves sticking out of their mouths. Sunset makes them mystical guardians of her garden.<span class="Apple-converted-space"> </span></p>
<p>Weeds make it impossible to see what grows where. She might encounter an apple tree in a row of potatoes or a giant carrot growing from a grape vine. Cherries and coconuts drip from the same branches. She doesn’t recall planting anything. She imagines the sun plummeting into the garden, setting it all on fire.</p>
<p>*</p>
<p>She was lured to Leningrad by the white nights. When the war came, she watched everyone starve, their eyes fallen so deep into their own sockets that everyone began to look to her like the Munch painting. Her own harvest was burned and she had nothing to give her neighbors. Starving—a slow death—it was as though she began to be halfway outside herself. She could feel the individual particles that composed her as they began to shrink and separate, an odd limbo between disconnection and unfathomable wholeness. Amid the bombs from the sky, the noisy din of suffering, the troops marching and murdering, there was an overwhelming and silent aliveness in its last throes. To die right there was to be forever part of a place, not a time.</p>
<p>The sunlight here burns hotter than in Russia, and when night comes, she forgets herself. The twilight envelops her so that she can almost experience the other things every night, but the problem is that she can‘t experience those things here, or anywhere. Those things are what is not here, or anywhere. Those things are the things that happen sometimes when she blinks. Now holding a sock with a plan to warm her feet, and now holding flimsy remnants of a sock from how long ago?</p>
<p>*</p>
<p>She steps outside her front door in the night to put out heaping baskets of food for the starving neighbors, and from her window, she watches them sitting in the streets, peeling oranges. The more she picks, the more it grows, despite her inability to recall planting anything. The rabbits continue to watch over her.</p>
<p>She leans against the base of a tree and looks up to watch hundreds of bees, suspended in an amber electric cloud surrounding the peach blossoms. She pictures the honey forming in their bodies as pollen falls onto her upturned face. •</p>
<hr />
<h4><strong>Third Place</strong><br />
<strong>The Price of Attention<br />
By Matt Dobson<span class="Apple-converted-space"> </span></strong></h4>
<p>Amber glances at her phone to see an automated notification from A to Z Childcare letting her know there will be an additional charge of $25 if she picks up her daughter after 6 p.m. “I’m going to be cutting it close…” she thinks to herself as she walks through the automatic doors into Majors Supermarket.</p>
<p>An elderly man greets each customer as they walk in, but he doesn’t acknowledge Amber. She grabs a small cart, still wet from being outside, and a Nutri-touch-scanner. She holds the scanner to her face,  standing still to watch the 3-second ad for Huggies™ smart training pull-ups “Smart parents know Huggies™ are the smart way to go”  that plays as the facial-ID recognizes her and the doors slide open.</p>
<p>She walks quickly, passing up the produce section. She knows she can get bread, cereal, peanut butter, cheese, and eggs, but she can never seem to remember which brands are allowed. It seems like it changes every time. Her first stop is to get bread, when she scans a loaf that isn’t eligible the scanner vibrates and makes an audible buzzing sound. She scans three loaves before she finds one that is Children’s Nutrition Program (CNP) qualified. Then, before she could scan to purchase it, she has to swipe away pop-up coupons for the loaves she’d just put down.</p>
<p>The peanut butter in the next aisle was all brands she didn’t recognize. None of them were approved. She spoke up to another woman nearby “…excuse me, ma’am, do you know if this is all the kinds of peanut butter they have…?” The woman picked up a jar and kept moving as if she didn’t see or hear Amber at all. She knows that people don’t have to pay attention to her and she can’t afford to make them. Most of the people that shop here have enough money to not see or hear anything they don’t want. Amber picked up a jar, hoping to swap it out for a brand she could get with CNP.</p>
<p>Moving through the aisles, she keeps scanning what she needs, each time having to swipe away ads for sugary cereals, snacks, and other non-CNP-approved products. When she scans the eggs, the Nutri-scanner plays a 30-second video about the nutritional value of eggs from The American Egg Board before she’s allowed to add a dozen to her cart.</p>
<p>As she is nearly done, she sees a Majors employee, a teenage boy, in their signature grass green vest with the slogan “We pay attention to the prices” printed on the back. She holds up the peanut butter and asks, “Do you have the regular kind? Can you point me to it?” The kid keeps walking and a moment later the Nutri-scanner buzzes and vibrates. A notification says “At Majors we keep costs low because we pay attention to our prices  &#8211; become a Majors member today for the attention you deserve.”</p>
<p>“I don’t have time for this shit…” She says under her breath. Determined to avoid the late charge at daycare she heads toward the exit.</p>
<p>She bags up her groceries, more ads play on the nearby screen. An ad features a picture of a smiling mom, grocery bags overflowing with colorful vegetables in front of a smiling baby in a high chair asks “did you forget the veggies?” Her groceries fit into two paper bags with plenty of room to spare. She leaves the organic peanut butter sitting on the bagging table alongside other left-behind food, dented cans, and leaking bottles of soap. She grabs the bags and heads through the double-doors into the entryway.</p>
<p>In the entryway she pauses in front of the exit for one last facial scan, this one accompanied by a message from A&amp;D ointment reminding parents to “not make rash decisions about diaper ointment.” She steps forward in anticipation of the doors sliding open, but they don’t. A message pops up saying one of the items she has isn’t covered. Amber puts the bags down and rescans each item. All good. She stands in front of the door again. This time no ad, but the same error message and the doors still won’t open. She does it once more. Still the doors don’t open.</p>
<p>People are walking in to the store on the opposite side, the greeter is still greeting, and the carts are still be collected and returned to a row that separates the entrance and exit. Amber shouts over to the greeter and the guy returning the carts &#8211; “Excuse, me…I think this is not working …Can you open these doors?” but again, no response.</p>
<p>In frustration she kicks the door. The device reminds her that she has unqualified items and that if she needs additional attention she can pay for it. Amber can’t pay and isn’t leaving this food behind. As she starts to panic a woman walks into the entryway with a cart full of groceries. Amber guesses it might be $300 worth. More than she’s ever bought at one time. The doors open immediately and the woman keeps walking without changing her pace.</p>
<p>As the woman is walking out Amber runs up behind her, through the doors just before they close. In the rush she bumps into the woman. As soon as Amber crosses the threshold an alarm sounds and the woman jumps as if she’s seen a ghost. Amber is suddenly visible.</p>
<p>What the woman sees, isn’t just Amber, in her view Amber is followed by a glowing floating label attached that says “potential threat: has unpaid items.”  The guy pushing carts through the parking lot sees her now too.</p>
<p>“How dare you touch me!” The woman yells. “You aren’t entitled to my attention!”</p>
<p>Amber keeps running, past the guy pushing carts, through the parking lot. Hoping that she can still catch the bus and get Dee before 6. Hoping that she doesn’t get charged for that ladies attention or attract any more she can’t afford. •</p>
<hr />
<h4>Honorable Mention<span class="Apple-converted-space"><br />
</span><b>The Girl With Bags Under Her Eyes<br />
</b><b>By Peter J Stavros<span class="Apple-converted-space"> </span></b></h4>
<p>She was low in the morning, as low as anyone could be after a full night’s sleep, but maybe she didn’t sleep, maybe she was like me, tossing and turning on the flattened futon in my one-room studio upstairs, wrestling with what if and what could be and what might happen and whatnot and whatever. I didn’t know. I didn’t know her like that. I didn’t know her at all really. I only knew her from when she came in for her usual, in baggy sweats and pearls, flip-flops even in the winter with pink painted toenails, the fourth toes inexplicably turquoise, no rings on her fingers, dark hair, long and glossy and still damp from the shower, smelling of soap and lilacs. I only knew her for maybe fifteen minutes at a time, and never caught her name because we didn’t write it on the cups like that other place around the corner, we never asked. I only knew her from the stories I made up about her in my head to get me through the monotony of the rest of my day, wondering why she would be so low, someone like her, what could have happened, what could have been going on, what she might have been missing, or who, and if she would be so low with someone like me, maybe not I would think, I would daydream, I would promise her in intimate conversations we didn’t have, probably, definitely not, I would hope. Until she stopped coming in, just like that, and I never saw her again. •</p>
<hr />
<h4><strong>Honorable Mention<span class="Apple-converted-space"><br />
</span>Out Through the Goosegrass<span class="Apple-converted-space"><br />
</span>By Kyle Hilbrecht<span class="Apple-converted-space"> </span></strong></h4>
<p>Some birds descended. A young girl was at a gas pump. We hopped the chicken wire and it wiggled under our weight. It was spring, almost the sowing time, when the trees all have their peculiar shade of green. The old farmhouse that the drifters slept in was being bulldozed. Mother said they were building a hospital there. I looked out into a field of gypsies, lavender like my mother’s bathwater. I imagined all the field mice wore yellow raincoats and were named Chrysanthemum. Sometimes I thought I was becoming an old man.<span class="Apple-converted-space"> </span></p>
<p>There, your dad taught me to shoot a bow. When we were alone, we used to shoot at cars on the adjacent highway. Mr. Gordon planted a garden there and sold his vegetables down at the Episcopal Church. Mother said he couldn’t grow vegetables anymore. They tied ribbons around the trees to mark them for cutting.<span class="Apple-converted-space"> </span></p>
<p>We ran out through the goosegrass, passed the empty bulldozers and mounds of dirt, to the banks of trees on the far side. We ripped down all of the ribbons, put them in our pockets and took them home, knowing what a good thing was. On our way back I pulled the flagged stakes up. They’ll have to remeasure the field, I said, I saw it in a movie once.</p>
<p>At the end of the spring they cut down all the trees, hauled them off with flatbed trucks, tore up the earth and poured asphalt. Funny thing is that one day, they all just up and disappeared. Mother said that someone had run out of money, that they couldn’t finish it all.<span class="Apple-converted-space"> </span></p>
<p>The drifters came back and started sleeping in the empty shell of the thing, out in the air. I can hear the highway now, in the nighttime, hollering out like a ghost. •</p>
<hr />
<h2>Black &amp; White Photography</h2>
<figure id="attachment_77633" style="width: 2624px" class="wp-caption alignnone"><img class="wp-image-77633 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/1st_38027460_bwphotoisaacbarnett.jpeg" alt="" width="2624" height="3936" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/1st_38027460_bwphotoisaacbarnett.jpeg 2624w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/1st_38027460_bwphotoisaacbarnett-200x300.jpeg 200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/1st_38027460_bwphotoisaacbarnett-768x1152.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/1st_38027460_bwphotoisaacbarnett-683x1024.jpeg 683w" sizes="(max-width: 2624px) 100vw, 2624px" /><figcaption class="wp-caption-text">First Place: ‘Untitled’ by Isaac Barnett.</figcaption></figure>
<figure id="attachment_77635" style="width: 1741px" class="wp-caption alignnone"><img class="wp-image-77635 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2nd_38027460_kentucky_opera_aida_10-86_r4_fr_16a_fr_15.jpeg" alt="" width="1741" height="2608" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2nd_38027460_kentucky_opera_aida_10-86_r4_fr_16a_fr_15.jpeg 1741w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2nd_38027460_kentucky_opera_aida_10-86_r4_fr_16a_fr_15-200x300.jpeg 200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2nd_38027460_kentucky_opera_aida_10-86_r4_fr_16a_fr_15-768x1150.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2nd_38027460_kentucky_opera_aida_10-86_r4_fr_16a_fr_15-684x1024.jpeg 684w" sizes="(max-width: 1741px) 100vw, 1741px" /><figcaption class="wp-caption-text">Second Place: ‘Kentucky Opera Aide’ by Patrick Pfister.</figcaption></figure>
<figure id="attachment_77636" style="width: 3712px" class="wp-caption alignnone"><img class="wp-image-77636 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd_38027460_cardiff_market.jpeg" alt="" width="3712" height="3712" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd_38027460_cardiff_market.jpeg 3712w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd_38027460_cardiff_market-150x150.jpeg 150w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd_38027460_cardiff_market-300x300.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd_38027460_cardiff_market-768x768.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/3rd_38027460_cardiff_market-1024x1024.jpeg 1024w" sizes="(max-width: 3712px) 100vw, 3712px" /><figcaption class="wp-caption-text">Third Place: ‘Cardiff Market’ by Melissa Plush.</figcaption></figure>
<figure id="attachment_77637" style="width: 2939px" class="wp-caption alignnone"><img class="wp-image-77637 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_whitemannequinlivesmatter.jpeg" alt="" width="2939" height="1492" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_whitemannequinlivesmatter.jpeg 2939w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_whitemannequinlivesmatter-300x152.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_whitemannequinlivesmatter-768x390.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_whitemannequinlivesmatter-1024x520.jpeg 1024w" sizes="(max-width: 2939px) 100vw, 2939px" /><figcaption class="wp-caption-text">Honorable Mention: ‘White Mannequin Lives Matter’ by Kirk Miller.</figcaption></figure>
<figure id="attachment_77638" style="width: 4368px" class="wp-caption alignnone"><img class="wp-image-77638 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_bikebw_img_6939.jpeg" alt="" width="4368" height="2912" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_bikebw_img_6939.jpeg 4368w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_bikebw_img_6939-300x200.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_bikebw_img_6939-768x512.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_bikebw_img_6939-1024x683.jpeg 1024w" sizes="(max-width: 4368px) 100vw, 4368px" /><figcaption class="wp-caption-text">Honorable Mention: ‘Untitled’ by Bruce Skinner.</figcaption></figure>
<figure id="attachment_77639" style="width: 7360px" class="wp-caption alignnone"><img class="wp-image-77639 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_asia_creek-6075.jpeg" alt="" width="7360" height="4912" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_asia_creek-6075.jpeg 7360w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_asia_creek-6075-300x200.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_asia_creek-6075-768x513.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_asia_creek-6075-1024x683.jpeg 1024w" sizes="(max-width: 7360px) 100vw, 7360px" /><figcaption class="wp-caption-text">Honorable Mention: ‘Asia Creek’ by Steve Squall.</figcaption></figure>
<figure id="attachment_77641" style="width: 6000px" class="wp-caption alignnone"><img class="wp-image-77641 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_father_son.jpeg" alt="" width="6000" height="4000" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_father_son.jpeg 6000w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_father_son-300x200.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_father_son-768x512.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_father_son-1024x683.jpeg 1024w" sizes="(max-width: 6000px) 100vw, 6000px" /><figcaption class="wp-caption-text">Honorable Mention: ‘Father and Son’ by Jerry McBroom.</figcaption></figure>
<figure id="attachment_77664" style="width: 1784px" class="wp-caption alignnone"><img class="size-full wp-image-77664" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_b3da9578-baf3-40c9-81f8-cc853b224e94.jpeg" alt="" width="1784" height="2566" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_b3da9578-baf3-40c9-81f8-cc853b224e94.jpeg 1784w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_b3da9578-baf3-40c9-81f8-cc853b224e94-209x300.jpeg 209w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_b3da9578-baf3-40c9-81f8-cc853b224e94-768x1105.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/HM_38027460_b3da9578-baf3-40c9-81f8-cc853b224e94-712x1024.jpeg 712w" sizes="(max-width: 1784px) 100vw, 1784px" /><figcaption class="wp-caption-text">Honorable Mention: Untitled by Charles Bell.</figcaption></figure>
<hr />
<h2>Cartoon</h2>
<figure id="attachment_77646" style="width: 2048px" class="wp-caption alignnone"><img class="wp-image-77646 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_louevil.jpeg" alt="" width="2048" height="1998" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_louevil.jpeg 2048w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_louevil-300x293.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_louevil-768x749.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_louevil-1024x999.jpeg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption class="wp-caption-text">First Place: ‘Louevil’ by Travis Wilson.</figcaption></figure>
<figure id="attachment_77647" style="width: 3000px" class="wp-caption alignnone"><img class="wp-image-77647 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_fergus.jpeg" alt="" width="3000" height="3000" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_fergus.jpeg 3000w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_fergus-150x150.jpeg 150w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_fergus-300x300.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_fergus-768x768.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_fergus-1024x1024.jpeg 1024w" sizes="(max-width: 3000px) 100vw, 3000px" /><figcaption class="wp-caption-text">Second Place: ‘Fergus’ by Ryan Thornton.</figcaption></figure>
<figure id="attachment_77648" style="width: 1239px" class="wp-caption alignnone"><img class="wp-image-77648 size-full" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_a_brief_history_of_human_gastronomy.jpeg" alt="" width="1239" height="1078" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_a_brief_history_of_human_gastronomy.jpeg 1239w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_a_brief_history_of_human_gastronomy-300x261.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_a_brief_history_of_human_gastronomy-768x668.jpeg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/103724341_a_brief_history_of_human_gastronomy-1024x891.jpeg 1024w" sizes="(max-width: 1239px) 100vw, 1239px" /><figcaption class="wp-caption-text">Third Place: ‘A Brief History of Human Gastronomy’ by Kirk Miller.</figcaption></figure>
</p>                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/feature/" rel="category tag">Feature</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2021/03/the-winners-of-literary-leo-2021/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="77581"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-1125"><a class="gofollow" data-track="MTEyNSwyLDEsNjA=" href="https://louisvilledowntown.org"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Downtown-Strong-300x250.gif" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2021/03/the-winners-of-literary-leo-2021/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_3_2'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_2' >CAPTCHA</label><div id='input_3_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdB3bIUAAAAAFS2U_5Ve8Pc0JZ1LuYefvkDOJYn'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id='field_3_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_3' >Name</label><div class='ginput_container'><input name='input_3' id='input_3_3' type='text' value='' autocomplete='off'/></div><div class='gfield_description' id='gfield_description_3_3'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-763"><a class="gofollow" data-track="NzYzLDMsMSw2MA==" href="https://shop.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Merch_WebAds3.jpg" /></a></div></div></section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2021 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.22' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.22'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.9.16'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

		<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

		
</body>
</html>
