<!doctype html>
<html class="no-js" lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.leoweekly.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x77083" as="script">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

    <title>Giovanni and the Hired Guns With Classless Act Take Over Mercury Ballroom Dec. 9 - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
        

    <link rel="shortcut icon" href="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/favicon.ico?x77083">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->   
    
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>	
    window.googletag = window.googletag || {cmd: []};	
    googletag.cmd.push(function() {	
	
        var LEO_Leaderboard_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Leaderboard', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-LEO_Leaderboard-1')	
                .setTargeting('placement', ['ATF'])	
                .addService(googletag.pubads());	
	
        var LEO_Leaderboard_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 100], [320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Leaderboard_ResponsiveAdSlot.defineSizeMapping(LEO_Leaderboard_mapping);	
	
        var LEO_Footer_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-LEO_Footer-1')	
                .setTargeting('placement', ['StickyAd'])	
                .addService(googletag.pubads());	
            
        var LEO_Footer_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[970, 90], [728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Footer_ResponsiveAdSlot.defineSizeMapping(LEO_Footer_mapping);	

                    
        googletag	
            .defineSlot('/43707298/LEO_300x250', [300, 250], 'div-gpt-ad-LEO_300x250-1')	
            .setTargeting('placement', ['ATF'])	
            .addService(googletag.pubads());	
            
        googletag	
            .defineSlot('/43707298/LEO_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-LEO_300x250-2')	
            .setTargeting('placement', ['BTF'])	
            .addService(googletag.pubads());	
        
                googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 180], [320, 250], [330, 465], [336, 280], [480, 360], [580, 260], [580, 326], [600, 465]], 'div-gpt-ad-LEO_fluidnative-1')	
            .setTargeting('oop', ['native-Inline'])	
            .addService(googletag.pubads());	
                    
        googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 180], [320, 250], [330, 465], [336, 280], [480, 360], [580, 260], [580, 326], [600, 465]], 'div-gpt-ad-LEO_fluidnative-2')	
            .setTargeting('oop', ['native-EndOfArticle'])	
            .addService(googletag.pubads());	
                googletag.pubads().setTargeting('template', ["Post"]);	

                googletag.pubads().setTargeting('oid', ["90532"]);	
                googletag.pubads().setTargeting('tags', ["Classless Act,Giovanni and the Hired Guns,Mercury Ballroom"]);	
                googletag.pubads().setTargeting('vertical', ["music"]);
                googletag.pubads().enableSingleRequest();	
        googletag.pubads().collapseEmptyDivs();	
        googletag.enableServices();	
    });	
</script>    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Giovanni and the Hired Guns with Classless Act opening will be at the Mercury Ballroom this Friday, Dec. 9." />
	<link rel="canonical" href="https://www.leoweekly.com/2022/12/giovanni-and-the-hired-guns-with-classless-acts-take-over-mercury-ballroom-dec-9/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Giovanni and the Hired Guns With Classless Act Take Over Mercury Ballroom Dec. 9 - LEO Weekly" />
	<meta property="og:description" content="Giovanni and the Hired Guns with Classless Act opening will be at the Mercury Ballroom this Friday, Dec. 9." />
	<meta property="og:url" content="https://www.leoweekly.com/2022/12/giovanni-and-the-hired-guns-with-classless-acts-take-over-mercury-ballroom-dec-9/" />
	<meta property="og:site_name" content="LEO Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/theleoweekly" />
	<meta property="article:published_time" content="2022-12-07T19:02:33+00:00" />
	<meta property="article:modified_time" content="2022-12-07T19:14:32+00:00" />
	<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2022/12/Gio.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Erica Rucker" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leoweekly" />
	<meta name="twitter:site" content="@leoweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Erica Rucker" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.leoweekly.com/wp-includes/css/dist/block-library/style.min.css?x77083&amp;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.leoweekly.com/wp-includes/css/classic-themes.min.css?x77083&amp;ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.leoweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?x77083&amp;ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='leo_css-css' href='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/css/main.min.css?x77083&amp;f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.leoweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leoweekly.com/wp-json/wp/v2/posts/90532" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.leoweekly.com/?p=90532' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2022%2F12%2Fgiovanni-and-the-hired-guns-with-classless-acts-take-over-mercury-ballroom-dec-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2022%2F12%2Fgiovanni-and-the-hired-guns-with-classless-acts-take-over-mercury-ballroom-dec-9%2F&#038;format=xml" />
<script>window.jQuery || document.write('<script src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/vendor/jquery/dist/jquery.min.js?x77083&amp;1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-90532 single-format-standard giovanni-and-the-hired-guns-with-classless-acts-take-over-mercury-ballroom-dec-9 sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- div id="fb-root"></div>
 <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> -->



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/logo.png?x77083" alt="LEO Weekly"></a>
        </div>

        <div class="ad-container">
                        <!-- /43707298/LEO_Leaderboard -->
            <div id="div-gpt-ad-LEO_Leaderboard-1" class="ad-slot ad ad-banner" data-output="asynchronous" data-width="" data-height=""></div>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-LEO_Leaderboard-1');
                    });
                </script>
        </div>
    </div>

    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts-culture"><a href="https://www.leoweekly.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="current-post-ancestor active current-post-parent menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &amp; Drink</a></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a></li>
<li class="menu-photos"><a href="https://photos.leoweekly.com">Photos</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-green menu-margaritas"><a target="_blank" rel="noopener" href="https://margaritasintheville.com/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/category/leo-readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="https://www.leoweekly.com/2022/12/literary-leo-2023/">Literary LEO</a></li>
<li class="menu-shop"><a href="https://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" rel="noopener" href="https://redpintix.com/">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article >
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2022/12/giovanni-and-the-hired-guns-with-classless-acts-take-over-mercury-ballroom-dec-9/"><img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/12/Gio-1024x683.jpeg?x77083" class="attachment-large size-large wp-post-image lazy" alt="" decoding="async" data-srcset="https://www.leoweekly.com/wp-content/uploads/2022/12/Gio-1024x683.jpeg 1024w, https://www.leoweekly.com/wp-content/uploads/2022/12/Gio-300x200.jpeg 300w, https://www.leoweekly.com/wp-content/uploads/2022/12/Gio-768x512.jpeg 768w, https://www.leoweekly.com/wp-content/uploads/2022/12/Gio.jpeg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
        <span class="image-caption">Giovanni and the Hired Guns brings their tour through Louisville with openers Classless Act</span><span class="image-credits">Photo by Kade Wilcox</span>    </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/music/" rel="category tag">Music</a></div>
            <h1 class="entry-title">Giovanni and the Hired Guns With Classless Act Take Over Mercury Ballroom Dec. 9</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2022-12-07T14:02:33-05:00">
            <span class="month">Dec</span>
            <span class="day">07</span>
            <span class="year">2022</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="/cdn-cgi/l/email-protection#b5d9d0daf5d9d0dac2d0d0ded9cc9bd6dad8" rel="author" class="fn sly">Erica Rucker</a>                                                </p>
        </header>
        <div class="entry-content">

            <p><span style="font-weight: 400;">Giovanni and the Hired Guns are coming to Louisville, bringing their Tajano pop-punk, with openers Classless Act on the bill. They are bringing a “high octane” good time to Louisville and want the audience to leave feeling like they’ve experienced something wonderful. </span><span style="font-weight: 400;">Giovanni and the Hire Guns with Class Act play Mercury Ballroom on Friday, Dec. 9 at 7 p.m.</span></p>
<p><span style="font-weight: 400;">LEO caught up with GHG’s Giovanni Yanez and Classless Act’s Derek Day to talk about the bands, their music and show. </span></p>
<p><b>LEO: Tell me a little background about the bands and the sounds and influences. </b></p>
<p><i><span style="font-weight: 400;">Giovanni Yanez: </span></i><span style="font-weight: 400;">Giovanni and the Hired Guns is six guys that are on stage that bring this high octane energy that tries to bring this everybody fits, don&#8217;t care what anybody thinks about you, kind of thing when you come to our shows. Our influences are everything from, from Norteño to Tejano music, to Deftones  to Frank Sinatra to all these different styles of music, to hip-hop, reggaeton, whatever it is. We’re all kind of mixed into that. </span></p>
<p><span style="font-weight: 400;">My tios, my uncles, they had this band and it was this Norteño band. My uncle played the accordion and he sang, and I remember going over to my uncle&#8217;s house sometimes and he&#8217;d be in there practicing with some of his buddies. It’s kind of insane thinking back now, because my uncle was around my age, that I am now, when he was doing that. </span></p>
<p><i><span style="font-weight: 400;">Derek Day:</span></i> <span style="font-weight: 400;">You know, they say perception is reality and I suppose in this instance you may call Classless Act a surreality, because we actually have no connection to the &#8217;80s hair metal era in our music, though we loved working with Motley Crue and are so grateful to those guys for taking us on the Stadium Tour this summer. Some people have said that about our music though. They’re usually people who’ve only listened to the first three or four tracks on our album. The truth is that our influences are Ray Charles and Bowie, Rush and The Grateful Dead, Queen and The Strokes, My Chemical Romance and Foxy Shazam and of course The Beatles and Led Zeppelin. (Can you guess who&#8217;s who?) And if you dive a little deeper into </span><i><span style="font-weight: 400;">Welcome to the Show</span></i><span style="font-weight: 400;">, you’ll find this to be sincere. I can tell you one thing, you won’t find a single can of hairspray backstage at a Classless Act show. </span></p>
<p><b>Your generation has had the benefit of so much music via the internet, how did that shape who you are as musicians and how you pulled your sound together as a band?</b></p>
<p><span style="font-weight: 400;"><em>DD:</em> The internet has definitely been a good friend with information, but we like to pay homage to our musical gods by doing it how they did it. We go out to live shows, listen to records and read the sleeves. As we grow older, the band finds that our material hits home a little harder when we exist with our bare feet in the dirt of the earth. </span></p><!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
    <div id="div-gpt-ad-LEO_fluidnative-1" class="ad ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-LEO_fluidnative-1');
    });
    </script>
    </div>
<figure id="attachment_90533" aria-describedby="caption-attachment-90533" style="width: 300px" class="wp-caption alignright"><a href="https://www.leoweekly.com/wp-content/uploads/2022/12/Classless-Act-White-Brick-Background-2_hi.jpg?x77083"><img decoding="async" class="size-medium wp-image-90533 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20283'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/12/Classless-Act-White-Brick-Background-2_hi-300x283.jpg?x77083" alt="" width="300" height="283" data-srcset="https://www.leoweekly.com/wp-content/uploads/2022/12/Classless-Act-White-Brick-Background-2_hi-300x283.jpg 300w, https://www.leoweekly.com/wp-content/uploads/2022/12/Classless-Act-White-Brick-Background-2_hi-1024x967.jpg 1024w, https://www.leoweekly.com/wp-content/uploads/2022/12/Classless-Act-White-Brick-Background-2_hi-768x725.jpg 768w, https://www.leoweekly.com/wp-content/uploads/2022/12/Classless-Act-White-Brick-Background-2_hi.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-90533" class="wp-caption-text">Classless Act: L-R: Griffin Tucker (guitars), Chuck McKissock (drums), Derek Day (vocals), Dane Pieper (guitars), Franco Gravante (bass)</figcaption></figure>
<p><b>When did the bands start? What are some of the goals?</b></p>
<p><i><span style="font-weight: 400;">GY:</span></i><span style="font-weight: 400;"> The band started sometime around 2018. I</span>t might have been around there  I mean, when it really, really clicked. I had some on and off guys throughout the years, but where it really felt right was probably six, five years ago, honestly, where the band actually formed.</p>
<p><i><span style="font-weight: 400;">DD:</span></i><span style="font-weight: 400;"> Us five dudes have a newfangled ambition with our vision. We want to be</span><i><span style="font-weight: 400;"> fun</span></i><span style="font-weight: 400;">, even with the hard stuff, whatever meaning you give to that. We’ve been hungry for a sweet honey balance of musicality, poetry, quirk and minimalism. </span></p>
<p><b>Tell me about the emotion behind your music: </b></p>
<p><i><span style="font-weight: 400;">GY:</span></i><span style="font-weight: 400;"> Every time that I perform those songs, it always brings me back to that scenario of what was going on in my life. I really think that whenever you&#8217;re performing or you&#8217;re maybe, you know, affecting somebody else in that crowd. Somebody else could be going through, through that. And it impacts it way even more. </span></p>
<p>&nbsp;</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/qYMM7Ron9i8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/XVIny0Ap1cg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/music/" rel="category tag">Music</a> | Tags: <a href="https://www.leoweekly.com/tag/classless-act/" rel="tag">Classless Act</a>, <a href="https://www.leoweekly.com/tag/giovanni-and-the-hired-guns/" rel="tag">Giovanni and the Hired Guns</a>, <a href="https://www.leoweekly.com/tag/mercury-ballroom/" rel="tag">Mercury Ballroom</a>            </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        <section id="comments" class="comments">
	<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=b93d4cc7&key=88d08ff2803dba3280c6a2e5e816d1aa&req=js" async>	</script>
</section>
<section>
    <!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
        <div id="div-gpt-ad-LEO_fluidnative-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-LEO_fluidnative-2');
                });
            </script>
    </div>
</section>    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget_text widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-1');
});
</script>
</div></div></section><section class="widget recent-posts-widget-with-thumbnails-2 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3>Latest Stories</h3>
	<ul>
		<li><a href="https://www.leoweekly.com/2022/12/giovanni-and-the-hired-guns-with-classless-acts-take-over-mercury-ballroom-dec-9/" aria-current="page"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/12/Gio-150x150.jpeg?x77083" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="" decoding="async" /><span class="rpwwt-post-title">Giovanni and the Hired Guns With Classless Act Take Over Mercury Ballroom Dec. 9</span></a></li>
		<li><a href="https://www.leoweekly.com/2022/12/shawnee-park-to-host-first-ever-free-drive-through-christmas-light-show-next-week/"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2014/12/christmas-lights-150x150.jpg?x77083" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="christmas morning cafe" decoding="async" /><span class="rpwwt-post-title">Shawnee Park To Host First-Ever Free Drive-Through Christmas Light Show Next Week</span></a></li>
		<li><a href="https://www.leoweekly.com/2022/12/gov-beshears-medical-marijuana-order-enters-uncharted-territory/"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/12/Cover-150x150.jpg?x77083" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="" decoding="async" /><span class="rpwwt-post-title">Gov. Beshear’s Medical Marijuana Order Enters Uncharted Territory</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2022/12/giovanni-and-the-hired-guns-with-classless-acts-take-over-mercury-ballroom-dec-9/#gf_3' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_1"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_1"><label class='gfield_label' for='input_3_1' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_2"  class="gfield field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_2"><label class='gfield_label' for='input_3_2' >CAPTCHA</label><div id='input_3_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdB3bIUAAAAAFS2U_5Ve8Pc0JZ1LuYefvkDOJYn'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id="field_3_3"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_3"><label class='gfield_label' for='input_3_3' >Name</label><div class='ginput_container'><input name='input_3' id='input_3_3' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_3_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>

<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget_text widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-2');
});
</script>
</div></div></section>
<!-- removed 24 ago 2021 <script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script> -->
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Editor in Chief</strong> Scott Recker</span>                                    <span class="officer break"><strong>Founder </strong> John Yarmuth</span> <br>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container clear-it">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2022 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-place-a-classified-ad"><a href="https://www.leoweekly.com/classifieds/">Place A Classified Ad</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
  <div class="container-fluid" id="sticky-footer-ad">
    <div class="row">
      <!-- /43707298/LEO_Footer -->
      <div class="ad-container col-md-12">
        <div id="div-gpt-ad-LEO_Footer-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-LEO_Footer-1');
          });
        </script>
      </div>
    </div>
  </div>
  
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?x77083&amp;ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?x77083&amp;ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?x77083&amp;ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?x77083&amp;ver=2.6.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/vendor/modernizr.min.js?x77083' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/underscore.min.js?x77083&amp;ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/scripts.min.js?x77083&amp;194487edabc67037f36a72f2d36b4dfa' id='leo_js-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?x77083&amp;ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?x77083&amp;ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/dom-ready.min.js?x77083&amp;ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/hooks.min.js?x77083&amp;ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/i18n.min.js?x77083&amp;ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/a11y.min.js?x77083&amp;ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?x77083&amp;ver=2.6.8' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?x77083&amp;ver=2.6.8' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=6.1.1#038;render=explicit' id='gform_recaptcha-js'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.leoweekly.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x77083"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"775fc8d9284620cf","token":"d9c54265fe874ff5925f717f9ac8bbb5","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading
Database Caching using disk (Request-wide modification query)

Served from: www.leoweekly.com @ 2022-12-07 14:16:57 by W3 Total Cache
-->