<!doctype html>
<html class="no-js" lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.leoweekly.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x36727" as="script">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

    <title>3 Concerts To Catch In Louisville This Weekend (11/18) - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
        

    <link rel="shortcut icon" href="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/favicon.ico?x36727">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->   
    
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>	
    window.googletag = window.googletag || {cmd: []};	
    googletag.cmd.push(function() {	
	
        var LEO_Leaderboard_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Leaderboard', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-LEO_Leaderboard-1')	
                .setTargeting('placement', ['ATF'])	
                .addService(googletag.pubads());	
	
        var LEO_Leaderboard_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 100], [320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Leaderboard_ResponsiveAdSlot.defineSizeMapping(LEO_Leaderboard_mapping);	
	
        var LEO_Footer_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-LEO_Footer-1')	
                .setTargeting('placement', ['StickyAd'])	
                .addService(googletag.pubads());	
            
        var LEO_Footer_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[970, 90], [728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Footer_ResponsiveAdSlot.defineSizeMapping(LEO_Footer_mapping);	

                    
        googletag	
            .defineSlot('/43707298/LEO_300x250', [300, 250], 'div-gpt-ad-LEO_300x250-1')	
            .setTargeting('placement', ['ATF'])	
            .addService(googletag.pubads());	
            
        googletag	
            .defineSlot('/43707298/LEO_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-LEO_300x250-2')	
            .setTargeting('placement', ['BTF'])	
            .addService(googletag.pubads());	
        
                googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 180], [320, 250], [330, 465], [336, 280], [480, 360], [580, 260], [580, 326], [600, 465]], 'div-gpt-ad-LEO_fluidnative-1')	
            .setTargeting('oop', ['native-Inline'])	
            .addService(googletag.pubads());	
                    
        googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 180], [320, 250], [330, 465], [336, 280], [480, 360], [580, 260], [580, 326], [600, 465]], 'div-gpt-ad-LEO_fluidnative-2')	
            .setTargeting('oop', ['native-EndOfArticle'])	
            .addService(googletag.pubads());	
                googletag.pubads().setTargeting('template', ["Post"]);	

                googletag.pubads().setTargeting('oid', ["90161"]);	
                googletag.pubads().setTargeting('tags', ["indignant few,Smut,Tyler Bryant &amp; The Shakedown"]);	
                googletag.pubads().setTargeting('vertical', ["music"]);
                googletag.pubads().enableSingleRequest();	
        googletag.pubads().collapseEmptyDivs();	
        googletag.enableServices();	
    });	
</script>    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.leoweekly.com/?p=90161" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="3 Concerts To Catch In Louisville This Weekend (11/18) - LEO Weekly" />
	<meta property="og:description" content="Friday, Nov. 18 Better Days Bash 3 Headliners Music Hall $15  |  8 p.m. A night of local punk and rock greatness, featuring Indignant Few, Creeps, Inc., Godawfuls and Zerg Rush. Smut Nachbar 7 p.m. The versatile art-rock band Smut gradually reinvents themselves in new and interesting ways, without losing the base that made them &hellip; Continued" />
	<meta property="og:url" content="https://www.leoweekly.com/?p=90161" />
	<meta property="og:site_name" content="LEO Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/theleoweekly" />
	<meta property="article:published_time" content="2022-11-18T21:17:14+00:00" />
	<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2016/01/LEO_logo_lr.jpg" />
	<meta property="og:image:width" content="246" />
	<meta property="og:image:height" content="132" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Danielle Grady" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leoweekly" />
	<meta name="twitter:site" content="@leoweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Danielle Grady" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.leoweekly.com/?p=90161#article","isPartOf":{"@id":"https://www.leoweekly.com/?p=90161"},"author":{"name":"Danielle Grady","@id":"https://www.leoweekly.com/#/schema/person/45845f16409830a974d81cecd18cf2ab"},"headline":"3 Concerts To Catch In Louisville This Weekend (11/18)","datePublished":"2022-11-18T21:17:14+00:00","dateModified":"2022-11-18T21:17:14+00:00","mainEntityOfPage":{"@id":"https://www.leoweekly.com/?p=90161"},"wordCount":153,"publisher":{"@id":"https://www.leoweekly.com/#organization"},"image":{"@id":"https://www.leoweekly.com/?p=90161#primaryimage"},"thumbnailUrl":"https://www.leoweekly.com/wp-content/uploads/2022/11/305891439_761112761942312_3202907231503833394_n.jpg","keywords":["indignant few","Smut","Tyler Bryant &amp; The Shakedown"],"articleSection":["Music"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.leoweekly.com/#organization"}},{"@type":"WebPage","@id":"https://www.leoweekly.com/?p=90161","url":"https://www.leoweekly.com/?p=90161","name":"3 Concerts To Catch In Louisville This Weekend (11/18) - LEO Weekly","isPartOf":{"@id":"https://www.leoweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.leoweekly.com/?p=90161#primaryimage"},"image":{"@id":"https://www.leoweekly.com/?p=90161#primaryimage"},"thumbnailUrl":"https://www.leoweekly.com/wp-content/uploads/2022/11/305891439_761112761942312_3202907231503833394_n.jpg","datePublished":"2022-11-18T21:17:14+00:00","dateModified":"2022-11-18T21:17:14+00:00","breadcrumb":{"@id":"https://www.leoweekly.com/?p=90161#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leoweekly.com/?p=90161"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.leoweekly.com/?p=90161#primaryimage","url":"https://www.leoweekly.com/wp-content/uploads/2022/11/305891439_761112761942312_3202907231503833394_n.jpg","contentUrl":"https://www.leoweekly.com/wp-content/uploads/2022/11/305891439_761112761942312_3202907231503833394_n.jpg","width":602,"height":409,"caption":"Smut."},{"@type":"BreadcrumbList","@id":"https://www.leoweekly.com/?p=90161#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.leoweekly.com/"},{"@type":"ListItem","position":2,"name":"3 Concerts To Catch In Louisville This Weekend (11/18)"}]},{"@type":"WebSite","@id":"https://www.leoweekly.com/#website","url":"https://www.leoweekly.com/","name":"LEO Weekly","description":"Louisville Eccentric Observer","publisher":{"@id":"https://www.leoweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.leoweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.leoweekly.com/#organization","name":"LEO Weekly","url":"https://www.leoweekly.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.leoweekly.com/#/schema/logo/image/","url":"https://www.leoweekly.com/wp-content/uploads/2016/01/LEO_logo_lr.jpg","contentUrl":"https://www.leoweekly.com/wp-content/uploads/2016/01/LEO_logo_lr.jpg","width":246,"height":132,"caption":"LEO Weekly"},"image":{"@id":"https://www.leoweekly.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/leoweekly/","https://www.facebook.com/theleoweekly","https://twitter.com/leoweekly"]},{"@type":"Person","@id":"https://www.leoweekly.com/#/schema/person/45845f16409830a974d81cecd18cf2ab","name":"Danielle Grady","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.leoweekly.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","caption":"Danielle Grady"},"url":"https://www.leoweekly.com/author/danielle-grady/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.leoweekly.com/wp-includes/css/dist/block-library/style.min.css?x36727&amp;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.leoweekly.com/wp-includes/css/classic-themes.min.css?x36727&amp;ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.leoweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?x36727&amp;ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='leo_css-css' href='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/css/main.min.css?x36727&amp;f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.leoweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leoweekly.com/wp-json/wp/v2/posts/90161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.leoweekly.com/?p=90161' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2022%2F11%2F3-concerts-to-catch-in-louisville-this-weekend-11-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2022%2F11%2F3-concerts-to-catch-in-louisville-this-weekend-11-18%2F&#038;format=xml" />
<script>window.jQuery || document.write('<script src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/vendor/jquery/dist/jquery.min.js?x36727&amp;1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-90161 single-format-standard 3-concerts-to-catch-in-louisville-this-weekend-11-18 sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- div id="fb-root"></div>
 <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> -->



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/logo.png?x36727" alt="LEO Weekly"></a>
        </div>

        <div class="ad-container">
                        <!-- /43707298/LEO_Leaderboard -->
            <div id="div-gpt-ad-LEO_Leaderboard-1" class="ad-slot ad ad-banner" data-output="asynchronous" data-width="" data-height=""></div>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-LEO_Leaderboard-1');
                    });
                </script>
        </div>
    </div>

    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts-culture"><a href="https://www.leoweekly.com/category/arts-culture/">Arts &amp; Culture</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/11/5-things-to-do-in-louisville-this-weekend-11-18/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/image-2.jpeg"></div><header><h4>5 Things To Do In Louisville This Weekend (11/18)</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/kentucky-shakespeare-brings-pride-and-prejudice-to-the-kentucky-center-in-january/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2016/07/SP_JaneAustenFest_74445138-300x157.jpg"></div><header><h4>Kentucky Shakespeare Brings &#8216;Pride And Prejudice&#8217; To The Kentucky Center In January</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/uofl-professor-wins-dance-usa-fellowship-for-her-indian-classical-dance-work/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/Prathiba-Natesan-Batley_Image-2_Photographer-Nathan-Cornetet-Fusion-Photography_-Permitted-300x200.jpg"></div><header><h4>UofL Professor Wins Dance/USA fellowship For Her Indian Classical Dance Work</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/louisville-laughs-superlist-of-comedy-nov-16-edition/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/Superlist-11.16.22-300x213.png"></div><header><h4>Louisville Laughs SUPERLIST of Comedy (Nov. 16 edition)</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/indoor-high-tech-mini-golf-space-to-open-in-oxmoor-center-in-2024/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/112-111522-WEB-Puttshack-Oakbrook-The-Game-1_1-300x200.jpg"></div><header><h4>Indoor, High-Tech Mini Golf Space To Open In Oxmoor Center In 2024</h4></header></a></div></div></div></div></div></li>
<li class="current-post-ancestor active current-post-parent menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/11/poorcastle-announces-2023-dates-seeks-submissions-from-local-musicians/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/6-of-46-Shark-Sandwich-1.jpg"></div><header><h4>Poorcastle Announces 2023 Dates, Seeks Submissions From Local Musicians</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/jack-harlow-nominated-for-three-grammys/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/10/9-of-10-Jack-Harlow-300x200.jpg"></div><header><h4>Jack Harlow Nominated For Three Grammys</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/lizzo-to-play-rupp-arena-in-april-2023/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/LIZZO-Press-2-Photo-Credit-ABDM-300x199.png"></div><header><h4>Lizzo To Play Rupp Arena In April 2023</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/acclaimed-pianist-george-winston-to-play-flood-relief-show-tuesday-night-in-frankfort/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/George-Winston-300x200.jpeg"></div><header><h4>Acclaimed Pianist George Winston To Play Flood Relief Show Tuesday Night In Frankfort</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/3-concerts-to-catch-in-louisville-this-weekend-11-11/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/get-1-300x200.jpeg"></div><header><h4>3 Concerts To Catch In Louisville This Weekend (11/11)</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/11/more-kentuckians-behind-on-utility-bills-as-rates-soar/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/08/money-1024x682.jpg"></div><header><h4>More Kentuckians Behind On Utility Bills As Rates Soar</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/medical-marijuana-to-be-legal-in-limited-circumstances-in-kentucky-must-be-purchased-out-of-state/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/AdobeStock_64990477-1024x683-1-300x200.jpeg"></div><header><h4>Medical Marijuana To Be Legal In Limited Circumstances In Kentucky (Must Be Purchased Out Of State)</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/leo-editor-scott-recker-leaving-in-january-erica-rucker-to-be-new-eic/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/10/102722-CB-StockPhotoOfIssues-WEB-001-300x200.jpg"></div><header><h4>LEO Editor Scott Recker Leaving In January, Erica Rucker To Be New EIC</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/greenberg-no-personnel-decisions-yet-for-new-mayoral-administration/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/110922-CB-ElectionNight-007-300x189.jpg"></div><header><h4>Greenberg: No Personnel Decisions Yet For New Mayoral Administration</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/after-voters-reject-amendment-2-kentucky-supreme-court-to-hear-oral-arguments-on-abortion-ban/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/KH_LEO_RoeVWadeOverturnedPicks22-300x200.jpg"></div><header><h4>After Voters Reject Amendment 2, Kentucky Supreme Court To Hear Oral Arguments On Abortion Ban</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &amp; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/11/froggys-popcorn-to-open-first-retail-location-on-barret-avenue/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/froggys-e1668788748224.jpg"></div><header><h4>Froggy&#8217;s Popcorn To Open First Retail Location on Barret Avenue</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/the-winning-recipes-from-bourbon-womens-not-your-pink-drink-contest/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/312945962_6430178293675931_7028292021834515097_n-300x164.jpg"></div><header><h4>The Winning Recipes From Bourbon Women’s &#8216;Not Your Pink Drink&#8217; Contest</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/10-things-under-10-to-do-in-louisville-this-week-11-14/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/image-1-300x181.jpeg"></div><header><h4>10 Things Under $10 To Do In Louisville This Week (11/14)</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/big-nitas-cheesecakes-moving-in-while-hi-five-donuts-moves-out/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/315096612_202537388893997_8577237043443188862_n-e1668187197891-300x181.jpg"></div><header><h4>Big Nita&#8217;s Cheesecakes Moving In, While Hi-Five Donuts Moves On</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/11/pizza-lupo-is-tops-and-thats-not-all/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/11/FOOD_LUPO1-300x189.jpg"></div><header><h4>Pizza Lupo Is Tops… And That’s Not All</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/wizard-wednesday/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/09/SP_WizardWednesday--1024x800.png"></div><header><h4>Wizard Wednesday</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/body-electric-by-anna-erwin/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/09/SP_BodyElectric-300x279.jpg"></div><header><h4>‘Body Electric’ By Anna Erwin</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/affirmations-of-color-and-life-by-aaron-lubrick/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/09/SP_ColorLight-300x214.jpg"></div><header><h4>‘Affırmations Of Color And Life’ By Aaron Lubrick</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/nulu-fest-4/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/09/SP_NuLuFest-300x157.jpg"></div><header><h4>NuLu Fest</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/find-magic/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/09/SP_FindMagic-300x240.jpg"></div><header><h4>‘fınd magic’</h4></header></a></div></div></div></div></div></li>
<li class="menu-photos"><a href="https://photos.leoweekly.com">Photos</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-green menu-margaritas"><a target="_blank" rel="noopener" href="https://margaritasintheville.com/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/category/leo-readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="https://www.leoweekly.com/2021/12/literary-leo/">Literary LEO</a></li>
<li class="menu-shop"><a href="https://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" rel="noopener" href="https://redpintix.com/">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2022/11/3-concerts-to-catch-in-louisville-this-weekend-11-18/"><img width="602" height="409" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20602%20409'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/11/305891439_761112761942312_3202907231503833394_n.jpg?x36727" class="attachment-large size-large wp-post-image lazy" alt="Smut." decoding="async" data-srcset="https://www.leoweekly.com/wp-content/uploads/2022/11/305891439_761112761942312_3202907231503833394_n.jpg 602w, https://www.leoweekly.com/wp-content/uploads/2022/11/305891439_761112761942312_3202907231503833394_n-300x204.jpg 300w" data-sizes="(max-width: 602px) 100vw, 602px" /></a>
        <span class="image-caption">Smut.</span>    </div>
        <main class="main" role="main">
                    <article >
                <header>
            <div class="category"><a href="https://www.leoweekly.com/category/music/" rel="category tag">Music</a></div>
            <h1 class="entry-title">3 Concerts To Catch In Louisville This Weekend (11/18)</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2022-11-18T16:17:14-05:00">
            <span class="month">Nov</span>
            <span class="day">18</span>
            <span class="year">2022</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                            </p>
        </header>
        <div class="entry-content">

            <h4><strong>Friday, Nov. 18</strong></h4>
<p><a href="https://headlinerslouisville.com/event/better-days-bash-3-ft-indignant-few-creeps-inc-godawfuls-and-zerg-rush/headliners-music-hall/louisville-kentucky/"><b>Better Days Bash 3</b></a><br />
<b>Headliners Music Hall<span class="Apple-converted-space"><br />
</span></b><b>$15<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>8 p.m.<span class="Apple-converted-space"><br />
</span></b>A night of local punk and rock greatness, featuring Indignant Few, Creeps, Inc., Godawfuls and Zerg Rush.<br />
<iframe title="YouTube video player" src="https://www.youtube.com/embed/3P81TMHuqVQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><b>Smut<span class="Apple-converted-space"><br />
</span></b><b>Nachbar<span class="Apple-converted-space"><br />
</span></b><b>7 p.m.<span class="Apple-converted-space"><br />
</span></b>The versatile art-rock band Smut gradually reinvents themselves in new and interesting ways, without losing the base that made them who they are. Vyva Melinkolya and Ted Tyro open.<span class="Apple-converted-space"> </span></p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/8IfG2MYDtUQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h4><strong>Sunday, Nov. 20</strong></h4>
<p><strong><a href="https://www.zanzabarlouisville.com/events/tyler-bryant-the-shakedown-w-ace-monroe/">Tyler Bryant &amp; The Shakedown</a><br />
</strong><strong>Zanzabar<span class="Apple-converted-space"><br />
</span>$17<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>8 p.m.<span class="Apple-converted-space"><br />
</span></strong>With a bluesy, alt-country backbone, Tyler Bryant &amp; The Shakedown play the short of captivating, Shakey Graves-like Americana that pays tribute to the past, but stands firmly in the present. Ace Monroe opens.</p><!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
    <div id="div-gpt-ad-LEO_fluidnative-1" class="ad ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
    <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-LEO_fluidnative-1');
    });
    </script>
    </div>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/K1ACyoGRMAg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<hr />
<p><i>Keep Louisville interesting and support LEO Weekly by subscribing to our newsletter </i><a href="https://www.leoweekly.com/newsletter/"><i>here</i></a><i>. In return, you’ll receive news with an edge and the latest on where to eat, drink and hang out in Derby City. </i></p>
<p><i>Follow us on </i><a href="https://www.facebook.com/theleoweekly"><i>Facebook</i></a><i>, </i><a href="https://twitter.com/leoweekly"><i>Twitter</i></a><i> and </i><a href="https://www.instagram.com/leoweekly/"><i>Instagram.</i></a></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/music/" rel="category tag">Music</a> | Tags: <a href="https://www.leoweekly.com/tag/indignant-few/" rel="tag">indignant few</a>, <a href="https://www.leoweekly.com/tag/smut/" rel="tag">Smut</a>, <a href="https://www.leoweekly.com/tag/tyler-bryant-the-shakedown/" rel="tag">Tyler Bryant &amp; The Shakedown</a>            </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        <section id="comments" class="comments">
	<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=b93d4cc7&key=88d08ff2803dba3280c6a2e5e816d1aa&req=js" async>	</script>
</section>
<section>
    <!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
        <div id="div-gpt-ad-LEO_fluidnative-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-LEO_fluidnative-2');
                });
            </script>
    </div>
</section>    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget_text widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-1');
});
</script>
</div></div></section><section class="widget recent-posts-widget-with-thumbnails-2 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3>Latest Stories</h3>
	<ul>
		<li><a href="https://www.leoweekly.com/2022/11/3-concerts-to-catch-in-louisville-this-weekend-11-18/" aria-current="page"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/11/305891439_761112761942312_3202907231503833394_n-150x150.jpg?x36727" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="Smut." decoding="async" /><span class="rpwwt-post-title">3 Concerts To Catch In Louisville This Weekend (11/18)</span></a></li>
		<li><a href="https://www.leoweekly.com/2022/11/5-things-to-do-in-louisville-this-weekend-11-18/"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/11/image-2-150x150.jpeg?x36727" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="Squallis Puppeteers" decoding="async" /><span class="rpwwt-post-title">5 Things To Do In Louisville This Weekend (11/18)</span></a></li>
		<li><a href="https://www.leoweekly.com/2022/11/froggys-popcorn-to-open-first-retail-location-on-barret-avenue/"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/11/froggys-e1668788748224-150x150.jpg?x36727" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="" decoding="async" /><span class="rpwwt-post-title">Froggy&#8217;s Popcorn To Open First Retail Location on Barret Avenue</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2022/11/3-concerts-to-catch-in-louisville-this-weekend-11-18/#gf_3' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_1"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_1"><label class='gfield_label' for='input_3_1' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_2"  class="gfield field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_2"><label class='gfield_label' for='input_3_2' >CAPTCHA</label><div id='input_3_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdB3bIUAAAAAFS2U_5Ve8Pc0JZ1LuYefvkDOJYn'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id="field_3_3"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_3"><label class='gfield_label' for='input_3_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_3_3' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_3_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>

<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget_text widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-2');
});
</script>
</div></div></section>
<!-- removed 24 ago 2021 <script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script> -->
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Editor in Chief</strong> Scott Recker</span>                                    <span class="officer break"><strong>Founder </strong> John Yarmuth</span> <br>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container clear-it">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2022 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-place-a-classified-ad"><a href="https://www.leoweekly.com/classifieds/">Place A Classified Ad</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
  <div class="container-fluid" id="sticky-footer-ad">
    <div class="row">
      <!-- /43707298/LEO_Footer -->
      <div class="ad-container col-md-12">
        <div id="div-gpt-ad-LEO_Footer-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-LEO_Footer-1');
          });
        </script>
      </div>
    </div>
  </div>
  
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?x36727&amp;ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?x36727&amp;ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?x36727&amp;ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?x36727&amp;ver=2.6.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/vendor/modernizr.min.js?x36727' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/underscore.min.js?x36727&amp;ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/scripts.min.js?x36727&amp;194487edabc67037f36a72f2d36b4dfa' id='leo_js-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?x36727&amp;ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?x36727&amp;ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/dom-ready.min.js?x36727&amp;ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/hooks.min.js?x36727&amp;ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/i18n.min.js?x36727&amp;ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/a11y.min.js?x36727&amp;ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?x36727&amp;ver=2.6.8' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?x36727&amp;ver=2.6.8' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=6.1.1#038;render=explicit' id='gform_recaptcha-js'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.leoweekly.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x36727"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76c3ef8dd9557fb2","token":"d9c54265fe874ff5925f717f9ac8bbb5","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading
Database Caching using disk (Request-wide modification query)

Served from: www.leoweekly.com @ 2022-11-18 16:17:16 by W3 Total Cache
-->