<!doctype html>
<html class="no-js" lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.leoweekly.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x36727" as="script">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

    <title>Con Huevos Opens Fourth Location In Louisville - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
        

    <link rel="shortcut icon" href="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/favicon.ico?x36727">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->   
    
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>	
    window.googletag = window.googletag || {cmd: []};	
    googletag.cmd.push(function() {	
	
        var LEO_Leaderboard_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Leaderboard', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-LEO_Leaderboard-1')	
                .setTargeting('placement', ['ATF'])	
                .addService(googletag.pubads());	
	
        var LEO_Leaderboard_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 100], [320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Leaderboard_ResponsiveAdSlot.defineSizeMapping(LEO_Leaderboard_mapping);	
	
        var LEO_Footer_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-LEO_Footer-1')	
                .setTargeting('placement', ['StickyAd'])	
                .addService(googletag.pubads());	
            
        var LEO_Footer_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[970, 90], [728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Footer_ResponsiveAdSlot.defineSizeMapping(LEO_Footer_mapping);	

                    
        googletag	
            .defineSlot('/43707298/LEO_300x250', [300, 250], 'div-gpt-ad-LEO_300x250-1')	
            .setTargeting('placement', ['ATF'])	
            .addService(googletag.pubads());	
            
        googletag	
            .defineSlot('/43707298/LEO_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-LEO_300x250-2')	
            .setTargeting('placement', ['BTF'])	
            .addService(googletag.pubads());	
        
                googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 180], [320, 250], [330, 465], [336, 280], [480, 360], [580, 260], [580, 326], [600, 465]], 'div-gpt-ad-LEO_fluidnative-1')	
            .setTargeting('oop', ['native-Inline'])	
            .addService(googletag.pubads());	
                    
        googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 180], [320, 250], [330, 465], [336, 280], [480, 360], [580, 260], [580, 326], [600, 465]], 'div-gpt-ad-LEO_fluidnative-2')	
            .setTargeting('oop', ['native-EndOfArticle'])	
            .addService(googletag.pubads());	
                googletag.pubads().setTargeting('template', ["Post"]);	

                googletag.pubads().setTargeting('oid', ["89612"]);	
                googletag.pubads().setTargeting('tags', ["Con Huevos"]);	
                googletag.pubads().setTargeting('vertical', ["fooddrink"]);
                googletag.pubads().enableSingleRequest();	
        googletag.pubads().collapseEmptyDivs();	
        googletag.enableServices();	
    });	
</script>    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Con Huevos, a breakfast and lunch restaurant that serves Mexican cuisine, has opened another Louisville location." />
	<link rel="canonical" href="https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Con Huevos Opens Fourth Location In Louisville - LEO Weekly" />
	<meta property="og:description" content="Con Huevos, a breakfast and lunch restaurant that serves Mexican cuisine, has opened another Louisville location." />
	<meta property="og:url" content="https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/" />
	<meta property="og:site_name" content="LEO Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/theleoweekly" />
	<meta property="article:published_time" content="2022-10-25T21:12:18+00:00" />
	<meta property="article:modified_time" content="2022-10-25T21:14:07+00:00" />
	<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2022/10/311041564_5266678090126603_4581419036132043705_n-1.jpg" />
	<meta property="og:image:width" content="799" />
	<meta property="og:image:height" content="525" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Danielle Grady" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leoweekly" />
	<meta name="twitter:site" content="@leoweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Danielle Grady" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/#article","isPartOf":{"@id":"https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/"},"author":{"name":"Danielle Grady","@id":"https://www.leoweekly.com/#/schema/person/45845f16409830a974d81cecd18cf2ab"},"headline":"Con Huevos Opens Fourth Location In Louisville","datePublished":"2022-10-25T21:12:18+00:00","dateModified":"2022-10-25T21:14:07+00:00","mainEntityOfPage":{"@id":"https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/"},"wordCount":278,"publisher":{"@id":"https://www.leoweekly.com/#organization"},"image":{"@id":"https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/#primaryimage"},"thumbnailUrl":"https://www.leoweekly.com/wp-content/uploads/2022/10/311041564_5266678090126603_4581419036132043705_n-1.jpg","keywords":["Con Huevos"],"articleSection":["Food &amp; Drink"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.leoweekly.com/#organization"}},{"@type":"WebPage","@id":"https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/","url":"https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/","name":"Con Huevos Opens Fourth Location In Louisville - LEO Weekly","isPartOf":{"@id":"https://www.leoweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/#primaryimage"},"image":{"@id":"https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/#primaryimage"},"thumbnailUrl":"https://www.leoweekly.com/wp-content/uploads/2022/10/311041564_5266678090126603_4581419036132043705_n-1.jpg","datePublished":"2022-10-25T21:12:18+00:00","dateModified":"2022-10-25T21:14:07+00:00","description":"Con Huevos, a breakfast and lunch restaurant that serves Mexican cuisine, has opened another Louisville location.","breadcrumb":{"@id":"https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/#primaryimage","url":"https://www.leoweekly.com/wp-content/uploads/2022/10/311041564_5266678090126603_4581419036132043705_n-1.jpg","contentUrl":"https://www.leoweekly.com/wp-content/uploads/2022/10/311041564_5266678090126603_4581419036132043705_n-1.jpg","width":799,"height":525,"caption":"The new Con Huevos location at 2125 S. Hurstbourne Pkwy. | Photo via Con Huevos Facebook Page."},{"@type":"BreadcrumbList","@id":"https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.leoweekly.com/"},{"@type":"ListItem","position":2,"name":"Con Huevos Opens Fourth Location In Louisville"}]},{"@type":"WebSite","@id":"https://www.leoweekly.com/#website","url":"https://www.leoweekly.com/","name":"LEO Weekly","description":"Louisville Eccentric Observer","publisher":{"@id":"https://www.leoweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.leoweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.leoweekly.com/#organization","name":"LEO Weekly","url":"https://www.leoweekly.com/","sameAs":["https://www.instagram.com/leoweekly/","https://www.facebook.com/theleoweekly","https://twitter.com/leoweekly"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.leoweekly.com/#/schema/logo/image/","url":"https://www.leoweekly.com/wp-content/uploads/2016/01/LEO_logo_lr.jpg","contentUrl":"https://www.leoweekly.com/wp-content/uploads/2016/01/LEO_logo_lr.jpg","width":246,"height":132,"caption":"LEO Weekly"},"image":{"@id":"https://www.leoweekly.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.leoweekly.com/#/schema/person/45845f16409830a974d81cecd18cf2ab","name":"Danielle Grady","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.leoweekly.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","caption":"Danielle Grady"},"url":"https://www.leoweekly.com/author/danielle-grady/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.leoweekly.com/wp-includes/css/dist/block-library/style.min.css?x36727&amp;ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.leoweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?x36727&amp;ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='leo_css-css'  href='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/css/main.min.css?x36727&amp;f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.leoweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leoweekly.com/wp-json/wp/v2/posts/89612" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.leoweekly.com/?p=89612' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2022%2F10%2Fcon-huevos-opens-fourth-location-in-louisville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2022%2F10%2Fcon-huevos-opens-fourth-location-in-louisville%2F&#038;format=xml" />
<script>window.jQuery || document.write('<script src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/vendor/jquery/dist/jquery.min.js?x36727&amp;1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-89612 single-format-standard con-huevos-opens-fourth-location-in-louisville sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- div id="fb-root"></div>
 <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> -->



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/logo.png?x36727" alt="LEO Weekly"></a>
        </div>

        <div class="ad-container">
                        <!-- /43707298/LEO_Leaderboard -->
            <div id="div-gpt-ad-LEO_Leaderboard-1" class="ad-slot ad ad-banner" data-output="asynchronous" data-width="" data-height=""></div>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-LEO_Leaderboard-1');
                    });
                </script>
        </div>
    </div>

    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts-culture"><a href="https://www.leoweekly.com/category/arts-culture/">Arts &amp; Culture</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/06/fodors-names-louisville-free-public-library-to-its-most-beautiful-libraries-in-america-list/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/412124_10150760358315491_702432851_o-1.jpg"></div><header><h4>Fodor’s Names Louisville Free Public Library To Its &#8216;Most Beautiful Libraries in America&#8217; List</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/10-things-to-do-in-louisville-this-week-for-5-and-under-6-13/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/11/cheese_pizza-scaled-e1655151609327-300x169.jpg"></div><header><h4>10 Things To Do In Louisville This Week For $5 And Under (6/13)</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/the-always-sunny-podcast-is-recording-its-first-live-episode-in-louisville-at-bourbon-beyond/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/the-always-sunny-podcast-image-1-300x182.jpg"></div><header><h4>The Always Sunny Podcast Is Recording Its First Live Episode In Louisville At Bourbon &#038; Beyond</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/jurassic-world-dominion-is-entertaining-at-times-but-has-no-interest-in-being-a-good-movie/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/image-6-1-300x189.jpeg"></div><header><h4>&#8216;Jurassic World Dominion&#8217; Is Entertaining At times, But Has No Interest In Being A Good Movie</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/review-hamilton-at-kentucky-center-delivers-a-good-time-and-a-bit-of-history/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/HAMILTON-Philip-National-Tour-Shoba-Narayan-and-Joseph-Morales-┬⌐-Joan-Marcus-2018-e1654908132926-300x167.jpg"></div><header><h4>Review: &#8216;Hamilton&#8217; At Kentucky Center Delivers A Good Time And A Bit Of History</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/06/3-concerts-to-catch-in-louisville-this-weekend-6-3/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/11/Music_Feature_NickDittmeier-1024x536.jpg"></div><header><h4>3 Concerts To Catch In Louisville This Weekend (6/3)</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/kentuckiana-is-getting-a-new-live-music-losers-812-a-venue-with-ties-to-knocked-loose/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/060222-cb-losers-001-1-300x200.jpg"></div><header><h4>Kentuckiana Is Getting A New Live Music Venue, Losers 812, With Ties To Knocked Loose</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/06/jack-harlow-captures-his-derby-experience-in-churchill-downs-music-video/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/06/jack-1-300x163.jpg"></div><header><h4>Jack Harlow Captures His Derby Experience In &#8216;Churchill Downs&#8217; Music Video</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/05/forecastle-roundup-four-leo-writers-recap-the-music-festivals-return/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/05/KH_LEO_ForecastlePicks20-300x200.jpg"></div><header><h4>Forecastle Roundup: Four LEO Writers Recap The Music Festival’s Return</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/05/3-concerts-to-catch-in-louisville-this-weekend-5-27/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/05/277817829_1217494002326609_3600472675233843942_n-300x169.jpg"></div><header><h4>3 Concerts To Catch In Louisville This Weekend (5-27)</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/10/experts-boost-snap-purchasing-power-in-next-farm-bill/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/10/grview-81158-1.jpg"></div><header><h4>Experts: Boost SNAP Purchasing Power In Next Farm Bill</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/10/kentucky-school-district-takes-lead-on-mental-health-drug-use-prevention/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/01/AdobeStock_143911224-2-2-300x177.jpeg"></div><header><h4>Kentucky School District Takes Lead on Mental Health, Drug-Use Prevention</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/10/cows-spotted-in-cherokee-park/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/10/AdobeStock_292750048-scaled-e1666367863104-300x200.jpeg"></div><header><h4>Cows Spotted In Cherokee Park</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/10/without-new-jail-louisville-risks-metro-corrections-consent-decree-city-council-consultant-says/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/10/KH_LEO_LmdcProtestPicks20-1-300x198.jpg"></div><header><h4>Without New Jail, Louisville Risks Metro Corrections Consent Decree, City Council Consultant Says</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/10/two-ex-louisville-police-officers-involved-in-slushygate-headed-to-prison/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/10/LMPDslidesHeader-1024x683-2-3-2-2-300x200.jpg"></div><header><h4>Two Ex Louisville Police Officers Involved in ‘Slushygate’ Headed To Prison</h4></header></a></div></div></div></div></div></li>
<li class="current-post-ancestor active current-post-parent menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &amp; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/10/cafe-lou-lou-owner-to-open-new-location-in-former-decca-spot/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/10/312577700_483301667164479_1322831563992689331_n.jpg"></div><header><h4>Cafe Lou Lou Owner To Open New Location In Former Decca Spot</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/10/as-winter-nears-restaurant-stress-is-about-more-than-covid/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/10/Decca-patio-300x300.jpg"></div><header><h4>As Winter Nears, Restaurant Stress Is About More Than COVID</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/10/dan-os-seasoning-now-available-in-more-than-10000-stores-nationally/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/10/DanOsGroup-e1665758144222-300x188.jpg"></div><header><h4>Dan-O’s Seasoning Now Available in More Than 10,000 Stores Nationally</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/10/ten20-joins-forces-with-mozzapi-and-opens-new-location-in-the-highlands/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/08/TEN20_2-300x200.jpg"></div><header><h4>TEN20 Joins Forces With MozzaPi And Opens New Location In The Highlands</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/10/noche-mexican-bbq-celebrating-3-years-with-a-series-of-events-including-a-day-of-the-dead-celebration/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/10/117770859_3254372887995212_4775299277802578146_n-e1665509622541-300x204.jpg"></div><header><h4>Noche Mexican BBQ Celebrating 3 Years With A Series of Events, Including A Day of the Dead Celebration</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/wizard-wednesday/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/09/SP_WizardWednesday--1024x800.png"></div><header><h4>Wizard Wednesday</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/body-electric-by-anna-erwin/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/09/SP_BodyElectric-300x279.jpg"></div><header><h4>‘Body Electric’ By Anna Erwin</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/affirmations-of-color-and-life-by-aaron-lubrick/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/09/SP_ColorLight-300x214.jpg"></div><header><h4>‘Affırmations Of Color And Life’ By Aaron Lubrick</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/nulu-fest-4/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/09/SP_NuLuFest-300x157.jpg"></div><header><h4>NuLu Fest</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/find-magic/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/09/SP_FindMagic-300x240.jpg"></div><header><h4>‘fınd magic’</h4></header></a></div></div></div></div></div></li>
<li class="menu-photos"><a href="https://photos.leoweekly.com">Photos</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-green menu-margaritas"><a target="_blank" rel="noopener" href="https://margaritasintheville.com/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/category/leo-readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="https://www.leoweekly.com/2021/12/literary-leo/">Literary LEO</a></li>
<li class="menu-shop"><a href="https://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" rel="noopener" href="https://redpintix.com/">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article >
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/"><img width="799" height="525" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20799%20525'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/10/311041564_5266678090126603_4581419036132043705_n-1.jpg?x36727" class="attachment-large size-large wp-post-image lazy" alt="Con Huevos" data-srcset="https://www.leoweekly.com/wp-content/uploads/2022/10/311041564_5266678090126603_4581419036132043705_n-1.jpg 799w, https://www.leoweekly.com/wp-content/uploads/2022/10/311041564_5266678090126603_4581419036132043705_n-1-300x197.jpg 300w, https://www.leoweekly.com/wp-content/uploads/2022/10/311041564_5266678090126603_4581419036132043705_n-1-768x505.jpg 768w" data-sizes="(max-width: 799px) 100vw, 799px" /></a>
        <span class="image-caption">The new Con Huevos location at 2125 S. Hurstbourne Pkwy.  | Photo via Con Huevos Facebook Page.</span>    </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></div>
            <h1 class="entry-title">Con Huevos Opens Fourth Location In Louisville</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2022-10-25T17:12:18-04:00">
            <span class="month">Oct</span>
            <span class="day">25</span>
            <span class="year">2022</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="/cdn-cgi/l/email-protection#107372627f677e507c757f6775757b7c693e737f7d" rel="author" class="fn sly">Carolyn Brown</a>                                                </p>
        </header>
        <div class="entry-content">

            <p><span style="font-weight: 400;">Con Huevos, a breakfast and lunch restaurant that serves Mexican cuisine, opened its fourth location on Monday at 2125 S. Hurstbourne Pkwy. The restaurant replaces a former Panera Bread.</span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CkGb_ZuOqn1/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CkGb_ZuOqn1/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Con Huevos! (@conhuevoslouisville)</a></p>
</div>
</blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//www.instagram.com/embed.js"></script></p>
<p>The new location’s menu includes huevos rancheros, churros, tres leches pancakes, street tacos, chilaquiles, Cuban coffee, avocado toast and vegan breakfast tacos. According to a press release, all food at the restaurant is made from scratch, and “there is no freezer at the restaurant.”</p>
<p>In a statement, co-owner Jesus Martinez said, “It is a thrill to open our fourth location. When opening the first Con Huevos in 2015, our dream was to bring rich flavors, freshness, and the level of service that is found in Mexican culinary culture to America.”</p><!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
    <div id="div-gpt-ad-LEO_fluidnative-1" class="ad ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
    <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-LEO_fluidnative-1');
    });
    </script>
    </div>
<p>In the same statement, Martinez’s wife, co-owner Izmene Peredo, said, “My main goal leading the kitchen at Con Huevos is building on the recipes of our heritage and bringing to life the reflection of my love for great cooking.”</p>
<p>The restaurant is also covered with art by Dalid Orozco, who hails from Guadalajara.</p>
<p>The new location is open from 7:30 a.m. &#8211; 2 p.m. Monday through Friday and 8 a.m. &#8211; 2:30 p.m. Saturday and Sunday.</p>
<p>Con Huevos also has three other locations: 2339 Frankfort Ave., 4938 US Highway 42, and 210 W. Liberty Street (inside Omni Louisville Hotel.)</p>
<hr />
<p><i>Keep Louisville interesting and support LEO Weekly by subscribing to our newsletter </i><a href="https://www.leoweekly.com/newsletter/"><i>here</i></a><i>. In return, you’ll receive news with an edge and the latest on where to eat, drink and hang out in Derby City. </i></p>
<p><i>Follow us on </i><a href="https://www.facebook.com/theleoweekly"><i>Facebook</i></a><i>, </i><a href="https://twitter.com/leoweekly"><i>Twitter</i></a><i> and </i><a href="https://www.instagram.com/leoweekly/"><i>Instagram.</i></a></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/food-drink/" rel="category tag">Food &amp; Drink</a> | Tags: <a href="https://www.leoweekly.com/tag/con-huevos/" rel="tag">Con Huevos</a>            </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

            

<section id="author-excerpt" class="author-excerpt">
    <header>
        <h3>About the Author</h3>
    </header>
            <div class="row">
            <div class="author-image">
                                    <img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2021/03/75237543_10222100040116340_1166345145717620736_n-150x150.jpg?x36727" alt="Con Huevos Opens Fourth Location In Louisville">
                            </div>
            <div class="author-details">
                <p>Carolyn Brown is a staff photographer and reporter at LEO. Follow her on Instagram at @cebrownphoto or get in touch at <a class="c-link" tabindex="-1" target="_blank" rel="noopener noreferrer" data-stringify-link="mailto:cbrown@leoweekly.com" data-sk="tooltip_parent" aria-haspopup="menu" aria-expanded="false" data-remove-tab-index="true"><span class="__cf_email__" data-cfemail="f29190809d859cb29e979d859797999e8bdc919d9f">[email&#160;protected]</span></a>.</p>
                                <p><a href="https://www.leoweekly.com/leo_author/carolyn-brown/" class="jumplink">All Articles by this Author &gt;</a></p>
            </div>
        </div>
    </section>

        </footer>
        <section id="comments" class="comments">
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=b93d4cc7&key=88d08ff2803dba3280c6a2e5e816d1aa&req=js" async>	</script>
</section>
<section>
    <!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
        <div id="div-gpt-ad-LEO_fluidnative-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-LEO_fluidnative-2');
                });
            </script>
    </div>
</section>    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget_text widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-1');
});
</script>
</div></div></section><section class="widget recent-posts-widget-with-thumbnails-2 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3>Latest Stories</h3>
	<ul>
		<li><a href="https://www.leoweekly.com/2022/10/con-huevos-opens-fourth-location-in-louisville/" aria-current="page"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/10/311041564_5266678090126603_4581419036132043705_n-1-150x150.jpg?x36727" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="Con Huevos" /><span class="rpwwt-post-title">Con Huevos Opens Fourth Location In Louisville</span></a></li>
		<li><a href="https://www.leoweekly.com/2022/10/white-reaper-announces-asking-for-a-ride-tour-starts-in-lexington-and-ends-in-louisville/"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2019/09/Music_Feature_WhiteReaper-150x150.jpg?x36727" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="White Reaper" /><span class="rpwwt-post-title">White Reaper Announces ‘Asking for a Ride’ Tour Starts In Lexington And Ends In Louisville</span></a></li>
		<li><a href="https://www.leoweekly.com/2022/10/experts-boost-snap-purchasing-power-in-next-farm-bill/"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://www.leoweekly.com/wp-content/uploads/2022/10/grview-81158-1-150x150.jpg?x36727" class="attachment-75x75 size-75x75 wp-post-image lazy" alt="" /><span class="rpwwt-post-title">Experts: Boost SNAP Purchasing Power In Next Farm Bill</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2022/10/con-huevos-opens-fourth-location-in-louisville/#gf_3' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_1"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_1"><label class='gfield_label' for='input_3_1' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_2"  class="gfield field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_2"><label class='gfield_label' for='input_3_2' >CAPTCHA</label><div id='input_3_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdB3bIUAAAAAFS2U_5Ve8Pc0JZ1LuYefvkDOJYn'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id="field_3_3"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_3"><label class='gfield_label' for='input_3_3' >Name</label><div class='ginput_container'><input name='input_3' id='input_3_3' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_3_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>

<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget_text widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-2');
});
</script>
</div></div></section>
<!-- removed 24 ago 2021 <script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script> -->
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Editor in Chief</strong> Scott Recker</span>                                    <span class="officer break"><strong>Founder </strong> John Yarmuth</span> <br>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container clear-it">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2022 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-place-a-classified-ad"><a href="https://www.leoweekly.com/classifieds/">Place A Classified Ad</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
  <div class="container-fluid" id="sticky-footer-ad">
    <div class="row">
      <!-- /43707298/LEO_Footer -->
      <div class="ad-container col-md-12">
        <div id="div-gpt-ad-LEO_Footer-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-LEO_Footer-1');
          });
        </script>
      </div>
    </div>
  </div>
  
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?x36727&amp;ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?x36727&amp;ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?x36727&amp;ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?x36727&amp;ver=2.6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/vendor/modernizr.min.js?x36727' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/underscore.min.js?x36727&amp;ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/scripts.min.js?x36727&amp;194487edabc67037f36a72f2d36b4dfa' id='leo_js-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?x36727&amp;ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?x36727&amp;ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/dom-ready.min.js?x36727&amp;ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/hooks.min.js?x36727&amp;ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/i18n.min.js?x36727&amp;ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/a11y.min.js?x36727&amp;ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?x36727&amp;ver=2.6.7' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?x36727&amp;ver=2.6.7' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=6.0.3#038;render=explicit' id='gform_recaptcha-js'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.leoweekly.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x36727"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"75fe7c35d8206f9b","token":"d9c54265fe874ff5925f717f9ac8bbb5","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading
Database Caching 98/235 queries in 0.350 seconds using disk (Request-wide modification query)

Served from: www.leoweekly.com @ 2022-10-25 17:14:20 by W3 Total Cache
-->