<!doctype html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

    <title>Louisville&#039;s Hardcore Festival LDB Fest Is Back This Week, And Heavier Than Ever - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->   
    
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>	
    window.googletag = window.googletag || {cmd: []};	
    googletag.cmd.push(function() {	
	
        var LEO_Leaderboard_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Leaderboard', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-LEO_Leaderboard-1')	
                .setTargeting('placement', ['ATF'])	
                .addService(googletag.pubads());	
	
        var LEO_Leaderboard_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 100], [320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Leaderboard_ResponsiveAdSlot.defineSizeMapping(LEO_Leaderboard_mapping);	
	
        var LEO_Footer_ResponsiveAdSlot =	
            googletag	
                .defineSlot('/43707298/LEO_Footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-LEO_Footer-1')	
                .setTargeting('placement', ['StickyAd'])	
                .addService(googletag.pubads());	
            
        var LEO_Footer_mapping =	
            googletag.sizeMapping()
                .addSize([1024, 768], [[970, 90], [728, 90]])
                .addSize([768, 640], [[728, 90]])
                .addSize([360, 480], [[320, 50]])
                .addSize([0, 0], [])
                .build();
        LEO_Footer_ResponsiveAdSlot.defineSizeMapping(LEO_Footer_mapping);	

                    
        googletag	
            .defineSlot('/43707298/LEO_300x250', [300, 250], 'div-gpt-ad-LEO_300x250-1')	
            .setTargeting('placement', ['ATF'])	
            .addService(googletag.pubads());	
            
        googletag	
            .defineSlot('/43707298/LEO_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-LEO_300x250-2')	
            .setTargeting('placement', ['BTF'])	
            .addService(googletag.pubads());	
        
                googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 250], [336, 280], [480, 360], [580, 260], [680, 440]], 'div-gpt-ad-LEO_fluidnative-1')	
            .setTargeting('oop', ['native-Inline'])	
            .addService(googletag.pubads());	
                    
        googletag	
            .defineSlot('/43707298/LEO_FluidNative', [['fluid'], [1, 1], [300, 250], [320, 250], [336, 280], [480, 360], [580, 260], [680, 440]], 'div-gpt-ad-LEO_fluidnative-2')	
            .setTargeting('oop', ['native-EndOfArticle'])	
            .addService(googletag.pubads());	
                googletag.pubads().setTargeting('template', ["Post"]);	

                googletag.pubads().setTargeting('oid', ["83765"]);	
                googletag.pubads().setTargeting('tags', ["ldb fest,life and death brigade"]);	
                googletag.pubads().setTargeting('vertical', ["music"]);
                googletag.pubads().enableSingleRequest();	
        googletag.pubads().collapseEmptyDivs();	
        googletag.enableServices();	
    });	
</script>    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Tickets are still available for LDB Fest&#039;s Preshow and after show." />
	<link rel="canonical" href="https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Louisville&#039;s Hardcore Festival LDB Fest Is Back This Week, And Heavier Than Ever - LEO Weekly" />
	<meta property="og:description" content="Tickets are still available for LDB Fest&#039;s Preshow and after show." />
	<meta property="og:url" content="https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/" />
	<meta property="og:site_name" content="LEO Weekly" />
	<meta property="article:published_time" content="2022-03-09T19:41:45+00:00" />
	<meta property="og:image" content="http://www.leoweekly.com/wp-content/uploads/2022/03/29695309_1167140290088776_7393675765713708271_n.jpg" />
	<meta property="og:image:width" content="841" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leoweekly" />
	<meta name="twitter:site" content="@leoweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Danielle Grady" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.leoweekly.com/#organization","name":"LEO Weekly","url":"https://www.leoweekly.com/","sameAs":["https://twitter.com/leoweekly"],"logo":{"@type":"ImageObject","@id":"https://www.leoweekly.com/#logo","inLanguage":"en-US","url":"https://www.leoweekly.com/wp-content/uploads/2016/01/LEO_logo_lr.jpg","contentUrl":"https://www.leoweekly.com/wp-content/uploads/2016/01/LEO_logo_lr.jpg","width":246,"height":132,"caption":"LEO Weekly"},"image":{"@id":"https://www.leoweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.leoweekly.com/#website","url":"https://www.leoweekly.com/","name":"LEO Weekly","description":"Louisville Eccentric Observer","publisher":{"@id":"https://www.leoweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.leoweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/#primaryimage","inLanguage":"en-US","url":"https://www.leoweekly.com/wp-content/uploads/2022/03/29695309_1167140290088776_7393675765713708271_n.jpg","contentUrl":"https://www.leoweekly.com/wp-content/uploads/2022/03/29695309_1167140290088776_7393675765713708271_n.jpg","width":841,"height":500,"caption":"DARE from Fullerton, California, headlines this year's LDB Fest."},{"@type":"WebPage","@id":"https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/#webpage","url":"https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/","name":"Louisville's Hardcore Festival LDB Fest Is Back This Week, And Heavier Than Ever - LEO Weekly","isPartOf":{"@id":"https://www.leoweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/#primaryimage"},"datePublished":"2022-03-09T19:41:45+00:00","dateModified":"2022-03-09T19:41:45+00:00","description":"Tickets are still available for LDB Fest's Preshow and after show.","breadcrumb":{"@id":"https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/"]}]},{"@type":"BreadcrumbList","@id":"https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.leoweekly.com/"},{"@type":"ListItem","position":2,"name":"Louisville&#8217;s Hardcore Festival LDB Fest Is Back This Week, And Heavier Than Ever"}]},{"@type":"Article","@id":"https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/#article","isPartOf":{"@id":"https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/#webpage"},"author":{"@id":"https://www.leoweekly.com/#/schema/person/45845f16409830a974d81cecd18cf2ab"},"headline":"Louisville&#8217;s Hardcore Festival LDB Fest Is Back This Week, And Heavier Than Ever","datePublished":"2022-03-09T19:41:45+00:00","dateModified":"2022-03-09T19:41:45+00:00","mainEntityOfPage":{"@id":"https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/#webpage"},"wordCount":616,"publisher":{"@id":"https://www.leoweekly.com/#organization"},"image":{"@id":"https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/#primaryimage"},"thumbnailUrl":"https://www.leoweekly.com/wp-content/uploads/2022/03/29695309_1167140290088776_7393675765713708271_n.jpg","keywords":["ldb fest","life and death brigade"],"articleSection":["Music"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.leoweekly.com/#/schema/person/45845f16409830a974d81cecd18cf2ab","name":"Danielle Grady","image":{"@type":"ImageObject","@id":"https://www.leoweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","caption":"Danielle Grady"},"url":"https://www.leoweekly.com/author/danielle-grady/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.leoweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.leoweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='leo_css-css'  href='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/css/main.min.css?f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.leoweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leoweekly.com/wp-json/wp/v2/posts/83765" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=83765' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2022%2F03%2Flouisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2022%2F03%2Flouisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever%2F&#038;format=xml" />
<script>window.jQuery || document.write('<script src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-83765 single-format-standard louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- div id="fb-root"></div>
 <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> -->



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>

        <div class="ad-container">
                        <!-- /43707298/LEO_Leaderboard -->
            <div id="div-gpt-ad-LEO_Leaderboard-1" class="ad-slot ad ad-banner" data-output="asynchronous" data-width="" data-height=""></div>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-LEO_Leaderboard-1');
                    });
                </script>
        </div>
    </div>

    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts-culture"><a href="https://www.leoweekly.com/category/arts-culture/">Arts &amp; Culture</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/03/louisvilles-beloved-st-patricks-day-parade-returns-this-weekend-after-a-2-year-hiatus/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/158825775_10160552480914008_1028706860315990790_n-1024x577.jpg"></div><header><h4>Louisville’s Beloved St. Patrick’s Day Parade Returns This Weekend After A 2 Year Hiatus</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/popular-louisville-plant-store-named-one-of-yelps-women-owned-businesses-to-watch/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/Mahonia_store_in_Louisville_Kentucky_640-300x199.jpg"></div><header><h4>Popular Louisville Plant Store Named One Of Yelp’s Women-Owned Businesses To Watch</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/all-the-games-you-can-play-at-the-louisville-arcade-expo-this-weekend/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/8-of-14-One-row-of-many-of-pinball-machines-2-300x183.jpg"></div><header><h4>All The Games You Can Play At The Louisville Arcade Expo This Weekend</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/learn-about-the-ruins-of-clark-countys-indiana-army-ammunition-plant-at-this-educational-event/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/IAAP_Power_Plant-300x216.jpg"></div><header><h4>Learn About The Ruins Of Clark County’s Indiana Army Ammunition Plant At This Educational Event</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/new-downtown-louisville-comedy-club-opens-this-week-with-first-show/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/275245303_153901830392331_1295404653568205668_n-300x157.jpg"></div><header><h4>New Downtown Louisville Comedy Club Opens This Week With First Show</h4></header></a></div></div></div></div></div></li>
<li class="current-post-ancestor active current-post-parent menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/29695309_1167140290088776_7393675765713708271_n.jpg"></div><header><h4>Louisville&#8217;s Hardcore Festival LDB Fest Is Back This Week, And Heavier Than Ever</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/nine-inch-nails-red-hot-chili-peppers-and-more-to-headline-louder-than-life-2022/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/09/Tqy0bwhA-300x188.jpeg"></div><header><h4>Nine Inch Nails, Red Hot Chili Peppers And More To Headline Louder Than Life 2022</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/3-concerts-to-catch-in-louisville-this-weekend-3-4/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/228335015_10161247715028677_7401272270975650729_n-300x180.jpg"></div><header><h4>3 Concerts To Catch In Louisville This Weekend (3/4)</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/dmc-finds-power-in-talking-about-his-depression/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/20220303_095735-300x225.jpg"></div><header><h4>DMC Finds Power In Talking About His Depression</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/08/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/03/kentucky-medical-marijuana-bill-gains-support-of-a-prominent-republican-lawmaker-who-once-opposed-it/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/SP_420-1024x683.jpeg"></div><header><h4>Kentucky Medical Marijuana Bill Gains Support Of A Prominent Republican Lawmaker Who Once Opposed It</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/white-nationalist-group-plans-white-lives-matter-march-in-jeffersonville-this-weekend/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/37-Big-Four-Bridge-Jeff-2-300x187.jpg"></div><header><h4>White Nationalist Group Plans White Lives Matter March In Jeffersonville This Weekend</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/louisville-receives-an-extra-27-million-to-prevent-evictions-but-it-wont-last-long/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/Screen-Shot-2022-02-10-at-5.05.49-PM-300x129.png"></div><header><h4>Louisville Receives An Extra $27 Million To Prevent Evictions, But It Won’t Last Long</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/lawyers-critique-the-prosecutions-handling-of-the-hankison-trial/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/kyte116-300x200.jpg"></div><header><h4>Lawyers Critique The Prosecution’s Handling Of The Hankison Trial</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/citizens-of-mayfield-kentucky-named-southern-livings-southerners-of-the-year/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/267227956_10166042299755296_6383382923222821465_n-300x193.jpg"></div><header><h4>Citizens Of Mayfield Kentucky Named Southern Living’s Southerners Of The Year</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2022/03/jack-in-the-box-already-has-plans-to-open-a-second-louisville-location-heres-where/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/banner1-1024x533.jpg"></div><header><h4>Jack In The Box Already Has Plans To Open A Second Louisville Location — Here’s Where</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/old-louisville-is-getting-a-coffee-co-op-with-late-hours-and-a-queer-friendly-mission/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/AdobeStock_116619399-1024x683-1-300x200.jpeg"></div><header><h4>Old Louisville Is Getting A Coffee Co-Op With Late Hours And A Queer-Friendly Mission</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/jack-in-the-box-identifies-location-of-its-first-louisville-restaurant/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/10/banner1-300x156.jpg"></div><header><h4>Jack In The Box Identifies Location Of Its First Louisville Restaurant</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/a-family-friendly-event-now-louisvilles-bock-fest-has-rowdy-origins/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/03/NULU-300x165.jpg"></div><header><h4>A Family Friendly Event Now, Louisville&#8217;s Bock Fest Has Rowdy Origins</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2022/03/all-thaid-up-opens-its-brick-and-mortar-location-downtown/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/271633455_941660003142978_7379756032620583550_n-300x172.jpg"></div><header><h4>All Thai’d Up Opens Its Brick-And-Mortar Location Downtown</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/what-you-shout-into-the-woods-echoes-back/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/SP_Woods-773x1024.jpg"></div><header><h4>‘What You Shout Into The Woods Echoes Back’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/tuba-atonement/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/SP_Tuba-300x124.jpg"></div><header><h4>Tuba Atonement</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/tailspin-ale-fest-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/SP_Tailspin-300x103.jpg"></div><header><h4>Tailspin Ale Fest</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/st-patricks-day-parade-3/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/SP_StPat-copy-201x300.jpeg"></div><header><h4>St. Patrick’s Day Parade</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/2022-southern-crossing-pottery-festival/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2022/03/SP_Pottery-300x300.jpg"></div><header><h4>2022 Southern Crossing Pottery Festival</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-seagreen menu-photos"><a href="https://photos.leoweekly.com">Photos</a></li>
<li class="highlight-green menu-margaritas"><a href="https://www.leoweekly.com/margaritas-in-the-ville/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/2021/10/the-winners-of-the-2021-readers-choice-awards-are-here/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="https://www.leoweekly.com/2021/12/literary-leo/">Literary LEO</a></li>
<li class="menu-shop"><a href="http://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" rel="noopener" href="https://redpintix.com/">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-83765 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-ldb-fest tag-life-and-death-brigade">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/"><img width="841" height="500" src="https://www.leoweekly.com/wp-content/uploads/2022/03/29695309_1167140290088776_7393675765713708271_n.jpg" class="attachment-large size-large wp-post-image" alt="ldb fest" srcset="https://www.leoweekly.com/wp-content/uploads/2022/03/29695309_1167140290088776_7393675765713708271_n.jpg 841w, https://www.leoweekly.com/wp-content/uploads/2022/03/29695309_1167140290088776_7393675765713708271_n-300x178.jpg 300w, https://www.leoweekly.com/wp-content/uploads/2022/03/29695309_1167140290088776_7393675765713708271_n-768x457.jpg 768w" sizes="(max-width: 841px) 100vw, 841px" /></a>
        <span class="image-caption">DARE from Fullerton, California, headlines this year's LDB Fest.</span><span class="image-credits">Photo via DARE/Facebook</span>    </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/music/" rel="category tag">Music</a></div>
            <h1 class="entry-title">Louisville&#8217;s Hardcore Festival LDB Fest Is Back This Week, And Heavier Than Ever</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2022-03-09T14:41:45-05:00">
            <span class="month">Mar</span>
            <span class="day">09</span>
            <span class="year">2022</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:cbrown@leoweekly.com" rel="author" class="fn sly">Carolyn Brown</a>                                                </p>
        </header>
        <div class="entry-content">

            <p><span style="font-weight: 400;">After a yearlong absence, local hardcore festival </span><a href="https://ldbfest502.com/"><span style="font-weight: 400;">LDB Fest</span></a><span style="font-weight: 400;"> is ready to open up this fucking pit again.</span></p>
<p><span style="font-weight: 400;">Starting Thursday with a Preshow, the festival will return for its eighth year.</span></p>
<p><span style="font-weight: 400;">That said, tickets to LDB Fest proper,</span> <span style="font-weight: 400;">which will run at Art Sanctuary (</span><span style="font-weight: 400;">1433 S. Shelby St.) </span><span style="font-weight: 400;">on Friday and Saturday,</span> <span style="font-weight: 400;">have been sold out for months; in fact, this year’s LDB Fest sold out in about an hour, even faster than the last one.</span></p>
<p><span style="font-weight: 400;">Even if you weren’t one of the 700 or so people who scored tickets for the weekend or didn’t want to join the waitlist), you can still enjoy LDB Fest: </span><a href="https://dice.fm/partner/ldb/event/mqpgv-ldb-fest-preshow-10th-mar-fifteentwelve-louisville-tickets?dice_source=web&amp;dice_medium=organic&amp;dice_campaign=LDB&amp;_branch_match_id=774423607952379477&amp;_branch_referrer=H4sIAAAAAAAAA8soKSkottLXz8nMy9ZLyUxO1UvL1Xc2STM3S0tJMbNINQEAP3ykkCEAAAA%3D"><span style="font-weight: 400;">tickets are still available for the Preshow</span></a><b>, </b><span style="font-weight: 400;">which runs at Portal at the fifteenTWELVE Creative Compound on Thursday (doors open at 4 p.m.);</span> <a href="https://dice.fm/partner/ldb/event/a9e2x-sanguisugabogg-13th-mar-mag-bar-louisville-tickets"><span style="font-weight: 400;">and for the a</span>fter show<span style="font-weight: 400;">,</span></a><span style="font-weight: 400;"> which runs at Mag Bar on Sunday (doors open at 6:30 p.m.)</span></p>
<p><span style="font-weight: 400;">In any case, all of Friday and Saturday’s shows </span><a href="https://www.twitch.tv/LDBFest/schedule"><span style="font-weight: 400;">will be streamed for free on Twitch</span></a><span style="font-weight: 400;">, and the entire event is all-ages.</span></p>
<p><span style="font-weight: 400;">LDB Fest used to be known as Midwest Blood Fest before it merged with local record label </span><a href="https://ldb502.com/"><span style="font-weight: 400;">Life and Death Brigade</span></a><span style="font-weight: 400;"> a few years ago and changed its name. In previous iterations, it played at a number of local venues, some of which no longer exist, but this will be its first year at Art Sanctuary. </span></p>
<p><span style="font-weight: 400;">The event was canceled in 2021 for obvious reasons, but it last ran in early February 2020, early enough to avoid shutdowns.</span></p>
<p><span style="font-weight: 400;">This year, masks aren’t required at the festival, but they are encouraged and will be available for free. Hand sanitizer will also be available.</span></p>
<p><span style="font-weight: 400;">Past lineups have included big-name acts like Louisville’s own Knocked Loose and Inclination, as well as </span><span style="font-weight: 400;">Terror, Fiddlehead, and Twitching Tongues.</span></p><!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
    <div id="div-gpt-ad-LEO_fluidnative-1" class="ad ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
    <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-LEO_fluidnative-1');
    });
    </script>
    </div>
<p><span style="font-weight: 400;">Click </span><a href="https://ldbfest502.com/"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> for this year’s full lineup of more than 40 bands, a good number of whom are from Louisville. (If you can’t make out the logos, </span><a href="https://502shows.com/"><span style="font-weight: 400;">the ticket page</span></a><span style="font-weight: 400;"> lists all of the bands in plaintext.)</span></p>
<p><span style="font-weight: 400;">Alex Rhema, one of the co-organizers of LDB Fest, told LEO that, since the festival’s inception, the process of building the lineup has always had a lot to do with showing non-Louisvillians that our hardcore scene is as strong as that of any larger city. </span></p>
<p><span style="font-weight: 400;">Beyond that, she said, it’s about giving local fans a chance to see bands that they might not get to otherwise, and vice versa.</span></p>
<p><span style="font-weight: 400;">Still, she said that booking a new venue for this year had been a challenge due to some venues’ concerns about bringing in a hardcore event, especially one as big as LDB Fest.</span></p>
<p><span style="font-weight: 400;">It worked out, though, and now, she and other hardcore fans have much to be excited about when the festival returns this weekend.</span></p>
<p><span style="font-weight: 400;">“Often, when people look on the outside into the hardcore metal community, it can definitely be a little startling to watch all these people just diving on each other and throwing fists and kicks at each other,” she said. “People look at each other like, ‘Oh, that is so chaotic, and everyone’s so angry.’” </span></p>
<p><span style="font-weight: 400;">But, she said, a scene like that is actually “hundreds of people who are just really good friends with each other.” The hardcore scene, after all, is a “very, very close community” — one that is long overdue for the chance to get back together at LDB Fest.</span></p>
<p><i>Keep Louisville interesting and support LEO Weekly by subscribing to our newsletter </i><a href="https://www.leoweekly.com/newsletter/"><i>here</i></a><i>. In return, you’ll receive news with an edge and the latest on where to eat, drink and hang out in Derby City. </i></p>
<p><i>Follow us on </i><a href="https://www.facebook.com/theleoweekly"><i>Facebook</i></a><i>, </i><a href="https://twitter.com/leoweekly"><i>Twitter</i></a><i> and </i><a href="https://www.instagram.com/leoweekly/"><i>Instagram</i></a><i>.</i></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/music/" rel="category tag">Music</a> | Tags: <a href="https://www.leoweekly.com/tag/ldb-fest/" rel="tag">ldb fest</a>, <a href="https://www.leoweekly.com/tag/life-and-death-brigade/" rel="tag">life and death brigade</a>            </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

            

<section id="author-excerpt" class="author-excerpt">
    <header>
        <h3>About the Author</h3>
    </header>
            <div class="row">
            <div class="author-image">
                                    <img src="https://www.leoweekly.com/wp-content/uploads/2021/03/75237543_10222100040116340_1166345145717620736_n-150x150.jpg" alt="Louisville&#8217;s Hardcore Festival LDB Fest Is Back This Week, And Heavier Than Ever">
                            </div>
            <div class="author-details">
                <p>Carolyn Brown is a staff photographer and reporter at LEO. Follow her on Instagram at @cebrownphoto or get in touch at <a class="c-link" tabindex="-1" target="_blank" rel="noopener noreferrer" data-stringify-link="mailto:cbrown@leoweekly.com" data-sk="tooltip_parent" aria-haspopup="menu" aria-expanded="false" data-remove-tab-index="true">cbrown@leoweekly.com</a>.</p>
                                <p><a href="https://www.leoweekly.com/leo_author/carolyn-brown/" class="jumplink">All Articles by this Author &gt;</a></p>
            </div>
        </div>
    </section>

        </footer>
        <section id="comments" class="comments">
	<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=b93d4cc7&key=88d08ff2803dba3280c6a2e5e816d1aa&req=js" async>	</script>
</section>
<section>
    <!-- /43707298/LEO_FluidNative -->
    <div class="ad-container">
        <div id="div-gpt-ad-LEO_fluidnative-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-LEO_fluidnative-2');
                });
            </script>
    </div>
</section>    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget_text widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-1');
});
</script>
</div></div></section><section class="widget recent-posts-widget-with-thumbnails-2 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3>Latest Stories</h3>
	<ul>
		<li><a href="https://www.leoweekly.com/2022/03/kentucky-medical-marijuana-bill-gains-support-of-a-prominent-republican-lawmaker-who-once-opposed-it/"><img width="75" height="75" src="https://www.leoweekly.com/wp-content/uploads/2021/04/SP_420-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="medical marijuana" loading="lazy" /><span class="rpwwt-post-title">Kentucky Medical Marijuana Bill Gains Support Of A Prominent Republican Lawmaker Who Once Opposed It</span></a></li>
		<li><a href="https://www.leoweekly.com/2022/03/white-nationalist-group-plans-white-lives-matter-march-in-jeffersonville-this-weekend/"><img width="75" height="75" src="https://www.leoweekly.com/wp-content/uploads/2022/03/37-Big-Four-Bridge-Jeff-2-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="white lives matter" loading="lazy" /><span class="rpwwt-post-title">White Nationalist Group Plans White Lives Matter March In Jeffersonville This Weekend</span></a></li>
		<li><a href="https://www.leoweekly.com/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/" aria-current="page"><img width="75" height="75" src="https://www.leoweekly.com/wp-content/uploads/2022/03/29695309_1167140290088776_7393675765713708271_n-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="ldb fest" loading="lazy" /><span class="rpwwt-post-title">Louisville&#8217;s Hardcore Festival LDB Fest Is Back This Week, And Heavier Than Ever</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2022/03/louisvilles-hardcore-festival-ldb-fest-is-back-this-week-and-heavier-than-ever/#gf_3' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_1' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_2" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_2' >CAPTCHA</label><div id='input_3_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdB3bIUAAAAAFS2U_5Ve8Pc0JZ1LuYefvkDOJYn'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id="field_3_3" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_3' >Comments</label><div class='ginput_container'><input name='input_3' id='input_3_3' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_3_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>

<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget_text widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43707298/LEO_300x250 -->
<div class="ad-container">
<div id="div-gpt-ad-LEO_300x250-2" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-LEO_300x250-2');
});
</script>
</div></div></section>
<!-- removed 24 ago 2021 <script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script> -->
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    <span class="officer break"><strong>Editor in Chief</strong> Scott Recker</span> <br>                                    <span class="officer"><strong>Founder </strong> John Yarmuth</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container clear-it">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2022 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
  <div class="container-fluid" id="sticky-footer-ad">
    <div class="row">
      <!-- /43707298/LEO_Footer -->
      <div class="ad-container col-md-12">
        <div id="div-gpt-ad-LEO_Footer-1" class="ad-slot" data-output="asynchronous" data-width="" data-height=""></div>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-LEO_Footer-1');
          });
        </script>
      </div>
    </div>
  </div>
  
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.16' type='text/css' media='all' />
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/vendor/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa' id='leo_js-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.16' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.16' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.9#038;render=explicit' id='gform_recaptcha-js'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>

</body>
</html>
