<!doctype html>
<html class="no-js" lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Crowded Concerts, Nights Out: Photos Of Louisville&#039;s Reawakening - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="From yoga classes in Portland to trivia in bars to thousands of people attending a Waterfront Wednesday— the city has awakened." />
	<link rel="canonical" href="https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Crowded Concerts, Nights Out: Photos Of Louisville&#039;s Reawakening - LEO Weekly" />
	<meta property="og:description" content="From yoga classes in Portland to trivia in bars to thousands of people attending a Waterfront Wednesday— the city has awakened." />
	<meta property="og:url" content="https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/" />
	<meta property="og:site_name" content="LEO Weekly" />
	<meta property="article:published_time" content="2021-07-21T17:07:26+00:00" />
	<meta property="article:modified_time" content="2021-07-21T17:08:06+00:00" />
	<meta property="og:image" content="http://www.leoweekly.com/wp-content/uploads/2021/07/WFW-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leoweekly" />
	<meta name="twitter:site" content="@leoweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Danielle Grady" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://leoweekly.wpengine.com/#website","url":"http://leoweekly.wpengine.com/","name":"LEO Weekly","description":"Louisville Eccentric Observer","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://leoweekly.wpengine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/#primaryimage","inLanguage":"en-US","url":"https://www.leoweekly.com/wp-content/uploads/2021/07/WFW-scaled.jpg","contentUrl":"https://www.leoweekly.com/wp-content/uploads/2021/07/WFW-scaled.jpg","width":2560,"height":1707,"caption":"Thousands attended the first Waterfront Wednesday since 2019 last week. | Photos by Nik Vechery"},{"@type":"WebPage","@id":"https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/#webpage","url":"https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/","name":"Crowded Concerts, Nights Out: Photos Of Louisville's Reawakening - LEO Weekly","isPartOf":{"@id":"http://leoweekly.wpengine.com/#website"},"primaryImageOfPage":{"@id":"https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/#primaryimage"},"datePublished":"2021-07-21T17:07:26+00:00","dateModified":"2021-07-21T17:08:06+00:00","author":{"@id":"http://leoweekly.wpengine.com/#/schema/person/45845f16409830a974d81cecd18cf2ab"},"description":"From yoga classes in Portland to trivia in bars to thousands of people attending a Waterfront Wednesday\u2014 the city has awakened.","breadcrumb":{"@id":"https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/"]}]},{"@type":"BreadcrumbList","@id":"https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.leoweekly.com/"},{"@type":"ListItem","position":2,"name":"Crowded Concerts, Nights Out: Photos Of Louisville&#8217;s Reawakening"}]},{"@type":"Person","@id":"http://leoweekly.wpengine.com/#/schema/person/45845f16409830a974d81cecd18cf2ab","name":"Danielle Grady","image":{"@type":"ImageObject","@id":"http://leoweekly.wpengine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b8565d960a1fe313ca1600802d28b238?s=96&d=mm&r=g","caption":"Danielle Grady"},"url":"https://www.leoweekly.com/author/danielle-grady/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/css/main.min.css?f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.leoweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leoweekly.com/wp-json/wp/v2/posts/79065" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=79065' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F07%2Fcrowded-concerts-nights-out-photos-of-louisvilles-reawakening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F07%2Fcrowded-concerts-nights-out-photos-of-louisvilles-reawakening%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.14 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1166499293750190', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1166499293750190&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-79065 single-format-standard crowded-concerts-nights-out-photos-of-louisvilles-reawakening sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="current-post-ancestor active current-post-parent menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/07/the-fine-art-of-financing-6-opportunities-for-louisville-artists-to-get-seen-funded/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/ArtOp_Web-1024x597-1.jpg"></div><header><h4>The Fine Art Of Financing: 6 Opportunities For Louisville Artists To Get Seen, Funded</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/logan-street-market-to-host-regular-unicorn-cabaret-burlesque-shows-in-new-bohemian-event-space/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/image1-300x151.jpg"></div><header><h4>Logan Street Market To Host Unicorn Cabaret Burlesque Shows In New, &#8216;Bohemian&#8217; Event Space</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/gonzofest-a-celebration-of-hunter-s-thompson-returns-this-fall/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2015/04/Gonzofest-1-300x199.jpg"></div><header><h4>GonzoFest, A Celebration of Hunter S. Thompson, Returns This Fall</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/WFW-300x200.jpg"></div><header><h4>Crowded Concerts, Nights Out: Photos Of Louisville&#8217;s Reawakening</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/comic-reviews-batman-reptillian-no-1-parasomnia-no-1/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/AE_Batman_Reptilian-300x204.jpg"></div><header><h4>Comic Reviews: ‘Batman: Reptillian&#8217; No. 1 and ‘Parasomnia&#8217; No. 1</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/07/record-reviews-former-frederick-the-younger-members-create-dream-pop-as-genevva/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/Music_Reviews-1024x526.jpg"></div><header><h4>Album Reviews: Former Frederick The Younger Members Create Dream Pop As Genevva</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/lexington-musicians-create-song-to-fundraise-for-louisville-folk-school/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/Music_Folk-300x200.jpg"></div><header><h4>Lexington Musicians Create Song To Fundraise For Louisville Folk School</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/the-flamingo-lounge-formerly-jimmy-cant-dance-announces-first-shows/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/Music_Flamingo-300x163.jpg"></div><header><h4>The Flamingo Lounge, Formerly Jimmy Can&#8217;t Dance, Announces First Shows</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/album-reviews-new-music-prayer-line-yons/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/Music_Yons-300x184.jpg"></div><header><h4>Album Reviews: New, Local Music From Prayer Line And Yons</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/08/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/07/cases-are-rising-what-to-know-about-the-delta-variant-in-louisville/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-21-at-12.39.01-PM-2-1024x705.png"></div><header><h4>Cases Are Rising — What To Know About The Delta Variant In Louisville</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/were-overworking-in-america-and-there-are-better-ways-to-exist/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/DanCanonnew-300x200.jpg"></div><header><h4>We&#8217;re Overworking In America, And There Are Better Ways To Exist</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/thorns-roses-rand-paul-attacks-media-qanon-madness-heads-for-kentucky/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/06/News_ThornsRoses_A-2-1024x536-300x157.jpg"></div><header><h4>Thorns &#038; Roses: Rand Paul Attacks Media, QAnon Madness Heads For Kentucky</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/demoted-lmpd-major-used-n-word-chief-confirms/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/Gregory-300x233.png"></div><header><h4>Demoted LMPD Major Used N-word, Chief Confirms</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/mayoral-candidate-craig-greenberg-has-momentum-but-is-he-right-for-louisville/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/Feature_PerfectDay_ScottRecker-e1625060946260-300x182.jpg"></div><header><h4>Mayoral Candidate Craig Greenberg Has Momentum, But Is He Right For Louisville?</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/07/noosh-nosh-is-the-affordable-yet-still-delicious-foil-to-louisvilles-anoosh-bistro/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/Food_Noosh3-1024x768.jpg"></div><header><h4>Noosh Nosh Is The Affordable, Yet Still Delicious Foil To Louisville&#8217;s Anoosh Bistro</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/green-district-salad-chain-sets-highlands-opening-date/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/182019816_2944206879194173_1306934050397176679_n-300x218.jpg"></div><header><h4>Green District Salad Chain Sets Highlands Opening Date</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/happy-return-el-mariachi-favorite-taqueria/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/Food_Mariachi1-300x225.jpg"></div><header><h4>A Happy Return To El Mariachi, A Favorite Taqueria</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/07/pints-union-london-pub-new-albany/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/Food_Pints1-300x225.jpg"></div><header><h4>Pints &#038; Union, A London Pub In New Albany</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/06/stevens-stevens-fills-us-deli-delights/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/06/Food_Stevens1-300x225.jpg"></div><header><h4>Stevens &#038; Stevens Fills Us Up With  Deli Delights</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/alt-3/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/SP_Alt-941x1024.jpg"></div><header><h4>‘ALT’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/wfpks-waterfront-wednesday/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/SP_WaterfrontWednesday-2-300x195.jpg"></div><header><h4>WFPK’s Waterfront Wednesday</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/smile-by-n-dean-christensen/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/SP_Smile-300x242.jpg"></div><header><h4>‘Smile’ By N. Dean Christensen</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/rhythm-blues-poetry/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/SP_RhythmBlues-300x150.jpg"></div><header><h4>Rhythm Blues &#038; Poetry</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/nulu-island-hop/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/07/SP_NuluIsland-300x157.jpg"></div><header><h4>NULU Island Hop</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-green menu-margaritas"><a href="https://www.leoweekly.com/margaritas-in-the-ville/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="/literary-leo-2019">Literary LEO</a></li>
<li class="menu-shop"><a href="http://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" rel="noopener" href="https://redpintix.com/">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-79065 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-feature tag-21c-museum-hotel tag-covid-19 tag-fifteentwelve tag-flea-off-market tag-hideaway-saloon tag-houndmouth tag-kentucky-shakespeare tag-louisville tag-mag-bar tag-ohio-valley-wrestling tag-old-louisville tag-the-jesse-lees tag-waterfront-wednesday tag-yoga">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/"><img width="1024" height="683" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/WFW-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="Louisville" loading="lazy" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/WFW-1024x683.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/WFW-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/WFW-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/WFW-1536x1024.jpg 1536w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/WFW-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
        <span class="image-caption">Thousands attended the first Waterfront Wednesday since 2019 last week.  |  Photos by Nik Vechery</span>    </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/arts/" rel="category tag">Arts</a>, <a href="https://www.leoweekly.com/category/feature/" rel="category tag">Feature</a></div>
            <h1 class="entry-title">Crowded Concerts, Nights Out: Photos Of Louisville&#8217;s Reawakening</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2021-07-21T13:07:26-04:00">
            <span class="month">Jul</span>
            <span class="day">21</span>
            <span class="year">2021</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo@leoweekly.com" rel="author" class="fn sly">Nik Vechery</a>                                                </p>
        </header>
        <div class="entry-content">

            <div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>                            <aside class="callout">
                    <p>Louisville is a city that turns out for events, but, for almost a year and a half, that just wasn’t an option. As we all know, COVID took away festivals, meet ups, classes and almost every other type of social gathering, as society focused on protecting its health, waiting for the science of a vaccine to emerge. Now, the city has been able to open back up to some extent. From yoga classes in Portland to trivia in bars to thousands of people attending a Waterfront Wednesday— the city has awakened. 2020 was a heartbreaking challenge. In 2021, we’ve been able to get back to being together once again. This photo story is about events and the people attending them across the city over the last month. Be safe and take care of one another.</p>
<figure id="attachment_79066" aria-describedby="caption-attachment-79066" style="width: 2560px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStorMagBar-scaled.jpg"><img loading="lazy" class="size-full wp-image-79066" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStorMagBar-scaled.jpg" alt="" width="2560" height="1707" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStorMagBar-scaled.jpg 2560w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStorMagBar-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStorMagBar-1024x683.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStorMagBar-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStorMagBar-1536x1024.jpg 1536w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStorMagBar-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><figcaption id="caption-attachment-79066" class="wp-caption-text">Kanessa Jaalouk, left, and Brianna Worrell, right, were in the back patio of Mag Bar in Old Louisville discussing their Fourth of July plans. Conversation and laughter filled the patio as two friends were able to sit and enjoy a few cocktails at their neighborhood bar.</figcaption></figure>
<figure id="attachment_79067" aria-describedby="caption-attachment-79067" style="width: 2560px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStory21c-scaled.jpg"><img loading="lazy" class="size-full wp-image-79067" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStory21c-scaled.jpg" alt="" width="2560" height="1707" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStory21c-scaled.jpg 2560w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStory21c-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStory21c-1024x683.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStory21c-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStory21c-1536x1024.jpg 1536w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStory21c-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><figcaption id="caption-attachment-79067" class="wp-caption-text">Paul Gulotta walks through the gallery of 21c Museum Hotel Louisville observing the current display of artwork. He and his family “…took the inaugural Breeze airline flight from New Orleans to Louisville. We love the 21cs. The museum was one of the reasons why we chose to come up here.”</figcaption></figure>
<figure id="attachment_79068" aria-describedby="caption-attachment-79068" style="width: 2560px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryFleaOff-scaled.jpg"><img loading="lazy" class="size-full wp-image-79068" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryFleaOff-scaled.jpg" alt="" width="2560" height="1707" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryFleaOff-scaled.jpg 2560w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryFleaOff-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryFleaOff-1024x683.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryFleaOff-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryFleaOff-1536x1024.jpg 1536w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryFleaOff-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><figcaption id="caption-attachment-79068" class="wp-caption-text">Luke D. Hans walks up to his friend Zach Jett’s tent at Flea Off Market. Zach is selling his mother Cathy Tao’s paintings. “I love the vibe here,&#8221; he said. &#8220;I love that people are back to come check out artwork and hang out. This is a great spot.”</figcaption></figure>
<figure id="attachment_79069" aria-describedby="caption-attachment-79069" style="width: 2560px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryHideaway-scaled.jpg"><img loading="lazy" class="size-full wp-image-79069" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryHideaway-scaled.jpg" alt="" width="2560" height="1707" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryHideaway-scaled.jpg 2560w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryHideaway-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryHideaway-1024x683.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryHideaway-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryHideaway-1536x1024.jpg 1536w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryHideaway-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><figcaption id="caption-attachment-79069" class="wp-caption-text">Cullen Hacker (foreground) returns the ball to Tom Constantino (background) in a ping pong match upstairs at the Hideaway Saloon. Their friends watch on waiting for a victor to see who plays next.</figcaption></figure>
<figure id="attachment_79070" aria-describedby="caption-attachment-79070" style="width: 2560px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryOVW-scaled.jpg"><img loading="lazy" class="size-full wp-image-79070" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryOVW-scaled.jpg" alt="" width="2560" height="1707" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryOVW-scaled.jpg 2560w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryOVW-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryOVW-1024x683.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryOVW-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryOVW-1536x1024.jpg 1536w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryOVW-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><figcaption id="caption-attachment-79070" class="wp-caption-text">Luscious Lawrence spins another wrestler by his feet as Janine Absher watches in anticipation. Absher yells, “Come on Luscious! You got this, Luscious! Don’t let him get away!” as she watches one of her favorite wrestlers of Ohio Valley Wrestling secure the win in a headlining match.</figcaption></figure>
<figure id="attachment_79071" aria-describedby="caption-attachment-79071" style="width: 2560px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakes-scaled.jpg"><img loading="lazy" class="size-full wp-image-79071" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakes-scaled.jpg" alt="" width="2560" height="1707" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakes-scaled.jpg 2560w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakes-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakes-1024x683.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakes-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakes-1536x1024.jpg 1536w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakes-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><figcaption id="caption-attachment-79071" class="wp-caption-text">At Central Park in Old Louisville, people watch &#8220;Shakespeare In Love&#8221; as part of the Shakespeare in the Park summer series.</figcaption></figure>
<figure id="attachment_79072" aria-describedby="caption-attachment-79072" style="width: 2560px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakesBUTI-scaled.jpg"><img loading="lazy" class="size-full wp-image-79072" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakesBUTI-scaled.jpg" alt="" width="2560" height="1707" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakesBUTI-scaled.jpg 2560w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakesBUTI-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakesBUTI-1024x683.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakesBUTI-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakesBUTI-1536x1024.jpg 1536w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryShakesBUTI-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><figcaption id="caption-attachment-79072" class="wp-caption-text">Chrystal Watkins (on stage) leads her Buti yoga class into a loosening routine at fifteenTWELVE in Portland. Watkins says she “Relishes the opportunity to have in person classes as a reminder that we are all connected and have the power to support, encourage, love and uplift one another.” This weekly class encourages growth both physically and mentally as music blares from speakers and the phrase “Yes you can!” echoes off the walls.</figcaption></figure>
<figure id="attachment_79073" aria-describedby="caption-attachment-79073" style="width: 2560px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryWFW-scaled.jpg"><img loading="lazy" class="size-full wp-image-79073" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryWFW-scaled.jpg" alt="" width="2560" height="1437" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryWFW-scaled.jpg 2560w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryWFW-300x168.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryWFW-1024x575.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryWFW-768x431.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryWFW-1536x862.jpg 1536w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Feature_PhotoStoryWFW-2048x1150.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><figcaption id="caption-attachment-79073" class="wp-caption-text">Thousands of people went to the first WFPK Waterfront Wednesday since 2019. The crowd filled the Big Four Lawn that night to see and hear Houndmouth, The Jesse Lees and Sam Filiatreau.</figcaption></figure>
                </aside>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/arts/" rel="category tag">Arts</a>, <a href="https://www.leoweekly.com/category/feature/" rel="category tag">Feature</a> | Tags: <a href="https://www.leoweekly.com/tag/21c-museum-hotel/" rel="tag">21c museum hotel</a>, <a href="https://www.leoweekly.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://www.leoweekly.com/tag/fifteentwelve/" rel="tag">fifteentwelve</a>, <a href="https://www.leoweekly.com/tag/flea-off-market/" rel="tag">flea off market</a>, <a href="https://www.leoweekly.com/tag/hideaway-saloon/" rel="tag">hideaway saloon</a>, <a href="https://www.leoweekly.com/tag/houndmouth/" rel="tag">houndmouth</a>, <a href="https://www.leoweekly.com/tag/kentucky-shakespeare/" rel="tag">kentucky shakespeare</a>, <a href="https://www.leoweekly.com/tag/louisville/" rel="tag">louisville</a>, <a href="https://www.leoweekly.com/tag/mag-bar/" rel="tag">mag bar</a>, <a href="https://www.leoweekly.com/tag/ohio-valley-wrestling/" rel="tag">Ohio valley wrestling</a>, <a href="https://www.leoweekly.com/tag/old-louisville/" rel="tag">old louisville</a>, <a href="https://www.leoweekly.com/tag/the-jesse-lees/" rel="tag">the Jesse lees</a>, <a href="https://www.leoweekly.com/tag/waterfront-wednesday/" rel="tag">waterfront wednesday</a>, <a href="https://www.leoweekly.com/tag/yoga/" rel="tag">yoga</a>            </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="79065"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo-weekly/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-761"><a class="gofollow" data-track="NzYxLDIsMSw2MA==" href="https://shop.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Merch_WebAds2.jpg" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2021/07/crowded-concerts-nights-out-photos-of-louisvilles-reawakening/#gf_3' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_1' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_2" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_2' >CAPTCHA</label><div id='input_3_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdB3bIUAAAAAFS2U_5Ve8Pc0JZ1LuYefvkDOJYn'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id="field_3_3" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_3' >Comments</label><div class='ginput_container'><input name='input_3' id='input_3_3' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_3_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-763"><a class="gofollow" data-track="NzYzLDMsMSw2MA==" href="https://shop.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Merch_WebAds3.jpg" /></a></div></div></section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    <span class="officer break"><strong>Editor in Chief</strong> Scott Recker</span> <br>                                    <span class="officer"><strong>Founder </strong> John Yarmuth</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2021 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.7' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/js/vendor/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo-weekly/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa' id='leo_js-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.7' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"}}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.7' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.7.2#038;render=explicit' id='gform_recaptcha-js'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<script type='text/javascript'> gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );</script><script type='text/javascript'> gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
</body>
</html>
