<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Savage Love: Shafted - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->

        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.leoweekly.com/2021/05/savage-love-shafted/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Savage Love: Shafted - LEO Weekly" />
<meta property="og:description" content="Q: I’m an European heterosexual girl and reading your column from afar has been a good way for me to better know the sex world! I am wondering if you have advice for me about a “faster” way to do blowjobs. Or rather a way to make my boyfriend come faster from them. I like &hellip; Continued" />
<meta property="og:url" content="https://www.leoweekly.com/2021/05/savage-love-shafted/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Savage Love" />
<meta property="article:published_time" content="2021-05-19T10:15:54-04:00" />
<meta property="article:modified_time" content="2021-05-19T11:16:50-04:00" />
<meta property="og:updated_time" content="2021-05-19T11:16:50-04:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2019/11/Etc_SavageLove-2.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Q: I’m an European heterosexual girl and reading your column from afar has been a good way for me to better know the sex world! I am wondering if you have advice for me about a “faster” way to do blowjobs. Or rather a way to make my boyfriend come faster from them. I like &hellip; Continued" />
<meta name="twitter:title" content="Savage Love: Shafted - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2019/11/Etc_SavageLove-2.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.17"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/css/main.min.css?f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=78361' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F05%2Fsavage-love-shafted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F05%2Fsavage-love-shafted%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1166499293750190', {}, {
    "agent": "wordpress-4.9.17-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1166499293750190&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-78361 single-format-standard savage-love-shafted sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/05/studio-visit-shauntrice-martin/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/AE_Studio-Shauntrice_online-1024x597.jpg"></div><header><h4>Studio Visit: Shauntrice Martin</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/brief-roundup-youth-centered-activities/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/AE_YOUTH-ALI_online-300x175.jpg"></div><header><h4>A Brief Roundup Of Youth-Centered Activities</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/carmichaels-returns-person-author-events/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/AE_Book-Davis_online-300x175.jpg"></div><header><h4>Carmichael’s Returns To In-Person Author Events</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/see-gallery-roundup-4/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/AE_Gallery1-300x215.jpg"></div><header><h4>What To See: Gallery Roundup</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/penny-lane-park-promises-safe-fun-last-gasp-pandemic/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/AE_Penny2-300x154.jpg"></div><header><h4>Penny Lane At The Park Promises Safe Fun During The Last Gasp Of The Pandemic</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/05/nine-inch-nails-metallica-korn-headline-louder-life-2021/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/m.jpg"></div><header><h4>Nine Inch Nails, Metallica, Korn Headline Louder Than Life 2021</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/louisville-songwriters-debut-rooted-folk-tradition/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/Music_Filiatreau2-300x199.jpg"></div><header><h4>Louisville Songwriter’s Debut Rooted In Folk Tradition</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/six-recently-released-local-albums/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/Music_albums-300x175.jpg"></div><header><h4>Six Recently-Released Local Albums</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/morris-plays-morris-long-year-lockdown/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Music_Morris2-1024x602-1-300x143.jpg"></div><header><h4>Morris Plays Morris After a Long Year of Lockdown</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/08/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/05/thorns-roses-worst-best-absurd-5-19/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/12/News_ThornsRoses_A-2-1024x536.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best And Most Absurd (5/19)</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/grassroots-group-helps-renters-navigate-eviction-court/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/News_EvictionCourt3-300x198.jpg"></div><header><h4>Grassroots Group Helps Renters Navigate Eviction Process</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/proposed-buffer-zone-around-emw-clinic-may-controversial-constitutional/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/12/Feature_Future_JoAnneSweeny-300x207.jpg"></div><header><h4>Proposed Buffer Zone Around EMW Clinic May Be Controversial, But It Is Constitutional</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/ok-pro-israel-pro-palestine/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/12/Views_EN_AaronYarmuth_A-1-300x157.jpg"></div><header><h4>It’s OK To Be Pro-Israel And Pro-Palestine</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/advocates-work-eliminate-barriers-urban-farming-louisville/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/News_Gardening-300x200.jpg"></div><header><h4>Advocates Work To Eliminate Barriers To Urban Farming In Louisville</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/05/jasmine-asian-bistro-offers-first-rate-chinese-fare/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/Food_Jasmine2-1024x683.jpg"></div><header><h4>Jasmine Asian Bistro Offers First-Rate Chinese Fare</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/wide-range-exceptional-indian-food-clay-oven/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/Food_ClayOven-300x300.jpg"></div><header><h4>A Wide Range Of Exceptional Indian Food At Clay Oven</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/05/old-school-ny-pizza-adds-authenticity-norton-commons/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/Food_OldNY1-300x175.jpg"></div><header><h4>Old School NY Pizza Adds Authenticity To Norton Commons</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/seviche-always-satisfies/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Food_Seviche1-300x199.jpg"></div><header><h4>Seviche Always Satisfies</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/six-cant-miss-local-beers-enjoy-derby-weekend/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Food_Beer-300x200.jpg"></div><header><h4>Six Can’t-Miss Local Beers To Enjoy Derby Weekend</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/convergence-heather-jones/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/SP_Jones-1024x768.jpg"></div><header><h4>‘About Convergence’ By Heather Jones</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/one-thing-certain-wasp/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/SP_WASP-300x169.jpg"></div><header><h4>‘One Thing Is Certain’ By WASP</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/brooke-lauren-davis-conversation-anne-bogel/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/SP_Bogel-199x300.jpg"></div><header><h4>Brooke Lauren Davis In Conversation With Anne Bogel</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/heart-behind-art-vol-vii-wearable-art/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/SP_HeartArt-300x150.jpeg"></div><header><h4>Heart Behind The Art Vol. VII ‘Wearable Art’</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/billy-strings-pre-party-captain-midnight-band/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/05/SP_CaptainMidnight-300x150.jpeg"></div><header><h4>Billy Strings Pre-party: Captain Midnight Band</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-green menu-margaritas"><a href="https://www.leoweekly.com/margaritas-in-the-ville/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="/literary-leo-2019">Literary LEO</a></li>
<li class="menu-shop"><a href="http://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" href="http://LouisvilleTickets.com">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-78361 post type-post status-publish format-standard has-post-thumbnail hentry category-savage-love">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2021/05/savage-love-shafted/"><img width="1024" height="536" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Etc_SavageLove-2-1024x536.jpg" class="attachment-large size-large wp-post-image" alt="Savage Love" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Etc_SavageLove-2-1024x536.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Etc_SavageLove-2-300x157.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Etc_SavageLove-2-768x402.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Etc_SavageLove-2.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
            </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/etc/savage-love/" rel="category tag">Savage Love</a></div>
            <h1 class="entry-title">Savage Love: Shafted</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2021-05-19T10:15:54+00:00">
            <span class="month">May</span>
            <span class="day">19</span>
            <span class="year">2021</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:mail@savagelove.net" rel="author" class="fn sly">Dan Savage</a>                                                </p>
        </header>
        <div class="entry-content">

            <p><b>Q: I’m an European heterosexual girl and reading your column from afar has been a good way for me to better know the sex world! I am wondering if you have advice for me about a “faster” way to do blowjobs. Or rather a way to make my boyfriend come faster from them. I like doing them but after some time my mouth begins to hurt and I’d like him to finish. My partner is “slower” to come than other men I’ve been with. During intercourse sex I don’t mind. I usually come first but is not a problem to wait for him to finish. But during oral sex, it is harder to wait. Sometimes I say no to giving him a blowjob because I know the effort it will take. I don’t want to talk with him about this because I don’t want to make him self-conscious. I know how good it is to receive oral sex without thinking about having to rush my own orgasm and I don’t want to make him feel rushed. In the years of our relationship I haven’t found a trick that gives me the power of to make it faster. I need some button to push. Maybe you have some tips for me?</b></p>
<p><b>Sex Tips Inducing Faster Finish<span class="Apple-converted-space"> </span></b></p>
<p><b>Easing Discomfort</b></p>
<p>A: I have some good news: there is a button. It’s doesn’t work on all men, sadly, but for many men a little pressure on this button can speed up an approaching orgasm considerably. While this button isn’t hard to find, STIFFED, you can’t see it with the naked eye… because it’s inside a guy’s ass. The prostate is a walnut-shaped gland that produces seminal fluid; it’s located inside and up a man’s bum. If you’re facing your boyfriend—which you would be while blowing him—his prostate the same side of his body that you are. Slip a finger in his ass, make a gentle “come here” motion with your finger, and you’ll be hitting that button. Keep gently pressing on his prostate as his orgasm approaches and you should feel it harden, swell, and contract.</p>
<p>But you’re gonna need to get your boyfriend’s consent before sticking a finger in his ass, STIFFED, which means you’re gonna have to talk to him about trying this—and I think you should level with him about why you wanna try it. You don’t frame it as a problem (“You take too long!”) but it isn’t a problem. He has amazing stamina, right? And while that stamina is great during PIV (you always come first), it’s a challenge when you blow him. Figuring out what you can do to get him there a little faster without making him feel rushed is something you should be able to talk about. You need to be able to talk honestly with your partner about sex in general, STIFFED, and it’s particularly important that you’re able to freely give him feedback when sex is physically uncomfortable.</p>
<p>While there’s an obvious upside for you to speeding up his orgasms during oral, e.g. less wear and tear on your face, there are two big upsides for him: you’re gonna get him there faster by making blowjobs more intensely pleasurable for him and he’s gonna get more of those more of those more intensely pleasurable blowjobs once they’re less physically taxing for you. And if a finger in the butt is a no-go for your boyfriend (or you), STIFFED, there are some other tricks you can try. Some guys get there a little faster during oral if you cup, squeeze, or gently pull on their balls; some guys get there a little faster if you play with their nipples (or they play with their own). And you can always use your hands to speed things along, i.e. pull his dick out of your mouth, give him a few good pumps, get him a closer to the finish line, and then dive back down on his dick.</p>
<p><b>Q: My wife and I just celebrated our 34th anniversary. For the first year it was great. We shared many intimate moments. But on her 26th birthday (33 years ago!) she got “it.” A vibrator. Ever since I feel like I’ve been bumped down to a distant fourth in our relationship. Her priorities: family, job, “it,” then me. She thinks everything is fine and that we’re soul mates, friends, lovers, etc., but I feel like her lowest priority. I’ve read articles where women can be become addicted to these devices, essentially snubbing their significant others. I know it’s complicated, but what can I do to win her back? I’ve tried romancing her but I always competing with “it” for intimate attention. How many others have been replaced by “it” in their relationships? What can I do?</b></p>
<p><b>Vanquishing “It” Becomes Essential Quest</b></p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<p>A: Stop trying to compete with “it.” Sex is not a competition, VIBEQ, and “it” is not your competitor. “It” is a tool, VIBES, and “it” could and should be your friend and collaborator instead of your nemesis.</p>
<p>First, your wife is not broken and her clit does not have addiction issues. Your wife is most likely one of the many women out there who can only come with the help of a vibrator. Some women (and some other people with clits) need sustained deep-tissue vibrations in order to get off. Remember: dicks and clits are made up of the same starter-pack of fetal tissues; a dick is a big clit, a clit is a small dick. But most of the clit—the “shaft” of the clit, e.g. the erectile tissues and chambers that anchor the exposed glans of clit to the body—is internal. You probably haven’t seen many men jerk off, VIBES, but I have. Some men (and other people who have penises) focus all of their efforts on the heads of their cocks—working the glans—while others barely touch the head and focus most of their efforts on the shaft. Basically, there are women out there who need the “shaft” of the clitoris stimulated in order to come—not the exposed glans, but the majority of the clitoris, which is inside the body. The sensations provided by a powerful vibrator is the best and, for some women, the only way to hit their shafts with the sensations required to get them off.</p>
<p>So my advice… after all these years… is to finally learn to love “it.” Invite your wife to incorporate “it” into your sex sessions; don’t make the mistake (or continue making the mistake) of forcing her to choose between sex with you that don’t get her all the way there and masturbation sessions with “it” that do. Let her use “it” on/with herself when you’re having intercourse and ask if you can use “it” on/with her when you’re not, e.g. every once in a while leave your dick out of it and focus on your wife’s pleasure. Hopefully you’ll come to see “it” as an extension of your body when “it” is in your hands and as your loyal wingman when “it” is in hers. Good luck and happy anniversary.</p>
<p><b>Q: My son, a 15-year-old straight guy, occasionally enjoys dressing in girls’ clothing. When he was little it was his sister’s tutus and painting his nails. These days he does it more to be funny. I have noticed, however, that once the joke is over he keeps the makeup and dress on longer and longer. This has never bothered me or his dad. We don’t encourage or discourage it. We have never gendered things in our very liberal house (no girls/boys toys, etc.). He is a pretty open kid with friends across the spectrum of sexual and gender identities so I don’t get the feeling he would hide it if he is struggling with gender issues. I think he just likes to wear a dress around the house sometimes. I’m wondering if we still refer to a guy dressing in women’s clothes as a “cross-dressing” or is it now just “wearing a dress”? Is there a more modern term/name? Cross-dressing feels derogatory for some reason. We have no intention of trying to change his behavior but I’d like to use the right words if he wants to talk about it. </b></p>
<p><b> Demonstrating Respect Exposes Sincere Support</b></p>
<p>No one is more up to date on the right words than the word cops at GLAAD, which used to stand for the “Gay and Lesbian Alliance Against Defamation” and now just stands for GLAAD… because coming up with a catchy acronym that incorporated B (bisexual), T (trans), Q (queer), Q again (questioning), A (asexual), A again (ally), I (intersex), 2S (twospirited), P (pan), P again (polyamorous), K (kink), etc., etc., prompted several dozen supercomputers to threaten suicide if they weren’t immediately reassigned to bitcoin-farming duties.</p>
<p>Anyway, DRESS, GLAAD says the term “cross-dressing” is fine: “While anyone may wear clothes associated with a different sex, the term cross-dresser is typically used to refer to men who occasionally wear clothes, makeup, and accessories culturally associated with women.” GLAAD recommends people use “cross-dressing” instead of “transvestite” and notes that most cross-dressers identify as both male and straight and “have no desire to transition and/or live full-time as women.” But your son is only 15 years old; he may be a straight male cross-dresser, DRESS, or he may be exploring his gender identity under the guise of wearing dresses for laughs. Give him time, give him space. And just as you’re keeping an open mind about your child’s gender identity, DRESS, I would encourage you to keep an open mind about his sexual orientation. My mom thought I was straight when I was 15 years old and look how that turned out.</p>
<p><b><i>mail@savagelove.net<br />
</i></b><b><i>Follow Dan on Twitter @FakeDanSavage.<br />
</i></b><a href="http://www.savagelove.net"><b><i>www.savagelove.net</i></b></a></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/etc/">ETC</a>, <a href="https://www.leoweekly.com/category/etc/savage-love/" rel="category tag">Savage Love</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2021/05/savage-love-shafted/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="78361"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-761"><a class="gofollow" data-track="NzYxLDIsMSw2MA==" href="https://shop.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Merch_WebAds2.jpg" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_gecko gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2021/05/savage-love-shafted/#gf_3' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_1' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_2" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_2' >CAPTCHA</label><div id='input_3_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdB3bIUAAAAAFS2U_5Ve8Pc0JZ1LuYefvkDOJYn'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id="field_3_3" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_3' >Email</label><div class='ginput_container'><input name='input_3' id='input_3_3' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_3_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>document.addEventListener( 'DOMContentLoaded', function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-1225"><a class="gofollow" data-track="MTIyNSwzLDEsNjA=" href="https://rompfest.com"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/ROMP-300-x-600.gif" /></a></div></div></section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2021 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.17'></script>
<script type='text/javascript' defer='defer' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"}}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var gform={hooks:{action:{},filter:{}},addAction:function(o,r,n,t){gform.addHook("action",o,r,n,t)},addFilter:function(o,r,n,t){gform.addHook("filter",o,r,n,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,r){gform.removeHook("action",o,r)},removeFilter:function(o,r,n){gform.removeHook("filter",o,r,n)},addHook:function(o,r,n,t,l){null==gform.hooks[o][r]&&(gform.hooks[o][r]=[]);var i=gform.hooks[o][r];null==l&&(l=r+"_"+i.length),null==t&&(t=10),gform.hooks[o][r].push({tag:l,callable:n,priority:t})},doHook:function(o,r,n){if(n=Array.prototype.slice.call(n,1),null!=gform.hooks[o][r]){var t,l=gform.hooks[o][r];l.sort(function(o,r){return o.priority-r.priority});for(var i=0;i<l.length;i++)"function"!=typeof(t=l[i].callable)&&(t=window[t]),"action"==o?t.apply(null,n):n[0]=t.apply(null,n)}if("filter"==o)return n[0]},removeHook:function(o,r,n,t){if(null!=gform.hooks[o][r])for(var l=gform.hooks[o][r],i=l.length-1;0<=i;i--)null!=t&&t!=l[i].tag||null!=n&&n!=l[i].priority||l.splice(i,1)}};
</script>
<script type='text/javascript' defer='defer' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.1'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.9.17'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> document.addEventListener( 'DOMContentLoaded', function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>		<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

		
</body>
</html>
