<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>10 Things To Do For $5 And Under In Louisville This Week (4/26) - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->

        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kentucky Furby and more events."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.leoweekly.com/2021/04/10-things-5-louisville-week-4-26/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Things To Do For $5 And Under In Louisville This Week (4/26) - LEO Weekly" />
<meta property="og:description" content="Kentucky Furby and more events." />
<meta property="og:url" content="https://www.leoweekly.com/2021/04/10-things-5-louisville-week-4-26/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Get out!" />
<meta property="article:published_time" content="2021-04-26T14:53:51-04:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2021/04/170012937_892316688008885_5968030047987143869_n.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="942" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Kentucky Furby and more events." />
<meta name="twitter:title" content="10 Things To Do For $5 And Under In Louisville This Week (4/26) - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2021/04/170012937_892316688008885_5968030047987143869_n.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/css/main.min.css?f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=78113' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F04%2F10-things-5-louisville-week-4-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2021%2F04%2F10-things-5-louisville-week-4-26%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1166499293750190', {}, {
    "agent": "wordpress-4.9.16-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1166499293750190&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-78113 single-format-standard 10-things-5-louisville-week-4-26 sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/04/fact-art-program-keeps-families-creating-together/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/AE_FACT2-1024x661.png"></div><header><h4>FACT! Art Program Keeps Families Creating Together</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/meet-filmmakers-bryn-silverman-naveen-chaubal/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/AE_StudioVisit-1-300x179.png"></div><header><h4>Meet Filmmakers Bryn Silverman And Naveen Chaubal</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/friendly-neighborhood-comic-book-reviews-12/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/AE_Comics_online-300x175.jpg"></div><header><h4>Your Friendly Neighborhood Comic Book Reviews!</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/beargrass-thunder-uses-vlog-create-community-change/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/AE_Beargrass1-300x168.jpg"></div><header><h4>Beargrass Thunder Uses Vlog To Create Community Change</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/nfts-boon-bust-local-artists/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/NFT-1-300x157.jpg"></div><header><h4>Are NFTs a Boon or Bust for Local Artists?</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/04/hip-hop-rb-artist-el-stephens-navigates-life-covid-burgeoning-music-career/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Music_ElStephens1-1024x560.jpg"></div><header><h4>Hip-Hop/R&#038;B Artist El Stephens Navigates Life, COVID And A Burgeoning Music Career</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/concerts-are-returning-to-louisville/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/16-of-18-Quiet-Hollers-300x199.jpg"></div><header><h4>Concerts Are Returning To Louisville</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/castlewood-searching-stage/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Music_Castlewood1-1024x653-1-300x166.jpg"></div><header><h4>Castlewood Is Searching For The Stage</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/new-indie-venue-replace-jimmy-cant-dance/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Music_ATGvenue-300x200.jpg"></div><header><h4>New Indie Venue to Replace Jimmy Can’t Dance</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/08/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/04/protest-charges-dismissed-others-still-linger-lengthy-process/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Feature_Arrests_AriTulay.jpeg"></div><header><h4>Most Protest Charges Dismissed, Others Still Linger After Lengthy Process</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/78060/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/12/News_ThornsRoses_A-2-300x157.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best and Most Absurd (4/21)</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/labor-law-prof-talks-union-co-ops/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Views_Labor-300x160.png"></div><header><h4>A Labor Law Prof Talks Union Co-ops</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/lmpds-criminal-behavior/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/12/Views_EN_AaronYarmuth_A-1-300x157.jpg"></div><header><h4>The LMPD’s Criminal Behavior</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/local-podcasters-joined-pandemic-audio-boom/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/News_PandemicPods-300x200.jpg"></div><header><h4>Why Local Podcasters Joined The Pandemic Audio Boom</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2021/04/taco-week-lures-us-limon-y-sal/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Food_Limon1-1024x597.jpg"></div><header><h4>Taco Week Lures Us To Limón y Sal</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/lonnies-hot-dogs-deliver-chicago-flavor/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Food_Lonnies_JumboClarkDog-300x188.jpg"></div><header><h4>Lonnie’s Hot Dogs Deliver Chicago Flavor</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/roc-serves-great-veggie-options/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Food_VegOut-300x179.jpg"></div><header><h4>ROC Serves Great Veggie Options</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2021/04/burgerim-adds-delicious-indian-flavor-burgers/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/Food_Burgerim-300x183.jpg"></div><header><h4>BurgerIM Adds Delicious Indian Flavor Burgers</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2021/03/simply-thai-makes-takeout-delicious-easy/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/03/Food_SimplyThai2-300x225.jpg"></div><header><h4>Simply Thai Makes Takeout Delicious And Easy</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/winners-circle/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/SP_WinnersCircle-915x1024.jpg"></div><header><h4>‘Winners Circle’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/win-place-art-show-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/SP_WinPlaceShow-300x227.jpg"></div><header><h4>‘Win Place ART Show’</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/great-bed-races/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/SP_BedRaces.png"></div><header><h4>Great Bed Races</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/handicapping-dinner-mark-coomes-jody-demling/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/SP_Hanicapping--300x169.jpg"></div><header><h4>Handicapping Dinner with Mark Coomes  and Jody Demling</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/lfs-8th-annual-oscar-watch-party-2021/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2021/04/SP_Oscars-200x300.jpeg"></div><header><h4>LFS 8th Annual Oscar Watch Party 2021</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-green menu-margaritas"><a href="https://www.leoweekly.com/margaritas-in-the-ville/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="/literary-leo-2019">Literary LEO</a></li>
<li class="menu-shop"><a href="http://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" href="http://LouisvilleTickets.com">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-78113 post type-post status-publish format-standard has-post-thumbnail hentry category-get-out">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2021/04/10-things-5-louisville-week-4-26/"><img width="1024" height="536" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/170012937_892316688008885_5968030047987143869_n-1024x536.jpg" class="attachment-large size-large wp-post-image" alt="Kentucky Furby" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/170012937_892316688008885_5968030047987143869_n-1024x536.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/170012937_892316688008885_5968030047987143869_n-300x157.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/170012937_892316688008885_5968030047987143869_n-768x402.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
            </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a></div>
            <h1 class="entry-title">10 Things To Do For $5 And Under In Louisville This Week (4/26)</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2021-04-26T14:53:51+00:00">
            <span class="month">Apr</span>
            <span class="day">26</span>
            <span class="year">2021</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo@leoweekly.com" rel="author" class="fn sly">Danielle Grady</a>                                                </p>
        </header>
        <div class="entry-content">

            <h4><b>MONDAY, April 26</b></h4>
<p><a href="https://www.facebook.com/ChangeTodayChangeTomorrow/posts/929767847784351"><b>Unlocking The Truth</b></a><br />
<b>Facebook Live<br />
</b><b>Free<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>5 p.m.<br />
</b>Change Today, Change Tomorrow and other Louisville groups are ending their virtual HIV &amp; Mass Incarceration information series with a call to action, led by the Rev. Tim Findley Jr. and Kish Cumi-Price, the director of education policy and programming for the Louisville Urban League.</p>
<p><a href="https://discover.kdf.org/great-bed-races/"><b>Great Bed Races</b></a><br />
<b>Kentucky Exposition Center<br />
</b><b>Free<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>7 p.m.<br />
</b>A quirky entry into the Kentucky Derby festivities, the Great Bed Races are exactly what they sound like: You and four friends put wheels on a bed and turn it into a racer. The course goes from a figure 8 to a straight drag race format, so make sure you have some steering ability. The official tailgate party starts at 4 p.m. with the parade of beds following at 6 p.m., while the race will be held at 7 p.m. — the main event. At 7:30, you can catch a broadcast of the race on WAVE 3.<span class="Apple-converted-space"> </span></p>
<h4><b>WEDNESDAY, April 28</b></h4>
<p><a href="https://www.facebook.com/events/378435109955322/?acontext=%7B%22event_action_history%22:%5B%7B%22mechanism%22:%22discovery_this_week_tab%22,%22surface%22:%22bookmark%22%7D%5D%7D"><b>Turners Annual Boat Race Party</b></a><br />
<b>American Turners &#8211; Louisville<br />
</b><b>$5 (single person)<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>4 p.m.<br />
</b>Watch the Kentucky Derby Festival’s annual Great Steamboat Race from American Turners. There will be live music by AJ Clements from 6 to 9 p.m. and hamburgers, brats and hot dogs available for purchase. You can also bring a cooler with food and a lawn chair and/or blanket. Entry costs $5 for a single driver or $10 for a carload.<span class="Apple-converted-space"> </span></p>
<p><a href="https://www.facebook.com/events/130812628909535/?acontext=%7B%22event_action_history%22:%5B%7B%22mechanism%22:%22discovery_this_week_tab%22,%22surface%22:%22bookmark%22%7D%5D%7D"><b>Jazz Rumors</b></a><br />
<b>The Limbo<br />
</b><b>$5-$20<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>7-10 p.m.<br />
</b>A weekly jazz showcase featuring the Baconaters. Tickets are available on a sliding scale, starting at $5, with the money going toward the performers. The Limbo tiki bar will have $10 bottles of wine and $10 pickle and cheese plates available for purchase, as well.<span class="Apple-converted-space"> </span></p>
<h4><b>THURSDAY, April 29</b></h4>
<p><a href="https://www.facebook.com/events/250427016729533/?acontext=%7B%22event_action_history%22:%5B%7B%22mechanism%22:%22discovery_top_tab%22,%22surface%22:%22bookmark%22%7D%5D%7D"><b>Inaugural National Skip Work Day</b></a><br />
<b>The Earl, New Albany<br />
</b><b>No cover<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>Noon<br />
</b>The Earl bar is encouraging irresponsible behavior with a National Skip Work Day celebration. There will be games, sidewalk chalk and food and drinks from The Earl and Cosmo’s Craft Chicken.<span class="Apple-converted-space"> </span></p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<h4><b>FRIDAY, April 30</b></h4>
<p><a href="https://www.facebook.com/events/2010939535713160/?acontext=%7B%22event_action_history%22:%5B%7B%22mechanism%22:%22discovery_top_tab%22,%22surface%22:%22bookmark%22%7D%5D%7D"><b>Kentucky Furby</b></a><br />
<b>PG&amp;Js Dog Bar<br />
</b><b>No cover<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>2 p.m.<br />
</b>And, they’re off! The dogs, anyway. Watch the canines race in PG&amp;Js Lillies For The Puppies competition. There will be a betting table, specialty derby cocktails and food trucks. Door open at 10 a.m., but the race is at 2. You can enter your own good boy by paying $5 for a raffle ticket by Tuesday, with proceeds going to five different animal-centric organizations and nonprofits.</p>
<p><a href="https://www.facebook.com/events/129865845792130/?acontext=%7B%22event_action_history%22:%5B%7B%22mechanism%22:%22discovery_this_week_tab%22,%22surface%22:%22bookmark%22%7D%5D%7D"><b>Art Bazaar</b></a><br />
<b>Logan Street Market<br />
</b><b>No cover<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>3 p.m.<br />
</b>In addition to Logan Street Market’s usual vendors, you’ll find local, pop-up artist booths throughout the building on Friday.<span class="Apple-converted-space"> </span></p>
<p><a href="https://www.facebook.com/events/1144094462729014/?acontext=%7B%22event_action_history%22:%5B%7B%22mechanism%22:%22discovery_this_week_tab%22,%22surface%22:%22bookmark%22%7D%5D%7D"><b>Oaks With the Low Lights</b></a><br />
<b>Holsopple Brewing<br />
</b><b>No cover<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>7 p.m.<br />
</b>An Oaks Day hang you don’t have to pay the big bucks for. The Low Lights rock band is playing a set at Holsopple Brewing.<span class="Apple-converted-space"> </span></p>
<h4><b>ALL WEEK</b></h4>
<p><a href="https://www.facebook.com/the490project/posts/229228318994553"><b>Terminate The Officer Who Assaulted Dee Garret</b></a><br />
<b>Anywhere<br />
</b><b>Free<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>Any time<br />
</b>The 490 Project is asking for your help in demanding that the Louisville <a href="https://www.leoweekly.com/2021/04/lmpds-criminal-behavior/">police officer who assaulted Dee Garret</a> be terminated. Call Chief Erika Shields at 574-7660 and Mayor Greg Fischer at 574-2003 to ask for the officer’s firing.<span class="Apple-converted-space"> </span></p>
<p><a href="https://www.facebook.com/carrie.white.50/posts/4423142974365662"><b>Iamdope Project Sneaker Drive</b></a><br />
<b>Anywhere<br />
</b><b>Free<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>Any time<br />
</b>The <a href="https://www.facebook.com/Iamdope-Project-111801423997027/">Iamdope Project</a> is looking for volunteers to commit to collecting 10-20 pairs of shoes to give to “the less fortunate and houseless.” Be one of those people.</p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2021/04/10-things-5-louisville-week-4-26/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="78113"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-1192"><a class="gofollow" data-track="MTE5MiwyLDEsNjA=" href="http://electricladylandlouisville.com"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/ElectricLadyland_ROS_202103312.jpg" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2021/04/10-things-5-louisville-week-4-26/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_3_2'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_2' >CAPTCHA</label><div id='input_3_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdB3bIUAAAAAFS2U_5Ve8Pc0JZ1LuYefvkDOJYn'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id='field_3_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_3' >Name</label><div class='ginput_container'><input name='input_3' id='input_3_3' type='text' value='' autocomplete='off'/></div><div class='gfield_description' id='gfield_description_3_3'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-1204"><a class="gofollow" data-track="MTIwNCwzLDEsNjA=" href="https://onelovehempdispensary.com"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/OneLove_ROS_20201125.jpg" /></a></div></div></section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2021 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.24' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.24'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.9.16'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

		<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

		
</body>
</html>
