<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>How To Support Racial Justice, Diversity and Activism This Weekend (12/11) - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->

        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Breeway Picture Day and other events."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.leoweekly.com/2020/12/support-racial-justice-diversity-activism-weekend-12-11/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Support Racial Justice, Diversity and Activism This Weekend (12/11) - LEO Weekly" />
<meta property="og:description" content="Breeway Picture Day and other events." />
<meta property="og:url" content="https://www.leoweekly.com/2020/12/support-racial-justice-diversity-activism-weekend-12-11/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Get out!" />
<meta property="article:published_time" content="2020-12-11T12:57:25-05:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2020/12/WeekendThings-01.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Breeway Picture Day and other events." />
<meta name="twitter:title" content="How To Support Racial Justice, Diversity and Activism This Weekend (12/11) - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2020/12/WeekendThings-01.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/css/main.min.css?f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=76604' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2020%2F12%2Fsupport-racial-justice-diversity-activism-weekend-12-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2020%2F12%2Fsupport-racial-justice-diversity-activism-weekend-12-11%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1166499293750190', {}, {
    "agent": "wordpress-4.9.16-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1166499293750190&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-76604 single-format-standard support-racial-justice-diversity-activism-weekend-12-11 sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2020/12/friendly-neighborhood-comic-book-reviews-8/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/AE_Comics_1-666x1024.jpg"></div><header><h4>Comic Book Reviews: ‘Symbiote Spider-Man: King In Black’ &#038; &#8216;Miskatonic’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/11/your-friendly-neighborhood-comic-book-reviews-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/11/punchline1-195x300.jpg"></div><header><h4>Comic Book Reviews: ‘Punchline Special’ &#038; ‘Your Ride’s Here’</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/11/glossary-drama-layers/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/11/AE_Book_IanStansel-e1605721898199-300x192.jpg"></div><header><h4>‘Glossary’: drama, layers</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/11/your-friendly-neighborhood-comic-book-reviews/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/11/TheAutumnal1-197x300.jpg"></div><header><h4>Comic Book Reviews: ‘Review of The Autumnal’ &#038; ‘An Unkindness of Ravens’</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/11/louisville-anthology-timely-angry/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/11/AE_Book_LouisvilleAnthology-203x300.jpg"></div><header><h4>‘Louisville Anthology’ timely, angry</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2020/12/watch-new-video-air-chrysalis-song-helical-scan/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-11-at-2.54.34-PM-1024x551.png"></div><header><h4>Watch the new video for Air Chrysalis’ song ‘Helical Scan’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/12/murder-deaths-curveball-christmas-record-lonesome-holiday-contains-covers-standards-originals/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/Music_MurderByDeath-300x240.jpg"></div><header><h4>Murder By Death’s curveball Christmas record</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/12/7-recently-released-songs-louisville-musicians-new-music-jordan-jetson-murder-death/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/Music_Songs-300x240.jpg"></div><header><h4>7 recently-released songs from Louisville musicians</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/11/music-instrument-shops-adapt-to-survive-boredom-stimulus-checks-and-technology-helped/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/11/Music_MusicShop-300x200.jpg"></div><header><h4>Music instrument shops adapt to survive: Boredom, stimulus checks and technology helped</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/08/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2020/12/how-kentucky-missed-out-on-a-90-million-unemployment-upgrade/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/OnlineJobless-01-1024x597.jpg"></div><header><h4>How Kentucky Missed Out  On A $90 Million Unemployment Upgrade</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/12/thorns-roses-worst-best-absurd-12-9/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/12/News_ThornsRoses_A-2-300x157.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best And Most Absurd (12/9)</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/12/justice-barrett-wont-stop-killer-cops/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/DanCanonnew-300x200.jpg"></div><header><h4>Justice Barrett won’t stop killer cops</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/12/pols-not-restaurants-deserve-ire/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/12/Views_EN_AaronYarmuth_A-1-300x157.jpg"></div><header><h4>Pols, not restaurants deserve ire</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/12/gov-beshear-needs-help-making-preventive-pandemic-messages-stick-kentucky/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/OnlineCross-01-1-300x157.jpg"></div><header><h4>Gov. Beshear needs help making preventive pandemic messages stick in Kentucky</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2020/12/bourbons-bistro-eggnog-kizitos-oatmeal-cookies/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/FoodDrink_Pairings_BourbonCookie-768x1024.jpg"></div><header><h4>Bourbons Bistro eggnog and Kizito&#8217;s oatmeal cookies</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/12/76538/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/FoodDrink_R_Royals_classicchix-300x225.jpg"></div><header><h4>Support our local restaurants: This week, Royals Hot Chicken</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/12/new-indian-grocery-leads-us-back-shreeji/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/FoodDrink_R_Shreeji_uttapam-300x225.jpg"></div><header><h4>New Indian grocery leads us back to Shreeji</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/11/bar-vetti-serves-italian-veggie-feast/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/04/VEGout-1024x609-1-300x179.jpg"></div><header><h4>bar Vetti serves Italian veggie feast</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/11/emmy-squared-brings-detroit-pizza-brooklyn/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/11/FoodDrink_R_EmmySq_vodkapizza_box-e1605717090101-300x199.jpg"></div><header><h4>Emmy Squared brings Detroit pizza from Brooklyn</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/yule-home-christmas/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/SP_Revelry.jpg"></div><header><h4>‘Yule Be Home For Christmas’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/holidays-big-bat/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/SP_Slugger-300x180.jpg"></div><header><h4>Holidays At The Big Bat</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/winter-woods-spectacular-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/SP_WinterWoods-300x127.png"></div><header><h4>Winter Woods Spectacular</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/louisville-bar-bingo/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/SP_BarBingo-300x231.jpg"></div><header><h4>Louisville Bar Bingo</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/christmas-car-parade/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/12/SP_CarParade-300x200.jpg"></div><header><h4>Christmas Car Parade</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-green menu-margaritas"><a href="https://www.leoweekly.com/margaritas-in-the-ville/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="/literary-leo-2019">Literary LEO</a></li>
<li class="menu-shop"><a href="http://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" href="http://LouisvilleTickets.com">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-76604 post type-post status-publish format-standard has-post-thumbnail hentry category-get-out">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2020/12/support-racial-justice-diversity-activism-weekend-12-11/"><img width="1024" height="597" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/WeekendThings-01-1024x597.jpg" class="attachment-large size-large wp-post-image" alt="Breeway Picture Day" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/WeekendThings-01-1024x597.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/WeekendThings-01-300x175.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/WeekendThings-01-768x448.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/WeekendThings-01.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
            </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a></div>
            <h1 class="entry-title">How To Support Racial Justice, Diversity and Activism This Weekend (12/11)</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2020-12-11T12:57:25+00:00">
            <span class="month">Dec</span>
            <span class="day">11</span>
            <span class="year">2020</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo@leoweekly.com" rel="author" class="fn sly">Danielle Grady</a>                                                </p>
        </header>
        <div class="entry-content">

            <h4><b>FRIDAY, Dec. 11</b></h4>
<p><a href="https://www.facebook.com/hashtag/502livestreamers"><b>Breeway Picture Day</b></a><br />
<b>Jefferson Square Park<br />
</b><strong>Free |<span class="Apple-converted-space">  </span>5 p.m.<br />
</strong>Photographer and documentarian <a href="https://cherrytreeimagery.com/?fbclid=IwAR3kdMTilCtR23izs2q0GNqhL316m8ZJUf7vFl1B-onN513DcN-Ifmed5yA">Jon Cherry </a>is offering to take portraits of “our unique protest family.” He said, “Come ready for the camera at 5 pm Friday! Your <a href="https://www.facebook.com/hashtag/502livestreamers?__eep__=6&amp;__cft__%5B0%5D=AZUmDPQ9ggi4kSL5cIsdDeVaXOx14ytuPdQHeOeg9U4Sf6WvJ8cckHWIm9sF1nWAJJjLs54bQFsshr30rVWCOmFri2SkE5dSnjRnT0xzSxadIE-hZWbeXk1-uDo0JVRwpc2jjcnN3ngbM7gQ23Y9lrxKglvmZBVffPFrxiWsCLKUAdZ_IhyDWFPEheBmq4glmL42JfwUwTkwSgw5o_5LAM1G&amp;__tn__=*NK*F">#502livestreamers</a> will capture the spirit of the Square while the event takes place.”</p>
<p><a href="https://www.facebook.com/events/716621432612521/?acontext=%7B%22source%22:2,%22source_dashboard_filter%22:%22discovery%22,%22action_history%22:%22%5B%7B%5C%22surface%5C%22:%5C%22discover_filter_list%5C%22,%5C%22mechanism%5C%22:%5C%22surface%5C%22,%5C%22extra_data%5C%22:%7B%5C%22dashboard_filter%5C%22:%5C%22discovery%5C%22%7D%7D%5D%22,%22has_source%22:true%7D"><b>#clothethewestpjparty</b></a><br />
<b>St George&#8217;s Episcopal Church<br />
</b><b>Free<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>11 a.m.-4 p.m.<br />
</b>Pajamas, books, toothbrushes, toothpaste, bonnets/durags and much more will be given away for free at this event sponsored by Clothe The West. Masks are required and will be handed out if don’t have one.Food will be put into to-go containers outside as families leave.</p>
<p><a href="https://www.facebook.com/events/366525031438027/"><b>Bless the Block</b></a><br />
<b>Free |<span class="Apple-converted-space">  </span>noon-6 p.m.<br />
</b>Change Today, Change Tomorrow is looking for help sorting, assembling and delivering its “blessings” for the Bless the Block winter holiday giving program. Specifically, the group is seeking a team of at least 10 volunteers who are committed to the noon-6 p.m. shift. Reach out to taylor@change-today.org to sign your team up today!<span class="Apple-converted-space"> </span></p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<h4><b>SUNDAY, Dec. 13</b></h4>
<p><a href="https://www.facebook.com/events/790157964875654"><b>‘As if our lives depend on it’</b></a><b>: Why white folks must join the anti-racist movement<br />
</b><a href="https://us02web.zoom.us/meeting/register/tZIpfu2hqTMuHdzXI9uRnOTiTHHKCANpPU86?fbclid=IwAR3kdMTilCtR23izs2q0GNqhL316m8ZJUf7vFl1B-onN513DcN-Ifmed5yA"><b>Online</b></a><br />
<b>Free<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>4 p.m.-5:30 p.m.<br />
</b>Join this panel discussion hosted by Louisville SURJ (Showing Up For Racial Justice) about why white folks humanity and liberation depends on centering the fight against white supremacy now more than ever. Panelists include Chris Hartman, director of the Fairness Campaign, Amanda Stahl, director of Independence Seekers Project Inc., Kelly Sue Waller of the Southern Crossroads Organizing Project and Scott Davis of Organizing White men for Collective Liberation. Register in advance for this meeting.</p>
<h4><b>ALL WEEKEND</b></h4>
<p><a href="https://blackmarketky.com"><b>#FeedTheWest Bundle</b></a><br />
<b>Online<br />
</b><b>$50<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>Any time<br />
</b>While you wait for Black Market KY to open in January, you can donate bundles of groceries for families in The West End through the store’s website. The bundles are $40 and contain essential items and goods from Black-owned businesses.</p>
<p><b>#ChangeEducation<br />
</b><b>Online<br />
</b><b>Donation-based<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>Any time<br />
</b>Change Today, Change Tomorrow has another location for another program benefitting Louisville’s Black community. This one, #ChangeEducation, at 310 East Broadway, will provide mentoring for children. The nonprofit has secured the building but needs help buying furnishings and educational materials for the kids. Buy an item from their <a href="https://www.amazon.com/hz/wishlist/ls/17OUCRWLMQR47/ref=hz_ls_biz_ex?fbclid=IwAR37Yb06mFCtT_epPY31lQBoWzXj_IwIeOy7s7BJPB0NzKoBIjy8IjnHNfM">Amazon wishlist</a>.<span class="Apple-converted-space"> </span></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2020/12/support-racial-justice-diversity-activism-weekend-12-11/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="76604"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-1066"><a class="gofollow" data-track="MTA2NiwyLDEsNjA=" href="https://onelovehempdispensary.com/"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/OneLove_ROS_20201125_Page_2.jpg" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2020/12/support-racial-justice-diversity-activism-weekend-12-11/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'     aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-1054"><a class="gofollow" data-track="MTA1NCwzLDEsNjA=" href="https://belleoflouisville.org/"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/BelleOfLouisville_ROS_20201118_Page_1.jpg" /></a></div></div></section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2020 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.20' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.20'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>


</body>
</html>
