<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Use of force on protesters: They say it is excessive, police say it is necessary - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MBKVHB2');</script>
    <!-- End Google Tag Manager -->

        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.leoweekly.com/2020/09/use-force-protesters-say-excessive-police-say-necessary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Use of force on protesters: They say it is excessive, police say it is necessary - LEO Weekly" />
<meta property="og:description" content="State Rep. Attica Scott had a few minutes left before curfew. So, she and other activists were heading for sanctuary at First Unitarian Church on Fourth Street. Suddenly Louisville police surrounded them, some yelling and some, she said, with guns drawn. Within minutes, Scott, her daughter Ashanti, Louisville activist Shameka Parrish-Wright and a group of &hellip; Continued" />
<meta property="og:url" content="https://www.leoweekly.com/2020/09/use-force-protesters-say-excessive-police-say-necessary/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-30T11:48:34-04:00" />
<meta property="article:modified_time" content="2020-09-30T12:49:13-04:00" />
<meta property="og:updated_time" content="2020-09-30T12:49:13-04:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks4.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="State Rep. Attica Scott had a few minutes left before curfew. So, she and other activists were heading for sanctuary at First Unitarian Church on Fourth Street. Suddenly Louisville police surrounded them, some yelling and some, she said, with guns drawn. Within minutes, Scott, her daughter Ashanti, Louisville activist Shameka Parrish-Wright and a group of &hellip; Continued" />
<meta name="twitter:title" content="Use of force on protesters: They say it is excessive, police say it is necessary - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks4.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/css/main.min.css?f9d1e17ad7fc19bee30be2a26755b302' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=75572' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2020%2F09%2Fuse-force-protesters-say-excessive-police-say-necessary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2020%2F09%2Fuse-force-protesters-say-excessive-police-say-necessary%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1166499293750190', {}, {
    "agent": "wordpress-4.9.15-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1166499293750190&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-75572 single-format-standard use-force-protesters-say-excessive-police-say-necessary sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBKVHB2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2020/09/five-artists-protests-influence-art/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/LEO_KH_ThomasEnglishPicks9-1024x683.jpg"></div><header><h4>Five artists: How the protests influence their art</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/friendly-neighborhood-comic-book-reviews-7/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/AE_Comics_KrystalMoore-copy-300x227.jpg"></div><header><h4>Comic Book Reviews: ‘Bad Mother’ and ‘Negan Lives!&#8217;</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/08/warhols-christianity-display-speed/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/08/AE_Art_Warhol_2-300x227.jpg"></div><header><h4>Warhol’s Christianity, on display at Speed</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/07/stageone-family-theatres-3-new-virtual-plays/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/07/AE_Theater_Play_Main-300x185.jpeg"></div><header><h4>StageOne Family Theatre’s 3 new virtual plays</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/07/comedy-club-video-store-hybrid-planet-tapes-now-open/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/07/P7023207-1-300x225.jpg"></div><header><h4>Comedy club, video store hybrid Planet of the Tapes now open</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2020/09/louisvilles-rich-musical-history-saying-fuck-system/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/Music_ProtestList1-1-1024x560.jpg"></div><header><h4>Louisville’s rich musical history of saying: Fuck the system</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/local-musicians-write-equality-change/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/ProtestMusic_Tez-300x200.jpg"></div><header><h4>Of the moment: Local musicians write about equality and change</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/seven-new-songs-plus-music-video-louisville-artists/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/Music_List-300x195.jpg"></div><header><h4>Seven new songs (plus a music video) from Louisville artists</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/arent-seeing-outdoor-stages-louisville/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/Music_OutdoorConcerts-300x201.jpeg"></div><header><h4>The rise of parking lot concerts: Will we see more outdoor shows in Louisville?</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/08/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="current-post-ancestor active current-post-parent menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2020/09/city-waits-attorney-general-finally-reveal-said-grand-jury/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/cameron_secret-01-1024x597.jpg"></div><header><h4>The city waits for attorney general to finally reveal what was said before the Grand Jury</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/post-breonna-taylor-decision-blm-louisville-issues-new-demands/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/Fist-01-1-300x200.jpg"></div><header><h4>Post Breonna Taylor decision,  BLM Louisville issues new demands</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/state-rep-attica-scott-arrest-set/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/News_AtticaScott-300x206.png"></div><header><h4>State Rep. Attica Scott arrest: ‘We’re being set up’</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/city-curfew-ineffective-best-deadly-worst/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/LEO_KH_SanctuaryPartyPicks1-300x200.jpg"></div><header><h4>The city curfew was ineffective at best, and deadly at its worst</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/use-force-protesters-say-excessive-police-say-necessary/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks4-300x200.jpg"></div><header><h4>Use of force on protesters: They say it is excessive, police say it is necessary</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2020/09/take-gourmet-provisions-bisque/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/FoodDrink_R_Provisions_pastrami-1024x803.jpg"></div><header><h4>Take out Gourmet Provisions for bisque and more</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/parlours-pizzas-hold-way-home/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/Food_Drink_R_Parlour_vegpizza-300x199.jpg"></div><header><h4>Parlour’s pizzas hold up all the way home</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/want-drink-bourbon-appetizers-entrees-dessert/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/FoodDrink_Pairings_Bourbon-1-e1600270663744-300x158.jpg"></div><header><h4>When you want to drink bourbon: From appetizers to entrees to dessert</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/queen-sheba-ethiopian-takeout-feast/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/FoodDrink_R_QueenOfSheba_vegcombo-300x225.jpg"></div><header><h4>Queen of Sheba, an Ethiopian takeout feast</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2020/09/morels-smokes-serious-que-without-meat/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/FoodDrink_R_Morels_pulled_pork-300x232.jpg"></div><header><h4>Morels smokes serious ‘que … without meat</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/ballotbox-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/SP_BallotBox.jpg"></div><header><h4>‘BallotBox’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/big-howell-possum-live/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/SP_BigHowell-300x157.jpg"></div><header><h4>Big Howell &#038; Possum Live!</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/drag-queen-storytime-kentucky-halloween-edition/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/SP_Drag-300x300.jpg"></div><header><h4>Drag Queen Storytime-Kentucky  Halloween Edition</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/exercise-with-purpose/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/AdobeStock_300360735-300x200.jpeg"></div><header><h4>Exercise With Purpose!</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/big-talkers-lucy-azubuike/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2020/09/SP_BigTalkers-300x144.jpg"></div><header><h4>Big Talkers: Lucy Azubuike</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-green menu-margaritas"><a href="https://www.leoweekly.com/margaritas-in-the-ville/">Margaritas</a></li>
<li class="highlight-teal menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight-blue menu-literary-leo"><a href="/literary-leo-2019">Literary LEO</a></li>
<li class="menu-shop"><a href="http://shop.leoweekly.com/">Shop</a></li>
<li class="highlight-red-orange menu-red-pin-tix"><a target="_blank" href="http://LouisvilleTickets.com">Red Pin Tix</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-75572 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2020/09/use-force-protesters-say-excessive-police-say-necessary/"><img width="1024" height="683" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks4-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="Use of force on protesters" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks4-1024x683.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks4-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks4-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks4.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
        <span class="image-caption">Police made their way down 6th Street as they followed protesters who were leaving 
the square shortly after curfew on Saturday.  |  Photos by Kathryn Harrington.</span>    </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/news/" rel="category tag">News</a></div>
            <h1 class="entry-title">Use of force on protesters: They say it is excessive, police say it is necessary</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2020-09-30T11:48:34+00:00">
            <span class="month">Sep</span>
            <span class="day">30</span>
            <span class="year">2020</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo@leoweekly.com" rel="author" class="fn sly">Danielle Grady</a>                                                </p>
        </header>
        <div class="entry-content">

            <p class="p1"><span class="s1">State Rep.</span> Attica Scott had a few minutes left before curfew. So, she and other activists were heading for sanctuary at First Unitarian Church on Fourth Street. Suddenly Louisville police surrounded them, some yelling and some, she said, with guns drawn.</p>
<p class="p2">Within minutes, Scott, her daughter Ashanti, Louisville activist Shameka Parrish-Wright and a group of others were arrested. Scott was charged with two misdemeanor counts of unlawful assembly and failure to disperse, along with first-degree rioting, a Class D felony. Police allege Scott was part of a group that tried to set fire to the library, even though a video captured by Scott shows she was not involved.</p>
<p class="p2">How police treated Kentucky’s only Black woman legislator that evening is but one example of what protesters have called a consistently over-aggressive response to peaceful demonstrations, marred by a few instances of property damage and one person who shot at and injured two officers. While police have reigned in use of tear gas since the earliest days of the protests in late May and early June, they are still using pepper balls, batons, flash bang grenades, blockades and other shows of force in response to protesters. The protests and the use of force escalated again last week when a Grand Jury, under Attorney General Daniel Cameron’s suggestion, did not charge any officers for killing Breonna Taylor.</p>
<figure id="attachment_75577" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-75577" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks12-1.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks12-1.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks12-1-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks12-1-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks12-1-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">The arms of arrested protesters were secured behind their backs during<br />the protest on Bardstown Road last Wednesday.</figcaption></figure>
<p class="p2">Scott, arrested the day after that decision, said she believes the police are “setting up” protesters for arrest.</p>
<p class="p2">“It’s all about exerting power, domination and control over people who dare to speak up and speak out,” Scott told LEO after a press conference Sunday in which she denied the charges and criticized the police tactics that evening. “It’s to send a clear message: ‘We can do whatever we want to, to whoever we want to, at any time.’”</p>
<p class="p2">During testimony before the Metro Council, interim Police Chief Robert Schroeder tried to explain when and why police use force on protesters.</p>
<p class="p2">“If you look at Jefferson Square Park, we have no visible presence,” he said. “We are allowing people to express themselves, to air their grievances, to do the general First Amendment type activity and as long as they are doing it in a peaceful manner. When you talk about interactions with the public, typically we are only interacting when we see behavior that starts to become alarming, to ask where we think there is a public safety concern.”</p>
<p class="p2">Since Wednesday, police have shown up in riot gear to protests near Jefferson Square Park, however.</p>
<p class="p2">A Louisville police spokesperson, Jessie Halladay, said some protesters are provoked simply by the police’s presence or their protective gear. “Every day, we are considering what our action, what the consequences of our actions will be.”</p>
<p class="p2">Experts and protesters agree that the heavy police presence is provocative, and they also contend officers failed to act proportionately to the protests, serving to worsen confrontations on the streets.</p>
<figure id="attachment_75578" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-75578" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks13-1.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks13-1.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks13-1-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks13-1-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks13-1-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">Protesters who were arrested and made to sit in the middle Bardstown Road.</figcaption></figure>
<p class="p2">Austin McCoy, an Auburn University assistant professor of history who teaches classes on African American history and who researches social movements and activism, was among the people at Jefferson Square Park on Sunday. He agreed that just having heavily armored officers at protests can cause undue tension.</p>
<p class="p2">“A lot of times police presence and police engagement just escalates the protests,” he said. “And a lot of these protests are militant. So if you just add police presence, especially heavy police presence to the environment, then yeah people will respond. And obviously the force is asymmetrical because the police have all the guns. And the law and law enforcement, National Guard, right, they have all the weaponry and all the law behind them and things like that.”</p>
<p class="p2">Samuel Walker, a professor emeritus from the University of Nebraska, Omaha, who specializes in civil liberties, policing and criminal justice, said national standards for law enforcement recommend that police make sure they’re not targeting wide swaths of protesters with their tactics.</p>
<p class="p2">“You don’t let the actions of a few people out there dictate your response to the entire group,” Walker said. “Let’s say there’s some act of violence, people are throwing something or vandalizing a store of something, [police] then overreact, and their actions are directed against everybody that’s out there. So, that’s where things go wrong.”</p>
<p class="p2">But Schroeder has suggested that Louisville police aren’t always following this standard. At a press conference, Schroeder said that any protester can be arrested and charged with rioting if they’re near other people who are destroying property.</p>
<figure id="attachment_75576" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-75576" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks5.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks5.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks5-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks5-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_9.26.ProtestPicks5-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">LMPD arrested several protesters at the corner of 6th and Broadway after curfew went into effect.</figcaption></figure>
<p class="p2">“It does not require an individual to actually have participated in a specific, destructive act,” he said. “As you heard Mayor Fischer say, we encourage people to separate themselves from any damage or any unlawful activities during the protest.”</p>
<p class="p2">When asked about this justification, Walker said, “That doesn’t make any sense at all … You can’t arrest and charge somebody who did not, you know, engage in a criminal act.”</p>
<p class="p2">At least one protester claims they were beaten and arrested for just being at a protest where property damage occurred.</p>
<p class="p2">Artist Aron Conaway told LEO he drove his electric scooter to The Highlands on Bardstown Road on Wednesday to deliver food to protesters. He set up about 15 to 20 feet from the front line, handing out bananas and other snacks when Louisville police blocked the crowd from advancing. A few people in a crowd of hundreds of peaceful protesters had busted out the window of at least one business and flipped chairs at another restaurant. After a standoff, video taken by onlookers captured police surrounding and then charging into the crowd with wooden batons, pushing and aggressively arresting some protesters.</p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<p class="p2">Conaway said he was one of them, although he wasn’t actively protesting. A video from the scene shows one officer bumping another officer who falls backward and runs into a man on a red scooter who is turning around to leave. Conaway says the man is him. The officer who fell into Conaway tackles him, with more police joining in, dragging Conaway around and pinning him. Conaway said that he decided to leave as he heard yelling and saw protesters running toward him. The officers who arrested Conaway hit him and shot pepper spray into his eyes, he said. Conaway suffered a fractured rib and a bump to the head even though he was wearing a helmet.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The BLM crowd was marching in the street until they were stopped by Louisville police in riot gear. The police moved in and rioters started to fight with the police and arrests have been made. <a href="https://t.co/Y9lAV76SJP">pic.twitter.com/Y9lAV76SJP</a></p>
<p>&mdash; Julio Rosas (@Julio_Rosas11) <a href="https://twitter.com/Julio_Rosas11/status/1308861115221381120?ref_src=twsrc%5Etfw">September 23, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p2">An arrest citation that Conaway shared with LEO shows that he was charged with wanton endangerment and three misdemeanors: resisting arrest, failure to disperse and disorderly conduct in the second degree. The arrest report says Conaway attempted to strike the officer with his scooter. Conaway denies this, and he said he told the officer this while being arrested. Conaway’s wanton endangerment charge is listed as first degree, a Class D felony, on his arrest citation, but Conaway said an officer told him it had been dropped to second degree, which is a misdemeanor.</p>
<p class="p2">Five days later, Conaway said, he was still struggling to get out of bed due to his injuries. He believes that when police use excessive force on protesters, they’re purposefully agitating the crowd.</p>
<figure id="attachment_75580" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-75580" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks18-1.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks18-1.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks18-1-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks18-1-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks18-1-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">Police formed a perimeter around protesters who had been arrested.</figcaption></figure>
<p class="p2">“LMPD is just adding insult to injury with this entire situation &#8230; stopping an absolutely peaceful protests in its tracks and inciting violence and then creating this theatrical production that made it to be some type of conflict,” he said.</p>
<p class="p2">Aaron Tucek, a legal fellow with the American Civil Liberties Union of Kentucky, said that Louisville police don’t seem to be resorting to tear gas immediately on protesters anymore, but he’s worried that they’re engaging in more shows of force like they did on Bardstown Road.</p>
<p class="p2">“I think the level of brute force being applied to you is scary,” he said. The ACLU has been concerned about use of force since the protests began in May.</p>
<p class="p2">In July, the ACLU filed a lawsuit against the city for using crowd control weaponry on protesters in the early days of the demonstrations, including tear gas, flash bangs, pepper balls and batons. Scott is a plaintiff in the lawsuit. She said a police officer pushed her and she was tear gassed while peacefully protesting downtown.</p>
<p class="p2">Tyra Walker, the co-chair of the Kentucky Alliance Against Racist and Political Repression, is another activist who says she’s a victim of excessive force. On Wednesday, she went to Jefferson Square Park to clean up trash around 8 p.m. When she saw a few people set fires, she decided to leave. But, she paused in the street on her way to film a line of officers who she said had followed her, according to a video she posted to Facebook. One officer told her to get on the sidewalk, so she did. She thought she heard him continuing to yell at her so she responded. But, it was someone else, and the officer shot a pepper ball over her head.</p>
<p class="p2">Walker hurried back to her car and turned off her camera but stayed downtown, not willing to leave until she knew the other members of her group were safe. An officer shouted at her to leave and fired another pepper ball at her car, which was a rental, damaging it, she said. Since June, Walker has been talking with Louisville police about not using excessive force on protesters.</p>
<p class="p2">“Y’all can’t tell us how to protest, because a protest is a protest. There’s going to be obstruction of justice,” Walker said she told the Louisville police. “And that’s when, you know, one of the majors was like, well, be prepared to be arrested. And I said, as long as I’m not tackled. I’ll be arrested, just don’t tackle me or anybody else.”</p>
<p class="p2">Walker said her stepfather is a chaplain for the Jefferson County Sheriff’s Office and her dad used to be a Louisville police officer. “My daddy served this city, and I ended up being traumatized by the city he served,” she said.</p>
<p class="p2">Metro Councilman Anthony Piagentini, an outspoken police advocate and Republican, said he believes that police have acted appropriately. He said he watches livestreams filmed by members of the media and LMPD.</p>
<p class="p2">“There’s no such thing as an organization as big as LMPD and they do things perfectly 100% of the time, all the time, right?” he said. “In the reports that I’ve seen overall, I think LMPD has done a very professional and very good job in maintaining the peace.”</p>
<p class="p2">As proof, Piagentini pointed to the fact that, on Thursday evening, only 24 people were arrested at the protests. And, when two police officers were shot by someone at the protests on Wednesday night, no officers fired their guns back at the crowd. He said he wouldn’t propose any “sweeping” changes to the way LMPD has been handling the protests.</p>
<p class="p2">Metro Councilman Brandon Coan, a Democrat whose district includes The Highlands, is working on an ordinance that would restrict use of chemical agents by Louisville police, including tear gas and pepper balls. He’s also worried about other tactics police have been using over the past few days, including blocking protesters from continuing their marches.</p>
<p class="p2">“I think that law enforcement response to that has to be more pointed at individuals,” he said. “Because otherwise it creates an atmosphere where people who just come down to peaceably assemble and peaceably express themselves feel like targets and that should never be the case.”</p>
<figure id="attachment_75579" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-75579" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks16-1.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks16-1.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks16-1-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks16-1-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEO_KH_HighlandsProtestPicks16-1-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">Polict in riot gear lined up along Bardstown Road after arresting several protesters.</figcaption></figure>
</p>                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/news/" rel="category tag">News</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2020/09/use-force-protesters-say-excessive-police-say-necessary/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="75572"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-761"><a class="gofollow" data-track="NzYxLDIsMSw2MA==" href="https://shop.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Merch_WebAds2.jpg" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2020/09/use-force-protesters-say-excessive-police-say-necessary/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'     aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-763"><a class="gofollow" data-track="NzYzLDMsMSw2MA==" href="https://shop.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Merch_WebAds3.jpg" /></a></div></div></section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2020 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-rack-locations"><a href="https://www.leoweekly.com/distribution/">Rack Locations</a></li>
<li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.20' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.20'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>


</body>
</html>
