<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Kentucky Derby 145: Photos from the neighborhood surrounding Churchill Downs - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This is who we met this year."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.leoweekly.com/2019/05/kentucky-derby-145-photos-neighborhood-surrounding-churchill-downs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kentucky Derby 145: Photos from the neighborhood surrounding Churchill Downs - LEO Weekly" />
<meta property="og:description" content="This is who we met this year." />
<meta property="og:url" content="https://www.leoweekly.com/2019/05/kentucky-derby-145-photos-neighborhood-surrounding-churchill-downs/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Web Only" />
<meta property="article:published_time" content="2019-05-07T11:19:24-04:00" />
<meta property="article:modified_time" content="2019-05-07T11:26:31-04:00" />
<meta property="og:updated_time" content="2019-05-07T11:26:31-04:00" />
<meta property="og:image" content="http://www.leoweekly.com/wp-content/uploads/2019/05/2-of-10-Tiffany-Green.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This is who we met this year." />
<meta name="twitter:title" content="Kentucky Derby 145: Photos from the neighborhood surrounding Churchill Downs - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="http://www.leoweekly.com/wp-content/uploads/2019/05/2-of-10-Tiffany-Green.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/css/main.min.css?8523884bcdef093781300326a7909a2c' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=63597' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2019%2F05%2Fkentucky-derby-145-photos-neighborhood-surrounding-churchill-downs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2019%2F05%2Fkentucky-derby-145-photos-neighborhood-surrounding-churchill-downs%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-63597 single-format-standard kentucky-derby-145-photos-neighborhood-surrounding-churchill-downs sidebar-primary">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2019/05/young-playwrights-bring-dark-light-professional-range/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/AE_Theater_NewVoices-1024x536.jpg"></div><header><h4>Young Playwrights bring dark, light and professional range</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2019/05/unbounded-domains-duality-light-dark/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/AE_Art_VianSora-300x157.jpg"></div><header><h4>‘Unbounded Domains,’ duality of light, dark</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2019/05/derby-star-wars/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/AE_Comedy_DarthDerby-300x157.jpg"></div><header><h4>Derby + ‘Star Wars’</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2019/04/grace-glorie-intimate-powerful/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/04/GG-300x175.jpg"></div><header><h4>‘Grace and Glorie,’ intimate and powerful</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2019/04/run-derby-art/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/04/AE_Art_DerbyRoundup_A-300x157.jpg"></div><header><h4>Run for the Derby art!</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2019/05/struts-bring-glam-swagger/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/Music_Feature_Struts-1024x536.jpg"></div><header><h4>The Struts bring glam, swagger</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2019/05/three-concerts-catch-derby-weekend/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/Music_Bsides_ThreeConcerts-300x157.jpg"></div><header><h4>Three concerts to catch on Derby weekend</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2019/05/pronoun-bottom-ft-flossito-album-context-2018/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/Music_SonicBreakdown_Pronoun-300x157.jpg"></div><header><h4>Sonic Breakdown: Pronoun — ‘The Bottom’ (ft. Flossito)</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2019/04/prayer-line-five/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/04/Music_Feature_PrayerLine-300x157.jpg"></div><header><h4>Prayer Line on five new songs from &#8216;Drink The Blood&#8217;</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2019/05/fate-castleman-statue-may-9/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/CAstleMan-1024x575.jpg"></div><header><h4>Fate of Castleman statue up again May 9</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2019/05/people-in-their-own-words-18/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/Views_WoN_Babinta-1-300x157.jpg"></div><header><h4>West of Ninth: People, in their own words&#8230; (5/1)</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2019/05/dubai-sheikhs-horse-not-run-oaks-lawyer-says/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-01-at-12.10.16-PM-1024x566-300x166.jpg"></div><header><h4>Dubai Sheikh’s horse should not run in the Oaks, lawyer says</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2019/05/city-budget-plan-feel-pain/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/04/image-300x157.png"></div><header><h4>City budget plan: Feel the pain</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2019/05/thorns-roses-worst-best-absurd-100/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/News_ThornsRoses-300x157.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best and Most Absurd (5/1)</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2019/05/psst-heres-derby-dining-secrets/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/FoodDrink_R_Derby-1024x536.jpg"></div><header><h4>Psst! Here’s our Derby dining secrets</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2019/05/plans-may-5/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/FoodDrink_BKC_BrunchBeats-300x157.jpg"></div><header><h4>You have plans for May 5</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2019/05/le-moo-le-mushroom/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/04/VEG-300x168.jpg"></div><header><h4>Le Moo should be&#8230; Le Mushroom</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2019/04/cry-havoc/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/01/FoodDrink_IS_MarshaLynch-300x173.jpg"></div><header><h4>Cry havoc and let slip  the hot browns of war</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2019/04/dont-miss-three-sour-beer-events/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/04/FoodDrink_ITT_Goodwood-300x157.jpg"></div><header><h4>Don’t miss these three sour beer events&#8230; and Goodwood owner speaks about the Gov. Bevin fundraiser</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/tool/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/SP_Tool.jpg"></div><header><h4>Tool</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/author-susan-crawford/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/SP_SusanCrawford-198x300.jpg"></div><header><h4>Author Susan Crawford</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/sherby/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/SP_Sherby-300x79.jpg"></div><header><h4>Sherby</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/confabulations-richard-franklin/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/SP_RichardFranklin-300x260.jpg"></div><header><h4>‘Confabulations’ By Richard Franklin</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/kmac-poetry-slam-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2019/05/SP_PoetrySlam-300x200.jpg"></div><header><h4>KMAC Poetry Slam</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-rc menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight menu-literary-leo"><a href="/literary-leo-2019">Literary LEO</a></li>
<li class="menu-issues"><a href="https://www.leoweekly.com/issues/">Issues</a></li>
<li class="current-post-ancestor active current-post-parent menu-web-exclusive"><a href="https://www.leoweekly.com/category/web-only/">Web Exclusive</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-63597 post type-post status-publish format-standard has-post-thumbnail hentry category-web-only">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2019/05/kentucky-derby-145-photos-neighborhood-surrounding-churchill-downs/"><img width="1024" height="683" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/9-of-10-John-Childers-Jr-Shonte-Lind-Hannah-Lanzerotti-Tina-Wallace-Lucas-Wlodarski-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/9-of-10-John-Childers-Jr-Shonte-Lind-Hannah-Lanzerotti-Tina-Wallace-Lucas-Wlodarski-1024x683.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/9-of-10-John-Childers-Jr-Shonte-Lind-Hannah-Lanzerotti-Tina-Wallace-Lucas-Wlodarski-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/9-of-10-John-Childers-Jr-Shonte-Lind-Hannah-Lanzerotti-Tina-Wallace-Lucas-Wlodarski-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/9-of-10-John-Childers-Jr-Shonte-Lind-Hannah-Lanzerotti-Tina-Wallace-Lucas-Wlodarski.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
        <span class="image-caption">John Childers Jr, Shonte Lind, Hannah Lanzerotti, Tina Wallace & Lucas Wlodarski</span>    </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/web-only/" rel="category tag">Web Only</a></div>
            <h1 class="entry-title">Kentucky Derby 145: Photos from the neighborhood surrounding Churchill Downs</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2019-05-07T11:19:24+00:00">
            <span class="month">May</span>
            <span class="day">07</span>
            <span class="year">2019</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo@leoweekly.com" rel="author" class="fn sly">Nik Vechery</a>                                                </p>
        </header>
        <div class="entry-content">

            <p>Every year, friendly faces greet you on the walk into Churchill Downs, as area residents and others sell food, clothes, rides and other items. Hanging out in the surrounding neighborhood is a good way to get quality barbecue and hear interesting stories. This is who we met this year.</p>
<hr />
<figure id="attachment_63598" style="width: 1200px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/1-of-10-Chad-22Rollo22-Rogalinski.jpg"><img class="size-full wp-image-63598" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/1-of-10-Chad-22Rollo22-Rogalinski.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/1-of-10-Chad-22Rollo22-Rogalinski.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/1-of-10-Chad-22Rollo22-Rogalinski-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/1-of-10-Chad-22Rollo22-Rogalinski-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/1-of-10-Chad-22Rollo22-Rogalinski-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Chad &#8220;Rollo&#8221; Rogalinski</figcaption></figure>
<h4><strong>Chad “Rollo” Rogalinski</strong></h4>
<p>&#8220;Riding my<span class="gmail-Apple-converted-space"> </span><i>China Hog</i>, baby! 2019! Got the<span class="gmail-Apple-converted-space"> </span><i>China<span class="gmail-Apple-converted-space"> </span></i>right there. Have to fix the<span class="gmail-Apple-converted-space"> </span><i>Hog</i>, haha! You see those authentic saddle bags. I taped the front with black tape to make it look like fire but it just looks more like the [Cincinnati] Bengals, you know what I’m saying? So I’m gonna peel that shit off. I’m a Raiders fan.&#8221;</p>
<hr />
<figure id="attachment_63599" style="width: 1200px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/2-of-10-Tiffany-Green.jpg"><img class="size-full wp-image-63599" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/2-of-10-Tiffany-Green.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/2-of-10-Tiffany-Green.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/2-of-10-Tiffany-Green-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/2-of-10-Tiffany-Green-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/2-of-10-Tiffany-Green-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Tiffany Green</figcaption></figure>
<h4><strong>Tiffany Green</strong></h4>
<div>&#8220;I am selling hats. …I do it every year. I’ve been doing it for the last three or four years. My sister makes the hats. Personally. By hand. Me and her, we both do it. She’s been in hat shows and all of that. She designs for a particular celebrity but we can’t say her name, but she designs for somebody big.&#8221;</div>
<div>
<hr />
</div>
<figure id="attachment_63600" style="width: 1200px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/3-of-10-Mark-Voiles.jpg"><img class="size-full wp-image-63600" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/3-of-10-Mark-Voiles.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/3-of-10-Mark-Voiles.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/3-of-10-Mark-Voiles-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/3-of-10-Mark-Voiles-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/3-of-10-Mark-Voiles-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Mark Voiles</figcaption></figure>
<h4>Mark Voiles</h4>
<div>&#8220;I’m having a little art sale. Enjoying the Derby. First time in nine years I haven’t been, so I’m staying home and just enjoying it. The rain sucks, but what the heck. I sort of just retired myself a bit and decided to paint.&#8221;</div>
<div>
<hr />
</div>
<figure id="attachment_63601" style="width: 1200px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/4-of-10-Gail-Helinger.jpg"><img class="size-full wp-image-63601" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/4-of-10-Gail-Helinger.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/4-of-10-Gail-Helinger.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/4-of-10-Gail-Helinger-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/4-of-10-Gail-Helinger-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/4-of-10-Gail-Helinger-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Gail Helinger</figcaption></figure>
<h4><strong>Gail Helinger</strong></h4>
<div>&#8220;I’m trying to park some cars! It&#8217;s been very slow this year because of the way they fenced everything off. The fences are only open at 9th Street, 6th Street and 4th Street, so we’re not getting as much traffic through our neighborhood as we normally would, so it has been very difficult parking cars and me being down at the end of the street, everybody undercuts me up ahead. Anyway, it’s fun. I’ll be watching the race later. I have $80 worth of bets and I hope I get $80 plus back.&#8221;</div>
<div>
<hr />
</div>
<figure id="attachment_63602" style="width: 1200px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/5-of-10-Henry-“Hank”-Stinson.jpg"><img class="size-full wp-image-63602" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/5-of-10-Henry-“Hank”-Stinson.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/5-of-10-Henry-“Hank”-Stinson.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/5-of-10-Henry-“Hank”-Stinson-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/5-of-10-Henry-“Hank”-Stinson-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/5-of-10-Henry-“Hank”-Stinson-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Henry “Hank” Stinson</figcaption></figure>
<h4><strong>Henry “Hank” Stinson</strong></h4>
<div>&#8220;We’re just hanging out. Can’t go very far with the way its all blocked off with the security and all that, but you gotta have it with what’s going on in the world today. You just can’t take that chance, but we’re having fun. That’s the key to it.&#8221;</div>
<div>
<hr />
</div>
<figure id="attachment_63603" style="width: 1200px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-of-10-Josh-Stinson.jpg"><img class="size-full wp-image-63603" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-of-10-Josh-Stinson.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-of-10-Josh-Stinson.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-of-10-Josh-Stinson-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-of-10-Josh-Stinson-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-of-10-Josh-Stinson-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Josh Stinson</figcaption></figure>
<h4>Josh Stinson</h4>
<div>&#8220;Another year of Derby. Wish this rain would quit. Yesterday was awesome and Thurby is the new Derby, really. …Something special this year that makes it different is the first one where we lost my dad [last year] so this is my dad’s hat that he wore to every Derby. He grew up in this house with Hank. They were brothers and we’re keeping that tradition going.&#8221;</div>
<div>
<hr />
</div>
<figure id="attachment_63604" style="width: 1200px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/7-of-10-Zmonte-Carol-Mayes.jpg"><img class="size-full wp-image-63604" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/7-of-10-Zmonte-Carol-Mayes.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/7-of-10-Zmonte-Carol-Mayes.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/7-of-10-Zmonte-Carol-Mayes-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/7-of-10-Zmonte-Carol-Mayes-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/7-of-10-Zmonte-Carol-Mayes-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Zmonte &amp; Carol Mayes</figcaption></figure>
<h4><strong>Zmonte &amp; Carol Mayes</strong></h4>
<div>&#8220;We’re out here trying to sell some ponchos. [Business] is great. Especially because it’s raining. We started selling — well he started selling this morning around 7 a.m. — I just got out here. He’s been out here most of the day.&#8221;</div>
<div>
<hr />
</div>
<figure id="attachment_63605" style="width: 1200px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/8-of-10-Hector-Maria-Emily-Gomez.jpg"><img class="size-full wp-image-63605" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/8-of-10-Hector-Maria-Emily-Gomez.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/8-of-10-Hector-Maria-Emily-Gomez.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/8-of-10-Hector-Maria-Emily-Gomez-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/8-of-10-Hector-Maria-Emily-Gomez-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/8-of-10-Hector-Maria-Emily-Gomez-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Hector, Maria &amp; Emily Gomez</figcaption></figure>
<h4>Hector, Maria &amp; Emily Gomez</h4>
<div>[Hector] &#8220;We’re selling tacos for Derby to make money because everyone likes money. Everyone likes tacos, too!&#8221;</div>
<div>
<hr />
</div>
<figure id="attachment_63606" style="width: 1200px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/9-of-10-John-Childers-Jr-Shonte-Lind-Hannah-Lanzerotti-Tina-Wallace-Lucas-Wlodarski.jpg"><img class="size-full wp-image-63606" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/9-of-10-John-Childers-Jr-Shonte-Lind-Hannah-Lanzerotti-Tina-Wallace-Lucas-Wlodarski.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/9-of-10-John-Childers-Jr-Shonte-Lind-Hannah-Lanzerotti-Tina-Wallace-Lucas-Wlodarski.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/9-of-10-John-Childers-Jr-Shonte-Lind-Hannah-Lanzerotti-Tina-Wallace-Lucas-Wlodarski-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/9-of-10-John-Childers-Jr-Shonte-Lind-Hannah-Lanzerotti-Tina-Wallace-Lucas-Wlodarski-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/9-of-10-John-Childers-Jr-Shonte-Lind-Hannah-Lanzerotti-Tina-Wallace-Lucas-Wlodarski-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">John Childers Jr, Shonte Lind, Hannah Lanzerotti, Tina Wallace &amp; Lucas Wlodarski</figcaption></figure>
<h4>John Childers Jr, Shonte Lind, Hannah Lanzerotti, Tina Wallace &amp; Lucas Wlodarski</h4>
<div>[Tina] &#8220;My Derby is going amazing. It&#8217;s been great. People have came down for it. Normally, I’m cooking and what not, but this year I’m just out and about in it. Its been fantastic.&#8221;</div>
<div>
<hr />
</div>
<figure id="attachment_63607" style="width: 1200px" class="wp-caption alignnone"><a href="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/10-of-10-Joyce-Hutchins.jpg"><img class="size-full wp-image-63607" src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/10-of-10-Joyce-Hutchins.jpg" alt="" width="1200" height="800" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/10-of-10-Joyce-Hutchins.jpg 1200w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/10-of-10-Joyce-Hutchins-300x200.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/10-of-10-Joyce-Hutchins-768x512.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/10-of-10-Joyce-Hutchins-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Joyce Hutchins</figcaption></figure>
<h4>Joyce Hutchins</h4>
<div>&#8220;My Derby has been fantastic. It wouldn’t do any good to complain. Fabulous outfits and fabulous people. It&#8217;s Derby! I’ve lived in Louisville my whole life and I love it. I’m selling bottled water, flip flops, ponchos and glow sticks.&#8221;</div>
</p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/web-only/" rel="category tag">Web Only</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2019/05/kentucky-derby-145-photos-neighborhood-surrounding-churchill-downs/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="63597"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-602"><a class="gofollow" data-track="NjAyLDIsMSw2MA==" href="https://502hemp.com/"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/502Hemp_20181226_300x250.jpg" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2019/05/kentucky-derby-145-photos-neighborhood-surrounding-churchill-downs/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_3').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith('<' + 'div id=\'gforms_confirmation_message_3\' class=\'gform_confirmation_message_3 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2019 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-jobs-with-red-pin-media"><a href="https://www.leoweekly.com/jobs/">Jobs with Red Pin Media</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
<li class="menu-advertising"><a href="https://www.leoweekly.com/advertising/">Advertising</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>


</body>
</html>
