<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Surprise! Castleman statue removal needs another public hearing - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.leoweekly.com/2018/12/surprise-castleman-statue-removal-needs-another-public-hearing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Surprise! Castleman statue removal needs another public hearing - LEO Weekly" />
<meta property="og:description" content="Some five months after Mayor Greg Fischer announced the statue of Confederate John B. Castleman would be moved, his office said Thursday another public hearing is needed to see if that will happen — ever. The Cherokee Triangle Architectural Review Committee must issue a certificate for the statue to be moved, according to a statement &hellip; Continued" />
<meta property="og:url" content="https://www.leoweekly.com/2018/12/surprise-castleman-statue-removal-needs-another-public-hearing/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Web Only" />
<meta property="article:published_time" content="2018-12-27T15:25:55-05:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2018/08/CAstleMan.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="575" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Some five months after Mayor Greg Fischer announced the statue of Confederate John B. Castleman would be moved, his office said Thursday another public hearing is needed to see if that will happen — ever. The Cherokee Triangle Architectural Review Committee must issue a certificate for the statue to be moved, according to a statement &hellip; Continued" />
<meta name="twitter:title" content="Surprise! Castleman statue removal needs another public hearing - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2018/08/CAstleMan.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/css/main.min.css?8523884bcdef093781300326a7909a2c' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=59750' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2018%2F12%2Fsurprise-castleman-statue-removal-needs-another-public-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2018%2F12%2Fsurprise-castleman-statue-removal-needs-another-public-hearing%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-59750 single-format-standard surprise-castleman-statue-removal-needs-another-public-hearing sidebar-primary">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/12/christmas-greece-acting-cancers-mamma-mia-takes-holiday-roster/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/MammaMia-7-1024x683-1.jpg"></div><header><h4>Christmas in Greece? Acting Against Cancer’s ‘Mamma Mia!’ Takes On the Holiday Roster</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/actors-theatre-will-share-spark-lovers-american-theater/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/AE_Theater_Actors-1024x536-1-300x157.jpg"></div><header><h4>Actors Theatre will ‘Share the Spark’ With Lovers of American Theater</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/adhd-comedy-ha/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/AE_Comedy_Ragains-300x157.jpg"></div><header><h4>Comedian Rich Ragains: ADHD and comedy&#8230; Ha!</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/confessions-beautifully-rendered-kings-christmas-get-ticket-now/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/Xmas-300x173.jpg"></div><header><h4>‘Confessions’ beautifully rendered&#8230;‘Kings of Christmas,’ get a ticket now!</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/milk-streets-christopher-kimball-comes-town/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/AE_Book_Kimball-300x157.jpg"></div><header><h4>Milk Street’s Christopher Kimball Comes to Town</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/12/old-kentucky-home-tyler-childers-talks-reflective-album-purgatory/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/Music_Feature_TylerChilders-1024x536.jpg"></div><header><h4>Tyler Childers talks about his reflective album, &#8216;Purgatory&#8217;</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/four-bands-solo-musicians-keep-eye-2019/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/Music_Feature_BandsToWatch-1-1-300x179.jpg"></div><header><h4>Four bands and solo musicians to keep an eye on in 2019</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/six-concerts-shouldnt-miss-now-new-year/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/Music_Feature_SixHolidayConcerts2-300x157.jpg"></div><header><h4>Six concerts that you shouldn’t miss between now and the new year</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/dr-dundiff-otis-junior/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/Music_Feature_DundiffOtis-300x300.jpg"></div><header><h4>Dr. Dundiff and Otis Junior break down five songs from their new album</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/Music_PluggedIn_3_97171895-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/12/bluegrass/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/Views_EN_AaronYarmuth_B-1024x536.jpg"></div><header><h4>New era in  Battle of the Bluegrass</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/best-web-2018/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/Rally-Photo-12-300x199.jpg"></div><header><h4>Best Of The Web 2018</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/thorns-roses-worst-best-absurd-85/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/News_ThornsRoses-2-300x157.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best &#038; Most Absurd</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/2019-governor-picks-bevins-fears-real/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/01/Views_TwoBrits-300x157.jpg"></div><header><h4>2019: Governor picks, Bevin’s fears are real</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/2019-waiting-flood/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/Views_SPP_Future-300x157.jpg"></div><header><h4>2019, waiting for the flood</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/12/2018-year-beer/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/FoodDrink_IdTapThat_FourPegs-1.jpg"></div><header><h4>2018: The year in beer</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/sponsored-tis-season-sparkling/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/LiquorBarn_champagne-300x236.jpg"></div><header><h4>Sponsored: ’Tis the season for “Sparkling”</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/martins-lands-old-lynns/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/FoodDrink_R_MartinsA-1024x536-1-300x157.jpg"></div><header><h4>Martin’s lands in old Lynn’s  with decent ‘cue, no ugly lamps</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/vibrant-spirits-mexico-city/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/FoodDrink_BKC_Mexico-300x157.jpg"></div><header><h4>Vibrant spirits of Mexico City</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/12/see-ya-later-alligator/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/FoodDrink_TBa-300x173.jpg"></div><header><h4>See ya later, alligator</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/follow-rabbit-%e2%80%a8by-deborah-whistler/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/SP_Whistler-1024x536.jpg"></div><header><h4>‘Follow The Rabbit’  By Deborah Whistler</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/the-roast-of-2018/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/SP_Roast-300x157.jpg"></div><header><h4>‘The Roast Of 2018’</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/new-years-festivities/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/SP_NYE-300x157.jpg"></div><header><h4>New Year’s Festivities</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/lsurj-year-end-social/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/SP_LSURJ-300x157.jpg"></div><header><h4>LSURJ Year End Social</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/december-lou-loft-show/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/12/SP_LouLoft_2-300x157.jpg"></div><header><h4>December Lou Loft Show</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-rc menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight menu-literary-leo"><a href="/literary-leo-2019">Literary LEO</a></li>
<li class="menu-issues"><a href="https://www.leoweekly.com/issues/">Issues</a></li>
<li class="current-post-ancestor active current-post-parent menu-web-exclusive"><a href="https://www.leoweekly.com/category/web-only/">Web Exclusive</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-59750 post type-post status-publish format-standard has-post-thumbnail hentry category-web-only">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2018/12/surprise-castleman-statue-removal-needs-another-public-hearing/"><img width="1024" height="575" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/CAstleMan-1024x575.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/CAstleMan.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/CAstleMan-300x168.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/CAstleMan-768x431.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
        <span class="image-caption">The John B. Castleman statue in Cherokee Triangle. (photo by Nik Vechery)</span>    </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/web-only/" rel="category tag">Web Only</a></div>
            <h1 class="entry-title">Surprise! Castleman statue removal needs another public hearing</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2018-12-27T15:25:55+00:00">
            <span class="month">Dec</span>
            <span class="day">27</span>
            <span class="year">2018</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo1066@leoweekly.com" rel="author" class="fn sly">LEO Weekly</a>                                                </p>
        </header>
        <div class="entry-content">

            <p>Some five months after Mayor Greg Fischer announced the statue of Confederate John B. Castleman would be moved, his office said Thursday another public hearing is needed to see if that will happen — ever.</p>
<p>The Cherokee Triangle Architectural Review Committee must issue a certificate for the statue to be moved, according to a statement from the Mayor’s Office. And, as part of that process, a public meeting has been tentatively set for Jan. 23.</p>
<p>“Any exterior feature or structure that is being modified in a Local Landmark District, like the Cherokee Triangle Preservation District, is required to have a Certificate of Appropriateness,” according to the statement. <span class="Apple-converted-space"> </span></p>
<p>This comes on top of several public hearings on existing and future public art that produced a report that then lead to Fischer’s announcement in August.</p>
<p>And now, another public hearing…</p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<p>It is possible that The Cherokee Triangle Architectural Review Committee will decide it does not want the statue moved.<span class="Apple-converted-space"> </span></p>
<p>“If the Committee approves the certificate, the city can remove the statue. If the certificate is denied, the city can appeal that decision to the full Landmarks Commission,” the statement says.</p>
<p>Meanwhile, the Mayor’s Office “is still in discussions” to move the Castleman statue to Cave Hill Cemetery, where his family is buried. Cave Hill rejected a request to take in the statue of anti-immigrant publisher George D. Prentice, which was behind the main branch of the Louisville Free Public Library. That statue is now in city storage.</p>
<p><span class="Apple-converted-space"> </span></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/web-only/" rel="category tag">Web Only</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2018/12/surprise-castleman-statue-removal-needs-another-public-hearing/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="59750"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-585"><a class="gofollow" data-track="NTg1LDIsMSw2MA==" href="https://wchqfm.com/index.html"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Local-Station-LEO-B-300x250.png" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2018/12/surprise-castleman-statue-removal-needs-another-public-hearing/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_3').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith('<' + 'div id=\'gforms_confirmation_message_3\' class=\'gform_confirmation_message_3 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-597"><a class="gofollow" data-track="NTk3LDMsMSw2MA==" href="https://www.leoweekly.com/promos/"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/Sky.jpg" /></a></div></div></section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2018 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-jobs-with-red-pin-media"><a href="https://www.leoweekly.com/jobs/">Jobs with Red Pin Media</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
<li class="menu-advertising"><a href="https://www.leoweekly.com/advertising/">Advertising</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>


</body>
</html>
