<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>10 Things To Do Under $5 This Week In Louisville (11/26) - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cosplay Karaoke, Movie Monday: &#039;The Room&#039; and &#039;The Disaster Artist&#039; and more cheap things to do in Louisville this week."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.leoweekly.com/2018/11/10-things-5-week-louisville-11-26/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Things To Do Under $5 This Week In Louisville (11/26) - LEO Weekly" />
<meta property="og:description" content="Cosplay Karaoke, Movie Monday: &#039;The Room&#039; and &#039;The Disaster Artist&#039; and more cheap things to do in Louisville this week." />
<meta property="og:url" content="https://www.leoweekly.com/2018/11/10-things-5-week-louisville-11-26/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Get out!" />
<meta property="article:published_time" content="2018-11-26T12:39:35-05:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2018/11/10.jpg" />
<meta property="og:image:width" content="865" />
<meta property="og:image:height" content="517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cosplay Karaoke, Movie Monday: &#039;The Room&#039; and &#039;The Disaster Artist&#039; and more cheap things to do in Louisville this week." />
<meta name="twitter:title" content="10 Things To Do Under $5 This Week In Louisville (11/26) - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2018/11/10.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/css/main.min.css?8523884bcdef093781300326a7909a2c' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=58914' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2018%2F11%2F10-things-5-week-louisville-11-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2018%2F11%2F10-things-5-week-louisville-11-26%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-58914 single-format-standard 10-things-5-week-louisville-11-26 sidebar-primary">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/11/two-holiday-plays-one-classic-one-deconstructed/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/AE_Theater_WonderfulLife-1024x536.jpg"></div><header><h4>Two holiday plays, one classic, one deconstructed</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/local-art/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/AE_Art_HolidayRoundup_3-300x157.jpg"></div><header><h4>That time of year  to give local art</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/love-like-dog/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/AE_Comedy_Armstrong-300x157.jpg"></div><header><h4>Comedian Mike Armstrong: ‘Love me like a dog’</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/breakdown-2019-humana-festival-new-american-play-lineup/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/Feature_Humana-1-300x157.jpg"></div><header><h4>A breakdown of the 2019 Humana Festival of New American Play lineup</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/play-pygmalion-frothy-provocative/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/P-300x176.jpg"></div><header><h4>‘Play on Pygmalion,’ frothy and provocative</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/11/prjctr-picks-pieces/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/PRJCTR.jpg"></div><header><h4>PRJCTR picks up the pieces</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/kaijus-4th-birthday-celebration/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/Kaiju-300x173.jpg"></div><header><h4>Kaiju celebrates its 4th birthday</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/otis-junior-dr-dundiff-cool/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/Music_Reviews_OtisJunior-300x300.jpg"></div><header><h4>Record Review: Otis Junior &#038; Dr. Dundiff — &#8216;Cool&#8217;</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/happy-yew-demo-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/Music_Reviews_HappyYew-300x300.jpg"></div><header><h4>Record Review: The Happy Yew — &#8216;Demo 2&#8217;</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/Music_PluggedIN_5-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/11/kentuckys-animal-laws/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/AnimalAbuse-1024x574.jpg"></div><header><h4>Kentucky’s animal laws  are weak — does Louisville need an abuser registry?</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/thorns-roses-worst-best-absurd-82/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/News_ThornsRoses-1-1024x536-1-1-300x157.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best &#038; Most Absurd (11/21)</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/turkeys-year-doctor-hate/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/Views_TB_Thanksgiving-300x157.jpg"></div><header><h4>Turkeys of the year and ‘Doctor Who’ hate</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/love-sex-revolution/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/Hannah-300x201.jpg"></div><header><h4>Love, Sex &#038; Revolution</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/talking-turkey/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/Views_EN_JohnYarmuth-e1542812365403-300x187.jpg"></div><header><h4>Talking Turkey</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/11/58907/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/Makers-1024x600.jpg"></div><header><h4>Sponsored: Not sure where to start holiday shopping? Try Liquor Barn</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/meet-new-pine-room-something-like-old-pine-room/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/FoodDrink_R_PineRoom_1-300x157.jpg"></div><header><h4>Meet the new Pine Room, something like the old Pine Room</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/lets-make-cranberries/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/FoodDrink_BKC_Cranberries-300x157.jpg"></div><header><h4>Let’s make cranberries  great again</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/thanksgiving/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/FoodDrink_TB_Cranberry-300x173.jpg"></div><header><h4>Thanksgiving and  the gel from hell</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/11/free-range-chicken-adds-value-eagle/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/FoodDrink_R_TheEagleB-300x157.jpg"></div><header><h4>Free-roaming chicken adds value at The Eagle</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/animal-attributes-peculiar-personas/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/SP_Waite.jpg"></div><header><h4>‘Animal Attributes And Peculiar Personas’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/jake-snake-roberts-dirty-details-tour/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/SP_Snake-300x157.jpg"></div><header><h4>Jake ‘The Snake’ Roberts, ‘Dirty Details Tour’</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/jim-james/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/SP_JimJames-300x157.jpg"></div><header><h4>Jim James</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/neo-soul-jazz-night/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/SP_Jazz-300x157.jpg"></div><header><h4>Neo Soul Jazz Night</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/fck-guy-fest-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/11/SP_Fuck-300x157.jpg"></div><header><h4>F*ck That Guy Fest</h4></header></a></div></div></div></div></div></li>
<li class="menu-beer"><a href="https://www.leoweekly.com/beer-guide/">Beer</a></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-rc menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight menu-literary-leo"><a href="/literary-leo-2019">Literary LEO</a></li>
<li class="menu-issues"><a href="https://www.leoweekly.com/issues/">Issues</a></li>
<li class="menu-web-exclusive"><a href="https://www.leoweekly.com/category/web-only/">Web Exclusive</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-58914 post type-post status-publish format-standard has-post-thumbnail hentry category-get-out">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2018/11/10-things-5-week-louisville-11-26/"><img width="865" height="517" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/10.jpg" class="attachment-large size-large wp-post-image" alt="Cosplay Karaoke" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/10.jpg 865w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/10-300x179.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/10-768x459.jpg 768w" sizes="(max-width: 865px) 100vw, 865px" /></a>
            </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a></div>
            <h1 class="entry-title">10 Things To Do Under $5 This Week In Louisville (11/26)</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2018-11-26T12:39:35+00:00">
            <span class="month">Nov</span>
            <span class="day">26</span>
            <span class="year">2018</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                            </p>
        </header>
        <div class="entry-content">

            <h4><b>MONDAY &#8211; NOV. 26</b></h4>
<p><a href="http://www.lfpl.org/events/index.php?com=detail&amp;eID=93499&amp;year=2018&amp;month=11"><b>Experience Virtual Reality</b></a><br />
<b>Western Branch &#8211; Louisville Free Public Library<br />
</b><b>Free  |  4-6 p.m.<br />
</b>Virtual reality isn’t a hypothetical, futuristic gadget any longer. You can experience whole new worlds, or the other side of this world, without leaving your couch… well, in this case, from the library. For anyone age 13 and up: “Travel around the globe, paint in 3 dimensions, and interact with your favorite song on a whole new level with our HTC Vive.” Attendees under 18 years old must have a waiver signed by their guardian, which can be downloaded from the library event web page. Limited spots are available, so call 375-2051 to reserve your time.</p>
<p><a href="https://www.facebook.com/events/1913162565431933/"><b>Movie Monday: &#8216;The Room&#8217; and &#8216;The Disaster Artist&#8217;</b></a><br />
<b>Old Louisville Brewery<br />
</b><b>No cover  |  5-10 p.m.<br />
</b>Enjoy the infamously so-bad-it’s-good movie, “The Room,” and the purposely-funny movie about the calamitous making of the “The Room,” named “The Disaster Artist.” “The Room” will start at 6 p.m. and “The Disaster Artist” will begin at 7:30 p.m. Enjoy the films with a pint and a slice of pizza for a special price of $7.50.</p>
<p><a href="https://www.facebook.com/events/262872474414820/"><b>F*ck That Guy Fest</b></a><br />
<b>Kaiju<br />
</b><b>$5 (to $10) recommended donation  |  7-11 p.m<br />
</b>We all have that person. You know, the one who led you on? Who only seemed to bring bad things into your life? For local artist Virginia Lee, it was a dude who stole a cello and $3,000 from her. And, well, fuck him. Fuck him (or her) by dancing like nothing matters to nine, rad bands, getting lost in some local visual art and raising money for Lee and the Center for Women and Families. If you don’t have cash, bring cleaning supplies, toiletries and warm clothing to donate. And don’t forget to bring a picture of your guy/gal to burn in a fire provided by Kaiju. S’mores supplies to be included.</p>
<h4><b>TUESDAY &#8211; NOV. 27</b></h4>
<p><a href="https://www.facebook.com/events/347409616012731/"><b>Kick Back Tuesday for Louisville Books to Prisoners</b></a><br />
<b>Falls City Brewing Co.<br />
</b><b>No cover  |  4-11 p.m.<br />
</b>For every beer sold at Falls City Brewing Co. on Tuesday night, $1 will go toward giving a book to a prisoner in Kentucky or Virginia. Since 2016, the Louisville Books to Prisoners nonprofit has shipped 2,327 donated books to 362 inmates at ten different prisons, according to the organization’s website. At its fundraiser, LBTP will give a brief presentation about its project at 6 p.m.</p>
<h4><b>WEDNESDAY &#8211; NOV. 28</b></h4>
<p><a href="https://www.facebook.com/events/603504660067909/"><b>Games on Tap</b></a><br />
<b>Akasha Brewing Co.<br />
</b><b>No cover  |  6:30-10 p.m. </b></p>
<p>Bring your own board game or choose from one of the 50 or so brought by the hosts of Games on Tap. This weekly meetup, always at a bar, is for enthusiasts but also for newbies who want to become enthusiasts of new board games, such as Codenames. Don’t get your dice pouch in a knot: There’s room for classic games, too, such as Monopoly.</p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<p><a href="https://www.facebook.com/events/1003609706505637/"><b>International Open Mic Night</b></a><br />
<b>Mom’s Music<br />
</b><b>Free  |  7-9 p.m.<br />
</b>International Open Mic Night is like any other of its ilk: Performers will read poems, sing songs and play instruments. But their art should come from a country outside of the United States and be performed in its original language. Participants are invited to take 30 to 40 seconds to explain their piece and the culture it comes from before performing.</p>
<h4><b>THURSDAY &#8211; NOV. 29</b></h4>
<p><a href="https://www.facebook.com/events/1773172299448668/"><b>Nerd Nite</b></a><br />
<b>Gravely Brewing Co.<br />
</b><b>Free  |  7-9 p.m.<br />
</b>On this month’s roster of free, nerdy talks at Gravely Brewing Co. from experts: an explainer on water sustainability from a 28-year MSD employee, a how-to on uncovering everything you need to know about a person through their digital footprint from a renowned hacker and a tip session on communicating more effectively from a writer at Power, a Louisville marketing company. The talks start at 7:15 p.m., drinks will be flowing all night long with happy hour starting at 5 p.m.</p>
<p><a href="https://www.facebook.com/events/690070921375377/"><b>Cosplay Karaoke</b></a><br />
<b>Mac’s Hideaway, New Albany<br />
</b><b>No cover  |   10 p.m.-2 a.m.<br />
</b>Dress up as your favorite fictional character, whether that be Princess Leia or Deadpool, and pick a tune to sing at this cosplay karaoke event — held the same week as Louisville Supercon. If you don’t want to sing (although you could win money if you do), there will be line dancing, too. Superhero-themed drinks will also be available. And next door, Empire Comics will be offering 20 percent off to anyone in costume.</p>
<h4><b>FRIDAY &#8211; NOV. 30</b></h4>
<p><a href="https://www.facebook.com/events/761386754196399/"><b>Light Up the Village </b></a><br />
<b>Westport Village<br />
</b><b>No cover  |  5-8 p.m.<br />
</b>Get festive at Westport Village’s holiday event featuring lights and decor, of course, but also the talents of CirqueLouis stilt walkers and aerial performers, free balloon sculpting, trackless train rides and music and dance from 106.9 PLAY and Dancensation Studios. There will be churros for purchase from Artesan Vino Tapas Y Mas, as well as plenty of holiday drinks, including apple cider from Wild Eggs and craft beer from Monnik Beer Co. All the while, Westport Village’s businesses will be open and offering special sales for attendees.</p>
<p><a href="https://www.facebook.com/events/264658554195666/"><b>PZQ / Ut Gret</b></a><br />
<b>OPEN Community Arts Center<br />
</b><b>$5 recommended donation  |  8-11 p.m.<br />
</b>Enjoy an evening of experimental jazz from Louisville groups, PZQ and Ut Gret, and raise money for OPEN Community Arts Center, a salon for artists often presenting their work for the first time. Ut Gret, first started in California three decades ago, features five main members on a variety of instruments, from flute to sitar guitar, and PZQ is a three-piece, free-form, jazz and electronic group.</p>
<p><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAABYWlDQ1BrQ0dDb2xvclNwYWNlRGlzcGxheVAzAAAokWNgYFJJLCjIYWFgYMjNKykKcndSiIiMUmB/yMAOhLwMYgwKicnFBY4BAT5AJQwwGhV8u8bACKIv64LMOiU1tUm1XsDXYqbw1YuvRJsw1aMArpTU4mQg/QeIU5MLikoYGBhTgGzl8pICELsDyBYpAjoKyJ4DYqdD2BtA7CQI+whYTUiQM5B9A8hWSM5IBJrB+API1klCEk9HYkPtBQFul8zigpzESoUAYwKuJQOUpFaUgGjn/ILKosz0jBIFR2AopSp45iXr6SgYGRiaMzCAwhyi+nMgOCwZxc4gxJrvMzDY7v////9uhJjXfgaGjUCdXDsRYhoWDAyC3AwMJ3YWJBYlgoWYgZgpLY2B4dNyBgbeSAYG4QtAPdHFacZGYHlGHicGBtZ7//9/VmNgYJ/MwPB3wv//vxf9//93MVDzHQaGA3kAFSFl7jXH0fsAAAALSURBVAgdY2AAAgAABQABjbub8wAAAABJRU5ErkJggg==" alt="pastedGraphic.png" /></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2018/11/10-things-5-week-louisville-11-26/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="58914"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2018/11/10-things-5-week-louisville-11-26/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_3').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith('<' + 'div id=\'gforms_confirmation_message_3\' class=\'gform_confirmation_message_3 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2018 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-jobs-with-red-pin-media"><a href="https://www.leoweekly.com/jobs/">Jobs with Red Pin Media</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
<li class="menu-advertising"><a href="https://www.leoweekly.com/advertising/">Advertising</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>


</body>
</html>
