<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>10 under $5 – What To Do This Week In Louisville (8/13) - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Learn to paint like Bob Ross this week at one of these 10 events, all under $5. And an honorable mention about an expensive event that is worth every penny!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.leoweekly.com/2018/08/10-under-5-what-to-do-this-week-in-louisville-8-13/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 under $5 – What To Do This Week In Louisville (8/13) - LEO Weekly" />
<meta property="og:description" content="Learn to paint like Bob Ross this week at one of these 10 events, all under $5. And an honorable mention about an expensive event that is worth every penny!" />
<meta property="og:url" content="https://www.leoweekly.com/2018/08/10-under-5-what-to-do-this-week-in-louisville-8-13/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Get out!" />
<meta property="article:published_time" content="2018-08-13T14:01:55-04:00" />
<meta property="article:modified_time" content="2018-08-14T16:09:38-04:00" />
<meta property="og:updated_time" content="2018-08-14T16:09:38-04:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2018/08/bob-ross-1110x600.jpg" />
<meta property="og:image:width" content="1110" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Learn to paint like Bob Ross this week at one of these 10 events, all under $5. And an honorable mention about an expensive event that is worth every penny!" />
<meta name="twitter:title" content="10 under $5 – What To Do This Week In Louisville (8/13) - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2018/08/bob-ross-1110x600.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/css/main.min.css?8077fde92f26f9f006661d9fbf773f87' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=55776' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2018%2F08%2F10-under-5-what-to-do-this-week-in-louisville-8-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2018%2F08%2F10-under-5-what-to-do-this-week-in-louisville-8-13%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-55776 single-format-standard 10-under-5-what-to-do-this-week-in-louisville-8-13 sidebar-primary">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/08/louisville-ballets-tempest-made-magic/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/AE_Theater_Tempest-1024x536.jpg"></div><header><h4>Louisville Ballet’s ‘The Tempest’ made Magic</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/david-cross-trump-think-well-correct/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/AE_Comedy_Cross-300x157.jpg"></div><header><h4>David Cross on Trump: ‘I think we’ll correct ourselves’</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/comic-book-reviews-22/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/AE_ComicReview1-e1533736866143-300x164.jpg"></div><header><h4>Comic Book Reviews: &#8216;Justice League Dark&#8217; and &#8216;Dead Life&#8217;</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/art-entertainment-center-may-not-know/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/Feature_Paristowne-300x157.jpg"></div><header><h4>Paristown, an art and entertainment center you may not know about</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/southern-indiana-art-surge/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/Feature_IndianaArt-300x157.jpg"></div><header><h4>Southern Indiana art surge</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/08/michael-mcdonald-doesnt-hold-back-album-wide-open/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/Music_Feature_MichaelMcDonald-1024x536.jpg"></div><header><h4>Michael McDonald doesn’t hold back on album &#8216;Wide Open&#8217;</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/nels-cline/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/Music_Bside_NelsCline-1024x536-1-300x157.jpg"></div><header><h4>Nels Cline on his latest record, &#8216;Currents, Constellations&#8217;</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/dronerooms-dancing-plastic-flowers-jesus-year-2018/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/Music_SonicBreakdown_droneroom-300x157.jpg"></div><header><h4>Sonic Breakdown: droneroom — ‘Dancing Plastic Flowers’</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/rabbit-acid-moon-rabbit/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/Music_Reviews_RabbitOnAcid-300x199.jpg"></div><header><h4>Record Review: Rabbit on Acid – &#8216;Moon Rabbit&#8217;</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/08/castleman-prentice-statues-to-be-moved-mayor-says-because-of-racist-bigoted-ideology/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/CAstleMan-1024x575.jpg"></div><header><h4>Castleman, Prentice statues to be moved, mayor says, because of &#8220;racist,&#8221; &#8220;bigoted&#8221; ideology</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/documentary-touches-prenticeis-legacy/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/Feature_Satue-1024x536-1-300x157.jpg"></div><header><h4>Documentary touches on George Prentice&#8217;s legacy</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/justice-system-unjust-cash-bail-harms-poor/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/cash-bail-300x226.jpg"></div><header><h4>When the justice system is unjust, cash bail harms poor most</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/thorns-roses-worst-best-absurd-68/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/04/News_ThornsRoses-3-300x157.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best &#038; Most Absurd</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/lets-play-instagrams%e2%80%a8-new-questions-feature/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/Etc_AskMinda-300x157.jpg"></div><header><h4>Ask Minda Honey: Let’s Play with Instagram’s  New Questions Feature!</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/08/new-albany-dragon-kings-daughter/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/FoodDrink_R_DragonKing-1024x536.jpg"></div><header><h4>New Albany Dragon King’s Daughter  achieves enlightenment</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/gravely-brewing-celebrate-one-year-rare-new-ipa-wax-fang/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/02/FoodDrink_IdTapThat_FourPegs-300x157.jpg"></div><header><h4>Gravely Brewing to celebrate one year with a rare new IPA&#8230; and Wax Fang</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/80-20-kaelins-makes-old-tradition-new/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/FoodDrink_R_Kaelins-300x157.jpg"></div><header><h4>80/20 @ Kaelin’s makes the old tradition new again</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/pirate-queen-yo-ho-ho/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/FoodDrink_BKC_Mexico-300x157.jpg"></div><header><h4>A pirate queen, yo ho ho</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/08/bbq-side-patriotism/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/FoodDrink_TB_MissionBBQ-300x173.jpg"></div><header><h4>BBQ with a side of patriotism</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/untethered-images-jennifer-martin-britany-baker/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/SP_Untethered_Martin-1024x536.jpg"></div><header><h4>‘Untethered’ Images By Jennifer Martin And Britany Baker</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/st-joes-picnic-kids/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/SP_StJoes-300x157.jpg"></div><header><h4>St. Joe’s Picnic For The Kids</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/society-american-retrofuturists-tea-greet/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/SP_Steampunk-300x157.jpg"></div><header><h4>Society Of American Retrofuturists Tea And Greet</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/kentucky-state-fair-4/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/SP_StateFair-300x157.jpg"></div><header><h4>Kentucky State Fair</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/liverpool-vs-west-ham/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/08/SP_Soccer-300x157.jpg"></div><header><h4>Liverpool vs. West Ham</h4></header></a></div></div></div></div></div></li>
<li class="menu-modern"><a href="https://www.leoweekly.com/category/modern-louisville/">Modern</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/06/gay-uk-football-player-seeks-acceptance/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/deena.jpg"></div><header><h4>Gay UK football player seeks acceptance  vs. butch Aussie comedian’s unpretty rage</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/where-are-the-lesbians-in-louisville/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/deena-300x157.jpg"></div><header><h4>Where are the lesbians in Louisville?</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/05/elizabethtown-lgbtq-problem/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/05/Modern_Etown-300x157.jpg"></div><header><h4>Elizabethtown, we have an LGBTQ problem</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/kim-davis-hits-new-low/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/Modern_KimDavis-1024x536-1-300x157.jpg"></div><header><h4>Kim Davis wrote a book, anti-gay rhetoric  hits a new low</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/02/no-lgbtq-black-panther%e2%80%a8but-film-champions-inclusivity/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/02/Modern_BlackPanther-300x157.jpg"></div><header><h4>No LGBTQ in ‘Black Panther,&#8217; but film champions inclusivity</h4></header></a></div></div></div></div></div></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-rc menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight menu-margaritas-in-the-ville"><a href="https://www.leoweekly.com/margaritas-in-the-ville/">Margaritas in the ‘Ville</a></li>
<li class="menu-issues"><a href="https://www.leoweekly.com/issues/">Issues</a></li>
<li class="menu-web-exclusive"><a href="https://www.leoweekly.com/category/web-only/">Web Exclusive</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-55776 post type-post status-publish format-standard has-post-thumbnail hentry category-get-out">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2018/08/10-under-5-what-to-do-this-week-in-louisville-8-13/"><img width="1024" height="554" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/bob-ross-1110x600-1024x554.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/bob-ross-1110x600-1024x554.jpg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/bob-ross-1110x600-300x162.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/bob-ross-1110x600-768x415.jpg 768w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/bob-ross-1110x600.jpg 1110w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
            </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a></div>
            <h1 class="entry-title">10 under $5 – What To Do This Week In Louisville (8/13)</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2018-08-13T14:01:55+00:00">
            <span class="month">Aug</span>
            <span class="day">13</span>
            <span class="year">2018</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:esmith@leoweekly.com" rel="author" class="fn sly">Ethan Smith</a>                                                </p>
        </header>
        <div class="entry-content">

            <h2><strong>MONDAY</strong></h2>
<p><strong><a href="http://www.lfpl.org/events/index.php?com=detail&amp;eID=91880&amp;year=2018&amp;month=08" target="_blank" rel="noopener">Trolleys to the Park: Beechmont And Kenwood – Louisville&#8217;s Trolley Suburbs</a></strong><br />
<strong>LFPL, Iroquois Library</strong><br />
<strong>Free  |  6:30 p.m.</strong><br />
It’s hard to imagine now, but, at one point in Louisville’s history, the Beechmont and Kenwood neighborhoods were distant suburbs of downtown Louisville, until trolley lines were extended to the neighborhood parks. Learn more about how trolley lines shaped the city of Louisville, during this talk presented by local historian Robert Dawson.</p>
<h2><strong>TUESDAY</strong></h2>
<p><strong><a href="http://www.lfpl.org/events/index.php?com=detail&amp;eID=91788&amp;year=2018&amp;month=08" target="_blank" rel="noopener">Paint Mountains the Bob Ross Way</a></strong><br />
<strong>LFPL, Main Library</strong><br />
<strong>Free  |  1:30-4 p.m.</strong><br />
If you don’t love Bob Ross, you may be a serial killer. With his laid-back, positive attitude that was infectious, Ross inspired untold numbers of people to pick up painting through his PBS show&#8230; this is the power of Bob Ross! Learn his process during this painting class at the downtown library. All painting supplies provided.</p>
<h2><strong>WEDNESDAY</strong></h2>
<p><strong><a href="https://www.facebook.com/events/1076413292524892/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank" rel="noopener">August Green Drinks</a></strong><br />
<strong>The Butchertown Social</strong><br />
<strong>Free  |  6-8 p.m.</strong><br />
Enjoy a drink and learn about the Louisville Urban Agriculture Coalition at this edition of Green Drinks. Green Drinks Louisville is a project of the Louisville Sustainability Council to highlight environmentally friendly work in Louisville, and, hopefully, help green-living folks network. This month’s featured speaker is Bethany Pratt, a horticultural agent with the UK Cooperative Extension.</p>
<h2><strong>THURSDAY</strong></h2>
<p><strong><a href="https://www.facebook.com/events/218572128984579/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank" rel="noopener">The Mixtape: House of House</a></strong><br />
<strong>Galaxie</strong><br />
<strong>Free  |  6 p.m.</strong><br />
Sometimes simple is good. The theme of this event is house music, but the real stars are the cocktails, each made with Copper &amp; Kings brandy and four ingredients or fewer. The drinks start flowing at 6 p.m., with the DJ starting at 10 p.m.</p>
<p><strong><a href="https://www.facebook.com/events/283753052360272/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank" rel="noopener">5 Dollar Holler! Curio Key Club and Urban Tropic</a></strong><br />
<strong>Zanzabar </strong><br />
<strong>$5  |  8 p.m. </strong><br />
Make the most of your hard-earned money at the $5 holler! There, you’ll find live music by Urban Tropic and Curio Key Club. Sip cheap drinks, grub on good food and play pinball. And if you beat a member of one of the bands at pinball, you’ll win swag.</p>
<p><iframe style="border: 0; width: 400px; height: 373px;" src="https://bandcamp.com/EmbeddedPlayer/album=4083449047/size=large/bgcol=ffffff/linkcol=0687f5/artwork=small/transparent=true/" seamless=""><a href="http://urbantropic.bandcamp.com/album/urban-tropic">Urban Tropic by Urban Tropic</a></iframe></p>
<p><strong><a href="https://www.facebook.com/events/354426771752094/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank" rel="noopener">Spinsters Thursdays</a></strong><br />
<strong>Decca</strong><br />
<strong>$5  |  8 p.m.</strong><br />
Speaking of $5 Hollers, Decca has its own, which includes a bourbon shot and one beer. And once you’ve finished your first one (of many), you can settle into the sounds and vibes of The Spinsters Union of Louisville, a collective of Louisville’s best gender-nonconforming and women DJs and producers. To read more about The Spinsters Union click <a href="https://www.leoweekly.com/2018/05/spinsters-union-louisville-new-group-raises-visibility-female-nonbinary-djs/" target="_blank" rel="noopener"><span style="font-weight: 400;">here</span></a>.</p>
<p><strong><a href="https://www.facebook.com/events/260055961436424/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank" rel="noopener">Ruvon, Awesome Offutt, Dxnny Dolphin with Axel Roley</a></strong><br />
<strong>Kaiju</strong><br />
<strong>Free  |  9:30 p.m.</strong><br />
Join Kaiju for a night of hip-hop with performances by Louisville artists Ruvon, Awesome Offutt and Dxnny Dolphin with Axel Roley.</p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/474092388&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%" height="450" frameborder="no" scrolling="no"></iframe></p>
<h2><strong>FRIDAY</strong></h2>
<p class="p1"><a href="https://www.facebook.com/events/2077724275574257/" target="_blank" rel="noopener"><span class="s1"><b>It Do Take Nerve: Drag As A Subversive Tool Of Resistance</b></span></a><br />
<span class="s2"><b>Speed Art Museum<br />
nonmembers, $18<span class="Apple-converted-space">  </span>|<span class="Apple-converted-space">  </span>6-7:30 p.m.<br />
</b></span><span class="s2">Drag, by its very nature, is a form of rebellion. Drag queens and kings have a long history of being involved in the fight for equality. Learn more about the history of drag as a tool for sociopolitical resistance throughout modern history at this talk, a part of the “Dialogues on Gender” Series at the Speed. WFPL’s Strange Fruit podcast cohosts Dr. Kaila Story and Jaison Gardner will present the multimedia presentation, as part of After Hours at the Speed, a party in the museum from 5-10 p.m.<span class="Apple-converted-space">  </span>—LEO</span></p>
<p><strong><a href="https://www.facebook.com/events/189120925290359/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank" rel="noopener">Soft Self Portraits, MOIRA, Tender Mercy</a></strong><br />
<strong>Odeon Louisville</strong><br />
<strong>$8  |  8 p.m.</strong><br />
Looking for a show to see this Friday? Well, you’ve got two solid options at opposite ends of the musical spectrum. At Odeon, you can catch performances by dream-pop band Soft Self Portraits, post-rock band Moira and ambient rock band Tender Mercy.</p>
<p><iframe style="border: 0; width: 400px; height: 373px;" src="https://bandcamp.com/EmbeddedPlayer/album=498246925/size=large/bgcol=ffffff/linkcol=0687f5/artwork=small/transparent=true/" seamless=""><a href="http://softselfportraits.bandcamp.com/album/hold-me-up-to-the-light">Hold Me Up to the Light by Soft Self Portraits</a></iframe></p>
<p><strong><a href="https://www.facebook.com/events/255801028361415/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank" rel="noopener">COMESS, Bewitcher, Blood Curse</a></strong><br />
<strong>Mag Bar</strong><br />
<strong>$7  |  9 p.m.</strong><br />
And on the other end of the musical spectrum, Mag Bar is hosting a show with performances by hardcore band COMESS, speed metal band Bewitcher and heavy metal band Blood Curse.</p>
<p><iframe style="border: 0; width: 400px; height: 472px;" src="https://bandcamp.com/EmbeddedPlayer/album=503548872/size=large/bgcol=ffffff/linkcol=0687f5/artwork=small/transparent=true/" seamless=""><a href="http://comess.bandcamp.com/album/botched-flailed">Botched &amp; Flailed by Comess</a></iframe></p>
<h2><strong>HONORABLE MENTION—</strong><strong>TUESDAY</strong></h2>
<p><strong><a href="https://www.facebook.com/events/393682854489896/?ref=br_rs" target="_blank" rel="noopener">Dinner for a Cause – Anthony Bourdain</a></strong><br />
<strong>Ward 426</strong><br />
<strong>$75  |  6 p.m.</strong><br />
OK, clearly this is above the usual $5 limit, but we felt it was worthy of mentioning. In honor of the late Anthony Bourdain, this dinner for a cause is raising funds for the American Foundation of Suicide Prevention. That’s the main reason you should go, but the secondary reason is that serving this seven-course dinner will be eight chefs from Louisville restaurants, including The 502 Bar and Bistro, Baked Louisville, Logan Street Market, Lou Lou Food + Drink, Marketplace Restaurant, Mirin and Ward 426.<span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"> </span></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2018/08/10-under-5-what-to-do-this-week-in-louisville-8-13/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="55776"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget trending-2 widget_trending"><h3>Trending</h3><div id="trending-posts"></div></section><section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-493"><a class="gofollow" data-track="NDkzLDIsMSw2MA==" href="https://liquorbarn.com/download-the-app/"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/300-x-250.png" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2018/08/10-under-5-what-to-do-this-week-in-louisville-8-13/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_3').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith('<' + 'div id=\'gforms_confirmation_message_3\' class=\'gform_confirmation_message_3 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2018 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-jobs-with-red-pin-media"><a href="https://www.leoweekly.com/jobs/">Jobs with Red Pin Media</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
<li class="menu-advertising"><a href="https://www.leoweekly.com/advertising/">Advertising</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/scripts.min.js?194487edabc67037f36a72f2d36b4dfa'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>


</body>
</html>
