<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Will Lexington t-shirt case  clean up SCOTUS’ messy cake opinion? - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The court completely punted on the tough question of whether businesses could discriminate against LGBTQ customers based on a claim of “religious liberty.”"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.leoweekly.com/2018/06/will-lexington-t-shirt-case/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Will Lexington t-shirt case  clean up SCOTUS’ messy cake opinion? - LEO Weekly" />
<meta property="og:description" content="The court completely punted on the tough question of whether businesses could discriminate against LGBTQ customers based on a claim of “religious liberty.”" />
<meta property="og:url" content="https://www.leoweekly.com/2018/06/will-lexington-t-shirt-case/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-06-13T11:55:36-04:00" />
<meta property="article:modified_time" content="2018-06-13T16:10:04-04:00" />
<meta property="og:updated_time" content="2018-06-13T16:10:04-04:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2018/06/CourtBuilding-copy.jpg" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="481" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The court completely punted on the tough question of whether businesses could discriminate against LGBTQ customers based on a claim of “religious liberty.”" />
<meta name="twitter:title" content="Will Lexington t-shirt case  clean up SCOTUS’ messy cake opinion? - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2018/06/CourtBuilding-copy.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/css/main.min.css?a6d32d32978499bc5c7b0263ec4e1b43' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=53801' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2018%2F06%2Fwill-lexington-t-shirt-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2018%2F06%2Fwill-lexington-t-shirt-case%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-53801 single-format-standard will-lexington-t-shirt-case sidebar-primary">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/06/alley-theaters-curtain-call-proposal/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/AE_Theater_Alley-1024x536.jpg"></div><header><h4>With Alley Theater’s curtain call, a proposal</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/fall-together-confidently-drawn/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/AE_Book_Strickley-300x157.jpg"></div><header><h4>Book Review: ‘Fall Together,’ confidently drawn</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/comic-reviews/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/AE_ComicReview1-e1528903803420-300x146.jpg"></div><header><h4>Comic Reviews: &#8216;Doctor Who&#8217; and &#8216;Justice League&#8217;</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/comedy-errors-invites-trouble%e2%80%a8-alley-theater-close-25-years/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/AE_Theater_ComedyOfErrors-300x157.jpg"></div><header><h4>‘Comedy of Errors’ invites trouble,  Alley Theater to close after 25 years</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/alley-theater-closing-25-years/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/Theater-Point-Break-300x173.jpg"></div><header><h4>The Alley Theater closing after 25 years</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/06/within-without-talk-family-friends-mike-macdonald/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/Feature_FriendsandFamily-1024x683.jpg"></div><header><h4>So within/So without: A talk with Family and Friends’ Mike MacDonald</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/of-montreal/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/Music_Bsides_OfMontreal-300x157.jpg"></div><header><h4>Of Montreal drew inspiration from the political climate</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/bathroom-laws-release-pyss-peace/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/Music_Feature_BathroomLaws-300x157.jpg"></div><header><h4>No expectations: Bathroom Laws release Pyss in Peace</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/planetary-overdrives-boneyard-lp-boneyard-released-june-2018/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/Music_SonicBreakdown_PlannetaryOverdrive2-300x157.jpg"></div><header><h4>Sonic Breakdown: Planetary Overdrive — ‘Boneyard’</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/05/Music_PluggedIn_3_97171895-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="current-post-ancestor active current-post-parent menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/06/will-lexington-t-shirt-case/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/CourtBuilding-copy.jpg"></div><header><h4>Will Lexington t-shirt case  clean up SCOTUS’ messy cake opinion?</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/thorns-roses-worst-best-absurd-61/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/04/News_ThornsRoses-3-300x157.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best &#038; Most Absurd</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/pro-trans-pronouns/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/DSCF2794-300x200.jpg"></div><header><h4>Pro Trans = Pronouns</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/ye-bourdain-kanye-hits/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/Views_SPP_Bourdain-300x157.jpg"></div><header><h4>Ye, Bourdain&#8230; Kanye hits again</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/not-fair-enough-kentucky/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/Views_EN_Fairness-300x157.jpg"></div><header><h4>Not fair enough in Kentucky</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/06/cottage-inn-going-strong-nears-century-mark/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/FoodDrink_R_CottageInn-1024x536.jpg"></div><header><h4>Cottage Inn going strong as it nears century mark</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/three-beers-try-kentucky-craft-bash/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/02/FoodDrink_IdTapThat_FourPegs-300x157.jpg"></div><header><h4>My three beers to try at the Kentucky Craft Bash</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/kitchen-rant-anthony-bourdain-unabashed-unfiltered-regular/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/bourdain-01-300x111.jpg"></div><header><h4>Kitchen Rant: Anthony Bourdain, unabashed, unfiltered… regular</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/chew-8-burgers-try-summer/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/12647145_1825789154314963_5605046379087459343_n-300x200.jpg"></div><header><h4>Chew On This: 8 Burgers To Try This Summer</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/06/artesano-bounces-back-spring-flood/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/FoodDrink_R_Artesano-300x157.jpg"></div><header><h4>Artesano bounces back from Spring flood</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/slow-food-taco-challenge-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/SP_Tacos-1024x536.jpg"></div><header><h4>Slow Food Taco Challenge</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/high-sobriety%e2%80%a8a-sober-curious-%e2%80%a8meet/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/SP_Sober-300x157.jpg"></div><header><h4>High Sobriety –  A Sober/Curious  Meet-Up</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/world-refugee-day-celebrations/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/SP_RefugeeWeek-300x157.jpg"></div><header><h4>World Refugee Day Celebrations</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/racism-petty-5k-run-walk%e2%80%a8and-virtual-5k-run/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/SP_Racism-300x300.jpg"></div><header><h4>Racism Is Petty 5K Run/Walk and Virtual Walk</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/fourth-annual-bourbon-barbell-bash/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/06/SP_PowerLifting-300x157.jpg"></div><header><h4>Fourth Annual Bourbon Barbell Bash</h4></header></a></div></div></div></div></div></li>
<li class="menu-modern"><a href="https://www.leoweekly.com/category/modern-louisville/">Modern</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/05/elizabethtown-lgbtq-problem/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/05/Modern_Etown-1024x536.jpg"></div><header><h4>Elizabethtown, we have an LGBTQ problem</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/kim-davis-hits-new-low/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/Modern_KimDavis-1024x536-1-300x157.jpg"></div><header><h4>Kim Davis wrote a book, anti-gay rhetoric  hits a new low</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/02/no-lgbtq-black-panther%e2%80%a8but-film-champions-inclusivity/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/02/Modern_BlackPanther-300x157.jpg"></div><header><h4>No LGBTQ in ‘Black Panther,&#8217; but film champions inclusivity</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/02/rainbow-lgbtq-tolerance/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/02/Modern_Lilygren-300x157.jpg"></div><header><h4>Where does your Christianity fall on the rainbow of LGBTQ tolerance?</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/01/where-have-all-the-cowgirls-gone/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/01/Modern_Butch-300x157.jpg"></div><header><h4>Where have all the cowgirls gone?</h4></header></a></div></div></div></div></div></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-rc menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight menu-literary-leo"><a href="https://www.leoweekly.com/literary-leo/">Literary LEO</a></li>
<li class="menu-issues"><a href="https://www.leoweekly.com/issues/">Issues</a></li>
<li class="menu-web-exclusive"><a href="https://www.leoweekly.com/category/web-only/">Web Exclusive</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-53801 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2018/06/will-lexington-t-shirt-case/"><img width="864" height="481" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/CourtBuilding-copy.jpg" class="attachment-large size-large wp-post-image" alt="LGBTQ customers" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/CourtBuilding-copy.jpg 864w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/CourtBuilding-copy-300x167.jpg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/CourtBuilding-copy-768x428.jpg 768w" sizes="(max-width: 864px) 100vw, 864px" /></a>
            </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/news/" rel="category tag">News</a></div>
            <h1 class="entry-title">Will Lexington t-shirt case  clean up SCOTUS’ messy cake opinion?</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2018-06-13T11:55:36+00:00">
            <span class="month">Jun</span>
            <span class="day">13</span>
            <span class="year">2018</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo@leoweekly.com" rel="author" class="fn sly">Kurt X. Metzmeier</a>                                                </p>
        </header>
        <div class="entry-content">

            <p>In the words of many lazy headlines, last week the Supreme Court “ruled for” a “Colorado cake maker” who refused to bake a wedding cake for a gay couple based on his professed Christian beliefs. Like the case itself, this result was more complicated.</p>
<p>In fact, the court completely punted on the tough question of whether businesses could discriminate against LGBTQ customers based on a claim of “religious liberty.”</p>
<p>Some commentators have suggested that a Lexington case involving a T-shirt screen-printer company that refused service to a Pride event organizer might be the case where the Supreme Court decides that question.</p>
<p>I’m not so sure.</p>
<p>• • •</p>
<p>While it is true that the owner of Masterpiece Cakeshop prevailed at the Supreme Court, the good news is that the 7-2 decision failed to create a broad religious liberty doctrine that would allow vendors to deny LGBTQ citizens service. The bad news is that it also failed to establish a right of LGBTQ customers to be accommodated by business with discrimination. Instead, the opinion by Justice Anthony Kennedy focused on the right of a citizen to assert their rights before an administrative board without facing what the court called “clear and impermissible hostility toward [their] sincere religious beliefs.”</p>
<p>In his ruling, which was fuzzy enough to attract the votes of the more-liberal justices Elena Kagan and Stephen Breyer, Kennedy based the ruling on comments made by members of the Colorado Human Rights Commission toward the cake maker’s claim of religious opposition to creating a cake for a gay-marriage reception. In the court’s opinion, this denied him “neutral and respectful consideration” of his claim of religious liberty.</p>
<p>Kennedy focused on one commission member’s claim that “religion has been used to justify all kinds of discrimination throughout history, whether it be slavery, whether it be the holocaust,” and claiming religious liberty was “one of the most despicable pieces of rhetoric” used to discriminate. Some people might agree with this statement, but Kennedy thought it prejudged the case.</p>
<p>Clearly, Kennedy was looking for a way to avoid the central issue. (He telegraphed this in his questions during oral arguments last year).</p>
<p>And his squeamishness is not surprising.</p>
<p>The establishment of a right by businesses to discriminate against a class of customers on religious grounds is not just a slippery slope; it’s South Korea’s Jeongseon Olympics alpine skiing venue with the high-wind flags flying taut. It could leave the right to public accommodation, hard won during the civil rights era, a crumpled figure in a snowbank.</p>
<p>If a baker can refuse to make a cake for an LGBTQ couple on religious grounds — as bad as that is — why not an interracial couple? And if a member of a white-supremacist identity church has a diner, can he refuse to make his “Masterpiece Burger” for an African-American customer on religious grounds? Where do you draw the line?</p>
<p>• • •</p>
<p>So after much debate and media coverage, the Supreme Court took a case presented as a conflict between the religious liberty of a “cake artist” and right of LGBTQ citizens to purchase goods and services without discrimination and turned it into a boring administrative law case. No wonder the headline writers had to twist the result for maximum buzzworthiness.</p>
<p>While the case might serve as a cautionary precedent for human rights commission members to speak more carefully, the court is still waiting for the perfect case to decide the conflict between protection of the “rights and dignity of gay persons” and the free exercise of religion (represented by assertions of real or purported religious beliefs).</p>
<p>(The Supreme Court won’t say it, but I will. In Trump’s America, it is the height of political naiveté to think that some secular bigots would not wrap their hate in religious garb. This is not to disparage genuine religious beliefs but acknowledges reality).</p>
<p>So is the Lexington case that perfect case?</p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<p>Lexington Fayette Urban Cty. Human Rights Comm’n v. Hands On Originals Inc. involves a T-shirt screen-printer who in 2012 refused to print shirts for Lexington’s Pride Festival organized by the Gay and Lesbian Services Organization, or GLSO. GLSO lodged a successful discrimination complaint under the city’s fairness ordinance to Lexington’s human rights commission.</p>
<p>The T-shirt firm then filed a case in Fayette Circuit Court, which overturned the commission’s finding, a decision that was upheld by the Kentucky Court of Appeals in 2017. An appeal of that ruling is pending in the Kentucky Supreme Court. The Court of Appeals ruling was primarily based on Hands On Originals’ right to free speech and to not be compelled by the government to publish (on T-shirts) views with which it disagreed. In its opinion, the court said the firm’s mission statement noted that “due to the promotional nature of our products, it is the prerogative of Hands On Originals to refuse any order that would endorse positions that conflict with the convictions of the ownership.”</p>
<p>It quoted extensively from the commission transcript — Kennedy would approve, being so fond of combing through the administrative record. It highlighted that the owner rejected the order without even seeing the design, based on his opposition to gay pride. While noting his “Christian beliefs,” the owner’s opposition appeared broader and, in fact, the hearing officer almost had to drag a religious liberty defense out of him:</p>
<p>Adamson: Um, specifically it’s the Lexington Pride Festival, the name and that its advocating pride in being gay and being homosexual and I can’t promote that message. It’s something that goes against my belief system.</p>
<p>Interviewer: So you feel that you use your own personal religious beliefs to make a decision not to print the T-shirts?</p>
<p>Adamson: My own personal religious beliefs? Yes.</p>
<p>Interviewer: OK.</p>
<p>The Court of Appeals clearly was more interested in the free speech angle, arguing that “gay pride” was a “cause or belief.”</p>
<p>“It is point of a view and form of speech that could belong to any person, regardless of classification. In other words, the ‘service’ [Hands On Originals] offers is the promotion of messages. The ‘conduct’ HOO chose not to promote was pure speech. There is no contention that HOO is a public forum in addition to a public accommodation.” Emphasis by the court.</p>
<p>• • •</p>
<p>And betting on this case to make to the U.S. Supreme Court is like putting a Vegas Derby wager on a newborn foal. First, the Kentucky Supreme Court must rule — and it hasn’t even scheduled oral arguments. That decision and the losing party’s willingness to appeal will determine whether it goes farther than Frankfort.</p>
<p>Assuming, for the sake of argument, that the Hands On Originals case is presented to the U.S. Supreme Court, it is highly likely that the free speech issues will be as prominent as the free exercise of religion issue. That makes it hardly the best case to determine a way for lower courts to balance the interest of LGBTQ citizens in full access to a free marketplace against the religious liberty of the providers of services.</p>
<p>Unless Justice Kennedy wants to write another ambiguous decision, I don’t see Hands On Originals as the next landmark case of LGBTQ rights. Indeed, Masterpiece Cakeworks is likely the last such case before Kennedy’s retirement, this year or next. I cannot see him reconciling his legacy as the author of Obergefell v. Hodges, the landmark gay marriage case and his support of Burwell v. Hobby Lobby, the case that created the dubious right to corporate religious liberty.</p>
<p>That means that the 2018 congressional elections will play a crucial role in deciding the expansion of LGBTQ rights.</p>
<p>You can put that on a T-shirt. •</p>
<p><em>Kurt X. Metzmeier, is the author of “Writing the Legal Record: Law Reporters in Nineteenth-Century Kentucky” (University Press of Kentucky, 2016). He is a UofL law librarian, but the opinions expressed in this article are his own and do not represent those of UofL.</em></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/news/" rel="category tag">News</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2018/06/will-lexington-t-shirt-case/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="53801"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget trending-2 widget_trending"><h3>Trending</h3><div id="trending-posts"></div></section><section class="widget ajdg_grpwidgets-2 ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2018/06/will-lexington-t-shirt-case/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_3').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith('<' + 'div id=\'gforms_confirmation_message_3\' class=\'gform_confirmation_message_3 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section><section class="widget ajdg_grpwidgets-3 ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2018 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-jobs-with-red-pin-media"><a href="https://www.leoweekly.com/jobs/">Jobs with Red Pin Media</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
<li class="menu-advertising"><a href="https://www.leoweekly.com/advertising/">Advertising</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/scripts.min.js?9dce7b782f810f71112004a6bc1172c9'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>


</body>
</html>
