<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Taking it to the hills: Jared Swilley on the making of Black Lips’s ‘Satan’s Graffiti or God’s Art?’ - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Before kicking-off the tour, LEO reached out to Jared Swilley to talk about their isolation in the Catskills, plus an upcoming Black Lips country album."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.leoweekly.com/2018/03/taking-hills-jared-swilley-making-black-lipss-satans-graffiti-gods-art/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taking it to the hills: Jared Swilley on the making of Black Lips’s ‘Satan’s Graffiti or God’s Art?’ - LEO Weekly" />
<meta property="og:description" content="Before kicking-off the tour, LEO reached out to Jared Swilley to talk about their isolation in the Catskills, plus an upcoming Black Lips country album." />
<meta property="og:url" content="https://www.leoweekly.com/2018/03/taking-hills-jared-swilley-making-black-lipss-satans-graffiti-gods-art/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Web Only" />
<meta property="article:published_time" content="2018-03-26T13:54:55-04:00" />
<meta property="article:modified_time" content="2018-03-26T13:58:07-04:00" />
<meta property="og:updated_time" content="2018-03-26T13:58:07-04:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2018/03/Black-Lips-Press-Pic-1024x819.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="819" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Before kicking-off the tour, LEO reached out to Jared Swilley to talk about their isolation in the Catskills, plus an upcoming Black Lips country album." />
<meta name="twitter:title" content="Taking it to the hills: Jared Swilley on the making of Black Lips’s ‘Satan’s Graffiti or God’s Art?’ - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2018/03/Black-Lips-Press-Pic-1024x819.jpeg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/css/main.min.css?a6d32d32978499bc5c7b0263ec4e1b43' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=51449' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2018%2F03%2Ftaking-hills-jared-swilley-making-black-lipss-satans-graffiti-gods-art%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2018%2F03%2Ftaking-hills-jared-swilley-making-black-lipss-satans-graffiti-gods-art%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-51449 single-format-standard taking-hills-jared-swilley-making-black-lipss-satans-graffiti-gods-art sidebar-primary">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/03/evocation-fearsome-grandeur-gut-busting-humor/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/AE_Theater_Lillith-1024x536.jpg"></div><header><h4>‘Evocation,’ fearsome grandeur, gut-busting humor</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/using-comedy-good-not-evil/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/AE_Comedy_Gevaart-300x157.jpg"></div><header><h4>Goodrich Gevaart: Using comedy for good, not evil</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/qa-four-playwrights-behind-across/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/YouAcrossMeHeader-300x184.jpg"></div><header><h4>A Q&#038;A with the four playwrights behind &#8216;You, Across From Me&#8217;</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/humana-plays-offer-lasting-questions-hilarity/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/AE_Theater_Humana-300x157.jpg"></div><header><h4>Humana Festival plays offer lasting questions, hilarity</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/cronin-hipsters-amazing-food/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/AE_Comedy_Cronin-300x157.jpg"></div><header><h4>Comedian Mike Cronin: Hipsters have ‘amazing food’</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/03/drag-city-your-food/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/Music_Feature_YourFood-1024x536-1-1024x536.jpg"></div><header><h4>Drag City is rereleasing Your Food’s 1983  album &#8216;Poke It With A Stick&#8217;</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/wide-ranging-talk-alice-cooper/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/Music_Feature2_AliceCooper-300x157.jpg"></div><header><h4>A wide-ranging talk with Alice Cooper</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/conversation-r-c-edwards-turnpike-troubadours/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/Music_Feature_TurnpikeTroubadours-300x157.jpg"></div><header><h4>A Q&#038;A with R.C. Edwards of Turnpike Troubadours</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/charlie-hunter-trio/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/Music_Bside_CharlieHunter-300x157.jpg"></div><header><h4>Charlie Hunter continues to show his versatility</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/Music_PluggedIn_2_90035516-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/03/looking-alt-right-rock/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/News_HeimbachGraphic-1024x536.jpg"></div><header><h4>Looking Under the Alt-Right Rock</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/thorns-roses-worst-best-absurd-50/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/News_ThornsRoses-1-300x157.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best &#038; Most Absurd</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/sexless-marriage-husband-hot-women/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/Etc_MindaHoney-300x157.jpg"></div><header><h4>Ask Minda Honey: Sexless Marriage with My Husband Has Me Hot for Women</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/walmart-in-louisville/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/Views_GuestCommentary-300x157.jpg"></div><header><h4>SCALA, Wal-Mart fallout: On being a self-appointed  busybody</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/the-anatomy-of-the-sellout/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/Views_RickyJones-300x173.jpg"></div><header><h4>Ricky Jones: Trump&#8217;s crony is a black sellout</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/03/la-lupita-stands-clarksville-taqueria-strip/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/FoodDrink_Recommended_LaLupita_ChilesRellenos-1024x536.jpg"></div><header><h4>La Lupita stands out on Clarksville taqueria strip</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/hoosier-beer-sunday-wild-sour/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/02/FoodDrink_IdTapThat_FourPegs-300x157.jpg"></div><header><h4>Hoosier beer on Sunday, Wild and Sour</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/mozzapi/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/PIZZA-300x177.jpg"></div><header><h4>MozzaPi brings bread maker’s art to  remarkable pizzas</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/the-engagement-edition/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/FoodDrink_BKC_Love-1024x535-1-300x157.jpg"></div><header><h4>The engagement edition</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/03/spread-wings-fry/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/FoodDrink_TB_Wings-300x173.jpg"></div><header><h4>Spread your wings and fry</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/cube-of-truth/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/SP_Vegan-1024x536.jpg"></div><header><h4>Staff Pick: Cube Of Truth</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/learn-resist-uofl/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2016/01/LEO_logo_dart_k-copy-300x161.jpg"></div><header><h4>Staff Pick: Learn, Resist At UofL</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/portland-tree-planting/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/SP_TreePlanting_72389389-300x157.jpg"></div><header><h4>Staff Pick: Portland Tree Planting</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/free-owsley-sunday-film-news-reel-infotainment-newsreel/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/SP_Newsreels-300x157.jpg"></div><header><h4>Staff Pick: Free Owsley Sunday Film – ‘News Was Reel: Infotainment And The Newsreel’</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/womens-history-month/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2016/01/LEO_logo_dart_k-copy-300x161.jpg"></div><header><h4>Staff Pick: Women’s History Month!</h4></header></a></div></div></div></div></div></li>
<li class="menu-modern"><a href="https://www.leoweekly.com/category/modern-louisville/">Modern</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2018/03/kim-davis-hits-new-low/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/03/Modern_KimDavis-1024x536-1-1024x536.jpg"></div><header><h4>Kim Davis wrote a book, anti-gay rhetoric  hits a new low</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/02/no-lgbtq-black-panther%e2%80%a8but-film-champions-inclusivity/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/02/Modern_BlackPanther-300x157.jpg"></div><header><h4>No LGBTQ in ‘Black Panther,&#8217; but film champions inclusivity</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/02/rainbow-lgbtq-tolerance/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/02/Modern_Lilygren-300x157.jpg"></div><header><h4>Where does your Christianity fall on the rainbow of LGBTQ tolerance?</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2018/01/where-have-all-the-cowgirls-gone/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/01/Modern_Butch-300x157.jpg"></div><header><h4>Where have all the cowgirls gone?</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2018/01/come-socialism-stay-inclusivity/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2018/01/Modern_DSA-300x157.jpg"></div><header><h4>Come for the socialism, stay for inclusivity</h4></header></a></div></div></div></div></div></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight-rc menu-readers-choice"><a href="https://www.leoweekly.com/readers-choice/">Readers&#8217; Choice</a></li>
<li class="highlight menu-literary-leo"><a href="https://www.leoweekly.com/literary-leo/">Literary LEO</a></li>
<li class="menu-issues"><a href="https://www.leoweekly.com/issues/">Issues</a></li>
<li class="current-post-ancestor active current-post-parent menu-web-exclusive"><a href="https://www.leoweekly.com/category/web-only/">Web Exclusive</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-51449 post type-post status-publish format-standard has-post-thumbnail hentry category-web-only">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2018/03/taking-hills-jared-swilley-making-black-lipss-satans-graffiti-gods-art/"><img width="1024" height="819" src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/Black-Lips-Press-Pic-1024x819-1024x819.jpeg" class="attachment-large size-large wp-post-image" alt="Jared Swilley" srcset="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/Black-Lips-Press-Pic-1024x819.jpeg 1024w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/Black-Lips-Press-Pic-1024x819-300x240.jpeg 300w, https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/Black-Lips-Press-Pic-1024x819-768x614.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
            </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/web-only/" rel="category tag">Web Only</a></div>
            <h1 class="entry-title">Taking it to the hills: Jared Swilley on the making of Black Lips’s ‘Satan’s Graffiti or God’s Art?’</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2018-03-26T13:54:55+00:00">
            <span class="month">Mar</span>
            <span class="day">26</span>
            <span class="year">2018</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo@leoweekly.com" rel="author" class="fn sly">Lara Kinne</a>                                                </p>
        </header>
        <div class="entry-content">

            <p>For the creation of Black Lips’s eighth studio album, the five-piece band from Atlanta took to the Catskill Mountains of upstate New York where they recorded in the secluded “magical mountain” home of Sean Lennon and his mother, Yoko Ono. Even after nearly 20 years together as a band and traveling the world, the band found it hard to imagine a more humbling experience than this. “Still even thinking about it is surreal,” said bassist Jared Swilley on the phone.</p>
<p>Cut in one month and released in May 2017, <i>Satan’s Graffiti or God’s Art? </i>is an 18-track blast of fuzzed-out, brassy rock and roll with some sultry interludes and sentimental moments in between (Ono’s blistering screams on “Occidental Front” is not one of them). They play with the Black Angels this Thursday, March 29 at Headliners for their first run of shows on a North American tour alongside the Mustachio Light Show.</p>
<p>Before kicking-off the tour, LEO reached out to Swilley to talk more about their isolation in the Catskills, plus an upcoming Black Lips country album to be recorded with King Khan.</p>
<p><b>Do you feel like Yoko Ono’s creative spirit sort of rubbed off on you during the album’s creation?<br />
</b>Yeah, definitely — the whole spirit of being up there. Where they live is really magical and really secluded. There’s this overall giddiness of being up there. The whole time I just felt really creative. I never carried my wallet on me for a month, never looked at the time, never had my phone. You get kind lost in this magical mountain world with all these people that you really love. Just looking back on it, I’m smiling at all this shit. We kind of left reality for a while to do that… If I wasn’t in the studio, I was out hiking.</p>
<p><b>What is the hiking like up there?<br />
</b>Oh, beautiful. I got lost for hours one time just trying to follow this pack of deer. But it’s like, you would get lost. I got kind of nervous, but I was on a hill over a mountain so I knew if you just go down eventually it leads to somewhere. It was stunning. There are turkeys everywhere!</p>
<p><b>Black Lips have talked about doing a country album on multiple occasions — could you tell more about that and perhaps some of the country artists that have influenced you in life?<br />
</b>We’ve always wanted to do a country record, because our music is based on country and the blues pretty much, but we’ve gotten a lot of songs written and made a lot of demos. After our European tour, we’re going to Berlin and record with our friend King Khan. I’m gonna stay for like a month. We worked with him a lot before — we actually have a record about to come with with him and his daughters. We’re gonna try to record it there and see how it goes.</p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<p>I like Charlie Feathers. George Jones probably has my favorite voice, and Tammy White, I like those together. I mean, It’s gonna be our version of country. I heard that Ween country album, which is really good, but they’re like a spot-on real country band, but I don’t think we have the ability to do that good or purist, because I think he has session guys. That will be kind of like our version of sloppy, fuzzy country.</p>
<p><b>This was going to be my last question, but, I can’t help but ask about the WUSSY article (‘Is Jared Swilley of The Black Lips a Neo Nazi’). I want to give you the opportunity to speak more on that.<br />
</b>Generally, in the general political climate we have going on today, I don’t like to comment on anything remotely political at all. Because anything you say gets you in trouble, and that’s kind of the stance I take. I have a pretty eclectic collection of things that I’ve collected all over the world on my wall. From Union and Confederate generals to Persian, Jewish rugs, to hamsas, to strange taxidermy. I have some old Zulu propaganda from apartheid days. I like historical things and weird things — that’s all I will say about that. I think a lot of people take things out of context. Also, when you leave my house, I have a painting of the surrender of Appomattox, which I think is very symbolic, especially being from the South. It was a nasty war that killed a lot of people, that changed things for the good.</p>
<p>I think people under a certain age are incredibly sensitive to things without knowing about what they’re talking about. I think we live in a culture that’s very divided, so therefore I think it’s impossible to really have an honest conversation about anything, an open conversation. I just think we live in a very toxic environment. It would be nice to be able to return to place we could have civil discourse, but at the moment I don’t think we can, so that’s why I choose not to have interviews or take a stand on anything.</p>
<p><iframe src="https://open.spotify.com/embed/album/4ml6A0R0vrHdSEAua3nA98" width="300" height="380" frameborder="0"></iframe></p>
<p><strong>The Black Lips </strong><br />
w/ the Black Angels<br />
Thursday, March 29<br />
Mercury Ballroom<br />
$25 |  8 p.m.</p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/web-only/" rel="category tag">Web Only</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

            

<section id="author-excerpt" class="author-excerpt">
    <header>
        <h3>About the Author</h3>
    </header>
            <div class="row">
            <div class="author-image">
                                    <img src="https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/20170118_151138-150x150.jpg" alt="Taking it to the hills: Jared Swilley on the making of Black Lips’s ‘Satan’s Graffiti or God’s Art?’">
                            </div>
            <div class="author-details">
                <p>Lara Kinne (also known by the pseudonym Larisa Aral) is a writer and music journalist living in Louisville, Ky. Since the launch of her independent music blog,” Huevos,” in 2007, Lara has written about the Louisville music landscape and beyond. Her words have appeared at <a href="http://louisville.com/">Louisville.com</a>, Gonzo Today and Performer Magazine; additionally, Lara helped start the city’s first homeless street paper in 2014, Our Paper Louisville. She is currently a contributor at LEO Weekly. Follow her on Twitter <a href="https://twitter.com/dangerboobs" target="_blank" rel="noopener">@dangerboobs</a>.</p>
<div></div>
<p><span style="color: #000000; font-family: Helvetica; font-size: 12px;"> </span></p>
                                    <p><a href="https://www.twitter.com/dangerboobs" class="sly"><strong><i class="fa fa-twitter"></i> @dangerboobs</strong></a></p>
                                <p><a href="https://www.leoweekly.com/leo_author/lara-kinne-2/" class="jumplink">All Articles by this Author &gt;</a></p>
            </div>
        </div>
    </section>

        </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2018/03/taking-hills-jared-swilley-making-black-lipss-satans-graffiti-gods-art/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="51449"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget adrotate_widgets-2 widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-424"><a class="gofollow" data-track="NDI0LDIsMSw2MA==" href="https://daretocare.org/meaningfulmanhattan/"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/50369jfe-Louisville-Meaningful-Manhattan-DIGITAL-300x250px.jpg" /></a></div></div></section><section class="widget trending-2 widget_trending"><h3>Trending</h3><div id="trending-posts"></div></section><section class="widget adrotate_widgets-3 widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-425"><a class="gofollow" data-track="NDI1LDMsMSw2MA==" href="https://daretocare.org/meaningfulmanhattan/"><img src="http://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/50369jfe-Louisville-Meaningful-Manhattan-DIGITAL-300x600px.jpg" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2018/03/taking-hills-jared-swilley-making-black-lipss-satans-graffiti-gods-art/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_3').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith('<' + 'div id=\'gforms_confirmation_message_3\' class=\'gform_confirmation_message_3 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2018 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-jobs"><a href="https://www.leoweekly.com/jobs/">Jobs</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
<li class="menu-advertising"><a href="https://www.leoweekly.com/advertising/">Advertising</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/themes/leo/assets/js/scripts.min.js?9dce7b782f810f71112004a6bc1172c9'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://2jnjpz34p77w1q3shs2fsoem-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>
