<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>5 Things To Do This Weekend in Louisville – LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://www.leoweekly.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Spend this weekend having fun at one of these stellar events! You can support local music at Poorcastle, see a Wild &amp; Wooly movie at the library and more!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.leoweekly.com/2017/07/5-things-weekend-louisville-630-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Things To Do This Weekend in Louisville – LEO Weekly" />
<meta property="og:description" content="Spend this weekend having fun at one of these stellar events! You can support local music at Poorcastle, see a Wild &amp; Wooly movie at the library and more!" />
<meta property="og:url" content="https://www.leoweekly.com/2017/07/5-things-weekend-louisville-630-2/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Get out!" />
<meta property="article:published_time" content="2017-07-07T11:49:23-04:00" />
<meta property="article:modified_time" content="2017-07-07T15:43:00-04:00" />
<meta property="og:updated_time" content="2017-07-07T15:43:00-04:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2017/07/SP_WildAndWooly.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Spend this weekend having fun at one of these stellar events! You can support local music at Poorcastle, see a Wild &amp; Wooly movie at the library and more!" />
<meta name="twitter:title" content="5 Things To Do This Weekend in Louisville – LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2017/07/SP_WildAndWooly.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://www.leoweekly.com/wp-content/themes/leo/assets/css/main.min.css?46bfbcfd618aed16b9dbd4a5a5d3913d' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=42860' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2017%2F07%2F5-things-weekend-louisville-630-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2017%2F07%2F5-things-weekend-louisville-630-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://www.leoweekly.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-42860 single-format-standard 5-things-weekend-louisville-630-2 sidebar-primary">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://www.leoweekly.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2017/07/ky-shakes-caesar-sharp-sense-purpose/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/AE_Theater_Caesar-1024x536.jpg"></div><header><h4>KY Shakes&#8217; ‘Caesar’ has a sharp sense of purpose</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/07/last-cowboys-rich-reading/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/AE_Books_Stansel-1-300x178.jpg"></div><header><h4>‘The Last Cowboys’ is rich reading</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/genius-richard-ii/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/AE_Theater_Richard-300x157.jpg"></div><header><h4>The genius of this ‘Richard II’</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/tony-danza-tupac-comedy/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/AE_Comedy_Benaquist-300x157.jpg"></div><header><h4>Tony Danza, Tupac and Comedy</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/comic-book-reviews-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/AE_Comics-5-300x157.jpg"></div><header><h4>Comic Book Reviews: Spectacular Spider-Man &#038; Afterlife with Archie</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2017/07/poorcastles-proceeds-go-right-back-local-music-community/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/music_feature_poorcastle-1024x536.jpg"></div><header><h4>Poorcastle’s proceeds go right back into the local music community</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/07/crescent-hill-radios-library-surpassed-20000-regional-songs/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/music_preview_CrescentHillRadio-300x157.jpg"></div><header><h4>Crescent Hill Radio’s library has surpassed 20,000 regional songs</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/07/completely-obsessed-tale-two-records/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/Music_CompletelyObsessed_0705-300x173.jpg"></div><header><h4>Completely Obsessed: A tale of two records</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/07/10-concerts-shouldnt-miss-july-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/the_new_pornographers-300x200.jpg"></div><header><h4>10 concerts you shouldn’t miss in July</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2015/11/Music_PluggedIn_4_101680171-12-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2017/07/plugged-citys-third-places-spark-big-ideas/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/Feature_InnovationCity-1024x536.jpg"></div><header><h4>Plugged in: The city’s third places spark big ideas</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/07/ask-minda-honey-gemini-friendship-trouble/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/Etc_MindaHoney-300x157.jpg"></div><header><h4>Ask Minda Honey: Gemini friendship trouble</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/07/george-l-burney-sr/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/News_Burney-300x157.jpg"></div><header><h4>George L. Burney Sr. (1928—2017): He kept the dream alive</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/07/thorns-roses-worst-best-absurd-16/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/News_ThornsRoses-300x135.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best and Most Absurd</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/07/honor-battlefield-humility-heart/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/Views_Rucker-300x157.jpg"></div><header><h4>Honor on the battlefield, humility in the heart</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2017/07/its-cesar-classics-for-me/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/FoodDrink_TB-1024x536.jpg"></div><header><h4>It’s Cesar Classics for me</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/07/youll-eat-fake-meat-like-morels/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/FoodDrink_Recommended-300x157.jpg"></div><header><h4>You’ll eat fake meat and like it at Morels</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/no-call-no-show-shit-show/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/FoodDrink_IS-300x173.jpg"></div><header><h4>No-call, no-show shit show</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/i-just-have-to-say-this/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/FoodDrink_Barkeep-1-300x157.jpg"></div><header><h4>I just have to say this</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/watermelon-real-lemonade-pursuing-summer-buzz/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/FoodDrink_Pairings-300x157.jpg"></div><header><h4>Watermelon, real lemonade and&#8230; pursuing the summer buzz</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/young-persons-guide-%e2%80%a8local-music/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/SP_YoungPersonsGuideMusic-1024x536.jpg"></div><header><h4>Young Person’s Guide to  Local Music</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/wild-woolly-%e2%80%a8the-library/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/SP_WildAndWooly-300x157.jpg"></div><header><h4>Wild and Woolly at  The Library</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/ultra-pop-10-year-anniversary/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/SP_UltraPopAnniversary-300x157.jpg"></div><header><h4>Ultra Pop! 10 Year Anniversary</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/summer-classic-movie-series-whodunit/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/SP_SummerMovie-300x157.jpg"></div><header><h4>Summer Classic Movie Series: Whodunit?</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/sonicbernheim-thunder-moon/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/SP_SonicBernheim-300x157.jpg"></div><header><h4>SONICBernheim: Thunder Moon</h4></header></a></div></div></div></div></div></li>
<li class="menu-modern"><a href="https://www.leoweekly.com/category/modern-louisville/">Modern</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2017/07/the-summer-of-our-discontent/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/07/Hartman-1024x580.jpg"></div><header><h4>The Summer of Our Discontent</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/modern-experts-qa-weekend-wedding-warrior-owner-maggie-heely/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/MaggieHeely-300x164.jpg"></div><header><h4>Modern Experts: A Q&#038;A with Weekend Wedding Warrior owner Maggie Heely</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/higher-ground-highlands-lgbtq-sanctuary-city/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/Modern_Highlands-300x157.jpg"></div><header><h4>Higher Ground: The Highlands, an LGBTQ sanctuary in the city</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/modern-vows-moderns-2017-wedding-issue/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/Story_Cover-1024x683-1-300x200.jpg"></div><header><h4>Modern Vows: Modern&#8217;s 2017 Wedding Issue</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/steve-bowling-andrew-crocker/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/IMG_1193-300x225.jpg"></div><header><h4>Steve Bowling &#038; Andrew Crocker</h4></header></a></div></div></div></div></div></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight menu-margaritas"><a href="/events/margaritas/">Margaritas</a></li>
<li class="menu-issues"><a href="https://www.leoweekly.com/issues/">Issues</a></li>
<li class="menu-web-exclusive"><a href="https://www.leoweekly.com/category/web-only/">Web Exclusive</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-42860 post type-post status-publish format-standard has-post-thumbnail hentry category-get-out">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2017/07/5-things-weekend-louisville-630-2/"><img width="1024" height="536" src="https://www.leoweekly.com/wp-content/uploads/2017/07/SP_WildAndWooly-1024x536.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.leoweekly.com/wp-content/uploads/2017/07/SP_WildAndWooly-1024x536.jpg 1024w, https://www.leoweekly.com/wp-content/uploads/2017/07/SP_WildAndWooly-300x157.jpg 300w, https://www.leoweekly.com/wp-content/uploads/2017/07/SP_WildAndWooly-768x402.jpg 768w, https://www.leoweekly.com/wp-content/uploads/2017/07/SP_WildAndWooly.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
            </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a></div>
            <h1 class="entry-title">5 Things To Do This Weekend in Louisville (7/7)</h1>
                        <div class="entry-meta pulled">
            <time class="updated" datetime="2017-07-07T11:49:23+00:00">
            <span class="month">Jul</span>
            <span class="day">07</span>
            <span class="year">2017</span>
        </time>
        <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo@leoweekly.com" rel="author" class="fn sly">Ethan Smith</a>                                                </p>
        </header>
        <div class="entry-content">

            <h2><b>FRIDAY</b></h2>
<p><a href="https://www.facebook.com/events/1710919919200146/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank" rel="noopener noreferrer"><b>Poorcastle Festival 2017 </b></a><b>(July 7–9)</b><a href="https://www.facebook.com/events/1710919919200146/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D"><b><br />
</b></a><b>Apocalypse Brew Works<br />
</b><b>$10 for weekend; $5 for day  |  2 p.m.<br />
</b><span style="font-weight: 400;">As the “festival for the rest of us,” Poorcastle plays the lighthearted foil event to the Forecastle Festival, but, more important, it’s three days of local music, and the proceeds are injected into area organizations that aim to strengthen the Louisville community. With more than 30 local bands (including Joann + The Dakota, Rmllw2llz and Maximon), it’s a great way to discover bands, while supporting numerous good causes, all while hanging out at a great brewing company. —Scott Recker</span><br />
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2702056630/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" width="300" height="150" seamless=""><a href="http://joannthedakota.bandcamp.com/album/holy-coyote">Holy Coyote! by Joann + The Dakota</a></iframe></p>
<h2><b>SATURDAY</b></h2>
<p><a href="https://www.facebook.com/events/1244952038955929/?ref=br_rs" target="_blank" rel="noopener noreferrer"><b>2017 Jeffersontown Summer Craft Beer Fest<br />
</b></a><b>Gaslight Square Pavilion, Jeffersontown<br />
</b><b>$35-$45  |  4-8 p.m.<br />
</b><span style="font-weight: 400;">Get a taste of Louisville’s surging craft beer scene at this festival in the heart of downtown Jeffersontown where you can taste more than 50 craft beers and local wines. There will also be plenty of food trucks and live music, and attendees receive a commemorative glass. The event will take place rain or shine, and if you can convince someone to be your designated driver their admission is only $10.</span></p>
<p><a href="https://www.facebook.com/events/132999460586360/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank" rel="noopener noreferrer"><b>Ultra Pop&#8217;s 10 Year Anniversary<br />
</b></a><b>Ultra Pop!<br />
</b><b>Free  |  5-10 p.m.<br />
</b><span style="font-weight: 400;">Louisville’s amazing and friendly neighborhood Ultra Pop! is celebrating 10 years of serving up pop culture. It is doing more than it’s part to keep Louisville weird! The festivities include a live music performance for your ear-holes by Vaderbomb, a fidget spinner trick-off competition, an art show with pieces by your favorite artists from past Ultra Pop! art shows (including me), beer and so much more. Follow the Facebook page for upcoming details. And as always, prepare to shop ‘til you freak (as one tends to do at Ultra Pop!). —J. Cobb</span></p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<p><a href="http://cliftoncenter.tix.com/Event.aspx?EventCode=984296" target="_blank" rel="noopener noreferrer"><strong>Tribute Concert Benefitting the Clifton Center</strong></a><br />
<strong>Clifton Center</strong><br />
<strong>$10-$20  |  8 p.m.<br />
</strong>Join the Clifton Center for a special jazz tribute to Bill Evans to help support this beloved institution. There will be be live music by world-renowned jazz pianist Andy LeVerne and jazz musician Dick Sisto, a discussion afterward on &#8220;The Aesthetics and Devices of The Master,&#8221; and, most important, a cash bar. —Staff</p>
<p><a href="http://www.lfpl.org/wildandwoolly/" target="_blank" rel="noopener noreferrer"><b>Wild and Woolly at  The Library: ‘Danger: Diabolik’<br />
</b></a><b>Louisville Free Public Library (Main Branch)<br />
</b><b>Free  |  7 p.m.<br />
</b><span style="font-weight: 400;">The former owner of late, great Wild and Woolly Video, Todd Brashear, will be at the Louisville Free Public Library to  launch its new film series with screenings of his “favorite cult classics and guilty pleasures” and staff picks from former W&amp;W employees. The first film to be screened is “Danger: Diabolik,” a 1968 “international man of mystery” film that is an “over-the-top action/adventure extravaganza and true cult classic.” —Ethan Smith</span><br />
<iframe src="https://www.youtube.com/embed/jNyrLfODNyg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h2><b>SUNDAY</b></h2>
<p>Take a day to relax, you got Forecastle next weekend!</p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2017/07/5-things-weekend-louisville-630-2/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="42860"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget adrotate_widgets-2 widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-306"><a class="gofollow" data-track="MzA2LDIsMSw2MA==" href="https://www.leoweekly.com/event/margaritas/"><img src="https://www.leoweekly.com/wp-content/uploads/2017/06/MIV_Scoreboard.jpg" /></a></div></div></section><section class="widget trending-2 widget_trending"><h3>Trending</h3><div id="trending-posts"></div></section><section class="widget adrotate_widgets-3 widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-307"><a class="gofollow" data-track="MzA3LDMsMSw2MA==" href="https://www.leoweekly.com/event/margaritas/"><img src="http://www.leoweekly.com/wp-content/uploads/2017/06/MIV_Skyscraper.jpg" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2017/07/5-things-weekend-louisville-630-2/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_3').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith('<' + 'div id=\'gforms_confirmation_message_3\' class=\'gform_confirmation_message_3 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2017 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-jobs"><a href="https://www.leoweekly.com/jobs/">Jobs</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
<li class="menu-advertising"><a href="https://www.leoweekly.com/advertising/">Advertising</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo/assets/js/scripts.min.js?9dce7b782f810f71112004a6bc1172c9'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>
