<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Thorns &amp; Roses: The Worst, Best and Most Absurd - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="https://www.leoweekly.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="https://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.leoweekly.com/2017/06/thorns-roses-worst-best-absurd-15/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thorns &amp; Roses: The Worst, Best and Most Absurd - LEO Weekly" />
<meta property="og:description" content="Boo hoo, Bevin  |  Absurd The first rules of propaganda: create a straw man and play the victim. Gov. Matt “Oblivious” Bevin’s chief of staff, Blake “No Bromance” Brickman said in an emailed op-ed that the “defenders of Frankfort’s old status quo” won’t give Bevin his due respect. Why? “They work in tandem with their &hellip; Continued" />
<meta property="og:url" content="https://www.leoweekly.com/2017/06/thorns-roses-worst-best-absurd-15/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-06-28T12:31:47-04:00" />
<meta property="article:modified_time" content="2017-06-28T13:02:01-04:00" />
<meta property="og:updated_time" content="2017-06-28T13:02:01-04:00" />
<meta property="og:image" content="https://www.leoweekly.com/wp-content/uploads/2017/06/News_ThornsAndRoses.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Boo hoo, Bevin  |  Absurd The first rules of propaganda: create a straw man and play the victim. Gov. Matt “Oblivious” Bevin’s chief of staff, Blake “No Bromance” Brickman said in an emailed op-ed that the “defenders of Frankfort’s old status quo” won’t give Bevin his due respect. Why? “They work in tandem with their &hellip; Continued" />
<meta name="twitter:title" content="Thorns &amp; Roses: The Worst, Best and Most Absurd - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="https://www.leoweekly.com/wp-content/uploads/2017/06/News_ThornsAndRoses.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='leo_css-css'  href='https://www.leoweekly.com/wp-content/themes/leo/assets/css/main.min.css?46bfbcfd618aed16b9dbd4a5a5d3913d' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.leoweekly.com/?p=42663' />
<link rel="alternate" type="application/json+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2017%2F06%2Fthorns-roses-worst-best-absurd-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leoweekly.com%2F2017%2F06%2Fthorns-roses-worst-best-absurd-15%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.jQuery || document.write('<script src="https://www.leoweekly.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
</head>
<body class="post-template-default single single-post postid-42663 single-format-standard thorns-roses-worst-best-absurd-15 sidebar-primary">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="https://www.leoweekly.com/"><img src="https://www.leoweekly.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="https://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2017/06/genius-richard-ii/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/AE_Theater_Richard-1024x536.jpg"></div><header><h4>The genius of this ‘Richard II’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/tony-danza-tupac-comedy/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/AE_Comedy_Benaquist-300x157.jpg"></div><header><h4>Tony Danza, Tupac and Comedy</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/comic-book-reviews-2/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/AE_Comics-5-300x157.jpg"></div><header><h4>Comic Book Reviews: Spectacular Spider-Man &#038; Afterlife with Archie</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/shakes-plane-airplanes-keep-interrupting-shakespeare-park-actors-improvise/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/shakes-1-300x146.jpg"></div><header><h4>Shakes on a plane: Airplanes keep interrupting Shakespeare in the Park, so actors improvise</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/ky-shakes-caesar-political-controversy-nyc/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/AE_Theater_Caesar-300x157.jpg"></div><header><h4>KY Shakes’ ‘Caesar,’ after political controversy in NYC</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="https://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2017/06/cindy-wilson-talks-new-solo-records-b-52s-reunion/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/Music_Feature_CindyWilson-1024x536.jpg"></div><header><h4>Cindy Wilson talks new solo records, B-52’s reunion</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/b-sides-dreamlands-last-show/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/Music_Bside_Dreamland-300x157.jpg"></div><header><h4>Dreamland, a gem for experimental music, to host its last show</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/watch-brendas-video-nightschool/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/Brenda-300x164.jpg"></div><header><h4>Watch Brenda’s video for ‘Night School’</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/esme-patterson-talks-learning-trust-songwriting-vision/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/Music_Feature_EsmePatterson-300x157.jpg"></div><header><h4>Esmé Patterson talks about learning to trust her songwriting vision</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2015/11/Music_PluggedIn_4_101680171-12-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="current-post-ancestor active current-post-parent menu-news"><a href="https://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2017/06/allegations-councilman-dan-johnson-candidate-not/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/foot-1024x731.jpg"></div><header><h4>Allegations against Councilman Dan Johnson: Candidate, ‘This is not who we are’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/thorns-roses-worst-best-absurd-15/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/News_ThornsAndRoses-300x135.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best and Most Absurd</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/response-ricky-l-jones-appalachian-progressivism-long-lived/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2016/11/Views_GuestCommentary-1-300x157.jpg"></div><header><h4>A response to Ricky L. Jones: Appalachian progressivism is long-lived</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/take-no-shit-movement/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/Views_HH-1-300x158.jpg"></div><header><h4>The take no shit movement</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/poor-southerners-legalizing-weed-branden-klayko-rip/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/Views_TwoBrits-1-300x157.jpg"></div><header><h4>Of poor Southerners, legalizing weed and Branden Klayko, RIP</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="https://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2017/06/no-call-no-show-shit-show/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/FoodDrink_IS.jpg"></div><header><h4>No-call, no-show shit show</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/i-just-have-to-say-this/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/FoodDrink_Barkeep-1-300x157.jpg"></div><header><h4>I just have to say this</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/watermelon-real-lemonade-pursuing-summer-buzz/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/FoodDrink_Pairings-300x157.jpg"></div><header><h4>Watermelon, real lemonade and&#8230; pursuing the summer buzz</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/kentucky-craft-bash-enjoys-solid-debut/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/02/FoodDrink_IdTapThat_FourPegs-300x157.jpg"></div><header><h4>Kentucky Craft Bash enjoys solid debut</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/happily-graze-hiko-mon/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/FoodDrink_HikoAMan-300x157.jpg"></div><header><h4>Happily graze at hiko-A-mon</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="https://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/event/va-va-revolutionary-%e2%80%a8dance-music-sex-romance/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/SP_VaVaRevolutionary-1024x536.jpg"></div><header><h4>‘Va Va ReVolutionary:  Dance, Music, Sex, Romance’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/secret-louisville-guide-weird-wonderful-obscure/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/SP_SecretLouisville-199x300.jpg"></div><header><h4>‘Secret Louisville: A Guide to the Weird, Wonderful, and Obscure’</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/25-years-mag-bar-happy-birthday-us/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/SP_MagBarBirthday-300x157.jpg"></div><header><h4>25 Years of the Mag Bar – Happy Birthday to Us!</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/event/ali-festival-two-films/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/SP_IAmAliFestival-300x157.jpg"></div><header><h4>I Am Ali Festival: Two Films</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/event/louisville-waterfront-fourth/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/SP_Fourth-300x157.jpg"></div><header><h4>Louisville Waterfront Fourth</h4></header></a></div></div></div></div></div></li>
<li class="menu-modern"><a href="https://www.leoweekly.com/category/modern-louisville/">Modern</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="https://www.leoweekly.com/2017/06/modern-experts-qa-weekend-wedding-warrior-owner-maggie-heely/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/MaggieHeely-1024x561.jpg"></div><header><h4>Modern Experts: A Q&#038;A with Weekend Wedding Warrior owner Maggie Heely</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/higher-ground-highlands-lgbtq-sanctuary-city/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/Modern_Highlands-300x157.jpg"></div><header><h4>Higher Ground: The Highlands, an LGBTQ sanctuary in the city</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/modern-vows-moderns-2017-wedding-issue/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/Story_Cover-1024x683-1-300x200.jpg"></div><header><h4>Modern Vows: Modern&#8217;s 2017 Wedding Issue</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/steve-bowling-andrew-crocker/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/IMG_1193-300x225.jpg"></div><header><h4>Steve Bowling &#038; Andrew Crocker</h4></header></a></div><div class="recent-item"><a href="https://www.leoweekly.com/2017/06/love-rings-true/"><div class="featured-image" data-featured-image="https://www.leoweekly.com/wp-content/uploads/2017/06/NewModern-1024x589-1-300x173.jpg"></div><header><h4>A Love that Rings True</h4></header></a></div></div></div></div></div></li>
<li class="menu-promos"><a href="https://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="https://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="highlight menu-margaritas"><a href="/events/margaritas/">Margaritas</a></li>
<li class="menu-issues"><a href="https://www.leoweekly.com/issues/">Issues</a></li>
<li class="menu-web-exclusive"><a href="https://www.leoweekly.com/category/web-only/">Web Exclusive</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="https://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-42663 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
            <div class="featured-image clearfix">
        <a href="https://www.leoweekly.com/2017/06/thorns-roses-worst-best-absurd-15/"><img width="1024" height="461" src="https://www.leoweekly.com/wp-content/uploads/2017/06/News_ThornsAndRoses-1024x461.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.leoweekly.com/wp-content/uploads/2017/06/News_ThornsAndRoses-1024x461.jpg 1024w, https://www.leoweekly.com/wp-content/uploads/2017/06/News_ThornsAndRoses-300x135.jpg 300w, https://www.leoweekly.com/wp-content/uploads/2017/06/News_ThornsAndRoses-768x346.jpg 768w, https://www.leoweekly.com/wp-content/uploads/2017/06/News_ThornsAndRoses.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
            </div>
        <header>
            <div class="category"><a href="https://www.leoweekly.com/category/news/" rel="category tag">News</a></div>
            <h1 class="entry-title">Thorns &#038; Roses: The Worst, Best and Most Absurd</h1>
                        <div class="entry-meta pulled">
    <time class="updated" datetime="2017-06-28T12:31:47+00:00">
        <span class="month">Jun</span>
        <span class="day">28</span>
        <span class="year">2017</span>
    </time>
    <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo@leoweekly.com" rel="author" class="fn sly">Staff</a>                                                </p>
        </header>
        <div class="entry-content">

            <h4><strong>Boo hoo, Bevin  |  <span style="color: #800080;">Absurd</span></strong></h4>
<p>The first rules of propaganda: create a straw man and play the victim. Gov. Matt “Oblivious” Bevin’s chief of staff, Blake “No Bromance” Brickman said in an emailed op-ed that the “defenders of Frankfort’s old status quo” won’t give Bevin his due respect. Why? “They work in tandem with their allies at the Herald-Leader and the Courier-Journal, trying to belittle and outright end Kentucky’s progress through the promotion of ‘fake news.’ These self-proclaimed defenders of truth and justice have their recipe of distraction down pat. Their secret to success? A game of ‘guilty until proven innocent.’” Brickman — don’t you have a government to ruin&#8230; er, run?</p>
<h4><strong>Council members gone bad  |  <span style="color: #800080;">Absurd</span></strong></h4>
<p>After learning more about the sordid claims against Metro Councilman Dan “Accidentally Airing Out My” Johnson, we now learn that Council President David Yates escaped indictment on an allegation of assault — it was self-defense when a man’s face was broken, he says. Don’t forget Councilman David James, the “sex club” and an ID he&#8230; uh, found.</p>
<h4><strong>Good-bad council  |  <span style="color: #ff0000;">Rose</span> &amp; <span style="color: #339966;">Thorn</span></strong></h4>
<p>Meanwhile, the Council did right by the budget, granting about $10 million for the Louisville Affordable Housing Trust Fund (vs. the mayor’s $2.5 million). It did this, The CJ reported, by cutting a loan fund that pushed developers to include low-income units in new apartment construction. But the council also cut tree-planting money, even as it prepares to consider a long-awaited tree ordinance.</p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="https://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<h4><strong>No gay-friendly hip-hop  |  <span style="color: #800080;">Absurd</span></strong></h4>
<p>The CJ reported that a dance hall opening on Main Street will be “gay friendly.” As opposed to&#8230;? And then, it ran a correction saying it had reported the club would “feature hip-hop and other music,” but the operators say it would “focus on themed night formats that offer indie, electro, 80s new wave, classic soul and rock.” Hey, that doesn’t sound friendly!</p>
<h4><strong>No gay-unfriendly travel  |  <span style="color: #ff0000;">Rose</span></strong></h4>
<p>Speaking of exclusivity, California’s attorney general has banned state-funded travel to Kentucky due to a new law, which activists say would allow school clubs to bar LGBT kids. Mayor Greg Fischer has asked that Louisville be exempted from the ban.</p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="https://www.leoweekly.com/category/news/" rel="category tag">News</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="https://www.leoweekly.com/2017/06/thorns-roses-worst-best-absurd-15/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="42663"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'https://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget adrotate_widgets-2 widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="widget trending-2 widget_trending"><h3>Trending</h3><div id="trending-posts"></div></section><section class="widget adrotate_widgets-3 widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2017/06/thorns-roses-worst-best-absurd-15/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_3').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith('<' + 'div id=\'gforms_confirmation_message_3\' class=\'gform_confirmation_message_3 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2017 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-about"><a href="https://www.leoweekly.com/about/">About</a></li>
<li class="menu-jobs"><a href="https://www.leoweekly.com/jobs/">Jobs</a></li>
<li class="menu-contact"><a href="https://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="https://www.leoweekly.com/privacy/">Privacy</a></li>
<li class="menu-advertising"><a href="https://www.leoweekly.com/advertising/">Advertising</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://www.leoweekly.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/themes/leo/assets/js/scripts.min.js?9dce7b782f810f71112004a6bc1172c9'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.leoweekly.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>
