<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>LEO&#039;s picks for where to spend St. Patrick&#039;s Day in Louisville –LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="http://www.leoweekly.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="http://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The parade may be over but since the actual holiday is this Friday, we found the best places to go on St. Patrick&#039;s Day in Louisville."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.leoweekly.com/2017/03/39266/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LEO&#039;s picks for where to spend St. Patrick&#039;s Day in Louisville –LEO Weekly" />
<meta property="og:description" content="The parade may be over but since the actual holiday is this Friday, we found the best places to go on St. Patrick&#039;s Day in Louisville." />
<meta property="og:url" content="http://www.leoweekly.com/2017/03/39266/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Get out!" />
<meta property="article:published_time" content="2017-03-16T14:08:51-04:00" />
<meta property="og:image" content="http://www.leoweekly.com/wp-content/uploads/2016/03/SP_StPatricksDayParade_102145786.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="732" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The parade may be over but since the actual holiday is this Friday, we found the best places to go on St. Patrick&#039;s Day in Louisville." />
<meta name="twitter:title" content="LEO&#039;s picks for where to spend St. Patrick&#039;s Day in Louisville –LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="http://www.leoweekly.com/wp-content/uploads/2016/03/SP_StPatricksDayParade_102145786.jpg" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='HZ-FRCW-STYLE-css'  href='http://www.leoweekly.com/wp-content/plugins/fb-recent-comments-widget/css/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='leo_css-css'  href='http://www.leoweekly.com/wp-content/themes/leo/assets/css/main.min.css?46bfbcfd618aed16b9dbd4a5a5d3913d' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="http://www.leoweekly.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
<script type='text/javascript' src='http://www.leoweekly.com/wp-content/plugins/fb-recent-comments-widget/js/jquery.timeago.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.leoweekly.com/wp-content/plugins/fb-recent-comments-widget/js/js.js?ver=4.6.4'></script>
<link rel='https://api.w.org/' href='http://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.leoweekly.com/?p=39266' />
<link rel="alternate" type="application/json+oembed" href="http://www.leoweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.leoweekly.com%2F2017%2F03%2F39266%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.leoweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.leoweekly.com%2F2017%2F03%2F39266%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

</head>
<body class="single single-post postid-39266 single-format-standard 39266 sidebar-primary">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="http://www.leoweekly.com/"><img src="http://www.leoweekly.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="http://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="http://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/2017/03/humana-festival-two-comedies-take-dark-turns/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/AE_Theater_Humana-1024x536.jpg"></div><header><h4>Humana Festival: two comedies take dark turns</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/secret-louisville/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/AE_Book_GibsonExcerpts_1-300x157.jpg"></div><header><h4>Get a peek at ‘Secret Louisville: A Guide to the Weird, Wonderful, and Obscure’</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/lee-cruse/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/AE_Comedy_Cruse-300x157.jpg"></div><header><h4>Lee Cruse has not met his wife, ‘but I’m told she’s very nice’</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/now-pronounce-escapist-fare-high-order/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/AE_Theater_Pronounce-300x157.jpg"></div><header><h4>‘I Now Pronounce’ is escapist fare of a high order</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/i-am-not-your-negro/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/FILM-300x144.jpg"></div><header><h4>The World As It Is, As We Are:  ‘I Am Not Your Negro’</h4></header></a></div></div></div></div></div></li>
<li class="menu-music"><a href="http://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/2017/03/link-past-shadowpacts-new-video-game-themed-ep-respawn/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/Music_Feature_Shadowpact-1-1024x536.jpg"></div><header><h4>A link to the past: Shadowpact’s new video game themed EP, ‘Respawn’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/mac-sabbath-okilly-dokilly-metalachi/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/Music_bside_oklillydokilly-300x157.jpg"></div><header><h4>A conversation with Okilly Dokilly and Metalachi about obscure metal genres</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/girl-in-a-band/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2015/04/Music_KyleMeredith-300x173.jpg"></div><header><h4>Girl in a band</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/shadowpact-respawn/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/Music_Reviews_Shadowpact2-300x300.jpg"></div><header><h4>Shadowpact: Respawn</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2015/11/Music_PluggedIn_1_75112776-9-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="http://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/2017/03/jcc-rally-one-us-gets-hit-step/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/News_Jewish-1024x536.jpg"></div><header><h4>JCC rally — ‘When any one of us gets hit, we step up’</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/drawing-lines/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/News_Bratcher-300x157.jpg"></div><header><h4>The politics of art: A lawmaker and artist try to make a deal over the neighborhood schools bill</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/thorns-roses-worst-best-absurd/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/News_ThornsRoses-2-300x157.jpg"></div><header><h4>Thorns &#038; Roses: The Worst, Best &#038; Most Absurd</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/may-best-woman-win/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/Views_HollyHouston-300x158.jpg"></div><header><h4>May the best woman win</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/two-soccer-stadium-sites-let-gop-healthcare-bloodbath-happen/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/Views_TwoBritsInTheLou-1-300x157.jpg"></div><header><h4>2 Brits in the Lou: Two soccer stadium sites, let GOP healthcare bloodbath happen</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="http://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/2017/03/go-west-meat-three-irma-dees/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/FoodDrink_Recommended_IrmaDees_Catfish-1024x536.jpg"></div><header><h4>Go west for meat-and-three at Irma Dee’s</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/supermercado-guanajuato/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/FoodDrink_TheTasteBud_Gibson-300x173.jpg"></div><header><h4>Bargains, wonder and squid at Supermercado Guanajuato</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/read-every-food-review-robin-garrs-immigrant-restaurant-series/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/FoodDrink_Recommended_MayanCafe_Huevos-1024x536-300x157.jpg"></div><header><h4>Read every food review from Robin Garr’s immigrant restaurant series</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/funmis-favors-us-nigerian-flavors/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/FoodDrink_Recommended_Funmi_AppsPlate-300x157.jpg"></div><header><h4>Funmi’s favors us with Nigerian flavors</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/yuengling-comes-indiana-holsopple-pouring/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/FoodDrink_ITT_FourPegs-300x157.jpg"></div><header><h4>Yuengling comes to Indiana, Holsopple is pouring</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="http://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/event/sleigh-bells-2/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/SP_SleighBells-1024x536.jpg"></div><header><h4>Sleigh Bells</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/event/be-a-reader-to-be-a-leader/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/SP_ReaderLeader-300x157.jpg"></div><header><h4>Be a Reader to Be a Leader</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/event/presidents-problem-reining-cult-american-president/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/SP_PresidentsProblem1-300x157.jpg"></div><header><h4>‘Presidents as the Problem: Reining in the Cult of the American President’</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/event/p-j-orourke/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/SP_ORourke-300x157.jpg"></div><header><h4>P.J. O’Rourke</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/event/oculi-todd-fife/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/SP_Oculi-300x157.jpg"></div><header><h4>‘Oculi’ by Todd Fife</h4></header></a></div></div></div></div></div></li>
<li class="menu-modern"><a href="http://www.leoweekly.com/category/modern-louisville/">Modern</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/2017/03/educating-equality-uofl-school-medicine-leads-lgbt-competency-training-trevor-decuir-le/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/Modern_Healthcare-1024x536.jpg"></div><header><h4>Educating for Equality:  Uofl School of Medicine Leads in LGBT Competency Training By Trevor DeCuir  |  le</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/a-proud-history/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/Cover-2-300x174.jpg"></div><header><h4>A proud history: A look back at the pioneers of Kentucky&#8217;s LGBTQ movement</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/educating-equality-university-louisville-school-medicine-leads-nation-lgbt-competency-training/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/UofL_DSC_9205-300x167.jpg"></div><header><h4>Educating for Equality: University of Louisville School of Medicine Leads the Nation in LGBT Competency Training</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/roots-pride-kentuckiana-prides-enduring-legacy/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/Pride_GroupDSC_1138-300x158.jpg"></div><header><h4>The Roots of Pride: Kentuckiana Pride’s Enduring Legacy</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/03/a-place-to-play/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/03/Play_RyanNoltemeyer_02072017-35BB2-300x152.jpg"></div><header><h4>A Place to Play</h4></header></a></div></div></div></div></div></li>
<li class="menu-promos"><a href="http://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="http://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="menu-issues"><a href="http://www.leoweekly.com/issues/">Issues</a></li>
<li class="menu-web-exclusive"><a href="http://www.leoweekly.com/category/web-only/">Web Exclusive</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="http://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-39266 post type-post status-publish format-standard has-post-thumbnail hentry category-get-out">
            <div class="featured-image clearfix">
        <a href="http://www.leoweekly.com/2017/03/39266/"><img width="1024" height="535" src="http://www.leoweekly.com/wp-content/uploads/2016/03/SP_StPatricksDayParade_102145786-1024x535.jpg" class="attachment-large size-large wp-post-image" alt="SP_StPatricksDayParade_102145786" srcset="http://www.leoweekly.com/wp-content/uploads/2016/03/SP_StPatricksDayParade_102145786-1024x535.jpg 1024w, http://www.leoweekly.com/wp-content/uploads/2016/03/SP_StPatricksDayParade_102145786-300x157.jpg 300w, http://www.leoweekly.com/wp-content/uploads/2016/03/SP_StPatricksDayParade_102145786-768x402.jpg 768w, http://www.leoweekly.com/wp-content/uploads/2016/03/SP_StPatricksDayParade_102145786.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
            </div>
        <header>
            <div class="category"><a href="http://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a></div>
            <h1 class="entry-title">LEO&#8217;s picks for where to spend St. Patrick&#8217;s Day in Louisville</h1>
                        <div class="entry-meta pulled">
    <time class="updated" datetime="2017-03-16T14:08:51+00:00">
        <span class="month">Mar</span>
        <span class="day">16</span>
        <span class="year">2017</span>
    </time>
    <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:esmith@leoweekly.com" rel="author" class="fn sly">Ethan Smith</a>                                                </p>
        </header>
        <div class="entry-content">

            <p><a href="https://www.facebook.com/events/1094608827315848/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank"><b>Goodwood Brewing Co.<br />
</b></a><b>636 E. Main St.<br />
</b><b>Free  |  6-10 p.m.<br />
</b><span style="font-weight: 400;">Enjoy a special release of “Big Fella,” Goodwood&#8217;s “much-beloved big, boozy, bourbon stout,” and, obviously, Green Lager. Live music will be provided by Danny Flanigan and traditional Irish food by The Celtic Pig food truck. Drink specials include the $13 Pint &amp; Package Special with one pint and one four-pack of Bourbon Barrel Stout. </span></p>
<p><a href="https://www.facebook.com/events/265858000519313/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank"><b>Fourth Street Live!<br />
</b></a><b>400 S. Fourth St.<br />
</b><b>Free  |  2 p.m.<br />
</b><span style="font-weight: 400;">&#8220;Shamrocked at Fourth Street Live!&#8221; is essentially a Fourth Street Live! bar crawl with drink specials ($3 bottled beer, $2 green drafts and $5 Car Bombs) at The Sports and Social Club, Tavern on Fourth, PBR, Birracibo, Guy Fieri&#8217;s Smokehouse and Tengo/Marquee. There will also be games and activities in each, with the chance to win a “Pot of Gold,” which includes $1,000 in gold $1 coins.</span></p>
<p><a href="https://www.facebook.com/events/1264821113553596/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank"><b>O&#8217;Shea&#8217;s on Main Street<br />
</b></a><b>123 W. Main St.<br />
</b><b>Free  |  5 p.m.-2 a.m.<br />
</b><span style="font-weight: 400;">Join O’Shea’s for traditional Irish food, green beer and live music provided by the Juggernaut Jug Band and Radioactive. The Ancient Order of Hibernians, organizers of the St. Patrick’s Day Parade, will also give out door prizes and special toasts throughout the evening. </span></p>
<p><a href="https://www.facebook.com/events/1138281592960506/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank"><b>Molly Malone&#8217;s in St. Matthews<br />
</b></a><b>3900 Shelbyville Road<br />
</b><b>Free  |  7-10 p.m.<br />
</b><span style="font-weight: 400;">Molly Malone’s is celebrating St. Patrick’s Day with plenty of specials on festive libations, Irish pub grub and lots of lively Celtic music by Guilderoy Byrne. </span></p>
<h2><b>AND&#8230;</b></h2>
<p><strong>Here are a few events that, while not specifically about St. Patrick’s Day, would be a fun way to celebrate the holiday.</strong></p><div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="http://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>
<p><a href="https://www.facebook.com/events/183287725498695/" target="_blank"><b>Four Pegs<br />
</b></a><b>1053 Goss Ave.<br />
</b><b>$5  |  8 p.m.<br />
</b><span style="font-weight: 400;">The comedians of Improv Anonymous aren’t letting their regular show at Four Pegs get in the way of celebrating St. Patrick’s Day. Instead, they will incorporate their drinking into the show. While performing, the comedian&#8217;s will stop every couple minutes to take a shot of liquor, and continue performing for as long as they can. As the group said on the Facebook event page, “It&#8217;s going to get crazy, and it&#8217;s going to be fun.”</span></p>
<p><a href="https://www.facebook.com/events/358722657847409/" target="_blank"><b>Eiderdown<br />
</b></a><b>983 Goss Ave.<br />
</b><b>Free  |  10 p.m.<br />
</b><span style="font-weight: 400;">You read that right, Eiderdown restaurant is hosting a night of live music with acts by psych-rock band Pop Empire, drum and electric cello duo Lung and electro-psych band Pleasure Boys. And as the Facebook event page says, it’s St. Patrick’s Day so “wear green. Or don&#8217;t. There will be beer. It <em>won&#8217;t</em> be green.”</span></p>
<p><a href="https://www.facebook.com/events/170726883419560/" target="_blank"><b>Third Street Dive<br />
</b></a><b>442 S. Third St.<br />
</b><b>$5  |  10 p.m.-2 a.m.<br />
</b><span style="font-weight: 400;">Third Street Dive asks why drink Guinness and listen to fiddles when you could listen to “Pirate shanties and Irish drinking songs from Louisville, plus skanktastic punk horns from Lexington!” This show features acts by Louisville pirate band Drunk &amp; Sailor, and Lexington ska band The Rough Customers.</span></p>
<p><a href="https://www.facebook.com/events/1590780680951388/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank"><b>Haymarket Whiskey Bar<br />
</b></a><b>331 E. Market St.<br />
</b><b>Free  |  9 p.m.-Midnight<br />
</b><span style="font-weight: 400;">Haymarket is keeping it’s St. Patrick’s Day celebrations simple. There won’t be any green beer, just drink specials on PBR, live music provided by Squeeze-bot, and good times with good friends. </span></p>
                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="http://www.leoweekly.com/category/get-out/" rel="category tag">Get out!</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

                    </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="http://www.leoweekly.com/2017/03/39266/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="39266"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'http://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget adrotate_widgets-2 widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-172"><a class="gofollow" data-track="MTcyLDIsMSw2MA==" href="http://www.leoweekly.com/promos/"><img src="http://www.leoweekly.com/wp-content/uploads/2016/10/LEO_Promos_300x250.jpg" /></a></div></div></section><section class="widget trending-2 widget_trending"><h3>Trending</h3><div id="trending-posts"></div></section><section class="widget adrotate_widgets-3 widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-173"><a class="gofollow" data-track="MTczLDMsMSw2MA==" href="http://www.leoweekly.com/newsletter/"><img src="http://www.leoweekly.com/wp-content/uploads/2016/10/LEO_Email_300x600.jpg" /></a></div></div></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2017/03/39266/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'http://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'http://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_3').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith('<' + 'div id=\'gforms_confirmation_message_3\' class=\'gform_confirmation_message_3 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2017 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-about"><a href="http://www.leoweekly.com/about/">About</a></li>
<li class="menu-jobs"><a href="http://www.leoweekly.com/jobs/">Jobs</a></li>
<li class="menu-contact"><a href="http://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="http://www.leoweekly.com/privacy/">Privacy</a></li>
<li class="menu-advertising"><a href="http://www.leoweekly.com/advertising/">Advertising</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.leoweekly.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.leoweekly.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.leoweekly.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.leoweekly.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://www.leoweekly.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.leoweekly.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.leoweekly.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='http://www.leoweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.leoweekly.com/wp-content/themes/leo/assets/js/scripts.min.js?50dd47db8c140404bb4de3fbf616af00'></script>
<script type='text/javascript' src='http://www.leoweekly.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.leoweekly.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.leoweekly.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>
