<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>LEO Presents: Quiet Hollers live in studio - LEO Weekly</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="4yw5m3aUj2XVqqWaiHLKYZUdpAhZOqUkOzQcKp4xnc8" />
    <meta property="fb:app_id" content="334476176751082" />

    <link rel="shortcut icon" href="http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/themes/leo/assets/img/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="LEO Weekly Feed" href="http://www.leoweekly.com/feed/">
    <script type="text/javascript">
        WebFontConfig = {
            google: { families: [ 'Open+Sans:400italic,700italic,400,700:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script>
    <script src="https://use.typekit.net/aex1xbf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Quiet Hollers stopped by to play two unreleased songs from a forthcoming record, plus a recent single, “Broken Guitar.”"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.leoweekly.com/2017/02/leo-presents-quiet-hollers-live-studio/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LEO Presents: Quiet Hollers live in studio - LEO Weekly" />
<meta property="og:description" content="The Quiet Hollers stopped by to play two unreleased songs from a forthcoming record, plus a recent single, “Broken Guitar.”" />
<meta property="og:url" content="http://www.leoweekly.com/2017/02/leo-presents-quiet-hollers-live-studio/" />
<meta property="og:site_name" content="LEO Weekly" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2017-02-24T12:14:04-05:00" />
<meta property="og:image" content="http://www.leoweekly.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-24-at-12.12.36-PM.png" />
<meta property="og:image:width" content="1384" />
<meta property="og:image:height" content="761" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Quiet Hollers stopped by to play two unreleased songs from a forthcoming record, plus a recent single, “Broken Guitar.”" />
<meta name="twitter:title" content="LEO Presents: Quiet Hollers live in studio - LEO Weekly" />
<meta name="twitter:site" content="@leoweekly" />
<meta name="twitter:image" content="http://www.leoweekly.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-24-at-12.12.36-PM.png" />
<meta name="twitter:creator" content="@leoweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.leoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='HZ-FRCW-STYLE-css'  href='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/plugins/fb-recent-comments-widget/css/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='leo_css-css'  href='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/themes/leo/assets/css/main.min.css?46bfbcfd618aed16b9dbd4a5a5d3913d' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/themes/leo/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
<script type='text/javascript' src='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/plugins/fb-recent-comments-widget/js/jquery.timeago.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/plugins/fb-recent-comments-widget/js/js.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://www.leoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.leoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.leoweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.leoweekly.com/?p=38493' />
<link rel="alternate" type="application/json+oembed" href="http://www.leoweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.leoweekly.com%2F2017%2F02%2Fleo-presents-quiet-hollers-live-studio%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.leoweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.leoweekly.com%2F2017%2F02%2Fleo-presents-quiet-hollers-live-studio%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

</head>
<body class="single single-post postid-38493 single-format-standard leo-presents-quiet-hollers-live-studio sidebar-primary">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=334476176751082&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<header class="banner navbar navbar-default navbar-static-top" role="banner">
    <div class="brand container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="http://www.leoweekly.com/"><img src="http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/themes/leo/assets/img/logo.png" alt="LEO Weekly"></a>
        </div>
    </div>
    <div class="container">
                            <div class="ad ad-banner" data-ad-group-id="1" data-ajax-url="http://www.leoweekly.com/wp-admin/admin-ajax.php"></div>
            </div>
    <nav class="collapse navbar-collapse" role="navigation">
        <div class="main-nav">
            <div class="container">
                <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-arts"><a href="http://www.leoweekly.com/category/arts/">Arts</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/2017/02/three-tall-women/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/AE_Theater_ThreeTallWomen-1024x536.jpg"></div><header><h4>‘Three Tall Women,’ a script and acting  at their apexes</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/aj-finney-can-expose-flaws-no-one-can-hurt/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/AE_Comedy_AJ_Finney-300x157.jpg"></div><header><h4>Aj Finney: ‘If you can expose your flaws, then no one can hurt you’</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/kent-carney-awards/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/image112233-300x174.jpg"></div><header><h4>The backstory — and the nominees — of Louisville’s comedy awards, The Carney Awards</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/weygold/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/AE_Art_Weygold_2-300x157.jpg"></div><header><h4>Speed’s rarely-seen Weygold collection offers insight into the Lakota</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/improva-sutra-improv-burlesque-will-kiss-funny-bone/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/AE_Comedy_ImprovaSutra-300x157.jpg"></div><header><h4>‘Improva-Sutra,’ improv and burlesque that will kiss your funny bone</h4></header></a></div></div></div></div></div></li>
<li class="current-post-ancestor active current-post-parent menu-music"><a href="http://www.leoweekly.com/category/music/">Music</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/2017/02/leo-presents-quiet-hollers-live-studio/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-24-at-12.12.36-PM-1024x563.png"></div><header><h4>LEO Presents: Quiet Hollers live in studio</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/photo-set-nobunny-sick-velvet-dick-titty-blood-punch-kaiju-22217/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/10-of-16-Nobunny-300x199.jpg"></div><header><h4>Photo Set: Nobunny, Sick Velvet, Dick Titty Blood Punch (Kaiju, 2/22/17)</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/jaye-jayle/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/Music_Feature_JayeJayle-300x157.jpg"></div><header><h4>No song remains the same: Jaye Jayle’s stark minimalism dives deeper into experimental sounds</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/9-outdoor-music-festivals-events-shouldnt-miss-year/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/Music_FestivalRoundup-300x157.jpg"></div><header><h4>9 outdoor music festivals and events you shouldn’t miss this year</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/plugged-in/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2015/11/Music_PluggedIn_3_97171895-14-300x157.jpg"></div><header><h4>Plugged-in</h4></header></a></div></div></div></div></div></li>
<li class="menu-news"><a href="http://www.leoweekly.com/category/news/">News</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/2017/02/ask-minda-honey-x-rated-coworker/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/Etc_AskMindaHoney-1024x536.jpg"></div><header><h4>Ask Minda Honey: X-Rated With A CoWorker?</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/big-scandal-take-gop-investigate-trump/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/DonaldTrump_Flag_byYokoMolotov-copy-300x181.jpg"></div><header><h4>How big of a scandal would it take for the GOP to investigate Trump?</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/thorns-roses-2/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/News_ThornsRoses-2-300x157.jpg"></div><header><h4>Thorns &#038; Roses</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/lets-keep-peace-yall/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/Views_ShanePeabodyPowell-300x157.jpg"></div><header><h4>Let’s keep the peace, y’all</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/america-the-garden/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/Views_EricaRucker-300x173.jpg"></div><header><h4>America the garden</h4></header></a></div></div></div></div></div></li>
<li class="menu-food-drink"><a href="http://www.leoweekly.com/category/food-drink/">Food &#038; Drink</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/2017/02/another-epic-tailspin-kumquats-beer/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/FoodDrink_ITT_FourPegs.jpg"></div><header><h4>Another epic Tailspin, and kumquats in my beer?</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/tribe-called-us/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/FoodDrink_IS_MarshaLynch-300x173.jpg"></div><header><h4>A Tribe Called Us</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/barkeeps-favorites-best-cocktail-list-patio-right-now/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/FoodDrink_BarkeepConfessions_2_KelseyWestbrook-300x157.jpg"></div><header><h4>The Barkeep’s current favorites: The best cocktail list, patio and more</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/guaca-mole-soars-walls-mexican-delights/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/FoodDrink_Recommended_GuacaMole_ShortRib_Sopes-300x157.jpg"></div><header><h4>Guaca Mole soars over all walls with Mexican delights</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/new-tricks-somali-mall/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/FoodDrink_TB-300x173.jpg"></div><header><h4>New tricks at the Somali Mall</h4></header></a></div></div></div></div></div></li>
<li class="menu-staffpicks"><a href="http://www.leoweekly.com/category/staffpicks/">Staffpicks</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/event/make-voodoo-doll/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/SP_VoodooDoll-1024x536.jpg"></div><header><h4>Make Your Own Voodoo Doll!</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/event/keep-louisville-loud-vinyl-swap/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/SP_Vinyl_71818720-300x157.jpg"></div><header><h4>Keep Louisville Loud: Vinyl Swap</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/event/trump-china-war-peace-asia/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/SP_Trump-300x157.jpg"></div><header><h4>‘Trump and China: War or Peace in Asia’</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/event/sanctuary-for-all/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/SP_SURJ-300x157.jpg"></div><header><h4>Sanctuary for All</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/event/classic-film-music-battleship-potemkin/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/SP_Potemkin-300x157.jpg"></div><header><h4>Classic Film &#038; Music: ‘Battleship Potemkin’</h4></header></a></div></div></div></div></div></li>
<li class="menu-modern"><a href="http://www.leoweekly.com/category/modern-louisville/">Modern</a><div class="mega-menu container"><div class="row"><div class="top-story"><h3>Top Story</h3><a href="http://www.leoweekly.com/2017/02/roots-pride-deep-roots-kentuckiana-pride/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/02/Modern_Pride_PrideParade-1024x536.jpg"></div><header><h4>The Roots of Pride: the deep roots of Kentuckiana Pride</h4></header></a></div><div class="recent-stories"><h3>Recent</h3><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/02/fluidity-definition-queer/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/01/Queer-300x157.jpg"></div><header><h4>The Fluidity of Definition: Queer</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/01/louisville-video-game-artist-brings-lgbtq-characters-mainstream/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/01/Modern_Videogame_DeadCentury_5-300x157.jpg"></div><header><h4>Louisville Video-Game Artist Brings LGBTQ Characters to Mainstream</h4></header></a></div></div><div class="row"><div class="recent-item"><a href="http://www.leoweekly.com/2017/01/a-double-dose/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/01/KulbakoHR_7146-300x199.jpg"></div><header><h4>A Double Dose of AC</h4></header></a></div><div class="recent-item"><a href="http://www.leoweekly.com/2017/01/standing-tall/"><div class="featured-image" data-featured-image="http://www.leoweekly.com/wp-content/uploads/2017/01/Suicide-300x157.jpg"></div><header><h4>Standing Tall</h4></header></a></div></div></div></div></div></li>
<li class="menu-promos"><a href="http://www.leoweekly.com/promos/">Promos</a></li>
<li class="mobile-only menu-plugged-in"><a href="http://www.leoweekly.com/plugged-in/">Plugged-in</a></li>
</ul>            </div>
        </div>
        <div class="secondary-nav">
            <div class="container">
                <ul id="menu-secondary-navigation" class="nav navbar-nav nav-secondary"><li class="menu-issues"><a href="http://www.leoweekly.com/issues/">Issues</a></li>
<li class="current-post-ancestor active current-post-parent menu-web-exclusive"><a href="http://www.leoweekly.com/category/web-only/">Web Exclusive</a></li>
<li class="search"><a href="/search/" class="btn-search-toggle"><i class="fa fa-search"></i></a></li></ul>                <div class="searchform"><form role="search" method="get" class="search-form form-inline" action="http://www.leoweekly.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search LEO Weekly" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</div>
            </div>
        </div>
    </nav>
</header>

<div class="wrap container" role="document">
    <div class="content row">
                <main class="main" role="main">
                    <article class="post-38493 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-web-only">
            <div class="featured-image clearfix">
        <a href="http://www.leoweekly.com/2017/02/leo-presents-quiet-hollers-live-studio/"><img width="1024" height="563" src="http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-24-at-12.12.36-PM-1024x563.png" class="attachment-large size-large wp-post-image" alt="Quiet Hollers" srcset="http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-24-at-12.12.36-PM-1024x563.png 1024w, http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-24-at-12.12.36-PM-300x165.png 300w, http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-24-at-12.12.36-PM-768x422.png 768w, http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-24-at-12.12.36-PM.png 1384w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
            </div>
        <header>
            <div class="category"><a href="http://www.leoweekly.com/category/music/" rel="category tag">Music</a>, <a href="http://www.leoweekly.com/category/web-only/" rel="category tag">Web Only</a></div>
            <h1 class="entry-title">LEO Presents: Quiet Hollers live in studio</h1>
                        <div class="entry-meta pulled">
    <time class="updated" datetime="2017-02-24T12:14:04+00:00">
        <span class="month">Feb</span>
        <span class="day">24</span>
        <span class="year">2017</span>
    </time>
    <div class="sharing">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508fc29018b39fef" async="async"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox"></div>
    </div>
</div>
            <p class="byline author vcard">
                By                                                                                <a href="mailto:leo@leoweekly.com" rel="author" class="fn sly">Scott Recker</a>                                                </p>
        </header>
        <div class="entry-content">

            <p>Here’s the latest installment of our new video series, where we ask local musicians to come to our studio to perform three songs, acoustically (although our version of acoustic is a little loose, basically meaning no electric guitars). This time, it’s the Quiet Hollers, who stopped by to play two unreleased songs from a forthcoming record, plus a recent single, “Broken Guitar.”</p>
<p><i>This is the last installment of the first season of this series, which ran eight weeks, with a new video released every Friday in January and February.</i></p>
<p><iframe src="https://www.youtube.com/embed/kyisHPitcqw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="inline-ad"><h6>Advertisement</h6><div class="ad" data-ad-group-id="4" data-ajax-url="http://www.leoweekly.com/wp-admin/admin-ajax.php"></div></div>                        
            
        </div>
        <footer>
            <div class="post-meta">
                Published under <a href="http://www.leoweekly.com/category/music/" rel="category tag">Music</a>, <a href="http://www.leoweekly.com/category/web-only/" rel="category tag">Web Only</a>             </div>
            <div class="sharing">
                <div class="addthis_sharing_toolbox"></div>
            </div>

            

<section id="author-excerpt" class="author-excerpt">
    <header>
        <h3>About the Author</h3>
    </header>
            <div class="row">
            <div class="author-image">
                                    <img src="http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/168112_870283203530_5522566_n-150x150.jpg" alt="LEO Presents: Quiet Hollers live in studio">
                            </div>
            <div class="author-details">
                <p>Scott Recker is an editor at LEO. Follow him on Twitter at <a href="https://twitter.com/scottmrecker" target="_blank">@scottmrecker</a>.</p>
                                <p><a href="http://www.leoweekly.com/leo_author/scott-recker/" class="jumplink">All Articles by this Author &gt;</a></p>
            </div>
        </div>
    </section>

        </footer>
        
<section id="comments" class="comments">
    <header>
        <h3>Comments</h3>
    </header>
    <div class="fb-comments" data-href="http://www.leoweekly.com/2017/02/leo-presents-quiet-hollers-live-studio/" data-width="100%" data-numposts="5" data-colorscheme="light" data-order-by="social"></div>
</section>
<section id="related" class="related">
    <header>
        <h3>Recommended for you</h3>
    </header>
    <div id="related-posts" data-related-id="38493"></div>
</section>

<script type="text/template" class="related-post-template">
    <div class="row">
    <% _.each( rp, function( relatedPost, i ){ %>
        <% if( i % 3 === 0 && i > 1 ) { %>
            </div><div class="row">
        <% } %>
        <%
            var image = relatedPost.thumbnail || 'http://www.leoweekly.com/wp-content/themes/leo/assets/img/leo_placeholder.jpg';
        %>
        <div class="related-post col-sm-4">
            <a href="<%- relatedPost.url %>">
                <span class="category cat-<%- relatedPost.category.slug %>"><%- relatedPost.category.name %></span>
                <div class="image" style="background-image: url(<%- image %>)"></div>
                <h4><%- relatedPost.title %></h4>
                <time><%- relatedPost.date %></time>
            </a>
        </div>
    <% }); %>
    </div>
</script>
    </article>
        </main><!-- /.main -->
                    <aside class="sidebar" role="complementary">
                <div class="affix-helper">
                    


<section class="widget adrotate_widgets-2 widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="widget trending-2 widget_trending"><h3>Trending</h3><div id="trending-posts"></div></section><section class="widget adrotate_widgets-3 widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="widget text-22 widget_text"><h3>Follow Us</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theleoweekly" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theleoweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theleoweekly">LEO Weekly</a></blockquote></div></div>
		</section><section class="widget text-14 widget_text"><h3>E-Mail Newsletter</h3>			<div class="textwidget"><div id="mc_embed_signup">
<p>Join our e-mail list to receive LEO exclusives and special offers on tickets and giveaways.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2017/02/leo-presents-quiet-hollers-live-studio/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImUyOTk3MDQ4OGUyZWUxMzU1NmRiZmQ0ODhhMGE5MGQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'http://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'http://www.leoweekly.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_3').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith('<' + 'div id=\'gforms_confirmation_message_3\' class=\'gform_confirmation_message_3 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.leoweekly.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>
<small>* No spam, we promise. Unsubscribe any time.</small>
</div></div>
		</section>
<script type="text/template" class="trending-post-template">
    <ul class="trending-list">
    <% _.each( tp, function( trendingPost, i ){ %>
        <li><span class="count"><%- i+1 %></span> <a href="<%- trendingPost.url %>"><%- trendingPost.title %></a></li>
    <% }); %>
    </ul>
</script>
                </div>
            </aside><!-- /.sidebar -->
            </div><!-- /.content -->
</div><!-- /.wrap -->


<section class="masthead">
    <div class="container">
        <aside class="social">
            <h4>Follow Us</h4>
            <ul>
                <li><a href="https://www.facebook.com/theleoweekly" target="_blank"><i class="fa fa-facebook"></i></a></li>                <li><a href="https://www.twitter.com/leoweekly" target="_blank"><i class="fa fa-twitter"></i></a></li>                <li><a href="https://instagram.com/leoweekly" target="_blank"><i class="fa fa-instagram"></i></a></li>            </ul>
        </aside>
        <h1>Publishing Louisville's arts and entertainment news, community-focused stories, and colorful local commentary since 1990.</h1>
        <div class="officers">
                                                <span class="officer"><strong>Founder</strong> John Yarmuth</span>                                    <span class="officer break"><strong>Executive Editor</strong> Aaron Yarmuth</span> <br>                                    <span class="officer"><strong>Publisher</strong> Laura Snyder</span>                                    </div>
    </div>
</section>
<footer class="content-info" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="copyright col-md-6">
          <p>All material &copy;2017 LEO Weekly, Louisville, KY. All rights reserved.</p>
      </div>
      <div class="footer-nav col-md-6">
        <ul id="menu-footer-navigation" class="list-inline"><li class="menu-about"><a href="http://www.leoweekly.com/about/">About</a></li>
<li class="menu-jobs"><a href="http://www.leoweekly.com/jobs/">Jobs</a></li>
<li class="menu-contact"><a href="http://www.leoweekly.com/contact/">Contact</a></li>
<li class="menu-privacy"><a href="http://www.leoweekly.com/privacy/">Privacy</a></li>
<li class="menu-advertising"><a href="http://www.leoweekly.com/advertising/">Advertising</a></li>
</ul>      </div>
    </div>
  </div>
<!-- Quantcast Tag -->
<script>
 var ezt = ezt ||[];
 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());
 ezt.push({qacct: 'p-a4LDpi_DEopn-', uid: '' });
</script>
<noscript><img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast Tag -->
<!-- Segment Pixel - LEO Weekly-Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2794617&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
</footer>

<link rel='stylesheet' id='gforms_reset_css-css'  href='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.leoweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/themes/leo/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/themes/leo/assets/js/scripts.min.js?50dd47db8c140404bb4de3fbf616af00'></script>
<script type='text/javascript' src='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://2jnjpz34p77w1q3shs2fsoem.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script>
        (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
        function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
ga('create','UA-61396929-1','auto');ga('send','pageview');
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>
